You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, May 1st 2012, 10:18am

Das Erste HD ruckelt nach Frequenzumstellung

Hallo,

habe das Problem das der neue Kanal "Das Erste HD" bei mir extrem ruckelt.

Vorher hatte ich nie Probleme damit und jetzt habe ich alle 5 -10 Sekeunden einen Bildhänger.

Im Log steht auch nichts besonderes.

Hat jemand auch dieses Problem oder weiß voran es liegt?
VDR: M3N78-EM CPU: Athlon x2 240e; 2GB Kingston RAM; DVB-S: 1401; DVB-S2: TT S2 1600.

2

Tuesday, May 1st 2012, 10:23am

Evtl. hilft vdpau_alter als Decoder für xine/xineliboutput: ZDF HD schlechtes Bild
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

Dr. Seltsam

Im Forum Zuhause

Posts: 9,931

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

3

Tuesday, May 1st 2012, 10:32am

ist die bei yavdr verwandte xine-lib nicht ohnehin die Version mit dem alternativen Dekoder? muss das dann noch separat in der config aktiviert werden bzw. ist es das nicht schon?
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

4

Tuesday, May 1st 2012, 10:37am

Bei mir ist das gleiche.
Laut einer News auf Heise.de sind auch viele SAT-Receiver betroffen.
Eine Aufnahme von ARD HD ruckelt bei der Wiedergabe nicht mehr.

Mat
Server: yavdr 0.5 - DD Cine S2 6.5 - Sempron 190 - 500GB-Samsung 2.5" - Asrock N68-S3 nf-630 - Asus EN210 - Techsolo TC-380 HTPC - yausbir v3
Client: yavdr 0.4 - Asus AT3N7A-I - Atom1.6GHz - 2GB Ram - 75GB 2.5" HD - Techsolo TC-1000


5

Tuesday, May 1st 2012, 10:47am

Die config Änderung hatte keine Auswirkung bei mir was das Ruckeln betrifft.
VDR: M3N78-EM CPU: Athlon x2 240e; 2GB Kingston RAM; DVB-S: 1401; DVB-S2: TT S2 1600.

fnu

Moderator

Posts: 8,115

Location: Böblingen

  • Send private message

6

Tuesday, May 1st 2012, 12:36pm

ist die bei yavdr verwandte xine-lib nicht ohnehin die Version mit dem alternativen Dekoder? muss das dann noch separat in der config aktiviert werden bzw. ist es das nicht schon?

Ist ohne weiteres zutun aktiv.

Die config Änderung hatte keine Auswirkung bei mir was das Ruckeln betrifft.

Bist Du sicher das die Änderungen aktiv wurden? Hattest Du das Frontend vor Änderung gestoppt?

Regards
fnu
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

This post has been edited 1 times, last edit by "fnu" (May 1st 2012, 12:50pm)


berndb

Intermediate

Posts: 430

Location: Frankfurt am Main

  • Send private message

7

Tuesday, May 1st 2012, 2:59pm

Laut einer News auf Heise.de sind auch viele SAT-Receiver betroffen.
Auch wenn wir gerne Zusammenhänge haben - muss das Problem wirklich mit der Umstellung der Frequenzen bei den ÖR zu tun haben? Komisch ist bei der Meldung von Heise, dass nur die Leser Schwierigkeiten haben. Würde mich mal interessieren, ob die Geräte der Redakteure alle verschont geblieben sind.

Auch hier melden die einen Probleme bei ARD, die anderen beim ZDF . Ich habe gar nix an meiner xine.config geändert und empfange sowohl ARD als auch ZDF weiterhin störungsfrei - egal ob mit xine-ui oder vdr-sxfe - dreimal auf Holz klopf ... Auch mein Budget-Xoro stand alone hat keine Probleme.

Vielleicht können ja auch noch ein paar andere User, bei denen es "funktioniert" sich zur Eingrenzung des Problems melden - oder bin ich (noch?) der einzige Glückliche?
Mystique SaTiX-S2 Sky PCI auf PIII,
Technotrend TT 1600 auf PIII

Treito

Professional

Posts: 1,439

Location: Bremen

  • Send private message

8

Tuesday, May 1st 2012, 3:33pm

oder bin ich (noch?) der einzige Glückliche?

Nö...
Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

9

Tuesday, May 1st 2012, 3:52pm

...Komisch ist bei der Meldung von Heise, dass nur die Leser Schwierigkeiten haben. Würde mich mal interessieren, ob die Geräte der Redakteure alle verschont geblieben sind....
Die betreiben wahrscheinlich alle eine ctvdr und wissen an welcher Schraube sie drehen müssen...

Wenn man aber mal nach "Bildrucklern ARD HD" Googelt sind schon so einige Beiträge zu finden. Es ist sicherlich nicht die Frequenzumstellung, die das Problem verursacht.

Bei mir hat geholfen /etc/xine/config den Wert engine.buffers.video_num_frames zu erhöhen.

Mat
Server: yavdr 0.5 - DD Cine S2 6.5 - Sempron 190 - 500GB-Samsung 2.5" - Asrock N68-S3 nf-630 - Asus EN210 - Techsolo TC-380 HTPC - yausbir v3
Client: yavdr 0.4 - Asus AT3N7A-I - Atom1.6GHz - 2GB Ram - 75GB 2.5" HD - Techsolo TC-1000


10

Tuesday, May 1st 2012, 3:57pm

Wie in dem parallelen Thread zu ZDF habe ich mal die engine.buffers.video_num_frames: auf 44 (bzw. 30 ist ja maximum) gesetzt.

Bis jetzt hatte ich keine Ruckler mehr auf "Das Erste HD".
VDR: M3N78-EM CPU: Athlon x2 240e; 2GB Kingston RAM; DVB-S: 1401; DVB-S2: TT S2 1600.

Treito

Professional

Posts: 1,439

Location: Bremen

  • Send private message

11

Tuesday, May 1st 2012, 4:02pm

Ich habe bislang nichts gemacht, nicht mal ein Software-Update...
Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

12

Tuesday, May 1st 2012, 4:02pm

engine.buffers.video_num_frames: auf 44 brachte bei mir auch Abhilfe :-)
Nun habe ich auf ARD HD keine Ruckler mehr!.
- yavdr 0.4 -

. . : : ASUS AT3IONT-I , 2 GB RAM : : Mystique Satix Dual S2 ::..
..:: Silverstone ML02B-MXR :: Samsung 1,5TB Eco Green : : Logitech Harmony 1100::..

fnu

Moderator

Posts: 8,115

Location: Böblingen

  • Send private message

13

Tuesday, May 1st 2012, 4:07pm

engine.buffers.video_num_frames: auf 44 brachte bei mir auch Abhilfe :-)

Nochmal zum mitschreiben für alle, der max. Wert ist "30", also sinnlos hier "44" zu setzen ...

Regards
fnu
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

14

Tuesday, May 1st 2012, 4:27pm

Nochmal zum mitschreiben für alle, der max. Wert ist "30", also sinnlos hier "44" zu setzen ...
Danke für die Info. Mit dem Wert 30 klappt das ganze auch ...

EDIT: Habe noch ein bisschen mit den Parametern gespielt. Bei meinem Atom reicht auch engine.buffers.video_num_frames: auf 26

Gruß
Ranga
- yavdr 0.4 -

. . : : ASUS AT3IONT-I , 2 GB RAM : : Mystique Satix Dual S2 ::..
..:: Silverstone ML02B-MXR :: Samsung 1,5TB Eco Green : : Logitech Harmony 1100::..

This post has been edited 1 times, last edit by "Ranga" (May 1st 2012, 4:35pm)


15

Tuesday, May 1st 2012, 5:13pm

Ich habe ebenfalls die Ruckler seit der Frequenzumstellung.

Habe in /etc/xine/config den Wert

engine.buffers.video_num_frames

von 22 auf 30 geändert,aber leider ohne Erfolg.
Es ruckelt weiterhin.

Hardware:TBS-6981,Board-ASUS AT3IONT-I Mini-ITX/DDR3 4GB Kingston ValueRAM,HD-Samsung EcoGreen F2 1TB,FB-Pollin X10
Software:yaVDR 0.5 alle Updates

Miru

Professional

Posts: 1,327

Location: Kraichgau

  • Send private message

16

Tuesday, May 1st 2012, 5:46pm

Ich hab' gerade auf meinen Arbeitsplatz-VDR mal ins ARD-HD gezappt.

Ständiges Ruckeln ... aber links unten stand "Bildstörung". Wohl wahr ;-)
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

Miru

Professional

Posts: 1,327

Location: Kraichgau

  • Send private message

17

Tuesday, May 1st 2012, 5:57pm

Jetzt ist das Bild ruckelfrei da ... der Hinweis "Bildstörung" ist weg ... dafür kommt der Ton nun nur noch geruckelt.

Und dafür bezahlt man GEZ.
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

fnu

Moderator

Posts: 8,115

Location: Böblingen

  • Send private message

18

Tuesday, May 1st 2012, 6:54pm

von 22 auf 30 geändert,aber leider ohne Erfolg.
Es ruckelt weiterhin.

Auch hier die Frage, hast Du vor Änderung das Frontend gestoppt gehabt? Anpassungen in der "config" für xine können gemacht werden, wenn xine-ui nicht läuft ...

[Edit]

Und aus aktuellem Anlass, nutzt Du xine oder xineliboutput, beides hat sein eigenes "config".

[/Edit]

dafür kommt der Ton nun nur noch geruckelt.

Ja, die Herren haben wohl festgestellt, das sie die Probleme verursachen und drehen immer noch am Transponder rum. Wäre ja auch der Hammer, wenn quasi jedes zweite Gerät das bis Montag fehlerfrei funktionierte, auf einmal selbst das Problem sein soll ... ?(

Frag mich sowieso, warum sie nicht erstmal wie vorher senden und dann Stück für Stück optimieren ...

Aber zu Deinem Problem, es gibt da einen "resample" Parameter in der xine/config, schalt den mal testweise ein. So aus dem Kopf:

Source code

1
audio.synchronization.resample_mode:on

Regards
fnu
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

This post has been edited 2 times, last edit by "fnu" (May 1st 2012, 7:23pm)


19

Tuesday, May 1st 2012, 8:26pm

Auch hier die Frage, hast Du vor Änderung das Frontend gestoppt gehabt? Anpassungen in der "config" für xine können gemacht werden, wenn xine-ui nicht läuft ...

Du hast Recht,nach einem reboot ist wieder die 22 drin!!!
Reicht es vor dem ändern den vdr zu stoppen?
sudo stop vdr


Als Frontend verwende ich xine
Hardware:TBS-6981,Board-ASUS AT3IONT-I Mini-ITX/DDR3 4GB Kingston ValueRAM,HD-Samsung EcoGreen F2 1TB,FB-Pollin X10
Software:yaVDR 0.5 alle Updates

fnu

Moderator

Posts: 8,115

Location: Böblingen

  • Send private message

20

Tuesday, May 1st 2012, 8:29pm

Reicht es vor dem ändern den vdr zu stoppen?

Finde den anderen Post grad nicht daher nomm'l:

Source code

1
#/> sudo stop vdr-frontend

Regards
fnu
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)