Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 16. Februar 2012, 17:04

[gelöst] XBMC: Startvorgang ändern oder besser: rückgängig machen

Hallo,
XBMC stürzt sofort nach dem Start ab. Aber im Gegensatz zu hier weiß ich, was falsch läuft.

Bei den AddOns wollte ich den unteren PVR-Klienten deaktivieren. War aber unachtsam und habe den darüber liegenden Klienten zusätzlich aktiviert. Nun sind beide an und nun fliegt XBMC beim Start immer raus, nicht nur beim erstmaligen Start.
Kann ich diese Aktivierung rückgängig machen oder diesen Befehl löschen?
Viele Grüße
DocAdams

Signatur


yaVDR 0.6.1, ZOTAC Ionitx-P-E mit 2x1,5GHz, 4GB, davon 3,5GB verfügbar, Samsung SpinPoint HD105SI 1TB 5400U/min, BeQuiet! BQT L7-300W, Harmony300 an Infrarot PC-FB Cyberlink-Remote, L4M5.4 , Axiallüfter NIDEC D08R 18x18x15, entkerntes Zehnder-DX1200-Gehäuse

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »docadams« (17. Februar 2012, 19:11)


2

Donnerstag, 16. Februar 2012, 17:15

Ich hatte das selbe Problem.Leider scheint es obwowhl freies Projekt doch die Qualitätssicherung gepennt zu haben ;-)

Diese Lösung hier hats gebracht:
XBMC 11.0 Eden auf yaVDR 0.4

Hast aber dann kein Live TV unter XMBC, dafür stürzt es nicht ab und er kann alle Videos(mkv,etc) abspielen

3

Donnerstag, 16. Februar 2012, 17:33

Nein, es ist nicht dieses Problem, sondern _meine_ Fehlprogrammierung, dass 2 PVR-Klienten aktiv sind. Die möchte ich einfach nur deaktivieren. Kann es aber innterhalb des Programms nicht machen, weil es nicht startet.
Gibt es eine Konfigurationsdatei, wo man vielleicht nur die Zeile löschen kann? Oder so....
Viele Grüße
DocAdams

Signatur


yaVDR 0.6.1, ZOTAC Ionitx-P-E mit 2x1,5GHz, 4GB, davon 3,5GB verfügbar, Samsung SpinPoint HD105SI 1TB 5400U/min, BeQuiet! BQT L7-300W, Harmony300 an Infrarot PC-FB Cyberlink-Remote, L4M5.4 , Axiallüfter NIDEC D08R 18x18x15, entkerntes Zehnder-DX1200-Gehäuse

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »docadams« (16. Februar 2012, 17:58)


4

Donnerstag, 16. Februar 2012, 17:38

Ich hatte das selbe Problem.Leider scheint es obwowhl freies Projekt doch die Qualitätssicherung gepennt zu haben ;-)

Tatsächlich ist der QS Job im yaVDR-Team vakant, streng genommen schon seit Gründung. Interesse? In der Lage kleinere Dinge selbst zu fixen? Paketbaugrundlagen? Teamfähig? Ne, das ist nicht so wichtig, bin ich ja auch nicht.

Bei Interesse melde Dich.

Im PPA unstable-xmb-p8 gibt es eine XBMC-Version von pulse eight für oneiric. Sollte ich von Testern positiven Feedback bekommen, dann könnte das die neue Version für das kommende yaVDR werden.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

5

Donnerstag, 16. Februar 2012, 20:14

Im PPA unstable-xmb-p8 gibt es eine XBMC-Version von pulse eight für oneiric.

korrekterweise muss es heißen

Quellcode

1
ppa:yavdr/unstable-xbmc-p8


muss leider vorab nach "untie packages" manuell deinstalliert werden

Christian
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CKone« (16. Februar 2012, 20:29)


6

Donnerstag, 16. Februar 2012, 21:08

Tschuldigung, ich möchte aber momentan nicht die XBMC-Version tauschen !!!
Vielleicht, später, wenn ich etwas mehr Luft habe.

Jetzt wäre ich mit dem Zustand von vor wenigen Stunden zufrieden, als ich noch nicht versehentlich das zweite PVR-Addon aktiviert hatte.
Leider finde ich keine Stelle, wo XBMC seine Startkonfigurationsdatei (falls es so etwas gibt) speichert.
Viele Grüße
DocAdams

Signatur


yaVDR 0.6.1, ZOTAC Ionitx-P-E mit 2x1,5GHz, 4GB, davon 3,5GB verfügbar, Samsung SpinPoint HD105SI 1TB 5400U/min, BeQuiet! BQT L7-300W, Harmony300 an Infrarot PC-FB Cyberlink-Remote, L4M5.4 , Axiallüfter NIDEC D08R 18x18x15, entkerntes Zehnder-DX1200-Gehäuse

7

Donnerstag, 16. Februar 2012, 21:14

warum löscht du ihm nciht einfach das andere addon, was er nicht hat kann er nicht starten...
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

8

Donnerstag, 16. Februar 2012, 21:20

Tschuldigung, ich möchte aber momentan nicht die XBMC-Version tauschen !!!

Deswegen brauchst du mich aber nicht anzuschreien.
Leider finde ich keine Stelle, wo XBMC seine Startkonfigurationsdatei (falls es so etwas gibt) speichert.

/var/lib/vdr/.xbmc lösche das Verzeichnis und du fängst komplett von vorne an.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

9

Donnerstag, 16. Februar 2012, 22:43

/var/lib/vdr/.xbmc lösche das Verzeichnis und du fängst komplett von vorne an.

Örks. Dann doch lieber cd ~/.xbmc/userdata/addon_data und schauen, was unter ls pvr.* so läuft und das passende löschen.

BJ1

meine Hardware

Produktiv/Testsystem/Datengrab (AZi): XBMCBuntu auf 14.04 LTS, TVHeadend | Asrock H61, Intel Celeron, Asus GT610 | 2 GB 1066 RAM | 2,5" 100GB (System + Aufnahme), 3xWD EARX 2 TB SATA II + 1x Samsung 2 TB SATA II, mhddfs | Triple DVB-C (Digital Devices Cine CT + Satelco Easywatch DVB-C) | Atric IR Rev.5 | Silverstone LC10
Produktiv (WoZi): XBMCBuntu auf 14.04 LTS, TVHeadend | MSI C847MS-E33, Zotac GT630 | 1GB 1333 RAM | 8 GB CF-Card System + WD 1TB Daten | DD DVB-C/T Dualtuner | Atric IR Rev.5 + Logitech Harmony 300

10

Donnerstag, 16. Februar 2012, 23:40

Zitat von »gda«



/var/lib/vdr/.xbmc lösche das Verzeichnis und du fängst komplett von vorne an.

Örks. Dann doch lieber cd ~/.xbmc/userdata/addon_data und schauen, was unter ls pvr.* so läuft und das passende löschen.


Ne das bringt nix, weil ~/ sein homedir ist, und sein homedir ist nicht das homedir von xbmc. Das ist eben /var/lib/vdr.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

11

Freitag, 17. Februar 2012, 01:13

@gda

macht keinen schlechten Eindruck ... ppa:yavdr/unstable-xbmc-p8


Ich werde auf meiner Arbeitsplatz-Kiste mal weiter testen.

Danke und Gruß nach HH als Werder-Fan

Miru
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

12

Freitag, 17. Februar 2012, 09:49

@gda
macht keinen schlechten Eindruck ... ppa:yavdr/unstable-xbmc-p8

Danke für die Rückmeldung!
Danke und Gruß nach HH als Werder-Fan

Sorry, no sports ;)

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

13

Freitag, 17. Februar 2012, 11:35

Sorry, no sports ;)
Nee ... is' schon klar ... ich schaue Sport auch nur via TV ... ansonsten is' ja Sport Mord.

Trotzdem habe ich in der Nacht so erst mal keine großen Macken gefunden ... LiveTV/Aufnahmen und Radio gehen problemlos.

Diese XBMC-Version scheint der richtige Schritt zur neuen YAVDR-Version zu sein.

Macht weiter so ... megaguter Job, welchen Ihr alle in Eurer Freizeit seit Beginn an leistet.

Vielen lieben Dank und beste Grüße zum Wochenende

Michael
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Miru« (17. Februar 2012, 11:42)


14

Freitag, 17. Februar 2012, 12:55

Diese XBMC-Version scheint der richtige Schritt zur neuen YAVDR-Version zu sein.

Jetzt kommt die schlechte Nachricht, diese Version passt nicht in das Versionsschema der bisherigen XBMC-Versionen. Die Version ist niedriger als die Vorherigen
und mit epoch möchte ich auch nicht wuchern. Wenn ich da keine elegante Lösung finde, dann gibt es das erst mir Precise.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

15

Freitag, 17. Februar 2012, 19:09

Zitat von »docadams«
Tschuldigung, ich möchte aber momentan nicht die XBMC-Version tauschen !!!
Deswegen brauchst du mich aber nicht anzuschreien.

Du warst an der Stelle doch gar nicht gemeint.
Aber auch CKone wollte ich auf keinem Fall anschreien.
Ich wollte nur verhindern, dass die Diskussion in die Richtung andere XBMC-Version geht, diese Diskussion ist in den anderen beiden Pfaden besser aufgehoben.

Nachdem der Tipp, das falsche Addon (VNSI) löschen nicht half, habe ich GDAs radikale Methode gewählt und /.XBMC erst mal umgenannt. So konnte ich erst mal XBMC wieder starten und das noch aktivierte Addon VDR VNSI Client deaktivieren. Daraufhin habe ich fast alle Dateien aus /.XBMC-old wieder rüber kopiert, außer /.xbmc/Database/Addons15.db und /.xbmc/guisettings.xml

So, es läuft erst mal wieder gut. Trotzdem beobachte ich mit neugierigem Interesse, ob es bald die die neue XBMC-Version offiziell in yaVDR schafft :tup
Viele Grüße
DocAdams

Signatur


yaVDR 0.6.1, ZOTAC Ionitx-P-E mit 2x1,5GHz, 4GB, davon 3,5GB verfügbar, Samsung SpinPoint HD105SI 1TB 5400U/min, BeQuiet! BQT L7-300W, Harmony300 an Infrarot PC-FB Cyberlink-Remote, L4M5.4 , Axiallüfter NIDEC D08R 18x18x15, entkerntes Zehnder-DX1200-Gehäuse

16

Freitag, 17. Februar 2012, 19:22

Im PPA unstable-xmb-p8 gibt es eine XBMC-Version von pulse eight für oneiric.
@docadams:

mit diesem repo wärst du auf deinem 0.4 eh nicht glücklich geworden, die natty Pakete von p8 stehen im anderen Thread

Von daher wollte die niemand was aufschwatzen ;D

Christian
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

17

Sonntag, 25. März 2012, 01:24

Nachdem der Tipp, das falsche Addon (VNSI) löschen nicht half, habe ich GDAs radikale Methode gewählt und /.XBMC erst mal umgenannt. So konnte ich erst mal XBMC wieder starten und das noch aktivierte Addon VDR VNSI Client deaktivieren. Daraufhin habe ich fast alle Dateien aus /.XBMC-old wieder rüber kopiert, außer /.xbmc/Database/Addons15.db und /.xbmc/guisettings.xml

So, es läuft erst mal wieder gut. Trotzdem beobachte ich mit neugierigem Interesse, ob es bald die die neue XBMC-Version offiziell in yaVDR schafft :tup
Ich werf trotzdem mal ein wie ich das so angehe - leider nicht zum ersten Mal*G

Den vdr restarten (mache ich über die Web-GUI)
Dann in /var/lib/vdr/.xbmc/userdata/Database die Datei TV16.db killen. (mache ich per ssh, bin schon vorher an der Stelle bevor ich den vdr restart einleite)
Dann (bei mir ist xbmc als Standardfrontend eingestellt) wird mit dem restart des vdr eine Fehlermeldung produziert von wegen kein add-on. Dann heisst es schnell sein. Ok sein, xbmc geht in die Liste der Clients. auf den unerwünschten gehen, auswählen, deaktivieren. Mit einem bißchen Glück klappt das, sonst neuer Anlauf.
Projekt:
Pundit P3-P5G33, E5200, 9500GT, tbs 6920 an LG32" über HDMI
E6400, NV 210, auf GBT Board.

alt:
P4 in Dell S478, Nexus, breakout, über SCART an LG32"

Immortal Romance Spielautomat