Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 1. Februar 2012, 23:16

[yavdr 0.4] HD Streaming über WiFi nicht möglich - kein Bild, stocken oder Artefakte

Hi,

ich bin nun schon fast wunschlos glücklich mit dem VDR :) Nur leider klappt das Streamen von HD-Kanälen über WiFi nicht. Weiß einer Warum?

Wollte es auf mein Tablet streamen mit mx player - nur kommt da leider nur der Ton an und ein Bild in SlowMotion. Ich habe aber locker 20 - 25 mbit(Tablet) / bzw. mind. 6 mbyte/s (Laptop) - Das sollte doch auch für HD reichen - oder?

Hat da jemand eine Idee woran es liegen könnte?

2

Donnerstag, 2. Februar 2012, 08:31

Hi Master,

Das sollte doch auch für HD reichen - oder?

Eher nicht. :(

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

3

Donnerstag, 2. Februar 2012, 08:48

Mit nem mpeg oder avi könnte es gehen, aber für HD ist der Durchsatz zu gering.
YAVDR 0.5a, ASROCK p5b-de, Cine S2 6.5, NVidia Asus 210

4

Donnerstag, 2. Februar 2012, 09:15

Mit nem mpeg oder avi könnte es gehen, aber für HD ist der Durchsatz zu gering.
Man oh man, was für eine Aussage... :rolleyes:

Mit Mpeg geht's ja eben nicht. Die HD-Kanäle senden in MPEG-4/h.264.
..und avi ist nur ein Container. Da kann alles drin stecken. Auch uncompressed, dann reichts sicherlich nicht... ;D
VDR-SW: yavdr 0.6.1, ...
VDR-HW: Mystique SaTiX-S2 V3 Dual, ASRock J3710M, Zotac GT630, 8GB, 60GB System, 2,5" 1,75TB Media, One For All URC 7960, GMC AVC-M1, ...
AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX

5

Donnerstag, 2. Februar 2012, 09:30

So Leute - habe den ARD HD Stream dann gestern noch im VLC geöffnet und mir die Statistik anzeigen lassen:

Bei der Input-Bitrate waren im Maximum 15.000 KBit angezeigt - das deckt sich auch annähernd mit dieser Seite , auf der 12 MBit als Bitrate für den DVB-S2 Stream angegeben werden.

Meine 3 - 6 Mbyte/s (=> ca. 24 - 48 MBit) sollten wirklich locker reichen - nur warum geht es nicht.

Ich hatte auch mit dem Laptop das Problem, dass die SD-Streams manchmal aus heiterem Himmel abrissen und auf einen anderen Sender gewechselt wurde ...

Ich weiß nur nicht, was die Ursache sein kann?!

6

Donnerstag, 2. Februar 2012, 09:47

Deine Bandbreite-Angaben verstehe ich nicht. Den realistischen Datendurchsatz kann man doch immer nur beim Datentransfer von Gerät A zu Gerät B im konkreten Fall messen. Du schweigst Dich ja auch darüber aus, ob Du Gigabit-LAN verwendest und ob Dein VDR über Kabel oder WLAN mit dem Router verbunden ist.

Viele Grüße
hepi
Aktuelle Kanallisten findet Ihr in der Channelpedia

7

Donnerstag, 2. Februar 2012, 09:49

Mit nem mpeg oder avi könnte es gehen

Cooler Beitrag Meister. Du musst es ja wissen, ohne S2 Hardware. :wand

Mit WiFi ist es eben Schei**. Du hast sicher 802.11g. Hier, unter "Vergleich der IEEE-Standards" kannst Du nachlesen, dass 802.11g eine netto Durchsatz von maximal 19 Mbit/s hat. Das sagt doch alles, oder?

Ich habe es bei dem Notebook meiner Frau so geregelt, dass ich alle HD-Sender rausgeschmissen habe. Sie remuxen zu lassen wäre natürlich Schwachsinn. Also nur SD.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

8

Donnerstag, 2. Februar 2012, 09:58

Meine 3 - 6 Mbyte/s (=> ca. 24 - 48 MBit) sollten wirklich locker reichen - nur warum geht es nicht.

Das ist brutto! Rate mal was netto durchkommt. Der Rest ist Overhead. Wenn Du Lohn bekommst, dann müsstest Du wissen, dass netto nicht gleich brutto ist.
Hier nochmal.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

9

Donnerstag, 2. Februar 2012, 10:56

sorry nein - auf dem Laptop getestet:

9,8 irgendwas GB Datei kopiert - Windows zeigt beim kopieren 6 - 8 MByte/s an => Denke das ist Netto (Die gesamtzeit lag bei ca. 23 Minuten - stimmt also die Angabe)
==> 100 % Netto-Durchsatz

Auf dem Tablet habe ich einen Speedtest durchgeführt => da kam halt 22 - 24 MBit raus
==> Hier wird sogar das Internet mitgetestet, ich behaupte einfach mal Netto....


=> Es handelt sich auch um ein n-Netzwerk (mit g als Kompatibilitätsmodus) => Netto-Durchsatz sind 240 MBit/s laut der angegebenen Seite

Zitat

Das ist brutto! Rate mal was netto durchkommt. Der Rest ist Overhead. Wenn Du Lohn bekommst, dann müsstest Du wissen, dass netto nicht gleich brutto ist.
Das war ein wirklich cooler Beitrag - sorry, will dich nicht angreifen :) Aber ich würde nicht so überheblich schreiben, wenn ich keine gesicherte Datenbasis habe!

10

Donnerstag, 2. Februar 2012, 11:04

Zum Tablet: Das Tablet muss ja auch eine CPU haben, die stark genug für das Rendern von HD-Filmen ist. Kannst Du prüfen, wenn Du eine VDR-HD-Aufnahme auf das Tablett lädst und lokal abspielst. Ist dann alles in Butter?

Ansonsten machst Du immer noch keine Angaben zur Anbindung Deines VDRs. So wird es nix. Ohne Basis-Infos kommen wir nicht weiter. Aber auf mich hört ja keiner.

Gruß
hepi
Aktuelle Kanallisten findet Ihr in der Channelpedia

11

Donnerstag, 2. Februar 2012, 11:06

Archso - Der VDR hängt an dem GB Switch der Fritzbox 7390 - die wird per GB-Lan mit einem TP-Link TL-WR1043ND Router verbunden, an dessen GB-Switch auch 2 Rechner hängen. Der TP-Link Router ist auch für das WLan zuständig und macht das wesentlich besser als die FritzBox!

12

Donnerstag, 2. Februar 2012, 11:07

Ist die Netzwerkbuchse des VDRs Gigabit-fähig?
Aktuelle Kanallisten findet Ihr in der Channelpedia

13

Donnerstag, 2. Februar 2012, 11:09

Das Tablet ist ein GalaxyTab 10.1 - Tegra Dual Core...

Die Leistung reicht für alle meine mkv-HD-Filme... mit Aufnahmen muss ich das mal testen...

14

Donnerstag, 2. Februar 2012, 11:18

In der aktuellen c't gibt es ja einen Artikel zu WLAN-Empfang. Es ist ja klar, dass der Datendurchasatz davon abhängt, wo in Deinen vier Wänden Du mit dem Tablet stehst und wo der WLAN-Router steht. So kann es ja durchaus sein, dass das Streaming wunderbar funktioniert, wenn Du direkt neben dem Router stehst, aber ruckelt, sobald Du Dich vom Router entfernst.

Gruß
hepi
Aktuelle Kanallisten findet Ihr in der Channelpedia

15

Donnerstag, 2. Februar 2012, 11:20

ja - leider habe ich es aber im gleichen Raum wie der Router getestet....

und ja - neben dem Router ist nicht der beste Empfang - aber egal wo ich mich im Zimmer hinstell... es flutscht nicht :)

16

Donnerstag, 2. Februar 2012, 11:25

Solange Du nicht belegen kannst, dass yaVDR einen Flaschenhals beinhaltet, ist es ja kein spezielles yaVDR-Problem (außerdem funzt ja das HD-Streaming über LAN bei Dir). Nimm eine Windows-Kiste und streame über VLC eine VDR-HD-Aufzeichnung in Dein lokales Netz. Dann vergleiche, ob es da auch ruckelt.

WLAN ist halt immer empfindlicher/unzuverlässiger als LAN. Kannst Dir ja in jedes Zimmer einen Repeater stellen. :D

Gruß
hepi
Aktuelle Kanallisten findet Ihr in der Channelpedia

17

Donnerstag, 2. Februar 2012, 11:28

Das kann auch einfach am Player liegen, ich nutze auf meinem Transformer Prime (Tegra 3) den Dice Player, damit funktioniert HD Streaming bei mir.
VDR1: yaVDR 0.5 - Zotac H67 Wifi Supreme - Digital Devices DuoFlex S2
VDR2: yaVDR 0.5 / Openelec 3.0.2 - Zotac Zbox HD-ID33

Beiträge: 683

Wohnort: Hamburg

Beruf: Web-Developer

  • Nachricht senden

18

Donnerstag, 2. Februar 2012, 11:37

Du hast sicher 802.11g. Hier, unter "Vergleich der IEEE-Standards" kannst Du nachlesen, dass 802.11g eine netto Durchsatz von maximal 19 Mbit/s hat.

Hmmm, würde mich mal interessieren, wo der Autor des Artikels 19 MBit/s her hat.
Ich hatte zu 802.11g Zeiten durchaus 3 - 3,5 MB/s Durchsatz, also bis zu 28 MBit/s,
gemessen mit netio.
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

19

Donnerstag, 2. Februar 2012, 11:46

@master7811,

Cooler Beitrag Meister.

Damit meinte ich den zittierten Master, nicht Dich.

Zitat

Aber ich würde nicht so überheblich schreiben, wenn ich keine gesicherte Datenbasis habe!

Ich habe aber locker 20 - 25 mbit(Tablet) / bzw. mind. 6 mbyte/s (Laptop)


Eine gesicherte Datenbasis hatten wir doch. Deine Werte, ohne n zu erwähnen, lassen nur auf g schließen. ;)

Gut, zurück zum Thema. Deine Werte in der Übertragung müssten in der Nähe des APs ganz anders aussehen. Es gilt also zu prüfen, warum Du bei g hängen bleibst, n ist es offensichtlich nicht. Also AP oder Tablet ist auf g. Das müsste logisch klingen, oder? Interessant wäre es noch zu wissen, ob dir noch jemand, wie ein Nachbar, in die Suppe spuckt. Kanal wechseln wäre ein Anfang, wenn DFS nicht schon aktiviert ist.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DaKilla« (2. Februar 2012, 13:52)


20

Donnerstag, 2. Februar 2012, 12:00

Hmmm, würde mich mal interessieren, wo der Autor des Artikels 19 MBit/s her hat.

WiFi Spezifikation. Nach Anmeldung kannste herunterladen. Datentransfer 802.11g: brutto 54 MBit/s (netto maximal 40 %), von hier.

EDIT: 54 = 27 Mb/s laut IEEE-Spec.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DaKilla« (2. Februar 2012, 12:39)


Ähnliche Themen

Immortal Romance Spielautomat