You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, February 1st 2012, 11:16pm

[yavdr 0.4] HD Streaming über WiFi nicht möglich - kein Bild, stocken oder Artefakte

Hi,

ich bin nun schon fast wunschlos glücklich mit dem VDR :) Nur leider klappt das Streamen von HD-Kanälen über WiFi nicht. Weiß einer Warum?

Wollte es auf mein Tablet streamen mit mx player - nur kommt da leider nur der Ton an und ein Bild in SlowMotion. Ich habe aber locker 20 - 25 mbit(Tablet) / bzw. mind. 6 mbyte/s (Laptop) - Das sollte doch auch für HD reichen - oder?

Hat da jemand eine Idee woran es liegen könnte?

2

Thursday, February 2nd 2012, 8:31am

Hi Master,

Das sollte doch auch für HD reichen - oder?

Eher nicht. :(

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-Win. | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | ENGT430 passiv | 240GB SSD + 1TB | TT S2-3200 | X10

3

Thursday, February 2nd 2012, 8:48am

Mit nem mpeg oder avi könnte es gehen, aber für HD ist der Durchsatz zu gering.
YAVDR 0.5a, ASROCK p5b-de, Cine S2 6.5, NVidia Asus 210

4

Thursday, February 2nd 2012, 9:15am

Mit nem mpeg oder avi könnte es gehen, aber für HD ist der Durchsatz zu gering.
Man oh man, was für eine Aussage... :rolleyes:

Mit Mpeg geht's ja eben nicht. Die HD-Kanäle senden in MPEG-4/h.264.
..und avi ist nur ein Container. Da kann alles drin stecken. Auch uncompressed, dann reichts sicherlich nicht... ;D
VDR-SW: yavdr 0.5 testing, ...
VDR-HW: Mystique SaTiX-S2 V3 Dual, TT S2-3200, MSI C847MS-E33, Zotac GT630, 4GB, 2,5" 1TB Seagate ST1000LM010, One For All URC 7960, GMC AVC-M1, ...
AV-Geräte: Toshiba 47VL863G, Denon AVR-1312

5

Thursday, February 2nd 2012, 9:30am

So Leute - habe den ARD HD Stream dann gestern noch im VLC geöffnet und mir die Statistik anzeigen lassen:

Bei der Input-Bitrate waren im Maximum 15.000 KBit angezeigt - das deckt sich auch annähernd mit dieser Seite , auf der 12 MBit als Bitrate für den DVB-S2 Stream angegeben werden.

Meine 3 - 6 Mbyte/s (=> ca. 24 - 48 MBit) sollten wirklich locker reichen - nur warum geht es nicht.

Ich hatte auch mit dem Laptop das Problem, dass die SD-Streams manchmal aus heiterem Himmel abrissen und auf einen anderen Sender gewechselt wurde ...

Ich weiß nur nicht, was die Ursache sein kann?!

hepi

Sage

Posts: 5,364

Location: Heidelberg

  • Send private message

6

Thursday, February 2nd 2012, 9:47am

Deine Bandbreite-Angaben verstehe ich nicht. Den realistischen Datendurchsatz kann man doch immer nur beim Datentransfer von Gerät A zu Gerät B im konkreten Fall messen. Du schweigst Dich ja auch darüber aus, ob Du Gigabit-LAN verwendest und ob Dein VDR über Kabel oder WLAN mit dem Router verbunden ist.

Viele Grüße
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

7

Thursday, February 2nd 2012, 9:49am

Mit nem mpeg oder avi könnte es gehen

Cooler Beitrag Meister. Du musst es ja wissen, ohne S2 Hardware. :wand

Mit WiFi ist es eben Schei**. Du hast sicher 802.11g. Hier, unter "Vergleich der IEEE-Standards" kannst Du nachlesen, dass 802.11g eine netto Durchsatz von maximal 19 Mbit/s hat. Das sagt doch alles, oder?

Ich habe es bei dem Notebook meiner Frau so geregelt, dass ich alle HD-Sender rausgeschmissen habe. Sie remuxen zu lassen wäre natürlich Schwachsinn. Also nur SD.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-Win. | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | ENGT430 passiv | 240GB SSD + 1TB | TT S2-3200 | X10

8

Thursday, February 2nd 2012, 9:58am

Meine 3 - 6 Mbyte/s (=> ca. 24 - 48 MBit) sollten wirklich locker reichen - nur warum geht es nicht.

Das ist brutto! Rate mal was netto durchkommt. Der Rest ist Overhead. Wenn Du Lohn bekommst, dann müsstest Du wissen, dass netto nicht gleich brutto ist.
Hier nochmal.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-Win. | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | ENGT430 passiv | 240GB SSD + 1TB | TT S2-3200 | X10

9

Thursday, February 2nd 2012, 10:56am

sorry nein - auf dem Laptop getestet:

9,8 irgendwas GB Datei kopiert - Windows zeigt beim kopieren 6 - 8 MByte/s an => Denke das ist Netto (Die gesamtzeit lag bei ca. 23 Minuten - stimmt also die Angabe)
==> 100 % Netto-Durchsatz

Auf dem Tablet habe ich einen Speedtest durchgeführt => da kam halt 22 - 24 MBit raus
==> Hier wird sogar das Internet mitgetestet, ich behaupte einfach mal Netto....


=> Es handelt sich auch um ein n-Netzwerk (mit g als Kompatibilitätsmodus) => Netto-Durchsatz sind 240 MBit/s laut der angegebenen Seite

Quoted

Das ist brutto! Rate mal was netto durchkommt. Der Rest ist Overhead. Wenn Du Lohn bekommst, dann müsstest Du wissen, dass netto nicht gleich brutto ist.
Das war ein wirklich cooler Beitrag - sorry, will dich nicht angreifen :) Aber ich würde nicht so überheblich schreiben, wenn ich keine gesicherte Datenbasis habe!

hepi

Sage

Posts: 5,364

Location: Heidelberg

  • Send private message

10

Thursday, February 2nd 2012, 11:04am

Zum Tablet: Das Tablet muss ja auch eine CPU haben, die stark genug für das Rendern von HD-Filmen ist. Kannst Du prüfen, wenn Du eine VDR-HD-Aufnahme auf das Tablett lädst und lokal abspielst. Ist dann alles in Butter?

Ansonsten machst Du immer noch keine Angaben zur Anbindung Deines VDRs. So wird es nix. Ohne Basis-Infos kommen wir nicht weiter. Aber auf mich hört ja keiner.

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

11

Thursday, February 2nd 2012, 11:06am

Archso - Der VDR hängt an dem GB Switch der Fritzbox 7390 - die wird per GB-Lan mit einem TP-Link TL-WR1043ND Router verbunden, an dessen GB-Switch auch 2 Rechner hängen. Der TP-Link Router ist auch für das WLan zuständig und macht das wesentlich besser als die FritzBox!

hepi

Sage

Posts: 5,364

Location: Heidelberg

  • Send private message

12

Thursday, February 2nd 2012, 11:07am

Ist die Netzwerkbuchse des VDRs Gigabit-fähig?
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

13

Thursday, February 2nd 2012, 11:09am

Das Tablet ist ein GalaxyTab 10.1 - Tegra Dual Core...

Die Leistung reicht für alle meine mkv-HD-Filme... mit Aufnahmen muss ich das mal testen...

hepi

Sage

Posts: 5,364

Location: Heidelberg

  • Send private message

14

Thursday, February 2nd 2012, 11:18am

In der aktuellen c't gibt es ja einen Artikel zu WLAN-Empfang. Es ist ja klar, dass der Datendurchasatz davon abhängt, wo in Deinen vier Wänden Du mit dem Tablet stehst und wo der WLAN-Router steht. So kann es ja durchaus sein, dass das Streaming wunderbar funktioniert, wenn Du direkt neben dem Router stehst, aber ruckelt, sobald Du Dich vom Router entfernst.

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

15

Thursday, February 2nd 2012, 11:20am

ja - leider habe ich es aber im gleichen Raum wie der Router getestet....

und ja - neben dem Router ist nicht der beste Empfang - aber egal wo ich mich im Zimmer hinstell... es flutscht nicht :)

hepi

Sage

Posts: 5,364

Location: Heidelberg

  • Send private message

16

Thursday, February 2nd 2012, 11:25am

Solange Du nicht belegen kannst, dass yaVDR einen Flaschenhals beinhaltet, ist es ja kein spezielles yaVDR-Problem (außerdem funzt ja das HD-Streaming über LAN bei Dir). Nimm eine Windows-Kiste und streame über VLC eine VDR-HD-Aufzeichnung in Dein lokales Netz. Dann vergleiche, ob es da auch ruckelt.

WLAN ist halt immer empfindlicher/unzuverlässiger als LAN. Kannst Dir ja in jedes Zimmer einen Repeater stellen. :D

Gruß
hepi
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

ullek

Beginner

Posts: 50

Location: Essen

  • Send private message

17

Thursday, February 2nd 2012, 11:28am

Das kann auch einfach am Player liegen, ich nutze auf meinem Transformer Prime (Tegra 3) den Dice Player, damit funktioniert HD Streaming bei mir.
VDR1: yaVDR 0.5 - Zotac H67 Wifi Supreme - Digital Devices DuoFlex S2
VDR2: yaVDR 0.5 / Openelec 3.0.2 - Zotac Zbox HD-ID33

KlausiHH

Professional

Posts: 681

Location: Hamburg

Occupation: Web-Developer

  • Send private message

18

Thursday, February 2nd 2012, 11:37am

Du hast sicher 802.11g. Hier, unter "Vergleich der IEEE-Standards" kannst Du nachlesen, dass 802.11g eine netto Durchsatz von maximal 19 Mbit/s hat.

Hmmm, würde mich mal interessieren, wo der Autor des Artikels 19 MBit/s her hat.
Ich hatte zu 802.11g Zeiten durchaus 3 - 3,5 MB/s Durchsatz, also bis zu 28 MBit/s,
gemessen mit netio.
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

19

Thursday, February 2nd 2012, 11:46am

@master7811,

Cooler Beitrag Meister.

Damit meinte ich den zittierten Master, nicht Dich.

Quoted

Aber ich würde nicht so überheblich schreiben, wenn ich keine gesicherte Datenbasis habe!

Ich habe aber locker 20 - 25 mbit(Tablet) / bzw. mind. 6 mbyte/s (Laptop)


Eine gesicherte Datenbasis hatten wir doch. Deine Werte, ohne n zu erwähnen, lassen nur auf g schließen. ;)

Gut, zurück zum Thema. Deine Werte in der Übertragung müssten in der Nähe des APs ganz anders aussehen. Es gilt also zu prüfen, warum Du bei g hängen bleibst, n ist es offensichtlich nicht. Also AP oder Tablet ist auf g. Das müsste logisch klingen, oder? Interessant wäre es noch zu wissen, ob dir noch jemand, wie ein Nachbar, in die Suppe spuckt. Kanal wechseln wäre ein Anfang, wenn DFS nicht schon aktiviert ist.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-Win. | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | ENGT430 passiv | 240GB SSD + 1TB | TT S2-3200 | X10

This post has been edited 2 times, last edit by "DaKilla" (Feb 2nd 2012, 1:52pm)


20

Thursday, February 2nd 2012, 12:00pm

Hmmm, würde mich mal interessieren, wo der Autor des Artikels 19 MBit/s her hat.

WiFi Spezifikation. Nach Anmeldung kannste herunterladen. Datentransfer 802.11g: brutto 54 MBit/s (netto maximal 40 %), von hier.

EDIT: 54 = 27 Mb/s laut IEEE-Spec.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-Win. | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | ENGT430 passiv | 240GB SSD + 1TB | TT S2-3200 | X10

This post has been edited 1 times, last edit by "DaKilla" (Feb 2nd 2012, 12:39pm)


Similar threads