You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ostseehuepfer

Intermediate

  • "ostseehuepfer" started this thread

Posts: 414

Location: Kreis KH

Occupation: Informationselektroniker Fachrichtung Geräte und Systeme

  • Send private message

41

Sunday, November 6th 2011, 3:13pm

Hallo,

ich hab lediglich in der Config noch was gelesen vielleicht ist das ja noch nicht gemacht:

Und zwar steht oben drin das dies nur ein Testtreiber ist und so weiter das ist ja ok

und unten drunter steht so verstehe ich das zumindest das ich in der make.conf den Treiber aktivieren muss

das hab ich nicht gemacht weil ich nicht weiß wo die make.conf liegen soll vielleicht ist es das noch???#

Grüße
Wohnzimmer:
Asus MZN68-LA (HP PC a6214), AMD Athlon 64 X2, 1,5GB Ram, WD15EADS 1,5 TB,
Zotac Nvidia Geforce GT520/PCIe/SSE2 , LG 37LG..., Yavdr 0.4.0

Schlafzimmer:
Zotac Zbox, 40 GB HDD, 4 GB Arbeitsspeicher aus Mac book Pro, Sharp - LC37GD7E , Yavdr 0.5.0

Server:
Supermicro x9scm, Intel Xeon 3,20GHz, 8 GB Ram, 2x 500 GB (1x Maschinen, 1x Recording)
1x 160GB Sys Platte ESXI, Cine S2 V6, Zahlmann MS 1000, ESXI 5.0, Yavdr 0.4.0

ostseehuepfer

Intermediate

  • "ostseehuepfer" started this thread

Posts: 414

Location: Kreis KH

Occupation: Informationselektroniker Fachrichtung Geräte und Systeme

  • Send private message

42

Sunday, November 6th 2011, 8:15pm

Hey,

habe gerade gelesen das ich mit diesem Befehl das Display testen kann

Source code

1
showpic -c /etc/graphlcd.conf -d ax206dpf -u -i /usr/share/vdr-plugin-graphlcd/logos/replay/replay-dvd_l.glcd


dabei sagt er mir kein USB Gerät gefunden.. Was darauf hinweist das eine udev Regel Fehlt wo muss diese eingetragen werden???
Wohnzimmer:
Asus MZN68-LA (HP PC a6214), AMD Athlon 64 X2, 1,5GB Ram, WD15EADS 1,5 TB,
Zotac Nvidia Geforce GT520/PCIe/SSE2 , LG 37LG..., Yavdr 0.4.0

Schlafzimmer:
Zotac Zbox, 40 GB HDD, 4 GB Arbeitsspeicher aus Mac book Pro, Sharp - LC37GD7E , Yavdr 0.5.0

Server:
Supermicro x9scm, Intel Xeon 3,20GHz, 8 GB Ram, 2x 500 GB (1x Maschinen, 1x Recording)
1x 160GB Sys Platte ESXI, Cine S2 V6, Zahlmann MS 1000, ESXI 5.0, Yavdr 0.4.0

gerdh

Professional

Posts: 947

Location: Leidersbach

Occupation: irgendwas mit Strom

  • Send private message

43

Sunday, November 6th 2011, 9:54pm

dann lies mal den eigenen thread hier gut durch und folge den links......

gruss gerd
vdr => p8b75-m lx / pentium g2020t / 8 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr dev testing / softhddevice

spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 14.04 / 16 GB ram / zotac gt 630 / cine S2 V5.4 / yavdr unstable pakete / softhddevice / pulseaudio+alsa

ostseehuepfer

Intermediate

  • "ostseehuepfer" started this thread

Posts: 414

Location: Kreis KH

Occupation: Informationselektroniker Fachrichtung Geräte und Systeme

  • Send private message

44

Monday, November 7th 2011, 9:02pm

Okay habs gesehn .. Er hatte ne komplette Datei mit der Regel drin hochgleaden hab diese auch bei mir drauf geladen und das .txt hinten entfernt das Display macht aber immer noch kein Muks. Habe auch seine weitere Anleitung durchgeführt aber bringt leider nichts...
Grüße
Wohnzimmer:
Asus MZN68-LA (HP PC a6214), AMD Athlon 64 X2, 1,5GB Ram, WD15EADS 1,5 TB,
Zotac Nvidia Geforce GT520/PCIe/SSE2 , LG 37LG..., Yavdr 0.4.0

Schlafzimmer:
Zotac Zbox, 40 GB HDD, 4 GB Arbeitsspeicher aus Mac book Pro, Sharp - LC37GD7E , Yavdr 0.5.0

Server:
Supermicro x9scm, Intel Xeon 3,20GHz, 8 GB Ram, 2x 500 GB (1x Maschinen, 1x Recording)
1x 160GB Sys Platte ESXI, Cine S2 V6, Zahlmann MS 1000, ESXI 5.0, Yavdr 0.4.0

45

Tuesday, November 8th 2011, 3:35pm

habe gerade gelesen das ich mit diesem Befehl das Display testen kann


showpic -c /etc/graphlcd.conf -d ax206dpf -u -i /usr/share/vdr-plugin-graphlcd/logos/replay/replay-dvd_l.glcd


dabei sagt er mir kein USB Gerät gefunden.. Was darauf hinweist das eine udev Regel Fehlt wo muss diese eingetragen werden???

...VDR vor dem Aufruf von showpic beendet?
.. das Ganze als root ausgeführt?
Wenns als root geht und als user vdr nicht - dann ist es ein Rechteproblem (udev-Rule).

Gruß
superelchi
#1: yaVDR 0.5 - Asus A5IONT-I, 4 GB Ram - 750 GB 2,5" HD - DD Cine S2 V6 - Silverstone Sugo SG06 - Pearl DPF - Hama MCE Remote
#2: yaVDR 0.5 - Intel DH67BL, 4 GB Ram - Asus GT610 - 40 GB SSD - 500 GB 2,5" HD - DD Cine S2 V5.5 - Silverstone Milo ML03 - Pearl DPF - Hama MCE Remote

ostseehuepfer

Intermediate

  • "ostseehuepfer" started this thread

Posts: 414

Location: Kreis KH

Occupation: Informationselektroniker Fachrichtung Geräte und Systeme

  • Send private message

46

Tuesday, November 8th 2011, 7:32pm

Hey,

hab eben nochmal mich als root angemeldet über Konsole und dann sudo und den Befehl und vorher stop vdr geht leider nicht kein USB Gerät gefunden..

Grüße
Wohnzimmer:
Asus MZN68-LA (HP PC a6214), AMD Athlon 64 X2, 1,5GB Ram, WD15EADS 1,5 TB,
Zotac Nvidia Geforce GT520/PCIe/SSE2 , LG 37LG..., Yavdr 0.4.0

Schlafzimmer:
Zotac Zbox, 40 GB HDD, 4 GB Arbeitsspeicher aus Mac book Pro, Sharp - LC37GD7E , Yavdr 0.5.0

Server:
Supermicro x9scm, Intel Xeon 3,20GHz, 8 GB Ram, 2x 500 GB (1x Maschinen, 1x Recording)
1x 160GB Sys Platte ESXI, Cine S2 V6, Zahlmann MS 1000, ESXI 5.0, Yavdr 0.4.0

47

Tuesday, November 8th 2011, 9:01pm

Poste mal das Syslog wenn du showpic als root ausführst.

Gruß
Superelchi
#1: yaVDR 0.5 - Asus A5IONT-I, 4 GB Ram - 750 GB 2,5" HD - DD Cine S2 V6 - Silverstone Sugo SG06 - Pearl DPF - Hama MCE Remote
#2: yaVDR 0.5 - Intel DH67BL, 4 GB Ram - Asus GT610 - 40 GB SSD - 500 GB 2,5" HD - DD Cine S2 V5.5 - Silverstone Milo ML03 - Pearl DPF - Hama MCE Remote

ostseehuepfer

Intermediate

  • "ostseehuepfer" started this thread

Posts: 414

Location: Kreis KH

Occupation: Informationselektroniker Fachrichtung Geräte und Systeme

  • Send private message

48

Tuesday, November 8th 2011, 9:13pm

Hey,

das liegt doch unter /var/log ??? oder weil in dem syslog erscheint nichts darüber oder liegt das log noch wo anders?

greez
Wohnzimmer:
Asus MZN68-LA (HP PC a6214), AMD Athlon 64 X2, 1,5GB Ram, WD15EADS 1,5 TB,
Zotac Nvidia Geforce GT520/PCIe/SSE2 , LG 37LG..., Yavdr 0.4.0

Schlafzimmer:
Zotac Zbox, 40 GB HDD, 4 GB Arbeitsspeicher aus Mac book Pro, Sharp - LC37GD7E , Yavdr 0.5.0

Server:
Supermicro x9scm, Intel Xeon 3,20GHz, 8 GB Ram, 2x 500 GB (1x Maschinen, 1x Recording)
1x 160GB Sys Platte ESXI, Cine S2 V6, Zahlmann MS 1000, ESXI 5.0, Yavdr 0.4.0

49

Wednesday, November 9th 2011, 8:56am

????
Du hast aber schon yavdr installiert?
Syslog sollte in etwa so aussehen:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
root@yavdr:~# stop vdr
root@yavdr:~# tail -f /var/log/syslog | tee syslog.txt
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: dbus2vdr
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: quickepgsearch
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: xine
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: vnsiserver
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: channellists
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: iptv
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: streamdev-server
Nov  9 08:35:45 yavdr vdr: [1121] deleting plugin: menuorg
Nov  9 08:35:45 yavdr vdr: [1121] caught signal 15
Nov  9 08:35:45 yavdr vdr: [1121] exiting, exit code 0
Nov  9 08:37:46 yavdr kernel: [  151.537274] usb 2-1: new full speed USB device using uhci_hcd and address 3
Die letze Zeile erscheint nach Anstecken des Displays. Dann mit einem

Source code

1
root@yavdr:~# showpic -c /etc/graphlcd.conf -d ax206dpf -u -i /usr/share/vdr-plugin-graphlcd/logos/replay/replay-dvd_l.glcd
in einer andere Konsole kommt

Source code

1
2
Nov  9 08:38:43 yavdr showpic: ax206dpf: AX206DPF initialized (320x240).
Nov  9 08:38:43 yavdr showpic: glcdgraphics: image /usr/share/vdr-plugin-graphlcd/logos/replay/replay-dvd_l.glcd loaded.
Tada! Display zeigt Logo.

Wenn das Display nicht angeschlossen ist sieht das Syslog genauso aus. Aber da wo du showpic ausgeführt hast erscheint zusätzlich

Source code

1
Error: No matching USB device found!


Gruß
superelchi
#1: yaVDR 0.5 - Asus A5IONT-I, 4 GB Ram - 750 GB 2,5" HD - DD Cine S2 V6 - Silverstone Sugo SG06 - Pearl DPF - Hama MCE Remote
#2: yaVDR 0.5 - Intel DH67BL, 4 GB Ram - Asus GT610 - 40 GB SSD - 500 GB 2,5" HD - DD Cine S2 V5.5 - Silverstone Milo ML03 - Pearl DPF - Hama MCE Remote

ostseehuepfer

Intermediate

  • "ostseehuepfer" started this thread

Posts: 414

Location: Kreis KH

Occupation: Informationselektroniker Fachrichtung Geräte und Systeme

  • Send private message

50

Wednesday, November 9th 2011, 8:08pm

AAAAALLSSSSSOOO

Es geht

Ich hab aus irgend einem Post über apt-get das graph LCD paket runter geladen und dann eben via Zufall dessen make.config gefunden. In dieser hab ich dann das ax.... freigestellt und hab dann die Anleitung der Readme abgearbeitet

make all
make install
und dann noch die graphlcd.conf verschoben

stop vdr

und das DVD Logo anzeigen lassen
VDR gestartet und es läuft...

Kann man auch das Farbschema umstellen ?
und kann man die größe mancher Anzeigen vergrößern? Hab im OSD nur gesehen das man einige Dinge ausblenden kann aber mehr noch nicht?

Grüße und vielen vielen Dank an alle die mir geholfen haben
Wohnzimmer:
Asus MZN68-LA (HP PC a6214), AMD Athlon 64 X2, 1,5GB Ram, WD15EADS 1,5 TB,
Zotac Nvidia Geforce GT520/PCIe/SSE2 , LG 37LG..., Yavdr 0.4.0

Schlafzimmer:
Zotac Zbox, 40 GB HDD, 4 GB Arbeitsspeicher aus Mac book Pro, Sharp - LC37GD7E , Yavdr 0.5.0

Server:
Supermicro x9scm, Intel Xeon 3,20GHz, 8 GB Ram, 2x 500 GB (1x Maschinen, 1x Recording)
1x 160GB Sys Platte ESXI, Cine S2 V6, Zahlmann MS 1000, ESXI 5.0, Yavdr 0.4.0

51

Thursday, November 10th 2011, 9:10am

Das ist ja das schöne an Wastls graphlcd-Branch. Der arbeitet mit Skins - schau mal hier.
Leider hat sich noch keiner erbarmt ein passendes Skin für unser Winz-Display zu machen (vielleicht geht ich ja doch mal selbst ran)...

Gruß
superelchi
#1: yaVDR 0.5 - Asus A5IONT-I, 4 GB Ram - 750 GB 2,5" HD - DD Cine S2 V6 - Silverstone Sugo SG06 - Pearl DPF - Hama MCE Remote
#2: yaVDR 0.5 - Intel DH67BL, 4 GB Ram - Asus GT610 - 40 GB SSD - 500 GB 2,5" HD - DD Cine S2 V5.5 - Silverstone Milo ML03 - Pearl DPF - Hama MCE Remote