You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

1

Friday, September 23rd 2011, 5:07pm

Fehlermeldung: No Signal / Kanal nicht verfügbar!

Hi Leute!

Mein YaVDR lief jetzt richtig lange ohne weitere Problem.
Gestern abend habe ich ihn ganz normal heruntergefahren (wie immer).
Als ich ihn heute eingeschaltet habe zeigte er mir im Display das ich 5 Timerkonflikte hätte,
und das kein Kanal verfügbar wäre.
Desweiteren steht er auf Programm 0.
Wenn ich z.B. auf 4 RTL schalte kommt wieder "Kanal nicht verfügbar"

Ein dmesg|grep dvb zeigt mir nichts an.
Sollten eigentlich 2 Technisat DVB-T-Karten auftauchen.

Hat jemand eine Idee??

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

2

Friday, September 23rd 2011, 5:12pm

Werden die denn zumindest mit lspci gefunden? Falls nicht würde ich mal die Steckplätze und die Karten von Staub befreien und ggf. mal einen anderen Steckplatz ausprobieren.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 2TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

3

Friday, September 23rd 2011, 6:05pm

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
root@yavdr:/home/kai# lspci
00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2)
00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation GT218 [GeForce 210] (rev a2)
01:00.1 Audio device: nVidia Corporation High Definition Audio Controller (rev a1)
05:06.0 Network controller: Concept Development Inc Device 2103 (rev 02)
05:08.0 Network controller: Concept Development Inc Device 2103 (rev 02)


Sieht irgendwie schlecht aus, oder???
Aber warum habe ich da 2 Network Controller drin???
Habe nämlich nur eine Lan-Schnittstelle!

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

4

Friday, September 23rd 2011, 6:50pm

/var/log/syslog meldet folgendes:

Source code

1
Sep 23 18:38:34 yavdr vdr: [1136] no DVB device found


Nur komisch das gleich beide weg sind???

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

5

Friday, September 23rd 2011, 7:07pm

Hast du vor dem Herunterfahren noch Updates gemacht?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 2TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

6

Friday, September 23rd 2011, 7:10pm

Habe eigentlich nix gemacht.
Die kiste läuft schon eine ganze Zeit so vor sich hin.
Habe halt nur über die Fernbedienung auf Ausschalten gedrückt und er für normal herunter.
Für einen Timer wachte er von alleine wieder auf und zeigte mir dann dieses Fehlerbild.

Habe auch gerade mal die Karten umgesteckt und auch mal einzeln getestet.
Ist immer das gleiche.
Auch wenn ich den dritten PCI-Steckplatz nutze.

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

7

Sunday, September 25th 2011, 12:42pm

Habe gerade mal eine zusätzliche Netzwerkkarte gesteckt.
Die wird sofort bei lspci angezeigt.
Was müßte eigentlich für die Technisat-Karten da stehen???

Sollen echt beide DVB-Karten den Geist aufgegeben haben???

Ich hoffe es hat noch jemand eine Idee.
Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

8

Monday, September 26th 2011, 7:06pm

Habe die DVB-Karten jetzt mal ausgebaut und nen lspci gemacht.
Da ist mir aufgefallen das die letzten beiden Einträge fehlen.

Source code

1
2
3
4
5
6
lspci
.
.
.
05:06.0 Network controller: Concept Development Inc Device 2103 (rev 02) 
05:08.0 Network controller: Concept Development Inc Device 2103 (rev 02)


Warum werden die beiden Karten als Netzwerkkarte erkannt???
Oder ist das normal und er lädt nur die Treiber nicht.
Stehe echt auf dem Schlauch.

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

9

Monday, September 26th 2011, 7:09pm

Stehe echt auf dem Schlauch.


Deswegen wurden die Logs erfunden. Gibts üblichereise unter /var/log

Und nen "lsmod" wäre auch mal interessant um zu sehen ob die Module überhaupt geladen werden.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

10

Monday, September 26th 2011, 7:35pm

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
kai@yavdr:~$ lsmod
Module              	Size  Used by
snd_hda_codec_nvhdmi	12722  1
lirc_serial        	10198  1
lirc_dev            	8884  3 lirc_serial
autofs4            	22715  2
nfsd              	238807  13
exportfs            	3437  1 nfsd
nfs               	265142  0
snd_mpu401          	4548  0
lockd              	64849  2 nfsd,nfs
nfs_acl             	2245  2 nfsd,nfs
snd_cs4236         	24505  0
snd_hda_intel      	20799  0
auth_rpcgss        	33767  2 nfsd,nfs
snd_wavefront      	34375  0
nls_cp437           	4919  1
snd_wss_lib        	21942  2 snd_cs4236,snd_wavefront
snd_hda_codec      	87096  2 snd_hda_codec_nvhdmi,snd_hda_intel
snd_opl3_lib        	9123  2 snd_cs4236,snd_wavefront
snd_hwdep           	5668  3 snd_wavefront,snd_hda_codec,snd_opl3_lib
snd_mpu401_uart     	5873  3 snd_mpu401,snd_cs4236,snd_wavefront
snd_pcm            	71646  4 snd_cs4236,snd_hda_intel,snd_wss_lib,snd_hda_codec
snd_rawmidi        	19141  2 snd_wavefront,snd_mpu401_uart
cifs              	248767  2
sunrpc            	193085  12 nfsd,nfs,lockd,nfs_acl,auth_rpcgss
ppdev               	5259  2
ns558               	3056  0
snd_timer          	18710  3 snd_wss_lib,snd_opl3_lib,snd_pcm
snd_seq_device      	6052  2 snd_opl3_lib,snd_rawmidi
nvidia           	9713929  54
gameport            	9089  2 ns558
parport_pc         	25962  2
asus_atk0110        	9017  0
snd                	56687  14 snd_hda_codec_nvhdmi,snd_mpu401,snd_cs4236,snd_hda_intel,snd_wavefront,snd_wss_lib,snd_hda_codec,snd_opl3_lib,snd_hwdep,snd_mpu401_uart,snd_pcm,snd_rawmidi,snd_timer,snd_seq_device
agpgart            	31724  1 nvidia
soundcore           	6620  1 snd
snd_page_alloc      	7140  3 snd_hda_intel,snd_wss_lib,snd_pcm
k8temp              	3152  0
serio_raw           	3978  0
i2c_nforce2         	5199  0
lp                  	7028  0
parport            	32635  3 ppdev,parport_pc,lp
forcedeth          	49556  0
sata_nv            	19376  0
pata_amd            	8766  2


Und als Dateianhang: dmesg, messages, syslog und user.log

Habe da auch schon reingesehen.
Blicke aber nicht wirklich durch.
Kann i9ch sonst noch etwas liefern???

Gruß Kai
meister888 has attached the following files:
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

11

Monday, September 26th 2011, 7:44pm

Tja, sieht so aus als hättest du überhaupt keine DVB Treiber ;) Hast du evtl. irgendwas installiert und er hat dabei das dkms deinstalliert? Das merkt man dann erst später beim reboot.

Weil, wo sind die sonst hin, und warum sind die verschwunden? Versuche mal rauszufinden welche Module du für deine TV Karten benötigst und lade die manuell per modprobe. Dann sollte im Syslog ne Meldung auftauchen und unter /dev/dvb sollten die Adapter erscheinen.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

12

Monday, September 26th 2011, 7:47pm

Frage mich auch wo die hin sind.
Habe ja nix gemacht, außer normal herunterzufahren.

Wie finde ich denn heraus welche Module ich brauche???

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

13

Monday, September 26th 2011, 7:49pm

Wie finde ich denn heraus welche Module ich brauche???


TV Kartenbezeichnung und Google. Einfacher gehts leider nicht.


Ist das die die hier ist: http://www.vdr-wiki.de/wiki/index.php/DVB-T_Budget-PCI-Karten

dann sollte ein "modprobe b2c2_flexcop_pci" den Teiber laden. Mit meiner Skystar2 für DVB-S sieht das dann so aus

Source code

1
2
3
4
5
6
7
8
9
10
Sep 25 00:54:38 localhost kernel: b2c2-flexcop: B2C2 FlexcopII/II(b)/III digital TV receiver chip loaded successfully
Sep 25 00:54:38 localhost kernel: flexcop-pci: will use the HW PID filter.
Sep 25 00:54:38 localhost kernel: flexcop-pci: card revision 2
Sep 25 00:54:38 localhost kernel: b2c2_flexcop_pci 0000:00:07.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
Sep 25 00:54:38 localhost kernel: DVB: registering new adapter (FlexCop Digital TV device)
Sep 25 00:54:38 localhost kernel: b2c2-flexcop: MAC address = 00:d0:d7:0f:67:88
Sep 25 00:54:38 localhost kernel: CX24123: cx24123_i2c_readreg: reg=0x0 (error=-121)
Sep 25 00:54:38 localhost kernel: b2c2-flexcop: found 'ST STV0299 DVB-S' .
Sep 25 00:54:38 localhost kernel: DVB: registering adapter 1 frontend 0 (ST STV0299 DVB-S)...
Sep 25 00:54:38 localhost kernel: b2c2-flexcop: initialization of 'Sky2PC/SkyStar 2 DVB-S rev 2.6' at the 'PCI' bus controlled by a 'FlexCopIIb' complete


cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

14

Monday, September 26th 2011, 7:57pm

Habe folgendes gefunden: b2c2-flexcop

Source code

1
2
3
4
5
6
kai@yavdr:/etc/vdr$ modprobe b2c2_flexcop_pci
WARNING: Error inserting cx24113 (/lib/modules/2.6.32-32-generic/kernel/drivers/media/dvb/frontends/cx24113.ko): Operation not permitted
WARNING: Error inserting cx24123 (/lib/modules/2.6.32-32-generic/kernel/drivers/media/dvb/frontends/cx24123.ko): Operation not permitted
WARNING: Error inserting dvb_core (/lib/modules/2.6.32-32-generic/kernel/drivers/media/dvb/dvb-core/dvb-core.ko): Operation not permitted
WARNING: Error inserting b2c2_flexcop (/lib/modules/2.6.32-32-generic/kernel/drivers/media/dvb/b2c2/b2c2-flexcop.ko): Operation not permitted
FATAL: Error inserting b2c2_flexcop_pci (/lib/modules/2.6.32-32-generic/kernel/drivers/media/dvb/b2c2/b2c2-flexcop-pci.ko): Operation not permitted


Hoffe der Befehl ansich war richtig.
Oder muß ich da noch etwas beachten?

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

15

Monday, September 26th 2011, 8:06pm

Sorry, war kein root!!!

Source code

1
2
3
4
kai@yavdr:/etc/vdr$ sudo su
[sudo] password for kai:
root@yavdr:/etc/vdr# modprobe b2c2_flexcop_pci
root@yavdr:/etc/vdr# 


Im Syslog ist aber nix davon zu sehen.
Kein Eintrag.
Und das Verzeichnis /dev/dvb existiert gar nicht.

Source code

1
2
root@yavdr:/etc/vdr# cd /dev/dvb
bash: cd: /dev/dvb: Datei oder Verzeichnis nicht gefunden


Gruß kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

16

Monday, September 26th 2011, 8:31pm

Seltsam, da muss doch irgendwas passieren. Und "lsmod | grep flex" sollte auch irgendwas anzeigen (wenn sie denn geladen werden).

Ich kanns gerade nicht ausprobieren (mein Kenrel hat nur die Module für die ich auch Hardware habe), aber ich gehe stark davon aus das der Treiber irgendwas sagt wenn er keine passende Hardware findet.

BTW: Das ist auch der stinknormale Treiber des Kernels (also da kann nicht viel schief gehen), also nix dkms oder so. Versuch mal ne VDR Live Distribution (AFAIK gibts da welche), gehen die auch nicht dann mal die BIOS Defaults laden (inkl. Reset der alten). Gehts dann immer noch nicht dann ist da vermutlich irgendwas an Hardware gestorben.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

This post has been edited 1 times, last edit by "Keine_Ahnung" (Sep 26th 2011, 8:36pm)


meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

17

Monday, September 26th 2011, 8:34pm

Sieht der Eintrag im lspci nicht schon falsch aus???

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
root@yavdr:/etc# lspci -vvv
.
.
.
05:06.0 Network controller: Concept Development Inc Device 2103 (rev 02)
    	Subsystem: Concept Development Inc Device 2103
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR+ INTx-
    	Latency: 32
    	Interrupt: pin A routed to IRQ 5
    	Region 0: Memory at d3000000 (32-bit, non-prefetchable) [size=64K]
    	Region 1: I/O ports at a000 [size=32]

05:08.0 Network controller: Concept Development Inc Device 2103 (rev 02)
    	Subsystem: Concept Development Inc Device 2103
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR+ INTx-
    	Latency: 32
    	Interrupt: pin A routed to IRQ 3
    	Region 0: Memory at d3010000 (32-bit, non-prefetchable) [size=64K]
    	Region 1: I/O ports at a400 [size=32]


Habe auf einer anderen Seite z.B. folgendes gefunden:
(ist zwar eine SkyStar, aber das sieht mehr nach DVB-Device aus, oder?)

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
lspci -vvv
.
.
05:05.0 Network controller: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card (rev 02)
   Subsystem: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card
   Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
   Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
   Latency: 64
   Interrupt: pin A routed to IRQ 21
   Region 0: Memory at febf0000 (32-bit, non-prefetchable) [size=64K]
   Region 1: I/O ports at ec00 [size=32]
   Kernel driver in use: b2c2_flexcop_pci
   Kernel modules: b2c2-flexcop-pci


Wüßte gerne mal was andere da stehen haben bei einer Technisat Airstar2.

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

18

Monday, September 26th 2011, 8:38pm

lsmod | grep flex zeigt folgendes:

Source code

1
2
3
4
5
6
7
root@yavdr:/etc# lsmod | grep flex
b2c2_flexcop_pci    	4084  0
b2c2_flexcop       	24642  1 b2c2_flexcop_pci
dvb_core           	86206  1 b2c2_flexcop
cx24123            	12928  1 b2c2_flexcop
cx24113             	7428  1 b2c2_flexcop
s5h1420            	10801  1 b2c2_flexcop
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

19

Monday, September 26th 2011, 8:39pm

lsmod | grep flex zeigt folgendes:


War aber vorhin nicht. Dann sollten im syslog auch die Meldungen sein, und udev sollte die /dev/dvb... anlegen (mal mit "udevadm monitor" beobachten).

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

meister888

Intermediate

  • "meister888" started this thread

Posts: 257

Location: NRW

  • Send private message

20

Monday, September 26th 2011, 8:51pm

Habe gerade neu gebootet.

- mit Putty angemeldet
- sudo su
- stop vdr
- lsmod | grep flex (ohne Rückmeldung)
- modprobe b2c2_flexcop_pci
- lsmod | grep flex (mit Rückmeldung)
- vi /var/log/syslog

Source code

1
2
vi /var/log/syslog
Sep 26 20:45:05 yavdr kernel: [  114.916104] b2c2-flexcop: B2C2 FlexcopII/II(b)/III digital TV receiver chip loaded successfully


- cd /dev/dvb (Datei oder Verzeichnis nicht gefunden)
- udevadm monitor

Source code

1
2
3
4
root@yavdr:/home/kai# udevadm monitor
monitor will print the received events for:
UDEV - the event which udev sends out after rule processing
KERNEL - the kernel uevent

...mehr passiert nicht.
Oder dauert das etwas?

Gruß Kai
Mein aktueller VDR:
YaVDR 0.3, Gigabyte GA-K8NF-RH
, Athlon64 3200, Grafikkarte Asus G210 (passiv), 1GB RAM,
Samsung 200 GB, 2x Technisat Airstar2 (DVB-T), GraphLCD 240x128 (t6963)
Neuaufbau:
YaVDR 0.4, AsRock H61M/U3S3, Celeron G530 (2x2,4GHz) Grafik Asus G210 (passiv), 2 GB RAM
Samsung 200 GB, Digitaldevices Cine CT v6 (2xDVB-C), GraphLCD 240x128 (t6963)

Similar threads