Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Samstag, 16. Juli 2011, 21:20

also ich hab bei mir nach der installation für VDR die /sdb3 video Partition unter /srv/vdr/ als video.00 eingelinkt und da findet xbmc alles perfekt ohne das ich was ändern musste
CKone: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.6pre/2.2.0 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
PowerEdge: Ubuntu Server 16.04 LTS auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

42

Sonntag, 17. Juli 2011, 16:16

Ich bin einen Schritt weiter ! Ich habe mal alle Rechte von /srv/vdr/video.00/... runter recursiv auf vdr/vdr/777 gesetzt und nun kann ich die Aufnahmen wenigstens abspielen (sie standen auf root/root/777, das hätte eigentlich auch reichen sollen...??).
Der Scraper sucht aber immernoch nach den Filmtitel "recordings" bzw "0001_12345578.pvr" ???? Versteht das jemand ?
/BJ

Server......: Case: Streacom FC5 EVO, Mobo: ASRock B75 Pro3-M mit Core i3-2120T, HD: WD10JUCT 1 TB, Hauppauge Nova HD S2; SW : yavdr5 und Openelec
Clients.....: XBMC auf iMac/OSX und Openelec auf Raspberry Pi

43

Sonntag, 17. Juli 2011, 16:59

Hallo, ich mache mal keinen neuen Thread auf..

bin mit dem VDR-Teil von yavdr 0.4pre1 sehr zufrieden... XBMC stürzt mir aber zu häufig ab. Sowohl beim Live-TV als auch (und viel schlimmer) beim anschauen von HD-Material (mkv).

ist es möglich auf die stable Version von XBMC aus der yavdr 0.3 zu wechseln? Wenn ja wie?.. Oder sollte man evtl. auf eine aktuellere unstable Version gehen..? Bin für jede Anregung dankbar..

gruß
dd
Wohnzimmer: yaVDR 0.3; Zotac ION-ITX-F;APlus Cupid 2; Mystique SaTiX S2 Dual; 2GB Ram,500GB 2,5", Medion X10
Standby: ca. 6 Watt, Betrieb: ca. 35 Watt

Cinema: yaVDR 0.4,Gigabyte GA-MA78GM-S2H, Athlon 4850e+ 2×2,5 Ghz 45, 2x 1 GB DDR2 800, EVGA Nvidia GT 210, Be Quiet 400W ATX 80 Plus, 500 GB 3,5", Antec Fusion Remote Black,Technisat Skystar HD2, T, Medion X10

Immortal Romance Spielautomat