Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 7. März 2011, 18:13

Alphacrypt CAM hängt sich auf

Hallo zusammen,

mein neu zusammen gebauter yavdr läuft soweit gut. Nur eine Sache tritt ca. 1 mal pro Tag auf (der VDR läuft 24/7): das Alphacrypt CAM hängt sich auf und damit sind auch die verschlüsselten Sender nicht mehr erreichbar (DVB-C Unitymedia).

Im CAM Menü des VDR geht die Anzeige dann von "Alphacrypt" auf "CAM ready". Durch "CAM zurücksetzen" bekommt man das Alphacrypt dann wieder ans laufen.

Ich habe schon etwas im Netz gefunden z.B hier------hier, ------hier,------und hier. Doch eine Lösung dafür gibt es scheinbar nicht.

So wie ich es mitbekommen habe sind wohl auch aus dem yavdr Team viele per DVB-C unterwegs. Tritt dieses Problem bei keinem anderem auf? Welche DVB-C Hardware (mit CAM) nutzt dann jemand bei dem das CAM nicht abstürtzt?

Grüße
Olmimoe
yavdr 0.6, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

2

Montag, 7. März 2011, 21:42

Die nutzen bestimmt alle Telefonkartenlesegeräte ;-)

YaVDR 0.5
M3N78-VM Satelco Easywatch DVB-C

3

Montag, 7. März 2011, 21:45

Naja, meine Alphacrypt light (bei Kabel D) zeigt beim Zappen bei einem bestimmten Transponder ein ähnlliches Verhalten. (Bei Timern klappt es aber immer zuverlässig mit dem Entschlüsseln, allerdings darf mein VDR sich auch abschalten, wenn er nicht zu tun hat).
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

fugazzy

Fortgeschrittener

Beiträge: 170

Wohnort: Köln

Beruf: CT-Ingenieur

  • Nachricht senden

4

Dienstag, 8. März 2011, 17:28

RE: Alphacrypt CAM hängt sich auf

Ich habe solche Probleme auch beobachtet und auch noch keine Lösung dafür gefunden. Auch der HD-Kino-Kanal macht bei mir Probleme :-(
:] Lutz

yaVDR 0.6, VDR 2.2.0
Asus P5N7A-VM, 4 GB, 1TB HD, 2x Satelco KNC 1 DVB-C, NetCologne Köln

5

Dienstag, 8. März 2011, 17:36

hi

dito ... jedoch mit squeeze und e-tobi packeten.

alphacrypt light

aufnahmen funktionieren immer .

direktes fernsehen ist meist ok aber irgendwann sind die privaten weg.

alphacrypt raus rein im ci slot und gut ist.

holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

Tuxi70

Fortgeschrittener

Beiträge: 183

Wohnort: Hannover

Beruf: Programmierer

  • Nachricht senden

6

Dienstag, 8. März 2011, 23:24

Bei mir das selbe Spiel. Mich würde mal interessieren, was die Ursache ist.
Registered Linux User #228306
Registered VDR User #1525
yaVDR 0.3.0

Hardware:
M3N78-VM AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
DVB-C: TechnoTrend C-1501 CI: Alphacrypt Light DVB-T: Terratec Cinergy 1200 DVB-T Sound: nVidia MCP72XE High Definition Audio
Fernbedienung: Harmony 885 IR-Empfänger: Atric Einschalter Audio: Yamaha RX-V361 via SPDIF

7

Mittwoch, 9. März 2011, 18:04

OK, da bin ich ja doch nicht alleine mit dem Fehler. Im Syslog ist bei mir dann immer folgendes zu finden:

Quellcode

1
2
3
4
Mar  9 09:32:34 yavdr vdr: [1477] ERROR: can't write to CI adapter on device 1: Eingabe-/Ausgabefehler 
Mar  9 09:32:35 yavdr vdr: [1477] ERROR: can't write to CI adapter on device 1: Eingabe-/Ausgabefehler 
Mar  9 09:32:35 yavdr kernel: [54315.204845] budget-av: cam inserted A 
Mar  9 09:32:36 yavdr kernel: [54315.486324] dvb_ca adapter 1: DVB CAM detected and initialised successfully


Bevor ich mir den yavdr vor ein paar Wochen eingerichtet habe, lief das Alphacrypt und die DVB-C Karte schon lange Zeit in einem c't-VDR (7.0?). Dort immer ohne Abstürze. Da war aber auch der VDR in Version 1.6 am laufen.

Das dumme ist, ich bin mit dem yavdr so zufrieden, dass ich nicht gerne davon weg möchte. Da die Kiste aber auch schon mal einige Tage unbeaufsichtigt läuft, werden nach dem CAM Absturz natürlich auch keine Aufnahmen mehr bei den betroffenen Sendern durchgeführt... und das ist ziemlich großer Mist.

Grüße,
Olmimoe
yavdr 0.6, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

mz01

Schüler

Beiträge: 102

Wohnort: Bürs / Austria

Beruf: IT

  • Nachricht senden

8

Donnerstag, 10. März 2011, 18:36

Hallo!

Ich habe dieses Problem auch allerdings mit c't-VDR (e-tobi) und SAT statt Cable. Ich suche auch schon lange nach einer Lösung. Dachte schon mein Alphacrypt ist defekt.

Gruß Michael
Asus-Board, Core i3 3,5GHz, 4GB RAM, 1 TB WD HDD, Technotrend Budget S-1500 DVB-S, Thermaltake Gehäuse / Debian Jessie - VDR 2.2.0 - Multipatch

9

Donnerstag, 10. März 2011, 19:15

hm ,

vieleicht kann ja mal ein mod denn thread unter allgemein stellen , da es ja wohl ein
distri uebergreifendes problem ist.

holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

10

Mittwoch, 16. März 2011, 18:15

Hi zusammen,

bei Mascom gibt es ein neues (Beta) Update für das Alphacrypt Classic: V3.23 Download hier

Im Changelog wird unter anderem dies hier aufgeführt:

Zitat

-Langzeitstabilitätsproblem in der CI-Kommunikation konnte nachvollzogen und beseitigt werden. Das Problem konnte im Bereich ab 15 Stunden bis zu mehreren Tagen auftreten, auch mit älteren Softwareversionen kann dieses Problem auftreten, daher wird von nun an für den Betrieb mit Kopfstationen empfohlen, mindestens diese V3.23 zu verwenden.


Ich werde das Update mal direkt aufspielen, evtl. hift es ja bei unserem Fehler weiter...

Grüße,
Olmimoe
yavdr 0.6, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

11

Mittwoch, 16. März 2011, 18:18

Das Problem ist, dass mit dem Update die Kompatibilität für Kabel-D K09/D09 flöten gehen dürfte...
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

12

Donnerstag, 17. März 2011, 11:54

Zitat

Original von seahawk1986
Das Problem ist, dass mit dem Update die Kompatibilität für Kabel-D K09/D09 flöten gehen dürfte...


das wuerde mich zum einen stoeren und , as ist mit alphacrypt light ?
meines wissens ist das ja eine seperrate firmware.

holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

13

Donnerstag, 17. März 2011, 12:48

Das stimmt, aber auch auch in dieser musste in der aktuellen Firmware der Support für die 09 Karten entfernt werden. Das "Light" bezieht sich ja nur darauf das dieses CAM weniger (andere) Verschlüsselungssystem unterstützt.

Wenn man versucht halbwegs "legal" KDG per PC zu kucken, werden einem schon mächtig Knüppel zwischen die Beine geworfen. Was wohl problemlos funzt (reines hörensagen... ;) )ist die Variante mit Seriell/USB Cardreader und dem "bösen" Plugin, aber aus rechtlichen Gründen kann/darf das hier nicht diskutiert werden.

14

Donnerstag, 17. März 2011, 13:02

Zitat

Original von Ioannis
Das stimmt, aber auch auch in dieser musste in der aktuellen Firmware der Support für die 09 Karten entfernt werden. Das "Light" bezieht sich ja nur darauf das dieses CAM weniger (andere) Verschlüsselungssystem unterstützt.

Wenn man versucht halbwegs "legal" KDG per PC zu kucken, werden einem schon mächtig Knüppel zwischen die Beine geworfen. Was wohl problemlos funzt (reines hörensagen... ;) )ist die Variante mit Seriell/USB Cardreader und dem "bösen" Plugin, aber aus rechtlichen Gründen kann/darf das hier nicht diskutiert werden.


fuer stellt sich gerade die frage .... "wuerde dann eine standart smartcard von unitymedia funtionieren ?"

dann koenne ich die 5 euro jeden monat extra fuer die k09/08 card sparen.

die k08/09 card ist doch die die auch in einer dbox2 laeuft richtig ?


holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

15

Donnerstag, 17. März 2011, 18:16

Zitat

Original von mark05

fuer stellt sich gerade die frage .... "wuerde dann eine standart smartcard von unitymedia funtionieren ?"

dann koenne ich die 5 euro jeden monat extra fuer die k09/08 card sparen.


Schau mal hier nach da findest du alle Infos zu den Karten von Unitymedia.

Ach ja, mit dem neuen Alphacrypt Update läuft der yavdr nun seit 24h ohne das Cam zu verlieren... auf Holz klopf...

Grüße,
Olmimoe
yavdr 0.6, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

16

Sonntag, 20. März 2011, 20:52

Seit dem Update des Alphacrypt CAM ist der Fehler nicht wieder aufgetreten. Für mich hat sich dieses Problem damit erledigt...

Olmimoe
yavdr 0.6, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

17

Montag, 21. März 2011, 06:11

Zitat

Original von Olmimoe
Seit dem Update des Alphacrypt CAM ist der Fehler nicht wieder aufgetreten. Für mich hat sich dieses Problem damit erledigt...

Olmimoe



moin,

ich habe gestern auch mein alphacrypt light via pcmcia geupdated , vorher habe ich geprueft was
fuer eine smartcard ich habe ( IO2 ) . seit dem laeuft alles wie gehabt.

ob die kanaele stabil zu verfuegung stehen wird die woche zeigen.


holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

mz01

Schüler

Beiträge: 102

Wohnort: Bürs / Austria

Beruf: IT

  • Nachricht senden

18

Donnerstag, 14. April 2011, 20:59

Hallo!

Ich kann das bestätigen, seit dem Update keine Probleme mehr!
Endlich! *freu*

Gruss Michael
Asus-Board, Core i3 3,5GHz, 4GB RAM, 1 TB WD HDD, Technotrend Budget S-1500 DVB-S, Thermaltake Gehäuse / Debian Jessie - VDR 2.2.0 - Multipatch

Immortal Romance Spielautomat