You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, March 7th 2011, 6:13pm

Alphacrypt CAM hängt sich auf

Hallo zusammen,

mein neu zusammen gebauter yavdr läuft soweit gut. Nur eine Sache tritt ca. 1 mal pro Tag auf (der VDR läuft 24/7): das Alphacrypt CAM hängt sich auf und damit sind auch die verschlüsselten Sender nicht mehr erreichbar (DVB-C Unitymedia).

Im CAM Menü des VDR geht die Anzeige dann von "Alphacrypt" auf "CAM ready". Durch "CAM zurücksetzen" bekommt man das Alphacrypt dann wieder ans laufen.

Ich habe schon etwas im Netz gefunden z.B hier------hier, ------hier,------und hier. Doch eine Lösung dafür gibt es scheinbar nicht.

So wie ich es mitbekommen habe sind wohl auch aus dem yavdr Team viele per DVB-C unterwegs. Tritt dieses Problem bei keinem anderem auf? Welche DVB-C Hardware (mit CAM) nutzt dann jemand bei dem das CAM nicht abstürtzt?

Grüße
Olmimoe
yavdr 0.5, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

2

Monday, March 7th 2011, 9:42pm

Die nutzen bestimmt alle Telefonkartenlesegeräte ;-)

YaVDR 0.5
M3N78-VM Satelco Easywatch DVB-C

3

Monday, March 7th 2011, 9:45pm

Naja, meine Alphacrypt light (bei Kabel D) zeigt beim Zappen bei einem bestimmten Transponder ein ähnlliches Verhalten. (Bei Timern klappt es aber immer zuverlässig mit dem Entschlüsseln, allerdings darf mein VDR sich auch abschalten, wenn er nicht zu tun hat).
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

fugazzy

Intermediate

Posts: 150

Location: Köln

Occupation: CT-Ingenieur

  • Send private message

4

Tuesday, March 8th 2011, 5:28pm

RE: Alphacrypt CAM hängt sich auf

Ich habe solche Probleme auch beobachtet und auch noch keine Lösung dafür gefunden. Auch der HD-Kino-Kanal macht bei mir Probleme :-(
:] Lutz

yaVDR 0.5, VDR 2.0
Asus P5N7A-VM, 4 GB, 1TB HD, NEC1300A DVD-Brenner, 2x Satelco KNC 1 DVB-C, NetCologne Köln, 4-Fach Atmo
HK AVR355, Sony LCD 40e4020, Nubert NuLine 5.1 Set, USB-IR
FRITZ!Box Fon WLAN 7390, iPhone 5, VPN

mark05

Intermediate

Posts: 350

Location: Köln

  • Send private message

5

Tuesday, March 8th 2011, 5:36pm

hi

dito ... jedoch mit squeeze und e-tobi packeten.

alphacrypt light

aufnahmen funktionieren immer .

direktes fernsehen ist meist ok aber irgendwann sind die privaten weg.

alphacrypt raus rein im ci slot und gut ist.

holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

Tuxi70

Intermediate

Posts: 183

Location: Hannover

Occupation: Programmierer

  • Send private message

6

Tuesday, March 8th 2011, 11:24pm

Bei mir das selbe Spiel. Mich würde mal interessieren, was die Ursache ist.
Registered Linux User #228306
Registered VDR User #1525
yaVDR 0.3.0

Hardware:
M3N78-VM AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
DVB-C: TechnoTrend C-1501 CI: Alphacrypt Light DVB-T: Terratec Cinergy 1200 DVB-T Sound: nVidia MCP72XE High Definition Audio
Fernbedienung: Harmony 885 IR-Empfänger: Atric Einschalter Audio: Yamaha RX-V361 via SPDIF

7

Wednesday, March 9th 2011, 6:04pm

OK, da bin ich ja doch nicht alleine mit dem Fehler. Im Syslog ist bei mir dann immer folgendes zu finden:

Source code

1
2
3
4
Mar  9 09:32:34 yavdr vdr: [1477] ERROR: can't write to CI adapter on device 1: Eingabe-/Ausgabefehler 
Mar  9 09:32:35 yavdr vdr: [1477] ERROR: can't write to CI adapter on device 1: Eingabe-/Ausgabefehler 
Mar  9 09:32:35 yavdr kernel: [54315.204845] budget-av: cam inserted A 
Mar  9 09:32:36 yavdr kernel: [54315.486324] dvb_ca adapter 1: DVB CAM detected and initialised successfully


Bevor ich mir den yavdr vor ein paar Wochen eingerichtet habe, lief das Alphacrypt und die DVB-C Karte schon lange Zeit in einem c't-VDR (7.0?). Dort immer ohne Abstürze. Da war aber auch der VDR in Version 1.6 am laufen.

Das dumme ist, ich bin mit dem yavdr so zufrieden, dass ich nicht gerne davon weg möchte. Da die Kiste aber auch schon mal einige Tage unbeaufsichtigt läuft, werden nach dem CAM Absturz natürlich auch keine Aufnahmen mehr bei den betroffenen Sendern durchgeführt... und das ist ziemlich großer Mist.

Grüße,
Olmimoe
yavdr 0.5, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

mz01

Trainee

Posts: 102

Location: Bürs / Austria

Occupation: IT

  • Send private message

8

Thursday, March 10th 2011, 6:36pm

Hallo!

Ich habe dieses Problem auch allerdings mit c't-VDR (e-tobi) und SAT statt Cable. Ich suche auch schon lange nach einer Lösung. Dachte schon mein Alphacrypt ist defekt.

Gruß Michael
Intel-Board, Core2Duo 2,8GHz, 2GB RAM, 1 TB WD HDD, Technotrend Premium Rev. 1.5 DVB-S, Technotrend Budget S-1500 DVB-S, STB's AVBoard, Plextor DVD-Laufwerk, Thermaltake Gehäuse / Debian Wheezy - VDR 2.0.1 - Multipatch

mark05

Intermediate

Posts: 350

Location: Köln

  • Send private message

9

Thursday, March 10th 2011, 7:15pm

hm ,

vieleicht kann ja mal ein mod denn thread unter allgemein stellen , da es ja wohl ein
distri uebergreifendes problem ist.

holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

10

Wednesday, March 16th 2011, 6:15pm

Hi zusammen,

bei Mascom gibt es ein neues (Beta) Update für das Alphacrypt Classic: V3.23 Download hier

Im Changelog wird unter anderem dies hier aufgeführt:

Quoted

-Langzeitstabilitätsproblem in der CI-Kommunikation konnte nachvollzogen und beseitigt werden. Das Problem konnte im Bereich ab 15 Stunden bis zu mehreren Tagen auftreten, auch mit älteren Softwareversionen kann dieses Problem auftreten, daher wird von nun an für den Betrieb mit Kopfstationen empfohlen, mindestens diese V3.23 zu verwenden.


Ich werde das Update mal direkt aufspielen, evtl. hift es ja bei unserem Fehler weiter...

Grüße,
Olmimoe
yavdr 0.5, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

11

Wednesday, March 16th 2011, 6:18pm

Das Problem ist, dass mit dem Update die Kompatibilität für Kabel-D K09/D09 flöten gehen dürfte...
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

mark05

Intermediate

Posts: 350

Location: Köln

  • Send private message

12

Thursday, March 17th 2011, 11:54am

Quoted

Original von seahawk1986
Das Problem ist, dass mit dem Update die Kompatibilität für Kabel-D K09/D09 flöten gehen dürfte...


das wuerde mich zum einen stoeren und , as ist mit alphacrypt light ?
meines wissens ist das ja eine seperrate firmware.

holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

13

Thursday, March 17th 2011, 12:48pm

Das stimmt, aber auch auch in dieser musste in der aktuellen Firmware der Support für die 09 Karten entfernt werden. Das "Light" bezieht sich ja nur darauf das dieses CAM weniger (andere) Verschlüsselungssystem unterstützt.

Wenn man versucht halbwegs "legal" KDG per PC zu kucken, werden einem schon mächtig Knüppel zwischen die Beine geworfen. Was wohl problemlos funzt (reines hörensagen... ;) )ist die Variante mit Seriell/USB Cardreader und dem "bösen" Plugin, aber aus rechtlichen Gründen kann/darf das hier nicht diskutiert werden.

mark05

Intermediate

Posts: 350

Location: Köln

  • Send private message

14

Thursday, March 17th 2011, 1:02pm

Quoted

Original von Ioannis
Das stimmt, aber auch auch in dieser musste in der aktuellen Firmware der Support für die 09 Karten entfernt werden. Das "Light" bezieht sich ja nur darauf das dieses CAM weniger (andere) Verschlüsselungssystem unterstützt.

Wenn man versucht halbwegs "legal" KDG per PC zu kucken, werden einem schon mächtig Knüppel zwischen die Beine geworfen. Was wohl problemlos funzt (reines hörensagen... ;) )ist die Variante mit Seriell/USB Cardreader und dem "bösen" Plugin, aber aus rechtlichen Gründen kann/darf das hier nicht diskutiert werden.


fuer stellt sich gerade die frage .... "wuerde dann eine standart smartcard von unitymedia funtionieren ?"

dann koenne ich die 5 euro jeden monat extra fuer die k09/08 card sparen.

die k08/09 card ist doch die die auch in einer dbox2 laeuft richtig ?


holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

15

Thursday, March 17th 2011, 6:16pm

Quoted

Original von mark05

fuer stellt sich gerade die frage .... "wuerde dann eine standart smartcard von unitymedia funtionieren ?"

dann koenne ich die 5 euro jeden monat extra fuer die k09/08 card sparen.


Schau mal hier nach da findest du alle Infos zu den Karten von Unitymedia.

Ach ja, mit dem neuen Alphacrypt Update läuft der yavdr nun seit 24h ohne das Cam zu verlieren... auf Holz klopf...

Grüße,
Olmimoe
yavdr 0.5, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

16

Sunday, March 20th 2011, 8:52pm

Seit dem Update des Alphacrypt CAM ist der Fehler nicht wieder aufgetreten. Für mich hat sich dieses Problem damit erledigt...

Olmimoe
yavdr 0.5, Board: Asus M5A78L LE, Prozessor: AMD Athlon II X2 240e, Grafik: ASUS EN210 Silent/DI LP, TV Unitymedia: SATELCO EasyWatch PCI DVB-C und 2 Stück Sundtek MediaTV Pro

mark05

Intermediate

Posts: 350

Location: Köln

  • Send private message

17

Monday, March 21st 2011, 6:11am

Quoted

Original von Olmimoe
Seit dem Update des Alphacrypt CAM ist der Fehler nicht wieder aufgetreten. Für mich hat sich dieses Problem damit erledigt...

Olmimoe



moin,

ich habe gestern auch mein alphacrypt light via pcmcia geupdated , vorher habe ich geprueft was
fuer eine smartcard ich habe ( IO2 ) . seit dem laeuft alles wie gehabt.

ob die kanaele stabil zu verfuegung stehen wird die woche zeigen.


holger
VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit

mz01

Trainee

Posts: 102

Location: Bürs / Austria

Occupation: IT

  • Send private message

18

Thursday, April 14th 2011, 8:59pm

Hallo!

Ich kann das bestätigen, seit dem Update keine Probleme mehr!
Endlich! *freu*

Gruss Michael
Intel-Board, Core2Duo 2,8GHz, 2GB RAM, 1 TB WD HDD, Technotrend Premium Rev. 1.5 DVB-S, Technotrend Budget S-1500 DVB-S, STB's AVBoard, Plextor DVD-Laufwerk, Thermaltake Gehäuse / Debian Wheezy - VDR 2.0.1 - Multipatch