Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 17. Januar 2011, 21:59

yavdr 0.2 problem

well on yavdr 0.2 ,my htpc boots but after the startup message i get a black screen .On yavdr web frontend i see on display settings two options which i cannot edit. Pls how do i find what is going on?
Zotac Zbox HD-ID11, 4gb ram,60 GB ssd , tevii s660 usb, satelco r/c

2

Dienstag, 18. Januar 2011, 20:37

Well no idea.probably i was not clear.
I reinstalled yavdr 0.2 again today.On first boot yavdr works fine with preinstalled iptv channels.
After I installed my tevii s660 drivers and did w_scan successfully.When i restart i see the message on tv that yavdr is starting.But after i see black screen.I am able to login with ssh and i see that vdr is not running.i restart vdr but still the same.
I cannot setup with web frontend as it fails to send signal.
I dont know how to fix it.Pls help me

Also i get this on terminal
start vdr
start: Job is already running: vdr
root@yavdr:/home/yavdr# /etc/init.d/vdr status
Getting status of Linux Video Disk Recorder: vdr - is not running.
Zotac Zbox HD-ID11, 4gb ram,60 GB ssd , tevii s660 usb, satelco r/c

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mushroom« (18. Januar 2011, 20:39)


SvenGWK

Meister

Beiträge: 1 616

Wohnort: Berlin

Beruf: Technikfuzzi

  • Nachricht senden

3

Dienstag, 18. Januar 2011, 21:04

sorry, but you are using an outdated version.
why you dont try to install yavdr 0.3?
VDR: Silverstone Sugo SG13,ASRock N3150B-ITX,8Gb Ram, 1x2Tb Sata 2.5",Hama MCE Remote, DVB: TBS-6205 DVB-C Quad und yaVDR 0.6
TV: Panasonic TXP50GT30

Client: ZOTAC IONITX F-E mit easyVDR 3.0 alpha


4

Dienstag, 18. Januar 2011, 21:13

one of the plugins i want to use is not working with 0.3.at least i didnt tried to compile it from source
Zotac Zbox HD-ID11, 4gb ram,60 GB ssd , tevii s660 usb, satelco r/c

Immortal Romance Spielautomat