You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Monday, January 17th 2011, 9:59pm

yavdr 0.2 problem

well on yavdr 0.2 ,my htpc boots but after the startup message i get a black screen .On yavdr web frontend i see on display settings two options which i cannot edit. Pls how do i find what is going on?
Zotac Zbox HD-ID11, 4gb ram,60 GB ssd , tevii s660 usb, satelco r/c


Tuesday, January 18th 2011, 8:37pm

Well no idea.probably i was not clear.
I reinstalled yavdr 0.2 again today.On first boot yavdr works fine with preinstalled iptv channels.
After I installed my tevii s660 drivers and did w_scan successfully.When i restart i see the message on tv that yavdr is starting.But after i see black screen.I am able to login with ssh and i see that vdr is not running.i restart vdr but still the same.
I cannot setup with web frontend as it fails to send signal.
I dont know how to fix it.Pls help me

Also i get this on terminal
start vdr
start: Job is already running: vdr
root@yavdr:/home/yavdr# /etc/init.d/vdr status
Getting status of Linux Video Disk Recorder: vdr - is not running.
Zotac Zbox HD-ID11, 4gb ram,60 GB ssd , tevii s660 usb, satelco r/c

This post has been edited 1 times, last edit by "mushroom" (Jan 18th 2011, 8:39pm)



Posts: 1,513

Location: Berlin

Occupation: Staatlich geprüfter Techniker Informatik / Datentechnik

  • Send private message


Tuesday, January 18th 2011, 9:04pm

sorry, but you are using an outdated version.
why you dont try to install yavdr 0.3?
VDR: Silverstone Sugo SG13,ASRock C70M1,8Gb Ram, 1x2Tb Sata 2.5",Hama MCE Remote, DVB: 2 x Geniatech MyGica T230 USB.
yaVDR 0.5
TV: Panasonic TXP50GT30

Client: ASRock ION300 mit MLD5


Tuesday, January 18th 2011, 9:13pm

one of the plugins i want to use is not working with least i didnt tried to compile it from source
Zotac Zbox HD-ID11, 4gb ram,60 GB ssd , tevii s660 usb, satelco r/c