You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

lugge

Intermediate

  • "lugge" started this thread

Posts: 271

Location: Lohkirchen

  • Send private message

1

Sunday, January 17th 2010, 10:39am

Aufnahme bricht ab

Hallo zusammen. Ich habe hier einen für mich nicht nachvollziehbaren Fehler. Easyvdr bricht Aufnahmen immer wieder ab, und ich weiss nicht warum. Habe mal die var/log/messages angehängt, vielleicht kann mir jemand helfen. Ich habe manchmal den Verdacht, dass das Problem in Verbindung mit bestimmten Kanälen auftritt. Im System ist eine Full-Featured, eine Budget (DVB-S) und eine DVB-T-Karte verbaut. Was zum Beispiel oft Probleme macht, ist das zeitversetzte anschauen von Sendungen bei ZDF und den dazugehörigen Digitalkanälen. Ich finde keine Lösung
lugge has attached the following file:
  • messages.txt.zip (13.85 kB - 41 times downloaded - latest: Oct 2nd 2014, 10:03pm)
easyvdr auf ASrock P4i65G, 2x250GB Samsung Sata2

Fireblade

Intermediate

Posts: 389

Location: Bremen

  • Send private message

2

Sunday, January 17th 2010, 12:26pm

Hi,

Source code

1
 17 07:34:56 (none) vdr: [4962] frontend 2 timed out while tuning to channel 1, tp 111837

Deine 2.te Karte bekommt wohl kein Signal, der VDR wird dann endlos neu gestartet.
Check mal die Kabel.
Gruß Axel
Asus P5KPL-1600 Cel.440, 2x TT-S2-1600, OCZ Vertex, Asus GT520 , Gen2VDR V3 Release :]

lugge

Intermediate

  • "lugge" started this thread

Posts: 271

Location: Lohkirchen

  • Send private message

3

Sunday, January 17th 2010, 1:04pm

Hab mal die Kabel getauscht und tatsächlich auf der einen Karte kein Signal. Muss mal sehen, ob's am Kabel, an der Dose oder am LNB liegt. Danke für die Hilfe.
easyvdr auf ASrock P4i65G, 2x250GB Samsung Sata2

4

Sunday, January 17th 2010, 1:17pm

Ohne Kabeltausch kann mans auch mit dem femon-Plugin anzeigen lasen: mit den Tasten links/rechts kann man die Karten wählen.

lugge

Intermediate

  • "lugge" started this thread

Posts: 271

Location: Lohkirchen

  • Send private message

5

Sunday, January 17th 2010, 1:25pm

Habs mal mit dem Femon-Plugin ausprobiert und alle Karten zeigen ungefähr den selben Ausschlag (untere Zeile weit im grünen, obere Zeile im vorderen gelben Bereich); würde das Reichen für vernünftigen Empfang?

Nachtrag: Wenn ich das Kabel der Budget mit dem der FF tausche bekomme ich kaum Signalstärke - auch auf der DVB-T-Seite nicht. Hängen alle an eine Dose. Dose defekt? Kabel der Budget hat keinen Kurzen.
easyvdr auf ASrock P4i65G, 2x250GB Samsung Sata2

This post has been edited 2 times, last edit by "lugge" (Jan 17th 2010, 1:34pm)


lugge

Intermediate

  • "lugge" started this thread

Posts: 271

Location: Lohkirchen

  • Send private message

6

Saturday, January 23rd 2010, 5:08pm

Also: Das LNB war im Eimer. Getauscht, alles funktioniert wieder.
Eins allerdings habe ich immer noch nicht lösen können. Hab als DVB-T Karte eine Technisat Air Star eingebaut. Auf der Karte steht, man solle einen DC-Blocker einbauen, wenn das Ding nicht an einer aktiven Antenne hängt. Hab das dann gemacht, aber die Karte gibt ein nicht zu überhörendes hohes Pfeiffen von sich. Weiss jemand, ob das normal ist? Oder wie ich das weg bekomme. Danke im voraus...
easyvdr auf ASrock P4i65G, 2x250GB Samsung Sata2