You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, August 16th 2008, 11:03pm

[gelöst] Digitainer II will nicht mehr von CD booten

Habe hier einen Digitainer II stehen, den ich für Freunde aufsetzen möchte. Ich habe im BIOS die entsprechenden Einstellungen vorgenommen, so dass er 0.6.02 installiert hat. Leider hatte ich ihm die Backup CD von meinem VDR gegeben und er moniert jetzt ein "/dev/iput/ir Datei oder Verzeichnis nicht gefunden". Logisch, ist eine andere Config.
Jeder Versuch von einer Basis 0.6.02 zu booten endet im Boot von HD und der verunstalteten "0.6.02 custom anderer VDR".
Gibt es eine Möglichkeit dem Digitainer II das Booten von CD zu enforcen? Irgendeine Tastkombination? Oder kann ich irgendwie in die verhunzte Installation eingreifen (Alt + Fx geht nicht) und auf die Konsole kommen?

Mein VDR

Asus P5N7A, E5200, Kingston 2 GB, 128 GB SSD, BR LG 8x, verpackt in einem HP VL400 Desktop Gehäuse, DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner), oneForAll Smartcontrol 7960, Merlin Tastatur, Gen2VDR V4
http://www.vdr-portal.de/board/thread.php?threadid=86408

TV: Philips 42PFL9603 / Receiver: Onkyo TX-NR616 / Boxen: Teufel System 4 Cinema

This post has been edited 1 times, last edit by "Hein Blöd" (Aug 17th 2008, 10:15am)


2

Sunday, August 17th 2008, 7:55am

/Schieb

Keiner eine Idee wie ich den Boot Manager abfangen kann?
Die BIOS Bootreihenfolge wird nicht angenommen - alles ist im BIOS richtig eingestellt.

Da der Digitainer II kein Netzwerkinterface hat, kann ich auch nicht per Netzwerk zugreifen um in die verhunzte Installation einzugreifen. WLAN zieht an dem Punkt wo er hängen bleibt noch nicht.

Mein VDR

Asus P5N7A, E5200, Kingston 2 GB, 128 GB SSD, BR LG 8x, verpackt in einem HP VL400 Desktop Gehäuse, DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner), oneForAll Smartcontrol 7960, Merlin Tastatur, Gen2VDR V4
http://www.vdr-portal.de/board/thread.php?threadid=86408

TV: Philips 42PFL9603 / Receiver: Onkyo TX-NR616 / Boxen: Teufel System 4 Cinema


koepcke

Professional

Posts: 558

Location: Hamburg

  • Send private message

3

Sunday, August 17th 2008, 8:27am

Produktiv System: Gen2vdr 5 * ASRock Q1900M * MSI GT710 * DD cine
Test- und Daddel-VDR: Gen2vdr 5 * Zotac D2550ITXS-A-E *DD Duoflex* 2x DVB-C
Test- und Daddel-VDR: Gen2VDR 5 * Zotac ZBox HD-ID80 * 2* Sundtek DVB-C USB-Stick
"Ich brauch was zum Spielen"-System: Raspberry Pi *MLD RPI

4

Sunday, August 17th 2008, 10:14am

Besten Dank.

Ich wollte es ja nicht glauben, aber mit dem LG DVD aus meinem VDR läuft die Installation von CD einwandfrei. Ist das ein Timeout-Problem bei dem alten Pioneer 106er im Digitainer? Gestern lief die Installation einwandfrei von diesem Laufwerk! Wäre doof, sonst muss ich die Tage noch einmal das DVD flashen und testen. Ansonsten kommt da noch ein anderes DVD rein. Der Rechner MUSS idiotensicher laufen. Der steht dann später 500 km entfernt. Da kann ich nicht mal eben hinfahren und mein DVD Laufwerk anhängen.

Die entsprechenden Einstellungen hatte ich natürlich gestern schon im BIOS vorgenommen.

Mein VDR

Asus P5N7A, E5200, Kingston 2 GB, 128 GB SSD, BR LG 8x, verpackt in einem HP VL400 Desktop Gehäuse, DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner), oneForAll Smartcontrol 7960, Merlin Tastatur, Gen2VDR V4
http://www.vdr-portal.de/board/thread.php?threadid=86408

TV: Philips 42PFL9603 / Receiver: Onkyo TX-NR616 / Boxen: Teufel System 4 Cinema

This post has been edited 1 times, last edit by "Hein Blöd" (Aug 17th 2008, 10:21am)


5

Sunday, August 17th 2008, 10:18am

Also meiner Bootet von CD. Prinzipiell kann das Ding das also problemlos. Und ich kann mir jetzt überhaup nicht vorstellen warum deiner das nicht tut.

Aber zur anderen Frage. Du kannst evtl. das Console Plugin aktiviern. Oder du lässt den VDR über das Befehle Menü neustarten und bist dann ganz schnell mit ALT + F1, den Einloggen und dem stopvdr.

Du kannst auch mutig mit dem filebrowser Plugin ne conf Datei eines Plugins verschieben. Dann startet der VDR nicht mehr und du bekommst mit ALT+F1 auch ne Konsole.

Oder du setzt ne Netzwerkkarte rein und loggst dich per SSH ein.

BTW: Prinzipiell kann man auch bei easyVDR mittels ALT+FX ne Konsole bekommen, hin und wieder klappt das bei mir.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

6

Sunday, August 17th 2008, 10:26am

Ich kam nicht so weit die Consolen zu aktivieren. USB Tastatur hing dran. Mitten im Booten ist er einfach im Loop hängengeblieben. Ich hatte fälschlicherweise die Backup/ Restore CD von meinem VDR (HP VL 400) verwendet (IR an FF/AV Board). Das hat ihm gar nicht gefallen. Deshalb wahrscheinlich der IR Fehler.
Ich konnte ihn nur bei grub mit "c" abfangen. Aber da komme ich natürlich nicht auf die Platte an sich weiter.

Warum das Pioneer DVD des DG II gestern die CD gebootet hat und danach nicht mehr davon wollte, keine Ahnung. Mit dem LG DVD ging das auf Anhieb einwandfrei.

Aber jetzt kommt eine plain installation drauf. Alles wird gut ;)

Mein VDR

Asus P5N7A, E5200, Kingston 2 GB, 128 GB SSD, BR LG 8x, verpackt in einem HP VL400 Desktop Gehäuse, DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner), oneForAll Smartcontrol 7960, Merlin Tastatur, Gen2VDR V4
http://www.vdr-portal.de/board/thread.php?threadid=86408

TV: Philips 42PFL9603 / Receiver: Onkyo TX-NR616 / Boxen: Teufel System 4 Cinema


7

Sunday, August 17th 2008, 10:37am

Evtl. habe ich eine Erklärung für mein Problem, oder zumindest eine Ursache. Der DG II war im reboot Prozess der automatischen Installation. Wird da etwas spezielles an das BIOS übergeben? Ich hatte ihn aber auch schon vorher stromlos gemacht um irgendwelche Power-Save-States zu reseten.

By the way. Jetzt läuft der DG II schon einmal erfolgreich mit der Basisinstallation. Werde ihn wohl heute noch ein wenig durchkonfigurieren.

Mein VDR

Asus P5N7A, E5200, Kingston 2 GB, 128 GB SSD, BR LG 8x, verpackt in einem HP VL400 Desktop Gehäuse, DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner), oneForAll Smartcontrol 7960, Merlin Tastatur, Gen2VDR V4
http://www.vdr-portal.de/board/thread.php?threadid=86408

TV: Philips 42PFL9603 / Receiver: Onkyo TX-NR616 / Boxen: Teufel System 4 Cinema