You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, January 27th 2012, 5:31pm

Gen2VDR V2 - VDR fährt bei Timeraufnahme nicht mehr runter und Lautsärke sowie Kanal bei Neustart nicht richtig

Hallo Zusammen,

Ihr seit meine letzte Rettung!

Erts einmal Hallo Ich bin neu hier und benötige dringend Eure Unterstützung!


Mein System:

Gen2VDR V2 mit vdr 1.6.x


Ich habe folgende Probleme:
1. System fährt nach einer Timeraufnahme nicht herunter., Web-GUI ist weg, Fernsehbild ist auch weg. Über Putty komme ich noch drauf. und kann Ihn herunter fahren. Wenn ich die Powertaste zum Herunterafahren drücke, gehr es auch. Auch das vdrshutdown.sh-SCRIPt gehr, habe ich auch schon getestet. Kann mir jemand bitte sagen was ich wo und wie machen muss, dass das wieder geht? Es ging auch schon mal! Von jetzt auf nacher war es halt so.

2. Der Kanal und die Lautsärke sind so eingestellt laut GUI, dass beim nächsten Start die beiden Parameter so sein sollen wie zuvor vor dem Herunterfahren. Doch das geht nicht. Ging auch schon mal!

Würde mich echt freuen, wenn mir jemand schnell helfen könnte, da ich nicht mehr weiß, was ich machen muss. ich hab schon vieles versucht, aber alles ohne Erfolg.

Vielen Dank im Voraus und Grüße

Glücksritter [derzeit leider ehr nicht ;( , aber hoffe bald wieder ]
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

googles

Professional

Posts: 1,030

Location: Österreich

Occupation: Elektriker

  • Send private message

2

Friday, January 27th 2012, 5:48pm

Wie wärs mit logs. Ist doch eigentlich selbst verständlich. Meine vermutung der vdr hängt sich beim runter fahren auf. Deaktivier mal alle plugins und versuchs erneut.
Ein blick ins log verät sicher auch was.
VDR:
Hardware: Thermaltake DH102, Zotac ION ITX-F-E, 2Gig Ram, TechnoTrend
dual DVB-S2 6400, TechnoTrend Connect CT-3650,

Software: EasyVDR 1.0

3

Friday, January 27th 2012, 7:42pm

Hast du eine DigialDevices DVB im Einsatz? Trag doch mal in der Signatur deine VDR Daten ein - hilft ungemein.
Das Gen2VDR Forum findest du hier: http://www.htpc-forum.de/forum

Mein VDR

Asus P5N7A, E5200, Kingston 2 GB, 128 GB SSD, BR LG 8x, verpackt in einem HP VL400 Desktop Gehäuse, DigitalDevices Octopus, 2x DuoFlex C V3 (somit 4 Tuner), oneForAll Smartcontrol 7960, Merlin Tastatur, Gen2VDR V4
http://www.vdr-portal.de/board/thread.php?threadid=86408

TV: Philips 42PFL9603 / Receiver: Onkyo TX-NR616 / Boxen: Teufel System 4 Cinema


helau

Sage

Posts: 5,112

Location: Northern Black Forest

  • Send private message

4

Friday, January 27th 2012, 9:19pm

Hast du eine DigialDevices DVB im Einsatz?

Das kaeme ueberraschend, zu Zeten der V2 gabs die noch nicht ;)
Aber zuerst mal benoetigen wir das Logpaket, wie man an dieses kommt steht im README und auch im VDR-Wiki
http://www.vdr-wiki.de/wiki/index.php/Gen2VDR#Logdateien
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

5

Friday, January 27th 2012, 10:05pm

Hallo zusammen,

sorry dass ich mich erst jetzt melde, aber ich habe das Eine oder Andere mal versucht und habe dabei auch schon 50% gelöst.

Vielen Dank für die Antworten.

Ich habe mal alle Plugins deaktiviert. hab nicht so viele. und nur die (meiner Meinung nach) wichtigsten wieder aktiviert.

=> zu 2.) Kanal und Lautsärke funktioniert wieder! Lag wohl am Fritzbox-Pluging . Hab das mal jetzt mal draußen gelassen! Somit funktioniert diese Sache wieder !!! @googles, Danke für den Tip!!!

dann hab ich mal versucht einen Timer zu programmieren und dann auf die Power-Taste zum Ausschalten zu bewegen. Er sagt dann vdr schaltet später ab, da Aufnahme. Auch noch ok, aber dann schaltet er wie bereits beschriben nicht aus.
Diesen Teil des Logs hab ich mal angehängt. (Aufnahme von 21:22Uhr ca. 3Minuten, damit man es im Log findest.

Um ca 21:26 (Runterfahrzeit) gibts ein Problem, kann das der Grund sein?

Bis dann erst mal.

Grüße

Glücksritter
gluecksritter has attached the following file:
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

helau

Sage

Posts: 5,112

Location: Northern Black Forest

  • Send private message

6

Friday, January 27th 2012, 10:30pm

Das Problem ist dieses:

Quoted

Jan 27 21:26:00 [vdr] [7309] PANIC: watchdog timer expired - exiting!

Woran das liegt kann man an dem Log aber nicht erkennen, dazu waere wie gesagt das Logpaket hilfreich ...
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

7

Saturday, January 28th 2012, 8:57am

Gutne Morgen Helau,

anbei das gesamtge Log-Paket. Musste alte Log-Dateien rauswerfden, da das Paket ca. 400KB groß war und ich es nciht hochladen konnte!

Ich hoffe es ist nicht viel kaput bzw. es kann schnell behonben werden. Bin nämlich bis dato sehr zufrieden mit der Version!

Schon jetzt mal vielen Dank für Deine Hilfe.

PS: Ich habe auch schon mal aus Verzweilfung die neue Verison V3 von Gen2VDR installiert, jedoch ging nach der Installation die ohne Probleme durchlief nichts. Ich denke meine HW ist zu alt !!! Jetzt muss erst mal die alte wieder laufen dann schauen wir mal.

Grüße

Glücksritter
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

This post has been edited 1 times, last edit by "gluecksritter" (Jan 29th 2012, 8:51am)


8

Saturday, January 28th 2012, 9:24am

[...] Musste alte Log-Dateien rauswerfden, da das Paket ca. 400KB groß war und ich es nciht hochladen konnte!

Weshalb postest Du nich einfach im "Heimatforum" von Gen2VDR, dort kannsrt Du kompette Logsätzt anhängen.

--> http://www.htpc-forum.de/forum/

BTW: Um beurteilen zu können, ob Deine HW zu alt ist, wäre schon hilfreich, wenn Du mal schreiben würdest, welche HW Du hast...

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

9

Saturday, January 28th 2012, 11:56am

Hallo zusammen,

So, jetzt hab ich mal in meiner Signatur meine HW zum VDR eingetragen. Aber ich denke das geht nicht mit der neuen Den2VDR V3. Wichtig ist es mir, das erst mal das alte System wieder läuft und ich aufnehmen kann.

Grüße

Glücksritter
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

helau

Sage

Posts: 5,112

Location: Northern Black Forest

  • Send private message

10

Saturday, January 28th 2012, 12:00pm

Du hast Post !
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

11

Saturday, January 28th 2012, 12:05pm

Für Syseme mit Nexus als Ausgabegerät würde ich die Activy-Edition von gen2vdr empfehlen. Die V3 ist eher für HDTV gedacht, SDTV aber möglich.

Deine Hardware ist nicht grundsätzlich zu alt, aber von Anfang an ungünstig. Aber wenn dich die ungeheure Energieverschwendung des P4 (Celeron) und der 2 kleinen HDs nicht stören...
1. gen2vdr ActivyEdition auf Activy 330, HD WD-10EAVS mit Digitus DS-33151 IDE-SATA Konverter
2. gen2vdr v2 auf Aopen i915GMm-HFS und CeleronM 360J, RAM 1GB, HD Samsung HD401LJ, DVD Pioneer DVR-A05, Funk-Tastatur Cherry mit USB-Empfänger, TT FF 1.5 (System nur noch selten im Einsatz)
3. gen2vdr v3 auf Gigabyte GA-E7AUM-DS2H (NVidia 9400 Onboard-Grafik) mit Core2Duo E8500, RAM 4 GB, SATA-Festplatte im Wechselrahmen, SATA BD-ROM/DVD-Brenner Pioneer, Tastatur, Skystar HD2

12

Saturday, January 28th 2012, 12:30pm

hi Halbfertiger,

Danke für die Info.
Doch eigentlich stört mich der Stromverbrauch schon, aber jetzt muss ich erst mal das System wieder zum Laufen bringen beov rich mich an die Überlegung mit neuer HW mache oder auf der alten HW eine neue Version installiere.

Das möchte ich aber erst dann tun, wenn ich Zeit habe und die Aufnahmen für meine Kinder wieder gehen, dann stehe ich nämlich nicht so unter Druck, dass die Kiste wieder geht! Wenn Du verstehst was ich meine ;-))

Grüße

Glücksritter
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

Posts: 3,600

Occupation: Admin;Support

  • Send private message

13

Saturday, January 28th 2012, 12:44pm

wegem dem "nicht runterfahren", überprüfe mal den Wert unter
Einstellungen
Sonstiges (ist es meine ich)
Halt da wo Brückenzeit zwischen den Timern svdr Timeout und shutdown für Inaktivität konfiguriert werden
Wenn es auf 999 steht dauert es schon etwas 0 dauert noch länger :)

Gruß N!ce
Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
Links für Neueinsteiger

"Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

14

Saturday, January 28th 2012, 1:23pm

Hallo N!ce,

der Wert sind wie folgt eingetragen:
Brückenzeit 10
VDR ausschalten bei inaktivität 180
SVRP trennen bei inaktivität 300
Mindestzeit für Kanalhistorie 14
...

Ich hatte eben noch mal einen Timer von Hand 12:45-12:50Uhr gesetzt. Komisch ist nur, dass er rechtzeitig einschaltet (Aufnahme 3 Minuten vorher und 6 Minuten nachher) aber nach den 4:59 Minuten nicht ausschaltet. nicht mehr aufnimmt.

Guß
Glücksritter
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

helau

Sage

Posts: 5,112

Location: Northern Black Forest

  • Send private message

15

Saturday, January 28th 2012, 1:24pm

Schick mir doch das komplette Logpaket per Mail, die Adresse haste ja :)
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

16

Saturday, January 28th 2012, 1:36pm

wegem dem "nicht runterfahren", überprüfe mal den Wert unter
Einstellungen

Dann würde der vdr aber anzeigen "VDR schaltet später aus..." aber das Bild würde bleiben. Der VDR vom Glücksritter fängt aber an runter zu fahren, Bild wird schwarz...
1. gen2vdr ActivyEdition auf Activy 330, HD WD-10EAVS mit Digitus DS-33151 IDE-SATA Konverter
2. gen2vdr v2 auf Aopen i915GMm-HFS und CeleronM 360J, RAM 1GB, HD Samsung HD401LJ, DVD Pioneer DVR-A05, Funk-Tastatur Cherry mit USB-Empfänger, TT FF 1.5 (System nur noch selten im Einsatz)
3. gen2vdr v3 auf Gigabyte GA-E7AUM-DS2H (NVidia 9400 Onboard-Grafik) mit Core2Duo E8500, RAM 4 GB, SATA-Festplatte im Wechselrahmen, SATA BD-ROM/DVD-Brenner Pioneer, Tastatur, Skystar HD2

17

Saturday, January 28th 2012, 1:54pm

@Hi helau,

Post ist raus...!


@N!ce und halbfertiger,

genau, das Bild ist schwarz und ich kann das System nicht mehr mit der Fernbedienung bedienen. Ergo ich muss mich mit Putty drauf setzten und einen reboot eingeben.
Scheint so, als wollte er runter fahren aber Ihn irgend etwas daran hindert, waber war??? Ich hab kein Plan und bin auch keine Crack!

Grüße

Glücksritter
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

Posts: 3,600

Occupation: Admin;Support

  • Send private message

18

Saturday, January 28th 2012, 2:04pm

Quoted

SVRP trennen bei inaktivität 300


wird es danach nicht auch schwarz?
aber der andere Wert kommt ja früher von daher wohl Fehlalarm :)
Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
Links für Neueinsteiger

"Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

19

Saturday, January 28th 2012, 9:13pm

Hallo zusammen,

so, es geht wieder! :] NOAD war schuld. Ich hab es jetzt erst mal ganz abgeschaltet! War wenn es funktioniert hat, ganz nett, aber bevor mein System gar nicht mehr geht, verzichte ich nahtürlich auf diese Funktion.

Vielen Dank an alle die mir geholfen haben :tup


Grüße und einen schönen Abend.

Glücksritter

PS: Der Thread kann als gelöst markiert werden, ich weiß nicht wei man das macht, vielleicht kann ich es aber auch gar nicht machen.
GIGABYTE P4 Titan Serie GA-8IG1000MK, Intel 865G, P4 Secekt478, Micro ATX, 500 MB RAM, Intel Celeron 2,4 GHz, Samsung160GB Boot-Disk + 320GB Video-Disk, LG 12x Super Multi DVD Brenner, Desktop Gehäuse "Cooler Master ATCs", 2 x FF DVB-S Hauppauge NEXUS-s SAT-Tuner, IR-Einschalter REV.4, Fernbedienung Tevion Medion MD 81035, Gen2VDR V2 (derzeit)

Similar threads