You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Monday, November 14th 2011, 10:49pm

Wobei Signalstärke-/quallität ja selsamerweise gut sind. Das UNC null anzeigt kann daher kommen das der Treiber den Wert nicht gibt.
Aber die Probleme erklären sich aus dem BER, da greift der Notausstig bei der Aufnahme.

Das einfachste wäre wenn du einen Receiver hättest der BER anzeigt um auszuschliessen das es irgendein Problem mit dem VDR ist.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

22

Tuesday, November 15th 2011, 7:48am

Was könnten die Ursachen sein? Irgendeine Störung mit der Schüssel?
Activy 300 mit gen2vdr

helau

Sage

Posts: 5,083

Location: Northern Black Forest

  • Send private message

23

Tuesday, November 15th 2011, 7:58am

Was könnten die Ursachen sein? Irgendeine Störung mit der Schüssel?

Genau, oder das Kabel, LNB oder die Karte "schwächeln"
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

24

Tuesday, November 15th 2011, 9:24am

Was könnten die Ursachen sein? Irgendeine Störung mit der Schüssel?

Genau, oder das Kabel, LNB oder die Karte "schwächeln"


Jetzt ist die Frage wie finde ich den Fehler raus.

Die Schüssel gehört unserem Vermieter, damit kenn ich mich garnicht aus.
Activy 300 mit gen2vdr

helau

Sage

Posts: 5,083

Location: Northern Black Forest

  • Send private message

25

Tuesday, November 15th 2011, 11:09am

Haenge mal nen anderen Receiver ran und schaue ob der auch die Probleme hat
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

26

Tuesday, November 15th 2011, 3:15pm

Haenge mal nen anderen Receiver ran und schaue ob der auch die Probleme hat


Ich habe nur den VDR.
Activy 300 mit gen2vdr

Posts: 3,600

Occupation: Admin;Support

  • Send private message

27

Tuesday, November 15th 2011, 4:48pm

Dann einen vom Kollegen ausleihen?
P.S.: Beim Sky Abo gibt es auch einen für nen € dabei :)

Gruß N!ce
Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
Links für Neueinsteiger

"Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

28

Sunday, December 4th 2011, 3:14pm

OK liegt das dann am Empfang? Bei vielen Aufnahmen sieht man die Probleme auch. Das Bild bleibt stehen, der Ton ist grauenhaft.

Hab das mal abgefilmt, da könnt ihr euch mal ein Bild von machen.

abgefilmt
Activy 300 mit gen2vdr

29

Sunday, December 4th 2011, 3:21pm



Link geht nicht, keine Zugrissrechte.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

30

Sunday, December 4th 2011, 3:21pm

Zugriff verweigert... (bei dem Link)
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

31

Sunday, December 4th 2011, 4:49pm

Ok, der sollte funktionieren

abgefilmt
Activy 300 mit gen2vdr

32

Sunday, December 4th 2011, 5:22pm

Ja, sieht aus als ob der Empfang nicht sauber klappt und der DVB-Stream der beim VDR ankommt fehlerhaft ist - aber das war ja schon aus den BER-Werten klar...
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

33

Sunday, December 4th 2011, 5:27pm

Wenn man femon aufmacht kann man das bestimmt live gut beobachten.

Tja, es bleibt dabei. Entweder die Sat Anlage ist defekt (kann auch nur das Kabel zwischen Dose und VDR sein) oder was am VDR. Mit Hausmitteln kann man das erstmal nur testen indem man nen anderen Receiver an die Sat Anlage hängt oder den VDR an ne andere Anlage.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

34

Sunday, January 1st 2012, 6:48pm

Heute ist es mir wie Schuppen von den Augen gefallen. Mein Samsung TV hat doch auch nen Sattuner. Hab mal das Kabel dort reingesteckt und boah was ein Bild. Das erste HD megascharf.

Alle Sender kommen problemlos rein, nur bei DMAX gab es kurz Artefakte. Das heizt an der Schüssel bzw am Kabel liegt es nicht, es liegt also definitiv am VDR!
Activy 300 mit gen2vdr

helau

Sage

Posts: 5,083

Location: Northern Black Forest

  • Send private message

35

Sunday, January 1st 2012, 7:02pm

Heute ist es mir wie Schuppen von den Augen gefallen. Mein Samsung TV hat doch auch nen Sattuner. Hab mal das Kabel dort reingesteckt und boah was ein Bild. Das erste HD megascharf.
Alle Sender kommen problemlos rein, nur bei DMAX gab es kurz Artefakte. Das heizt an der Schüssel bzw am Kabel liegt es nicht, es liegt also definitiv am VDR!

Am VDR liegt es mit Sicherheit nicht, die Software kann nichts dafuer. Es liegt aller Voraussicht nach an Deiner DVB Karte.
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

36

Sunday, January 1st 2012, 8:05pm

Dann ist wohl die Karte futsch oder?
Activy 300 mit gen2vdr

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

37

Tuesday, January 3rd 2012, 10:20am

Welche günstige Karte wäre den empfehlenswert?
Activy 300 mit gen2vdr

Posts: 3,600

Occupation: Admin;Support

  • Send private message

38

Tuesday, January 3rd 2012, 5:24pm

Ja irgendeine TT-1401 oder TT-1600 wenn man auf Verdacht schon mal HD fähig einkaufen will,
SD Satkarten auch Budget gibts hier häufig im Marktplatz.
Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
Links für Neueinsteiger

"Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

39

Tuesday, January 3rd 2012, 6:58pm

Hab mir ne gebrauchte Nova-S ohne CI Anschluss geholt. Sollte ja passen vorerst.

Brauch halt schnell was, TV schauen ist ziemlich unerträglich geworden mit der eingebauten Karte :(
Activy 300 mit gen2vdr

Mauki

Professional

  • "Mauki" started this thread

Posts: 565

Location: Köngen

  • Send private message

40

Thursday, January 5th 2012, 7:56pm

So ich habe jetzt ne neue "gebrauchte" Budget-karte eingebaut und alle Sender können problemlos empfangen werden :D
Activy 300 mit gen2vdr