You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

steefen

Beginner

  • "steefen" started this thread

Posts: 30

Location: thüringen

  • Send private message

1

Thursday, September 27th 2007, 1:31pm

zweite hd und kein epg über vdr-admin

tachchen.

habe mir eine zweite festplatte in meinen linvdr(mahlzeit_3.2 mit diversen neuen updates) eingebaut und als video0
gemountet (also für aufnahmen). die epg daten liegen meines wissens nach ja auch in video0. jetzt hab ich aber das problem, dass wenn ich vdr-admin aufrufe mir keine epg-daten mehr angezeigt werden. desweiteren
is mir aufgefallen, dass die zeitangaben in meinen aufnahmen auch nicht mehr angezeigt werden(also in der übersichtsliste der aufnahmen). weiß einer des problems lösung!?

thx

This post has been edited 1 times, last edit by "steefen" (Sep 27th 2007, 1:32pm)


steefen

Beginner

  • "steefen" started this thread

Posts: 30

Location: thüringen

  • Send private message

2

Thursday, September 27th 2007, 8:08pm

das mit dem epg hat sich erledigt, habs hinbekommen, aber das andere problem habsch immer noch

amair

Master

Posts: 2,302

Location: Schrobenhausen

Occupation: Software-Entwicklung und -Support

  • Send private message

3

Friday, September 28th 2007, 8:21am

RE: zweite hd und kein epg über vdr-admin

Hi!

Bei manchen gepatchten VDRs und im ExtRecMenu kann man die Spalten konfigurieren. Schau doch mal im VDR-Setup nach.

Gruß,
Andreas

zaubi4u

Professional

Posts: 716

Location: Umgebung von Berlin

Occupation: Dipl.-Ing.

  • Send private message

4

Friday, September 28th 2007, 9:18am

RE: zweite hd und kein epg über vdr-admin

Hallo steefen,

hast Du denn auf deiner ersten Festplatte den video0 Ordner gelöscht oder verlinkt???? Könnte sein, dass einige Programme das video0 immer noch auf der ersten Platte suchen.
Ich hab linvdr mit 2 Platten so eingerichtet, dass die 2. als video1 gemountet wurde. So funktionieren alle Programme und linvdr weiss bescheid ;)

Gruß Micha

Meine vdr's

vdr 1 | yavdr 0.5a (vdr 2.03) | GA-G41M-Combo | Pentium E6700 | GT220 | 4GB | 6,5 TB WD-Festplatten | Mystique SaTIX-S2 sky express dual | Keysonic KSK-3200RF | Harmony 650 | Onkyo TX-NR616 | 42" Philips LCD
vdr 2 | yavdr 0.5 | GA-870A-USB3 | AMD II X2 270 | NVidia GT630 | 8GB (Testclient)
vdr 3 | yavdr 0.5 | ASUS Pundit P2-M2A690G | AMD Dual core | NVidia GT610 | DVB-S2 (TeVii S464) | 2GB | 42" Philips LCD
vdr 4 |vdr 2.1.6 | Raspberry Pi Ver. B | openelec 4.07

steefen

Beginner

  • "steefen" started this thread

Posts: 30

Location: thüringen

  • Send private message

5

Friday, September 28th 2007, 5:26pm

hi.

thx für eure antworten.

@zaubi

zuerst hatte ich den video0 ordner der ersten gelöscht und nen video0-link
auf die zweite gemacht, da viel es mir zuerst auf und dachte es liegt am link.
jetzt habe ich die zweite als video0 gemountet(also ordner auf erster platte angelegt und die zweite gemountet auf video0)

mblaster4711

Professional

Posts: 719

Location: Baden-Würtemberg

  • Send private message

6

Monday, October 1st 2007, 9:47am

RE: zweite hd und kein epg über vdr-admin

Quoted

Original von steefen
desweiteren is mir aufgefallen, dass die zeitangaben in meinen aufnahmen auch nicht mehr angezeigt werden(also in der übersichtsliste der aufnahmen). weiß einer des problems lösung!?


Kann man bei mir (siehe sig) unter
Menü->System->Einstellungen->Aufnahme
einstellen:
Aufnahmedatum anzeigen
Aufnhamezeit anzeigen
VDR1: FSC Esprimo P59xx, TT S-2300, TT S-1500, HD 4TB EasyVDR 0.6.10
VDR2: Lenevo ThinkCentre M55p, Core2Duo 1,8GHz, TT S-2300, HDD 160GB, DVD-RW EasyVDR 0.6.10
VDR3: Compaq Deskpro EN, PIII-800 , 256MB, TT S-2300, HDD 250GB, DVD-RW EasyVDR 0.6.10
VDR4: HP Compaq Evo d510, Celeron 2 GHz, 256MB, TT S-2300, HDD 250GB, DVD-RW EasyVDR 0.8.06
VDR5: HP Compaq Evo d510, Celeron 2 GHz, 256MB, TT S-2300, HDD 250GB, DVD-RW EasyVDR 0.6.10
* von 08.2007 bis 02.2010 auf altem VDR1 und altem VDR2: LinVDR0.7 mit Dr.Seltsam Kernel 2.6.20.1 & Toxic-Tonic VDR-1.4.7-ext34 :respekt

Zu meinen LinVDR HowTo's und Downloads

steefen

Beginner

  • "steefen" started this thread

Posts: 30

Location: thüringen

  • Send private message

7

Tuesday, October 2nd 2007, 11:43am

merci für den tip. werd ich dann mal probieren

steefen

Beginner

  • "steefen" started this thread

Posts: 30

Location: thüringen

  • Send private message

8

Tuesday, October 2nd 2007, 12:03pm

genau das wars. hätte man eig auch selber drauf kommen können. aber nochmals vielen dank

mblaster4711

Professional

Posts: 719

Location: Baden-Würtemberg

  • Send private message

9

Friday, October 5th 2007, 7:04pm

Gerne doch, stehts zu diensten.
Sollte ich zu fau sein zum antworten,
oder keine Zeit haben,
möchte ich für diesen Fall ein beherztes
:rtfm
hinterherschieben
VDR1: FSC Esprimo P59xx, TT S-2300, TT S-1500, HD 4TB EasyVDR 0.6.10
VDR2: Lenevo ThinkCentre M55p, Core2Duo 1,8GHz, TT S-2300, HDD 160GB, DVD-RW EasyVDR 0.6.10
VDR3: Compaq Deskpro EN, PIII-800 , 256MB, TT S-2300, HDD 250GB, DVD-RW EasyVDR 0.6.10
VDR4: HP Compaq Evo d510, Celeron 2 GHz, 256MB, TT S-2300, HDD 250GB, DVD-RW EasyVDR 0.8.06
VDR5: HP Compaq Evo d510, Celeron 2 GHz, 256MB, TT S-2300, HDD 250GB, DVD-RW EasyVDR 0.6.10
* von 08.2007 bis 02.2010 auf altem VDR1 und altem VDR2: LinVDR0.7 mit Dr.Seltsam Kernel 2.6.20.1 & Toxic-Tonic VDR-1.4.7-ext34 :respekt

Zu meinen LinVDR HowTo's und Downloads