Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

orange

Schüler

Beiträge: 66

Wohnort: Dachau

Beruf: Student

  • Nachricht senden

701

Freitag, 14. September 2007, 11:59

bitte löschen...hat sich erledigt...sorry

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »orange« (14. September 2007, 12:03)


702

Freitag, 14. September 2007, 23:54

Mal wieder: MPEG2 Export geht nicht

Hallo Leute,

ich versuchs hier mal, auch weil mein LINVDR von Mahlzeit ist. Also: Neuinstallation Mahlzeit 4.0, Update. 4.2 brachte das "Respawning too fast..." Egal jetzt läufts. Nur: der Export Ordner bleibt leer beim Exporten. Die irgendwo in diesem Riesenthread genannten Befehle von Mahlzeit zur Reparatur brachten nix. Der eine oder andere hier scheint ähnliche Probleme zu haben. Die Threads blieben aber stets ohne Antwort. Auch meine "messages- Datei" liefert nichts Aufschlussreiches. Nur, dass der Export angestoßen wurde. Freut mich, aber die MPEG2 Datei als Ergebnis ist nicht zu sehen. Hat jemand oder gar der Schöpfer einen Tipp? Es wäre das Letzte, was noch nicht funktionierte. Dann will ich ihn auch nie, nie wieder anrühren..., nur noch Filme gucken

Gruß
Filmgucker

703

Samstag, 15. September 2007, 10:48

wie kann ich die diseqc.conf kopieren?? hab keine lust alles abzutippen :D, ich hab an der conf nix geändert, türksat is erstmals egal aber ich bekomm ja nich mal astra zum laufen??...

Beiträge: 813

Wohnort: Mülheim/Ruhr

Beruf: Dipl.-Ing. Maschinenbau

  • Nachricht senden

704

Samstag, 15. September 2007, 11:07

Mal ne mutig-unbedarfte Frage: War nicht auch mal ne Beta3 in Planung?

Ich hab mir nämlich mal knapp drei Wochen Urlaub gegönnt und wollte mich mal "so richtig" um meinen VDR kümmern *ggg*
Hardware: Zalman HD160XT; Asus P5N7A-VM, 1024MB RAM, Digital Devices Cine CT (rev 6) als DVB-T-Karte, Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.5
Hifi: Denon AVR4306, Samsung UE40ES6300

705

Samstag, 15. September 2007, 12:19

Mir gehts genau so wie dir. Hab jetzt auch ne Woche Urlaub. Die Frage ist, ob ich als PVR-350 User noch warten sollte. Ist für mich bei der neuen Version was dabei was mir das Leben leichter macht oder wird sich für mich nicht viel ändern.

Aber da ich mit meinem Mahlzeit 3.2 ISO (was übrigens auch klasse ist) auch noch zufrieden bin werde ich die Woche wohl meinem Display und dem Hardwareumbau wittmen.

Gruß
Steffen
Produktivsystem
Hardware: Thermaltake DH101 mit SoundGraph iMON IR/LCD 0038 LCD, ASUS M3N78-EM, AMD Athlon X2 4850e, 4 GB DDR-2 RAM, 2 TB HD, W-Lan, Skystar HD und Skystar 2
Software: yaVDR 0.6.0

706

Samstag, 15. September 2007, 21:30

sry... bitte löschen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lilganxta« (15. September 2007, 22:27)


707

Dienstag, 18. September 2007, 17:58

Hallo,

wo kann ich eig. im Setup die Entwicklungsumgebung installieren?
Ich finde den Eintrag nach der Umstellung des Setups einfach nicht mehr...

Danke
Gen2vdr 2.0, MSI-K8MM3 Series (MSI 7181 Rev.2.x), AMD Mobil 3000+, 512 MB RAM, 40GB, TT C-2300, Analoges 5.1 Teufel System

709

Donnerstag, 20. September 2007, 21:40

RE: Crontab wird nicht abgearbeitet

Zitat

Original von andy70

Zitat

Original von heiwil
@andy70
Schau mal nach dem(n) Rechten. :)
Probiere dies hier.


Danke für den Tip, das wars aber leider auch nicht, die Rechte sind korrekt gesetzt. Der Besitzer ist daemon/daemon.

Bei mir läuft zwar der atd aber die Crontab und atd Befehle werden nicht abgearbeitet.

LG Andy70


Hallo!

Habe das selbe Problem: die crontab wird anscheinend nicht abgearbeitet. z.B.: convert.pl -q -s startet nicht. Manueller Start funktioniert aber problemlos.
lt. ps -ef|grep cron läuft der crond aber

Hast du schon eine Lösung gefunden?

Grüsse,
Alex

710

Freitag, 21. September 2007, 14:42

Zitat

Original von Filmgucker
Stille ist eingekehrt...http://www.vdr-portal.de/board/images/icons/icon15.gif
traurig


Was erwartest du, alles was gesagt werden konnte wurde gesagt.

Jetzt warten alle auf die nächsten Worte unseres Guru's Mahlzeit
VDR:
yaVDR 0.4
Core2Duo 4300; 2048MB DDR2-Ram; Hitachi 60GB usw.
DVB-Karten: 1x TT-Budget 1500 DVB-C; 1x Cinergy DVB-T 1200

711

Freitag, 21. September 2007, 14:53

volle Zustimmung. Ich warte auch schon seit 3 Seiten, aber ist ja hier alles freiwillig und Urlaub/Freizeit gehen vor!
(hat jemand meinen kleinen Wink mit dem Zaunpfahl mitbekommen ;D )
Full-Budget: Athlon XP 2600+ auf Asrock K7VT4A+, XFX Nvidia Geforce 6200, Hauppauge Nova-S Plus.
HjsLfs 1.2.8 mit VDR 1.6.0-2 und xineliboutput.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kanotixer« (21. September 2007, 14:54)


Toxic-Tonic

Erleuchteter

Beiträge: 3 648

Wohnort: Mülheim / Ruhr

Beruf: Admin

  • Nachricht senden

712

Freitag, 21. September 2007, 15:01

Ich weiß ja nicht genau, wie es Mahlzeit so Plant, aber ich werde demnächst nochmal ein Update machen! Ext.Patch 34, und noch so ein paar Sachen...

Warte im Momoment noch auf Feedback von ein Paar Plugin-Programmieren, wegen den üblichen GCC-Anpassungen, aber dann... ;)

Kommt Zeit, kommt Rat!

Toxic

PS.: Es hängt genaugenommen noch an Fritzbox 0.0.6, Softdevice (zusammen mit dem ExtP34) und dem Streamdev-Patch für Playliste 'n Stuff....
Registrierter VDR-User #1275

HW neu: Asrock B75 Pro3 - Pentium G620T - SKYDVB S952
SW neu: YaVDR mit 3.16.3er Kernel ...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toxic-Tonic« (21. September 2007, 15:04)


713

Freitag, 21. September 2007, 16:10

Hallo Toxic,

wäre prima!!
Ich hoffe ja immer noch auf die Version, wo dann alles läuft (Softdevice mit radeonfb ohne Fehler!), vielleicht klappt das ja schon in der nächsten Version...

Ich weiß es wurde schon öfter gefragt, aber es kann ja sein, dass sich da was geändert hat, in der Zwischenzeit:

Wie kompilierst Du Deine Plugins? Es gibt ja das Develop-Skript von Mahlzeit, aber das hast Du wahrscheinlich nicht im Einsatz, oder?
"Plain"-Mahlzeit 4.0 b2 + XXX auf virtueller Maschine?
Wie kriegst Du die Pakete dann auf die anderen Rechner? (tar.bz2, schon klar, aber so mal konkret. reicht ein anderes Prefix, oder müssen da noch Bibliotheken von Hand rein?)

Ich bin ja dankbar für jedes Paket von Dir, aber hin und wieder würde ich gerne selbst Hand anlegen...

Grüße
Marc
Full-Budget: Athlon XP 2600+ auf Asrock K7VT4A+, XFX Nvidia Geforce 6200, Hauppauge Nova-S Plus.
HjsLfs 1.2.8 mit VDR 1.6.0-2 und xineliboutput.

714

Freitag, 21. September 2007, 16:30

RE: Crontab wird nicht abgearbeitet

tatsächlich! Bei manuellem Aufruf der convert.pl fängt er auch bei mir an zu arbeiten. Der Export Ordner beginnt sich zu füllen!

...auf die Dauer ein bisschen umständlich. Ich glaube, der Guru muss ran. Aller Urlaub oder andere Annehmlichkeiten seien ihm aber gegönnt. Ich, vielleicht auch andere Leidgenossen warten geduldig.

Gruß
Filmgucker

715

Freitag, 21. September 2007, 16:33

Ich warte auch auf die 4.0b3 weil ich mir in der Version den mplayer mit xine Unterstützung erhoffe. Einfach so wollte er ihn mir leider nicht geben.

Vielleicht kann mir ja mal jemand den mplayer mit xine Unterstützung für Mahlzeit 4.0b2 zur Verfügung stellen, weil an und für sich läuft die Version ja ganz gut.
VDR: Coolermaster ATC 620 Gehäuse, FS 1371 Mainboard, P3 1200, 512MB SD-RAM, FS DVB-C, Satelco Budget DVB-C, ATI-USB Remote, 120GB HD, Toshiba 1612 DVD-LW
Bastelkiste: Zenega S101 (CeleronM 733, 256MB RAM), Fujitsu 2;5" 80GB HD, TEAC Slimline DVD, DVB Karte kommt noch

Toxic-Tonic

Erleuchteter

Beiträge: 3 648

Wohnort: Mülheim / Ruhr

Beruf: Admin

  • Nachricht senden

716

Freitag, 21. September 2007, 17:13

Zitat

Original von kanotixer
Wie kompilierst Du Deine Plugins? Es gibt ja das Develop-Skript von Mahlzeit, aber das hast Du wahrscheinlich nicht im Einsatz, oder?
"Plain"-Mahlzeit 4.0 b2 + XXX auf virtueller Maschine?
Wie kriegst Du die Pakete dann auf die anderen Rechner? (tar.bz2, schon klar, aber so mal konkret. reicht ein anderes Prefix, oder müssen da noch Bibliotheken von Hand rein?)

Ich bin ja dankbar für jedes Paket von Dir, aber hin und wieder würde ich gerne selbst Hand anlegen...


Also vom selber Hand anlegen will ich dich nicht abhalten, aber ich kann dir nur was zu dem anderen sagen.... :lol2

Ne, ich fürchte das würde hier zu weit führen, es ist kein Mahlzeit-Dev. Und das mit den Libs ist immer ein bisschen bastelei! ;)

Wenn du konkrete Fragen hast, mach ruhg einen extra Thread auf, ich habe einfach mit dem hier: http://www.linvdr.org/wiki/index.php?pag…VDR-Development angefangen! Leider findet man heute die ganzen Pakete nicht mehr! Wird halt immer schwieriger das System aktuell zu halten! Kämpfe noch mit mir wie es nach dem nächsten Update weitergeht! ;)
Registrierter VDR-User #1275

HW neu: Asrock B75 Pro3 - Pentium G620T - SKYDVB S952
SW neu: YaVDR mit 3.16.3er Kernel ...

717

Samstag, 22. September 2007, 08:27

RE: Crontab wird nicht abgearbeitet

Hallo,

ich hatte das gleiche Problem. Nach Installation wurde die Crontab abgearbeitet, nach Updatelauf nicht mehr. Offenbar nach dem atd-fix. Der Abschnitt atd in /etc/init.d/rcstart sorgt dafür, daß recursiv alles in /ramdisk/cron auf Benutzer:Gruppe daemon:daemon gesetzt wird und das bei jedem Systemstart. Ich habe in der rcstartdelayed vor dem start von crond folgendes eingetragen:
chown root.root /ramdisk/cron/crontabs/root
seither wird meine crontab wieder abgearbeitet.
vielleicht hilfts ja.

Grüße
Zaddo

718

Samstag, 22. September 2007, 12:27

RE: Crontab wird nicht abgearbeitet

Klappt! Wunderbar! Herzlichen Dank, Zaddo. Genau den Befehl habe ich in die rcstartdelayed, zu finden im verzeichnis /etc/init.d/ vor der Zeile crond eingegeben. Exportliste wird jetzt prima abgearbeitet.

719

Samstag, 22. September 2007, 14:38

Zitat


Also vom selber Hand anlegen will ich dich nicht abhalten, aber ich kann dir nur was zu dem anderen sagen.... :lol2

Die Hände bleiben auf der Tastatur und wandern maximal noch zur Maus. Unter den Schreibtisch nur, um an den Powerbutton zu kommen. :schiel


Zitat


Ne, ich fürchte das würde hier zu weit führen, es ist kein Mahlzeit-Dev. Und das mit den Libs ist immer ein bisschen bastelei! ;)

Wenn du konkrete Fragen hast, mach ruhg einen extra Thread auf, ich habe einfach mit dem hier: http://www.linvdr.org/wiki/index.php?pag…VDR-Development angefangen!


Konkret geht es mir eigentlich in erster Linie um softdevice und seine Macken bei mir. Aber das packe ich dann wirklich mal in einen eigenen Thread, ab 36 Seiten wird so ein Thema langsam unübersichtlich...

Des weiteren würde ich gerne ein v4l-Input-Device über Softdevice zum rennen kriegen, deswegen dacht ich: Toxic-Iso rein, Plugins kompilieren, packen.sh anschmeißen und fertig ist es :lachen3

Aber das wär ja zu einfach. Was würde ich mit der vielen Freizeit nur machen?

Soll ich dazu auch nen eigenen Thread aufmachen? Vielleicht braucht das noch jemand anderes? (um den SNES an einen TFT zu hängen, so wie ich, oder so...)

Zitat

Leider findet man heute die ganzen Pakete nicht mehr! Wird halt immer schwieriger das System aktuell zu halten! Kämpfe noch mit mir wie es nach dem nächsten Update weitergeht! ;)


Das ganze eine Versionsstufe höher zu hieven wäre Kompatibilitätstechnisch wahrscheinlich ein Selbstmordkommando, gelle?
Was macht Mahlzeit (wink) denn, um das System aktuell zu halten, außer Deine Patches einzubauen? Ihr sitzt ja in der Hinsicht in einem Boot, da sollte sich doch irgendwas machen lassen? Oder gehe ich da etwas zu naiv ran?

Grüße
Marc
Full-Budget: Athlon XP 2600+ auf Asrock K7VT4A+, XFX Nvidia Geforce 6200, Hauppauge Nova-S Plus.
HjsLfs 1.2.8 mit VDR 1.6.0-2 und xineliboutput.

720

Montag, 24. September 2007, 23:53

Zitat

Original von Guyver111
moin, so nachdem ich endlich das MB getauscht habe musste ich feststellen das die Meldung "turn dma on" weiterhin besteht wenn das dvd dran ist, und "mount read only" auch immer mal wieder auftaucht wenn nur die hdd dran ist.

Nun ist mir aufgefallen, es mag ja zufall sein, das die kiste wenn ich sie per wol start immer hochfährt.

werd mal genauer drauf achten :)


Bei mir hat ein "sleep 1" in der rcStart vor der Zeile # enabling dma geholfen.

Immortal Romance Spielautomat