Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

marcedi

Fortgeschrittener

  • »marcedi« ist der Autor dieses Themas

Beiträge: 300

Wohnort: NO von Hamburg

  • Nachricht senden

1

Donnerstag, 21. September 2006, 22:40

Wo wird beim LinVDR 0.7 der dvb-ttpci.ko geladen ?

Hallo zusammen,

ich bin leider immer noch nicht weiter mit meinem AVBoard und dem Anlegen einer RC5 Keymap. Kann mir bitte einer sagen, wo beim LinVDR der DVB Treiber dvb-ttpci.ko geladen wird ? Ich muß daran noch den Parameter av7110_ir_debug=1 hängen.

Danke für die Hilfe

Gruß
marcedi
Mein "Neuer":
Hardware : Asrock ION330HT | 2x TT-connect S2-3650 (DVBS2-USB) | FreeNAS im Keller (1TB) für DVD Images
Software : yaVDR 0.3

Mein "Schmuckstück" im Ruhestand:
Hardware : Silverstone Lascala LC04 | Via Epia ME 6000 | 512 MB | 250GB Samsung HDD | TT FF 1.6 | SkyStar 2.6D | AVBoard
Software : LinVDR Mahlzeit 3.2

sdu

Meister

Beiträge: 2 605

Wohnort: Vorarlberg / Österreich

  • Nachricht senden

2

Donnerstag, 21. September 2006, 22:44

RE: Wo wird beim LinVDR 0.7 der dvb-ttpci.ko geladen ?

Zitat

Original von marcedi
Hallo zusammen,

ich bin leider immer noch nicht weiter mit meinem AVBoard und dem Anlegen einer RC5 Keymap. Kann mir bitte einer sagen, wo beim LinVDR der DVB Treiber dvb-ttpci.ko geladen wird ? Ich muß daran noch den Parameter av7110_ir_debug=1 hängen.

Danke für die Hilfe

Gruß
marcedi


schau mal in die runvdr
Gruß

sdu

*******************************************************************
gen2vdr 2.0
TT1.3, Skystar 2.6c, activy300, STBs AVBoard
*******************************************************************

3

Donnerstag, 21. September 2006, 22:50

RE: Wo wird beim LinVDR 0.7 der dvb-ttpci.ko geladen ?

@marcedi

1. Erstell die Datei

/etc/modprobe.conf

2. Schreib die Option dort rein

3. reboot

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

marcedi

Fortgeschrittener

  • »marcedi« ist der Autor dieses Themas

Beiträge: 300

Wohnort: NO von Hamburg

  • Nachricht senden

4

Donnerstag, 21. September 2006, 22:52

Hallo sdu,

danke für die Antwort. Ich habe in der runvdr schon alles abgesucht. Bis auf die Rubrik "modules" wo es eine dvb_ttpci gibt habe ich nichts gefunden. Und wenn ich dem Modul dvb_ttpci den Parameter av7110_ir_debug=1 mitgebe, bekomme ich im logread die Fehlermeldung, das der Parameter unknown ist.

Kannst Du mir bitte weiterhelfen ?

Gruß
marcedi
Mein "Neuer":
Hardware : Asrock ION330HT | 2x TT-connect S2-3650 (DVBS2-USB) | FreeNAS im Keller (1TB) für DVD Images
Software : yaVDR 0.3

Mein "Schmuckstück" im Ruhestand:
Hardware : Silverstone Lascala LC04 | Via Epia ME 6000 | 512 MB | 250GB Samsung HDD | TT FF 1.6 | SkyStar 2.6D | AVBoard
Software : LinVDR Mahlzeit 3.2

5

Donnerstag, 21. September 2006, 23:00

Ein kleiner Hinweis:

in der runvdr von linvdr können keine Options übergeben werden !!!!! 100% sure. Es sei denn du schreibst die runvdr um. Was nicht im Sinne des Erfinders ist. Mein dargestellter Weg ist der elegantere, da er sich an die übliche Vorgehensweise hält.

Diese Methode habe ich auch schon für meine dxr3 genutzt.

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wicky« (21. September 2006, 23:01)


marcedi

Fortgeschrittener

  • »marcedi« ist der Autor dieses Themas

Beiträge: 300

Wohnort: NO von Hamburg

  • Nachricht senden

6

Donnerstag, 21. September 2006, 23:02

Ups,

sorry Wicky, ich hab' Dein Posting nicht gesehen (war ein harter Tag). Ich gehe Testen - bis gleich.

Gruß
marcedi
Mein "Neuer":
Hardware : Asrock ION330HT | 2x TT-connect S2-3650 (DVBS2-USB) | FreeNAS im Keller (1TB) für DVD Images
Software : yaVDR 0.3

Mein "Schmuckstück" im Ruhestand:
Hardware : Silverstone Lascala LC04 | Via Epia ME 6000 | 512 MB | 250GB Samsung HDD | TT FF 1.6 | SkyStar 2.6D | AVBoard
Software : LinVDR Mahlzeit 3.2

marcedi

Fortgeschrittener

  • »marcedi« ist der Autor dieses Themas

Beiträge: 300

Wohnort: NO von Hamburg

  • Nachricht senden

7

Donnerstag, 21. September 2006, 23:06

Sodele,

ich schon wieder. Irgendwie stehe ich auf dem Schlauch. Wenn ich "av7110_ir_debug=1" in die modprobe.conf schreibe, bekomme ich nur einen Haufen Fehlermeldungen beim Laden des Treibers.

@Wicky
Kannst Du mir bitte verraten, was ich in die modprobe.conf eintragen muß ? Vielen Dank

Gruß
marcedi
Mein "Neuer":
Hardware : Asrock ION330HT | 2x TT-connect S2-3650 (DVBS2-USB) | FreeNAS im Keller (1TB) für DVD Images
Software : yaVDR 0.3

Mein "Schmuckstück" im Ruhestand:
Hardware : Silverstone Lascala LC04 | Via Epia ME 6000 | 512 MB | 250GB Samsung HDD | TT FF 1.6 | SkyStar 2.6D | AVBoard
Software : LinVDR Mahlzeit 3.2

8

Donnerstag, 21. September 2006, 23:26

Zitat

Original von marcedi
Sodele,

ich schon wieder. Irgendwie stehe ich auf dem Schlauch. Wenn ich "av7110_ir_debug=1" in die modprobe.conf schreibe, bekomme ich nur einen Haufen Fehlermeldungen beim Laden des Treibers.

@Wicky
Kannst Du mir bitte verraten, was ich in die modprobe.conf eintragen muß ? Vielen Dank

Gruß
marcedi


...laut der Manpage von modprobe.conf (google: man modrpobe.conf)
http://www.die.net/doc/linux/man/man5/modprobe.conf.5.html

müsste der Eintrag lauten

options av7110 av7110_ir_debug=1

Vorausgesetzt, die Option gibt es, und das Modul heißt av7110. Überprüfe, ob du keinen Schreibfehler drin hast.

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wicky« (21. September 2006, 23:27)


marcedi

Fortgeschrittener

  • »marcedi« ist der Autor dieses Themas

Beiträge: 300

Wohnort: NO von Hamburg

  • Nachricht senden

9

Freitag, 22. September 2006, 10:44

@Wicky

Sorry, aber ich bin gestern Abend vor der Kiste eingeknackt ! Meine Frau hat mich dann ins Bett geholt ;-)

Ich werde das heute Abend mal testen und mich wieder melden. Danke für Deine Geduld.

Gruß
marcedi
Mein "Neuer":
Hardware : Asrock ION330HT | 2x TT-connect S2-3650 (DVBS2-USB) | FreeNAS im Keller (1TB) für DVD Images
Software : yaVDR 0.3

Mein "Schmuckstück" im Ruhestand:
Hardware : Silverstone Lascala LC04 | Via Epia ME 6000 | 512 MB | 250GB Samsung HDD | TT FF 1.6 | SkyStar 2.6D | AVBoard
Software : LinVDR Mahlzeit 3.2

Immortal Romance Spielautomat