Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

1

Sonntag, 29. Januar 2006, 02:24

Dolby Digital

Hallo

Ich habe mein VDR Digital Sound umgestellt. Ich verfüge nur über eine dvb -s rev-2-1.
Wenn ich bei den Audio Einstellungen Dolby Digital einstelle (Taste grün) ist kein Ton zu hören auf meinem analogen 5.1 Boxen System.
Nach vielem Googeln habe ich gefunden, dass um 5.1 Sound bekommen zu können eine Soundkarte nötig ist.
Kann mir jemand sagen welche Karte sich optimal einigt um 5.1 sound auf ein analoges Boxensystem herauszugeben???? ?(
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mCubed« (12. Februar 2006, 22:20)


macgyver

Schüler

Beiträge: 140

Wohnort: Sonnenseite des Wiehengebirges

Beruf: Systemadministrator

  • Nachricht senden

2

Sonntag, 29. Januar 2006, 08:19

RE: Dolby Digital

Zitat

Original von mCubed
Hallo

Ich habe mein VDR Digital Sound umgestellt. Ich verfüge nur über eine dvb -s rev-2-1.
Wenn ich bei den Audio Einstellungen Dolby Digital einstelle (Taste grün) ist kein Ton zu hören auf meinem analogen 5.1 Boxen System.
Nach vielem Googeln habe ich gefunden, dass um 5.1 Sound bekommen zu können eine Soundkarte nötig ist.
Kann mir jemand sagen welche Karte sich optimal einigt um 5.1 sound auf ein analoges Boxensystem herauszugeben???? ?(


Hallo mCubed,

ich selbst besitze auch eine 2.1 Rev Karte und benötige keine Soundkarte, der DD Ton kommt bei der Kabelpeitsche aus dem weissen Stecker.

Getestet bei verschiedenen Versionen PlainVDR, LinVDR, MiniVDR.

Am Ende sitzt bei mir jedoch eine Yamaha Receiver, kann sein das das der Unterschied zum analogen Boxenset ist.

Solltest Du dann die Soundkarte doch benötigen wird hier im Portal folgende sehr Oft empfohlen: Zoltrix Nightingale Pro 6

hier geht`s zum Hersteller

MacGyver
:bounce1:fans:bounce1
-----------------------------------------------------------------------------------------------------------------------------------

VDR1 Athlon XP 1800, 768MB Ram, 380GB HDD, Nexus 2.2 + Nova plus, Homebrew LircD, GLCD 128x64 mit EasyVDR


VDR2 Samsung SMT7020-S, 160GBHDD, WakeUp Board von Steve

3

Sonntag, 29. Januar 2006, 13:46

RE: Dolby Digital

@mCubed

wenn du ein analoges Boxenset ohne AV-Receiver verwenden willst, BRAUCHST du eine Soundkarte + ein Programm (ac3dec oder a52.dec) um das DD zu decodieren.
Ich habe eine alte Soundblaster LIVE 5.1, mit der ich sehr zufrieden bin - wird aber IMHO nicht mehr hergestellt - ist aber gebraucht um wenig Geld zu kriegen
- - - - - - ----------------------------------- - - - - - - -

Easyvdr 0.6.2
Siemens FF1.3-Hauppauge Nova
SB Live

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »heko« (29. Januar 2006, 13:49)


mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

4

Donnerstag, 2. Februar 2006, 23:49

Hallo

Ich habe nun gesehen das mein Mainboard ac97 5.1 unterstützt.
Wie muss ich nun vorgehen. Ich habe vieles im Wiki gelesen und nun bin ich unsicher was ich alles brauche und was in linvdr enthalten ist ( Softwarestand siehe unten in der Sig.)

Was brauche ich wirklich für 5.1 sound aus der Soundkarte zu bekommen:
-AC3dec ????
-ac3 over dvb???
-alsa????

Was muss ich alles einstellen???

Bitte um Hilfe

Gruss mCubed :( :(
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

5

Freitag, 3. Februar 2006, 01:37

Zitat

Was brauche ich wirklich für 5.1 sound aus der Soundkarte zu bekommen:

mal zuerst auf http://www.alsa-project.org/alsa-doc/
schauen, ob für deinen Soundchip Alsa Treiber vorhanden sind - mit modprobe
<Name deines Soundmodules> testen und hoffen, dass das/die Modul(e) im Kernel vorhanden sind - von hier das update runterladen - entpacken - in der /etc/init.d/runvdr die Soundmodule laden - in der Zeile 176 folgendes einfügen: $BINDIR/vdr -a'/usr/bin/ac3dec' - Soundchip mit Boxenset verkabeln - zurücklehnen und DD geniessen ;)

Viel Erfolg!
- - - - - - ----------------------------------- - - - - - - -

Easyvdr 0.6.2
Siemens FF1.3-Hauppauge Nova
SB Live

mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

6

Freitag, 3. Februar 2006, 12:37

hallo

Mit welchem befehl sehe ich was für ein Sondchip ich habe und welches
Sound Modul ich brauche. Im handbuch des Maiboard finde ich nichts.

Gruss mCubed :(
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

7

Freitag, 3. Februar 2006, 13:28

Mit lspci solltes Du weiter kommen (zumindest für PCI- und die meisten Onboard-Soundkarten)

Oder, wenn Du ALSA schon installiert hast, kannst Du's gleich mit alsaconf probieren.

iagm

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iagm« (3. Februar 2006, 13:29)


8

Freitag, 3. Februar 2006, 13:39

Hallo!

http://www.adek.com/PDF/MB-850.pdf sollte dein MB sein.
Dein Alsa Modul sollte intel8x0 sein.

http://www.vdr-portal.de/board/thread.ph…aloges+boxenset solltest du auch gelesen haben. Eventuell benötigst du eine gepatchte ac3dec, damit nicht nur 5.1 sondern auch 2.0 über die Boxen kommt.

Wenn die richtigen alsa-Module (in deinem Fall wahrscheinlich intel8x0) geladen sind und die Soundkarte funktioniert, kannst du mit dem alsamixer die Kanäle einstellen, bis was kommt.

Es gibt im Forum schon sehr sehr viele Threads über das Thema. Wenn die Karte mit alsa geht, funktioniert auch das analoge Boxenset.

Gruß,
Andreas

Meine VDRs

(Server) --- HW: x86, 2x Sundtek SkyTV Ultimate IV --- SW: Debian Jessie, VDR 2.2.0 mit streamdev, dummydevice, live, vdrmanager,... ---
(Client1) --- HW: Cubieboard 2 -> HDMI:1080i/p@50 --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: linux-sunxi.org --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: RPi2, WetekPlay

pat

Meister

Beiträge: 1 950

Wohnort: Alsace/France

Beruf: Informatique

  • Nachricht senden

9

Freitag, 3. Februar 2006, 14:01

5.1 auf Linvdr auf dem Pundit-R

Hallo Rell ,

Das würde mir auch gefallen. 5.1 mit dem Pundit von Asus siehe da
Alsa und alsaconf ist installiert wenn ich wußte welchen Module es ist?? :)

Gruss Pat

linvdr:/usr/bin# lspci
00:00.0 Host bridge: ATI Technologies Inc: Unknown device 5833 (rev 02)
00:01.0 PCI bridge: ATI Technologies Inc: Unknown device 5838
00:13.0 USB Controller: ATI Technologies Inc: Unknown device 4347 (rev 01)
00:13.1 USB Controller: ATI Technologies Inc: Unknown device 4348 (rev 01)
00:13.2 USB Controller: ATI Technologies Inc: Unknown device 4345 (rev 01)
00:14.0 SMBus: ATI Technologies Inc: Unknown device 4353 (rev 18)
00:14.1 IDE interface: ATI Technologies Inc: Unknown device 4349
00:14.3 ISA bridge: ATI Technologies Inc: Unknown device 434c
00:14.4 PCI bridge: ATI Technologies Inc: Unknown device 4342
00:14.5 Multimedia audio controller: ATI Technologies Inc: Unknown device 4341
01:05.0 VGA compatible controller: ATI Technologies Inc: Unknown device 5834
02:08.0 Ethernet controller: 3Com Corporation: Unknown device 9202 (rev 40)
02:09.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
02:0a.0 FireWire (IEEE 1394): VIA Technologies, Inc. OHCI Compliant IEEE 1394 Host Controller (rev 80)
02:0c.0 CardBus bridge: ENE Technology Inc: Unknown device 1411 (rev 02)
02:0c.1 FLASH memory: ENE Technology Inc: Unknown device 0510
02:0e.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)

Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

:fans :welle

10

Freitag, 3. Februar 2006, 15:26

@pat
Ich habe noch den alten Pundit, also nicht den -R.
Und da war intel8x0 mein Modul. Im BIOS den Onboard-Sound nicht vergessen! Ist bei mir aber schon lange nicht mehr in Betrieb. Bin zu Stereo Sound zurückgekehrt, bis ich eine Surroound-Anlage habe, die mit der Firmware funktioniert.

Wenn ich mich recht erinnere, war das noch unter linvdr0.5, und da gabs ein paar .conf-Dateien für alsa, die ich nachreichen mußte. Eventuell ist das ja jetzt anders.

Gruß,
Andreas

Meine VDRs

(Server) --- HW: x86, 2x Sundtek SkyTV Ultimate IV --- SW: Debian Jessie, VDR 2.2.0 mit streamdev, dummydevice, live, vdrmanager,... ---
(Client1) --- HW: Cubieboard 2 -> HDMI:1080i/p@50 --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: linux-sunxi.org --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: RPi2, WetekPlay

mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

11

Freitag, 3. Februar 2006, 15:56

Zitat

Original von rell
Hallo!

http://www.adek.com/PDF/MB-850.pdf sollte dein MB sein.
Dein Alsa Modul sollte intel8x0 sein.

http://www.vdr-portal.de/board/thread.ph…aloges+boxenset solltest du auch gelesen haben. Eventuell benötigst du eine gepatchte ac3dec, damit nicht nur 5.1 sondern auch 2.0 über die Boxen kommt.

Wenn die richtigen alsa-Module (in deinem Fall wahrscheinlich intel8x0) geladen sind und die Soundkarte funktioniert, kannst du mit dem alsamixer die Kanäle einstellen, bis was kommt.

Es gibt im Forum schon sehr sehr viele Threads über das Thema. Wenn die Karte mit alsa geht, funktioniert auch das analoge Boxenset.

Gruß,
Andreas


@ Andreas

Hallo habe vergessen die Sig zu ändern. Mein Mainboard ist ein ASROCK P4i45GV

Gruss mCubed
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

12

Freitag, 3. Februar 2006, 17:50

Zitat

Original von iagm
Mit lspci solltes Du weiter kommen (zumindest für PCI- und die meisten Onboard-Soundkarten)

Oder, wenn Du ALSA schon installiert hast, kannst Du's gleich mit alsaconf probieren.

iagm


Hallo

lspci sagt folgendes.

linvdr:~# lspci
00:00.0 Host bridge: Intel Corp.: Unknown device 2560 (rev 03)
00:02.0 VGA compatible controller: Intel Corp.: Unknown device 25
62 (rev 03)
00:1d.0 USB Controller: Intel Corp.: Unknown device 24c2 (rev 02)
00:1d.1 USB Controller: Intel Corp.: Unknown device 24c4 (rev 02)
00:1d.2 USB Controller: Intel Corp.: Unknown device 24c7 (rev 02)
00:1d.7 USB Controller: Intel Corp.: Unknown device 24cd (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82820 820 (Camino 2) Chipset PCI
(rev 82)
00:1f.0 ISA bridge: Intel Corp.: Unknown device 24c0 (rev 02)
00:1f.1 IDE interface: Intel Corp.: Unknown device 24cb (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp.: Unknown device
24c5 (rev 02)
03:05.0 Multimedia controller: Philips Semiconductors SAA7146 (re
v 01)
03:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-
8139 (rev 10)

Wo sehe ich den sondchip und welch trieber ich Brauche?????



Unter setup HW erkennung habe ich folgendes gefunden

Soundkarte snd-intel8x0

und wie weiter????
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mCubed« (3. Februar 2006, 17:56)


pat

Meister

Beiträge: 1 950

Wohnort: Alsace/France

Beruf: Informatique

  • Nachricht senden

13

Freitag, 3. Februar 2006, 17:55

Pundit R hat den Sound Chip snd_atiixp

Hallo ,

dem Sound Chip ist ja dabei

modprobe snd_atiixp

dann alsamixer

Dann mahl mit dem Kopfhörer versuchen. Oder habe ich was übersehen??

Gruss Pat

Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

:fans :welle

14

Samstag, 4. Februar 2006, 10:39

@pat
Also erst mal dein modul in die /etc/modules eintragen, damit das schon mal geladen wird. Lässt sich mit "lsmod" überprüfen.
Dann lad dir das ac3-testfile herunter und dann kannst du mal mit "ac3dec -5 ...testfile..." oder ac3dec -6, weiß nicht genau, probieren, ob er den Stream dekodiert. Falls so, solltest du mit richtiger Verkabelung und den richtigen alsamixer Einstellungen irgendwas über die Boxen bekommen.
Am testfile merkst du auch gleich, ob mit 5.1 alles stimmt.

Falls das klappt, sollte ein -a"ac3dec -5" in der runvdr auch den vdr über die Boxen bringen.

Gruß,
Andreas

Meine VDRs

(Server) --- HW: x86, 2x Sundtek SkyTV Ultimate IV --- SW: Debian Jessie, VDR 2.2.0 mit streamdev, dummydevice, live, vdrmanager,... ---
(Client1) --- HW: Cubieboard 2 -> HDMI:1080i/p@50 --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: linux-sunxi.org --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: RPi2, WetekPlay

mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

15

Sonntag, 5. Februar 2006, 01:27

Hallo

Kann jemand mir das ac3 Testfile zukommenlassen?

Link geht nicht mehr

Brauche es dringend

Gruss mCubed
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

16

Sonntag, 5. Februar 2006, 11:38

hallo

Momentaner Stand:

Alsamixer aufstarten sehe ich folgendes

Card: Intel 82801DB-ICH4
Chip: C-Media Electronics CMI9739

Welcher Treiber muss ich installieren?

Wenn ich in Alsa den CD Kanal öffne kann ich den Ton über die Lautsprecher hören

Folgende treiber sind geladen:

snd_intel8x0 30108 1
snd_ac97_codec 83232 1 snd_intel8x0
snd_ac97_bus 2432 1 snd_ac97_codec
snd_pcm 78600 2 snd_intel8x0,snd_ac97_codec
snd_timer 22276 1 snd_pcm
snd 49380 6 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer
soundcore 9440 1 snd

Sind das die richtige?

Wenn ich im vdr audio einstellung auf Dolby Digital einstelle ist aber nichts zu hören.

Mangels AC3 Testfile konnte ich nicht testen da mann diese nichtmehr downloaden kann.
Wass mache ich falsch ?
Habe ich den richtigen Treiber?

Bitte um Hilfe X(
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

17

Sonntag, 5. Februar 2006, 13:10

Die Treiber paasen, sonst würde alsamixer nicht gehen und kein Ton kommen.

Wie bist du denn verkabelt?
Steht -a"ac3dec ......" schon in der runvdr?

hier hab ich mal das testfile abgelegt.
ac3dec -6 test.ac3 aufrufen und gleichzeitig kannst du an einer anderen Konsole mit den alsamixer-Einstellungen spielen.

Wenns abgespielt wird, und du nichts hörst, fehlen dir wahrscheinlich noch ein paar .conf dateien für alsa.

Gruß,
Andreas

Meine VDRs

(Server) --- HW: x86, 2x Sundtek SkyTV Ultimate IV --- SW: Debian Jessie, VDR 2.2.0 mit streamdev, dummydevice, live, vdrmanager,... ---
(Client1) --- HW: Cubieboard 2 -> HDMI:1080i/p@50 --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: linux-sunxi.org --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: RPi2, WetekPlay

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rell« (5. Februar 2006, 19:28)


mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

18

Sonntag, 5. Februar 2006, 19:35

Zitat

Original von rell
Die Treiber paasen, sonst würde alsamixer nicht gehen und kein Ton kommen.

Wie bist du denn verkabelt?
Steht -a"ac3dec ......" schon in der runvdr?

hier hab ich mal das testfile abgelegt.
ac3dec -5 test.ac3 aufrufen und gleichzeitig kannst du an einer anderen Konsole mit den alsamixer-Einstellungen spielen.

Wenns abgespielt wird, und du nichts hörst, fehlen dir wahrscheinlich noch ein paar .conf dateien für alsa.

Gruß,
Andreas


Hallo Andreas

Der Stand ist wie folgt:

Ich habe Alsa_Update instaliert.
In runvdr folgendes eingetragen " -a'/usr/bin/ac3dec -6' "

Das Testfile habe ich gedownloaded und folgendermasen abgespielt

linvdr:~# ac3dec -6 /neu/test.ac3 5.1 Mode 48.0 KHz 448 kbps Complete Main Audio Service
Using PCM device 'plug:surround51'
ALSA lib conf.c:2841:(snd_config_hook_load) cannot access file /usr/share/alsa/cards/aliases.conf
ALSA lib pcm.c:1964:(snd_pcm_open_conf) Invalid type for PCM surround51 definition (id: surround51, value: cards.pcm.surround51)
snd_pcm_open: Invalid argument
Output open failed

Dies ist das was ausgegeben wird.

Jedoch wenn ich es so abspiele "linvdr:~# ac3dec -6 /neu/test.ac3"


linvdr:~# ac3dec /neu/test.ac3 5.1 Mode 48.0 KHz 448 kbps Complete Main Audio Service
Using PCM device 'default'

Die Datei wird abgespielt jedoch MASTER kann nicht verstellt werden PCM kann auch nicht verstellt werden.


Wenn ich im vdr den Ton auf Dolby Digital stelle kommt nichts
Was mache ich falsch?????? Was habe ich vergessen????


Gruss mCubed
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

19

Sonntag, 5. Februar 2006, 19:59

Nimm mal diese dateien aus [EMAIL=http://www.vdr-portal.de/board/thread.php?threadid=12417&page=2&sid=]diesem Thread[/EMAIL] und kopier die /usr/share/alsa/..... in den entsprechenden Ordner, falls du sie nicht hast, und probier nochmal mit "ac3dec -6". Solange das nicht klappt, brauchst du dich um vdr garnicht bemühen.

Gruß,
Andreas

Meine VDRs

(Server) --- HW: x86, 2x Sundtek SkyTV Ultimate IV --- SW: Debian Jessie, VDR 2.2.0 mit streamdev, dummydevice, live, vdrmanager,... ---
(Client1) --- HW: Cubieboard 2 -> HDMI:1080i/p@50 --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: linux-sunxi.org --- SW: Debian Jessie, VDR for Sunxi Devices, softhddevice via libvdpau-sunxi ---
(Clients - WIP) --- HW: RPi2, WetekPlay

mCubed

Schüler

  • »mCubed« ist der Autor dieses Themas

Beiträge: 56

Wohnort: -CH-

Beruf: Telematiker

  • Nachricht senden

20

Sonntag, 5. Februar 2006, 20:30

Zitat

Original von rell
Nimm mal diese dateien aus [EMAIL=http://www.vdr-portal.de/board/thread.php?threadid=12417&page=2&sid=]diesem Thread[/EMAIL] und kopier die /usr/share/alsa/..... in den entsprechenden Ordner, falls du sie nicht hast, und probier nochmal mit "ac3dec -6". Solange das nicht klappt, brauchst du dich um vdr garnicht bemühen.

Gruß,
Andreas


Hallo

Ich habe die dateien geholt und entpackt. nun sieht es folgendermasen aus:

linvdr:~# ac3dec -6 /neu/test.ac3
5.1 Mode 48.0 KHz 448 kbps Complete Main Audio Service
Using PCM device 'plug:surround51'
ALSA lib pcm.c:1964 (snd_pcm_open_conf) Invalid type for PCM surround51 definiti
on (id: surround51, value: cards.pcm.surround51)
snd_pcm_open: Invalid argument
Output open failed

Nun findet er dateien die zuerst fehlten jedoch immer noch nichts

Was will dies genau bedeuten

muss ich in alsa etwas umstellen

(snd_pcm_open_conf) Invalid type for PCM surround51 definition




Gruss mCubed
Hardware
]mCubed hfx , mini ITX Mainboard ASRock P4i45GV mit Intel Celeron 2,6er Processor voll passiv, Hauppauge DVB S Rev.2.1, CI mit Dragon Mudul (Digital+), PVR500, iMon VFD mir IR
SoftwareLinvdr0.7;Dr. Seltsam kernel 2.6.15; Cody 1.3.40; MT;Tarandor

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mCubed« (5. Februar 2006, 21:07)


Immortal Romance Spielautomat