You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

r9pxd

Professional

Posts: 638

Location: Köln/Bonn

Occupation: Selbstständig

  • Send private message

121

Saturday, January 21st 2006, 11:50am

Feedback

Ein Modul fehlt wohl für C&Q

FATAL: Module cpufreq_ondemand not found.

This post has been edited 1 times, last edit by "r9pxd" (Jan 21st 2006, 11:52am)


r9pxd

Professional

Posts: 638

Location: Köln/Bonn

Occupation: Selbstständig

  • Send private message

122

Saturday, January 21st 2006, 12:00pm

feedback2

Lirc funktioniert nichtmehr.

Meine Fernbedienung funktioniert nichtmehr.

Habe jetzt schnell ein update über danke 7zip drüber gejakt, und alles ist gut

r9pxd

Professional

Posts: 638

Location: Köln/Bonn

Occupation: Selbstständig

  • Send private message

123

Saturday, January 21st 2006, 12:23pm

Amd C&Q

Ich hatte das fehlende Modul noch auf der Platte,
habe es mal hier geuppt ;)


http://www.vdr.pcgenie.de/index.php?&dir…INvdr%20patches

This post has been edited 2 times, last edit by "r9pxd" (Jan 21st 2006, 12:23pm)


  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

124

Saturday, January 21st 2006, 1:08pm

RE: Amd C&Q

Welches Modul fehlt denn genau?
Und wer hat LIRC zum Laufen bekommen, wer nicht?

Viele Grüße, Mirko

r9pxd

Professional

Posts: 638

Location: Köln/Bonn

Occupation: Selbstständig

  • Send private message

125

Saturday, January 21st 2006, 4:46pm

Sogenau weiss ich das leider nicht, habe dieses Modul hier vom Board mal per E-Mail zugesendet bekommen. evt. Kannst du es ja in deine Update CD einbauen.

Was mich halt nur verwwunderte, das die Lirc nicht funktionierte.

j-ronny

Trainee

Posts: 138

Location: Raum Calw

  • Send private message

126

Saturday, January 21st 2006, 7:21pm

hallo cooper

wass mir aufällt das im Kernel 2.6.15.1 die LIRC module nicht vorhanden sind, im Kernel 2.6.14.5 sind sie noch da.

mfg ronny
Für Rechtschreibefehler haftet die Tastatur :mua

VDR PC = 2,8 Ghz 768MB-RAM Wakeup-Modul 1Gigabit lan ( nfs = 320G video0, 320G video1, 40G für burn)
(TT 2300 Mod + full_ts) (1 x SkyStar 2 "2.6D" ) (2 x TechnoTrend Budget S-1100 )DVD-Record LCD-240x128"
VDR = easyvdr 1.0.0 = :respekt

  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

127

Sunday, January 22nd 2006, 12:21am

Servus,

jepp, die LIRC-Module fehlen.

Nur bitte, welches Kernel-Modul für C&Q soll fehlen??? Das cpufreq-Paket von der angegebenen Seite enthält nicht ein einziges Kernel-Modul! Im Kernel ist ausnahmslos alles aktiviert, was CPU Frequency Scaling heißt. Entweder als Modul oder fest im Kernel drin. Mehr gibt's nicht, was damit nicht funktioniert, geht halt noch gar nicht mit Linux.

Viele Grüße, Mirko

  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

128

Sunday, January 22nd 2006, 1:43am

So, auf ein Neues!

Diesmal mit LIRC 0.8.0.

Viele Grüße, Mirko

bronsky11

Intermediate

Posts: 549

Location: Bad Kissingen

  • Send private message

129

Sunday, January 22nd 2006, 12:36pm

Hi,

ich kann die aktuelle Version nicht enpacken - ging mit den Vorversionen einwandfrei - habs nochmal runtergeladen - geht auch nicht

mach ich das was falsch?
mfg
bronsky
_________________________________________________________
VDR 1.4.3-4 für LinVDR 0.7 ; Athlon XP1,75 GHz; ASUS A7V; 512 MB; 160GB ; DVD-Brenner: LG; DVB-S: TT 1.6 & TT Budget & CI 3.5" mit AC; TFT PSOne an ATI 7000 64MB comp.
Testsystem:LFS 1.0.9 nach HJS und linvdr beta 0.75 ; Athlon 64 3000+; MSI K8N Neo ; 512 MB; 80GB&160GB Samsung; DVD-Brenner: LG; DVB-S: TT 1.5;

  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

130

Sunday, January 22nd 2006, 3:55pm

... ist behoben, war nicht gezippt.

Viele Grüße, Mirko

bronsky11

Intermediate

Posts: 549

Location: Bad Kissingen

  • Send private message

131

Sunday, January 22nd 2006, 5:34pm

Hi,

F12 für Auschalten - Meldung kommt - schaltet aber nicht aus
mfg
bronsky
_________________________________________________________
VDR 1.4.3-4 für LinVDR 0.7 ; Athlon XP1,75 GHz; ASUS A7V; 512 MB; 160GB ; DVD-Brenner: LG; DVB-S: TT 1.6 & TT Budget & CI 3.5" mit AC; TFT PSOne an ATI 7000 64MB comp.
Testsystem:LFS 1.0.9 nach HJS und linvdr beta 0.75 ; Athlon 64 3000+; MSI K8N Neo ; 512 MB; 80GB&160GB Samsung; DVD-Brenner: LG; DVB-S: TT 1.5;

r9pxd

Professional

Posts: 638

Location: Köln/Bonn

Occupation: Selbstständig

  • Send private message

132

Sunday, January 22nd 2006, 5:37pm

Quoted

Original von cooper
Servus,

jepp, die LIRC-Module fehlen.

Nur bitte, welches Kernel-Modul für C&Q soll fehlen??? Das cpufreq-Paket von der angegebenen Seite enthält nicht ein einziges Kernel-Modul! Im Kernel ist ausnahmslos alles aktiviert, was CPU Frequency Scaling heißt. Entweder als Modul oder fest im Kernel drin. Mehr gibt's nicht, was damit nicht funktioniert, geht halt noch gar nicht mit Linux.

Viele Grüße, Mirko


Das kann schon möglich sein, aber nachdem ich dieses packet installiert hatte, funktionierte es wieder einwandfrei.

This post has been edited 1 times, last edit by "r9pxd" (Jan 22nd 2006, 5:37pm)


  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

133

Sunday, January 22nd 2006, 9:33pm

Sorry, aber mit der Fehlerbeschreibung zu C&Q kann ich nach wie vor nix anfangen. Ich geb's auf. Dann funktioniert das halt nicht, testen kann ich es ohnehin nicht -- Tom und ich brauchen es also auch nicht.

Viele Grüße, Mirko

  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

134

Sunday, January 22nd 2006, 9:34pm

Quoted

F12 für Auschalten - Meldung kommt - schaltet aber nicht aus

[shrug] Wird wohl an Änderungen im Kernel/ACPI liegen.

Du kannst ja mal den Nicht-SMP-Kernel ausprobieren: http://cooper.dyndns.org:8000/linvdr/lin…ge-2.6.15.1.deb

Es wäre wichtig zu wissen, ob es mit diesem Kernel funktioniert -- weil der einzige Unterschied zum aktuellen Test.iso ist, dass es sich dabei um einen Non-SMP-Kernel handelt.

Viele Grüße, Mirko

r9pxd

Professional

Posts: 638

Location: Köln/Bonn

Occupation: Selbstständig

  • Send private message

135

Sunday, January 22nd 2006, 10:04pm

Quoted

Original von cooper
Sorry, aber mit der Fehlerbeschreibung zu C&Q kann ich nach wie vor nix anfangen. Ich geb's auf. Dann funktioniert das halt nicht, testen kann ich es ohnehin nicht -- Tom und ich brauchen es also auch nicht.

Viele Grüße, Mirko


Aber es funktioniert doch mit deinem Kernel. Nachträglich muss halt nurnoch das Paket installiert werden. Es wird ja nicht nur von64bit Prozessoren genutzet, sondern auch von AMD`s 32bit Prozessoren ( Ich glaube ab 3000+ Mhz ). Evt kannst du das Paket ja in dein update CD einbauen. Ist doch eine nützliche zusatzfunktion ( Die leider nicht alle LINvdr User nutzen können )

This post has been edited 1 times, last edit by "r9pxd" (Jan 22nd 2006, 10:05pm)


j-ronny

Trainee

Posts: 138

Location: Raum Calw

  • Send private message

136

Tuesday, January 24th 2006, 4:09pm

Hallo cooper

Ich hoffe dass du mir bei meinem letzten Prob noch helfen kannst.
Dass Prob zeigt sich wie folgt:
Bei deinem neuen Kernel funzt der VDR zwar ohne Probs, dennoch bekomme ich keinen Sound aus der Soundkarte, da ich den Sound über die Soundkarte ausgeben muss. Weil meine DVB Karte einen defekt im Tunermodul hatt, muss ich über die Soundkarte gehen. Die Kerneldriver für die Soundkarte werden alle gestartet ( hoffe ich zumindest mal :-) ) Ich habe sie mit dem Originalkernel 2.6.9 verglichen ALSA kann auch gestartet werden inklusive ALSAmixer, doch wenn ich dort die selben Einstellungen mache wie im 2.6.9 (original LinVDR) dann bekomme ich leider keinen Sound.

Jetzt kennst du mein "kleines" Prob, nochmals gesagt hoffe ich dass du mir dabei helfen kannst.

mfg ronny
Für Rechtschreibefehler haftet die Tastatur :mua

VDR PC = 2,8 Ghz 768MB-RAM Wakeup-Modul 1Gigabit lan ( nfs = 320G video0, 320G video1, 40G für burn)
(TT 2300 Mod + full_ts) (1 x SkyStar 2 "2.6D" ) (2 x TechnoTrend Budget S-1100 )DVD-Record LCD-240x128"
VDR = easyvdr 1.0.0 = :respekt

This post has been edited 1 times, last edit by "j-ronny" (Jan 24th 2006, 4:16pm)


  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

137

Tuesday, January 24th 2006, 5:35pm

Servus Ronny,

funktionierte die Soundkarte denn noch beim Kernel 2.6.14.5? Den gibt's auch einzeln hier: http://cooper.dyndns.org:8000/linvdr/lin…ge-2.6.14.5.deb
Ansonsten kannst du noch den Non-SMP-Kernel ausprobieren, siehe unten.

Vielleicht lässt sich das Problem so einkreisen. Änderungen kommen im Treiber immer mal wieder vor, ist aber schon blöd, wenn das von heute auf morgen nicht mehr geht.

Viele Grüße, Mirko

  • "cooper" started this thread

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

138

Tuesday, January 24th 2006, 5:51pm

Die Letzten Bestellungen bitte...

So langsam möchte ich die Test-CD mal in einen stabilen Zustand überführen. Folgende Fehlermeldungen liegen mir aktuell vor:
  • Problem mit Shutdown
  • Soundkarte funktioniert nicht mehr

Gibt es diese Probleme bei mehreren Benutzern? Was funktioniert sonst noch nicht oder nicht mehr? Und hat sich endlich jemand gefunden, der das ganze mal mit einer neuen Nova-S2 ausprobiert hat?

Wenn jemand noch Probleme antriff, möge er doch bitte auch den Nicht-SMP-Kernel von hier ausprobieren: http://cooper.dyndns.org:8000/linvdr/lin…ge-2.6.15.1.deb
Nicht dass es sich letztlich um ein SMP-Problem handelt (LIRC ist dafür ein Kandidat).

Fragen über Fragen -- die finalen Antworten bitte :D

Viele Grüße, Mirko

j-ronny

Trainee

Posts: 138

Location: Raum Calw

  • Send private message

139

Tuesday, January 24th 2006, 6:35pm

hallo cooper

ich habe bis jetzt immer die Kernel von Dr. Seltsam probiert und die haben alle nicht funktioniert, er konnte mir bis jetzt auch nicht helfen.
Ich vermute dass es am ALSA selber ligt. Eventuell muss er mit dem neuen Kernel auch übersetzt werden, dies kann ich aber nicht selber machen.

mfg ronny
Für Rechtschreibefehler haftet die Tastatur :mua

VDR PC = 2,8 Ghz 768MB-RAM Wakeup-Modul 1Gigabit lan ( nfs = 320G video0, 320G video1, 40G für burn)
(TT 2300 Mod + full_ts) (1 x SkyStar 2 "2.6D" ) (2 x TechnoTrend Budget S-1100 )DVD-Record LCD-240x128"
VDR = easyvdr 1.0.0 = :respekt

Dr. Seltsam

Im Forum Zuhause

Posts: 9,890

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

140

Tuesday, January 24th 2006, 6:59pm

Quoted

Original von j-ronny
ich habe bis jetzt immer die Kernel von Dr. Seltsam probiert und die haben alle nicht funktioniert

das möchte ich so pauschal nicht im Raum stehen lassen.

Quoted

er konnte mir bis jetzt auch nicht helfen.


ich kann mich nur an eine Frage zum 2.6.13.4 erinnern. Da hatte ich Dich am 27.10. um die exakten Fehlermeldungen gebeten und dann nie wieder etwas gehört. Da zu meinen 2.6.14.x und 2.6.15 keine weiteren Problemmeldungen kamen, ging ich davon aus, es hätte sich erledigt.

Quoted

Ich vermute dass es am ALSA selber ligt. Eventuell muss er mit dem neuen Kernel auch übersetzt werden, dies kann ich aber nicht selber machen.


Die alsa-Module sind Teil des Kernels. Ich kann nur vermuten, dass aufgrund von Änderungen bei den alsa-Modulen vielleicht andere Einträge in der alsa.conf erforderlich sind. Dass nun in so vielen Kernel-Versionen die darin enthaltenen alsa-Treiber (verschiedene Versionen!) allesamt buggy sein sollen, mag ich einfach nicht glauben.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610