Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

r9pxd

Profi

Beiträge: 638

Wohnort: Köln/Bonn

Beruf: Selbstständig

  • Nachricht senden

121

Samstag, 21. Januar 2006, 11:50

Feedback

Ein Modul fehlt wohl für C&Q

FATAL: Module cpufreq_ondemand not found.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »r9pxd« (21. Januar 2006, 11:52)


r9pxd

Profi

Beiträge: 638

Wohnort: Köln/Bonn

Beruf: Selbstständig

  • Nachricht senden

122

Samstag, 21. Januar 2006, 12:00

feedback2

Lirc funktioniert nichtmehr.

Meine Fernbedienung funktioniert nichtmehr.

Habe jetzt schnell ein update über danke 7zip drüber gejakt, und alles ist gut

r9pxd

Profi

Beiträge: 638

Wohnort: Köln/Bonn

Beruf: Selbstständig

  • Nachricht senden

123

Samstag, 21. Januar 2006, 12:23

Amd C&Q

Ich hatte das fehlende Modul noch auf der Platte,
habe es mal hier geuppt ;)


http://www.vdr.pcgenie.de/index.php?&dir…INvdr%20patches

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »r9pxd« (21. Januar 2006, 12:23)


cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

124

Samstag, 21. Januar 2006, 13:08

RE: Amd C&Q

Welches Modul fehlt denn genau?
Und wer hat LIRC zum Laufen bekommen, wer nicht?

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

r9pxd

Profi

Beiträge: 638

Wohnort: Köln/Bonn

Beruf: Selbstständig

  • Nachricht senden

125

Samstag, 21. Januar 2006, 16:46

Sogenau weiss ich das leider nicht, habe dieses Modul hier vom Board mal per E-Mail zugesendet bekommen. evt. Kannst du es ja in deine Update CD einbauen.

Was mich halt nur verwwunderte, das die Lirc nicht funktionierte.

126

Samstag, 21. Januar 2006, 19:21

hallo cooper

wass mir aufällt das im Kernel 2.6.15.1 die LIRC module nicht vorhanden sind, im Kernel 2.6.14.5 sind sie noch da.

mfg ronny
Für Rechtschreibefehler haftet die Tastatur :mua

VDR PC = 2,8 Ghz 768MB-RAM Wakeup-Modul 1Gigabit lan ( nfs = 320G video0, 320G video1, 40G für burn)
(TT 2300 Mod + full_ts) (1 x SkyStar 2 "2.6D" ) (2 x TechnoTrend Budget S-1100 )DVD-Record LCD-240x128"
VDR = easyvdr 1.0.0 = :respekt

cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

127

Sonntag, 22. Januar 2006, 00:21

Servus,

jepp, die LIRC-Module fehlen.

Nur bitte, welches Kernel-Modul für C&Q soll fehlen??? Das cpufreq-Paket von der angegebenen Seite enthält nicht ein einziges Kernel-Modul! Im Kernel ist ausnahmslos alles aktiviert, was CPU Frequency Scaling heißt. Entweder als Modul oder fest im Kernel drin. Mehr gibt's nicht, was damit nicht funktioniert, geht halt noch gar nicht mit Linux.

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

128

Sonntag, 22. Januar 2006, 01:43

So, auf ein Neues!

Diesmal mit LIRC 0.8.0.

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

bronsky11

Fortgeschrittener

Beiträge: 549

Wohnort: Bad Kissingen

  • Nachricht senden

129

Sonntag, 22. Januar 2006, 12:36

Hi,

ich kann die aktuelle Version nicht enpacken - ging mit den Vorversionen einwandfrei - habs nochmal runtergeladen - geht auch nicht

mach ich das was falsch?
mfg
bronsky
_________________________________________________________
VDR 1.4.3-4 für LinVDR 0.7 ; Athlon XP1,75 GHz; ASUS A7V; 512 MB; 160GB ; DVD-Brenner: LG; DVB-S: TT 1.6 & TT Budget & CI 3.5" mit AC; TFT PSOne an ATI 7000 64MB comp.
Testsystem:LFS 1.0.9 nach HJS und linvdr beta 0.75 ; Athlon 64 3000+; MSI K8N Neo ; 512 MB; 80GB&160GB Samsung; DVD-Brenner: LG; DVB-S: TT 1.5;

cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

130

Sonntag, 22. Januar 2006, 15:55

... ist behoben, war nicht gezippt.

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

bronsky11

Fortgeschrittener

Beiträge: 549

Wohnort: Bad Kissingen

  • Nachricht senden

131

Sonntag, 22. Januar 2006, 17:34

Hi,

F12 für Auschalten - Meldung kommt - schaltet aber nicht aus
mfg
bronsky
_________________________________________________________
VDR 1.4.3-4 für LinVDR 0.7 ; Athlon XP1,75 GHz; ASUS A7V; 512 MB; 160GB ; DVD-Brenner: LG; DVB-S: TT 1.6 & TT Budget & CI 3.5" mit AC; TFT PSOne an ATI 7000 64MB comp.
Testsystem:LFS 1.0.9 nach HJS und linvdr beta 0.75 ; Athlon 64 3000+; MSI K8N Neo ; 512 MB; 80GB&160GB Samsung; DVD-Brenner: LG; DVB-S: TT 1.5;

r9pxd

Profi

Beiträge: 638

Wohnort: Köln/Bonn

Beruf: Selbstständig

  • Nachricht senden

132

Sonntag, 22. Januar 2006, 17:37

Zitat

Original von cooper
Servus,

jepp, die LIRC-Module fehlen.

Nur bitte, welches Kernel-Modul für C&Q soll fehlen??? Das cpufreq-Paket von der angegebenen Seite enthält nicht ein einziges Kernel-Modul! Im Kernel ist ausnahmslos alles aktiviert, was CPU Frequency Scaling heißt. Entweder als Modul oder fest im Kernel drin. Mehr gibt's nicht, was damit nicht funktioniert, geht halt noch gar nicht mit Linux.

Viele Grüße, Mirko


Das kann schon möglich sein, aber nachdem ich dieses packet installiert hatte, funktionierte es wieder einwandfrei.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »r9pxd« (22. Januar 2006, 17:37)


cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

133

Sonntag, 22. Januar 2006, 21:33

Sorry, aber mit der Fehlerbeschreibung zu C&Q kann ich nach wie vor nix anfangen. Ich geb's auf. Dann funktioniert das halt nicht, testen kann ich es ohnehin nicht -- Tom und ich brauchen es also auch nicht.

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

134

Sonntag, 22. Januar 2006, 21:34

Zitat

F12 für Auschalten - Meldung kommt - schaltet aber nicht aus

[shrug] Wird wohl an Änderungen im Kernel/ACPI liegen.

Du kannst ja mal den Nicht-SMP-Kernel ausprobieren: http://cooper.dyndns.org:8000/linvdr/lin…ge-2.6.15.1.deb

Es wäre wichtig zu wissen, ob es mit diesem Kernel funktioniert -- weil der einzige Unterschied zum aktuellen Test.iso ist, dass es sich dabei um einen Non-SMP-Kernel handelt.

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

r9pxd

Profi

Beiträge: 638

Wohnort: Köln/Bonn

Beruf: Selbstständig

  • Nachricht senden

135

Sonntag, 22. Januar 2006, 22:04

Zitat

Original von cooper
Sorry, aber mit der Fehlerbeschreibung zu C&Q kann ich nach wie vor nix anfangen. Ich geb's auf. Dann funktioniert das halt nicht, testen kann ich es ohnehin nicht -- Tom und ich brauchen es also auch nicht.

Viele Grüße, Mirko


Aber es funktioniert doch mit deinem Kernel. Nachträglich muss halt nurnoch das Paket installiert werden. Es wird ja nicht nur von64bit Prozessoren genutzet, sondern auch von AMD`s 32bit Prozessoren ( Ich glaube ab 3000+ Mhz ). Evt kannst du das Paket ja in dein update CD einbauen. Ist doch eine nützliche zusatzfunktion ( Die leider nicht alle LINvdr User nutzen können )

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »r9pxd« (22. Januar 2006, 22:05)


136

Dienstag, 24. Januar 2006, 16:09

Hallo cooper

Ich hoffe dass du mir bei meinem letzten Prob noch helfen kannst.
Dass Prob zeigt sich wie folgt:
Bei deinem neuen Kernel funzt der VDR zwar ohne Probs, dennoch bekomme ich keinen Sound aus der Soundkarte, da ich den Sound über die Soundkarte ausgeben muss. Weil meine DVB Karte einen defekt im Tunermodul hatt, muss ich über die Soundkarte gehen. Die Kerneldriver für die Soundkarte werden alle gestartet ( hoffe ich zumindest mal :-) ) Ich habe sie mit dem Originalkernel 2.6.9 verglichen ALSA kann auch gestartet werden inklusive ALSAmixer, doch wenn ich dort die selben Einstellungen mache wie im 2.6.9 (original LinVDR) dann bekomme ich leider keinen Sound.

Jetzt kennst du mein "kleines" Prob, nochmals gesagt hoffe ich dass du mir dabei helfen kannst.

mfg ronny
Für Rechtschreibefehler haftet die Tastatur :mua

VDR PC = 2,8 Ghz 768MB-RAM Wakeup-Modul 1Gigabit lan ( nfs = 320G video0, 320G video1, 40G für burn)
(TT 2300 Mod + full_ts) (1 x SkyStar 2 "2.6D" ) (2 x TechnoTrend Budget S-1100 )DVD-Record LCD-240x128"
VDR = easyvdr 1.0.0 = :respekt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »j-ronny« (24. Januar 2006, 16:16)


cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

137

Dienstag, 24. Januar 2006, 17:35

Servus Ronny,

funktionierte die Soundkarte denn noch beim Kernel 2.6.14.5? Den gibt's auch einzeln hier: http://cooper.dyndns.org:8000/linvdr/lin…ge-2.6.14.5.deb
Ansonsten kannst du noch den Non-SMP-Kernel ausprobieren, siehe unten.

Vielleicht lässt sich das Problem so einkreisen. Änderungen kommen im Treiber immer mal wieder vor, ist aber schon blöd, wenn das von heute auf morgen nicht mehr geht.

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

cooper

Erleuchteter

  • »cooper« ist der Autor dieses Themas

Beiträge: 4 478

Wohnort: Hannover/Eschwege

Beruf: Linux-Redakteur

  • Nachricht senden

138

Dienstag, 24. Januar 2006, 17:51

Die Letzten Bestellungen bitte...

So langsam möchte ich die Test-CD mal in einen stabilen Zustand überführen. Folgende Fehlermeldungen liegen mir aktuell vor:
  • Problem mit Shutdown
  • Soundkarte funktioniert nicht mehr

Gibt es diese Probleme bei mehreren Benutzern? Was funktioniert sonst noch nicht oder nicht mehr? Und hat sich endlich jemand gefunden, der das ganze mal mit einer neuen Nova-S2 ausprobiert hat?

Wenn jemand noch Probleme antriff, möge er doch bitte auch den Nicht-SMP-Kernel von hier ausprobieren: http://cooper.dyndns.org:8000/linvdr/lin…ge-2.6.15.1.deb
Nicht dass es sich letztlich um ein SMP-Problem handelt (LIRC ist dafür ein Kandidat).

Fragen über Fragen -- die finalen Antworten bitte :D

Viele Grüße, Mirko
LinVDR - The Digital Linux Videorecorder ................................................................. http://linvdr.org

139

Dienstag, 24. Januar 2006, 18:35

hallo cooper

ich habe bis jetzt immer die Kernel von Dr. Seltsam probiert und die haben alle nicht funktioniert, er konnte mir bis jetzt auch nicht helfen.
Ich vermute dass es am ALSA selber ligt. Eventuell muss er mit dem neuen Kernel auch übersetzt werden, dies kann ich aber nicht selber machen.

mfg ronny
Für Rechtschreibefehler haftet die Tastatur :mua

VDR PC = 2,8 Ghz 768MB-RAM Wakeup-Modul 1Gigabit lan ( nfs = 320G video0, 320G video1, 40G für burn)
(TT 2300 Mod + full_ts) (1 x SkyStar 2 "2.6D" ) (2 x TechnoTrend Budget S-1100 )DVD-Record LCD-240x128"
VDR = easyvdr 1.0.0 = :respekt

Dr. Seltsam

Im Forum Zuhause

Beiträge: 10 116

Wohnort: 3. Planet des Sonnensystems

Beruf: Organisator

  • Nachricht senden

140

Dienstag, 24. Januar 2006, 18:59

Zitat

Original von j-ronny
ich habe bis jetzt immer die Kernel von Dr. Seltsam probiert und die haben alle nicht funktioniert

das möchte ich so pauschal nicht im Raum stehen lassen.

Zitat

er konnte mir bis jetzt auch nicht helfen.


ich kann mich nur an eine Frage zum 2.6.13.4 erinnern. Da hatte ich Dich am 27.10. um die exakten Fehlermeldungen gebeten und dann nie wieder etwas gehört. Da zu meinen 2.6.14.x und 2.6.15 keine weiteren Problemmeldungen kamen, ging ich davon aus, es hätte sich erledigt.

Zitat

Ich vermute dass es am ALSA selber ligt. Eventuell muss er mit dem neuen Kernel auch übersetzt werden, dies kann ich aber nicht selber machen.


Die alsa-Module sind Teil des Kernels. Ich kann nur vermuten, dass aufgrund von Änderungen bei den alsa-Modulen vielleicht andere Einträge in der alsa.conf erforderlich sind. Dass nun in so vielen Kernel-Versionen die darin enthaltenen alsa-Treiber (verschiedene Versionen!) allesamt buggy sein sollen, mag ich einfach nicht glauben.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

Immortal Romance Spielautomat