Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

421

Sonntag, 24. Juni 2007, 01:48

Mein Mediaportal mit der alten Mahlzeit will nich mehr.
Sowie ich eine Taste auf der FB drücke loopt es.
Kanal umschalten geht noch, aber Farbtasten oder Menü löst den Absturz aus.

bei Logread steht was von

Jun 24 01:40:01 linvdr2 cron.notice crond[1430]: USER root pid 1437 cmd convert.pl -q -s
Jun 24 01:42:27 linvdr2 auth.info sshd[1438]: Could not reverse map address 192.168.0.2.
Jun 24 01:42:29 linvdr2 auth.info sshd[1438]: Accepted password for root from 192.168.0.2 port 1847 ssh2
Jun 24 01:42:29 linvdr2 auth.info sshd[1438]: lastlog_get_entry: Error reading from /var/log/lastlog: Bad file descriptor
Jun 24 01:42:29 linvdr2 auth.info PAM_unix[1438]: (ssh) session opened for user root by (uid=0)
Jun 24 01:42:29 linvdr2 auth.err PAM-env[1438]: Unable to open config file: No such file or directory
Jun 24 01:42:29 linvdr2 auth.info sshd[1439]: lastlog_write_filemode: Error writing to /var/log/lastlog: No space left on device


Aber die Platte ist NICHT voll.
Hab in der Sysconfig auch die Ramdisk auf 32 MB erweitert...keine Änderung. Nun ist es so das ich mal lieb fragen wollte ob mal jemand auf das Portal per Putty oder so drauf gehen kann und kurz guckt.
Am liebsten wäre mir wenn da einer mit Ahnung kurz reingeht.

Ich möchte so ungerne neu installieren, es sind so viele Sachen zu machen die ich allein nie wieder hinbekomme..
Kanalliste, TVMovie2VDR, EPGSEarch u.s.w
Und warscheinlich ist es nur ein ganz kleiner trivialer Fehler...

Ich wäre endlos dankbar für kurzfristige Hilfe....

UHRZEIT EGAL !!

Ich bin eh die ganze Nacht wach.
Hat jemand Zeit und Lust mir aus der Misere zu helfen ?

Ich hoffe es hat jemand die Lust mich 1x zu retten.

Also, würde das dann gerne alles per Tel klären..IP u.s.w

Meine Nr ist 04346 600795 Bitte habt keine Scheu anzurufen, ich warte wirklich Händeringend auf Hilfe.

Gruß und 1000 Dank

SvenB

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


422

Sonntag, 24. Juni 2007, 05:15

Hat denn wirklich niemand zeit kurz mal zu gucken ?

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


423

Sonntag, 24. Juni 2007, 10:07

ich bin ja so unglücklich......

Ich frag aber trotzdem nochmal, mag mal jemand helfen ?

Gruß

SvenB

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


andid

Fortgeschrittener

Beiträge: 355

Wohnort: Planet Erde

  • Nachricht senden

424

Sonntag, 24. Juni 2007, 11:08

@svenb
hi, die fehlermeldungen, die du gemailt hast, sind von ssh und eher unbedeutend/normal. Was mich stutztig macht, ist die letzte Zeile. Bitte mache nochmal ein logread und poste die ganze Ausgabe (bitte als Anhang-Datei, nicht in den thread reinkopieren) und mache außerdem mal ein
df -kah
und poste das Ergebnis. Das will ich mir vor irgendwelchen anderen Aktionen kurz mal ansehen

425

Sonntag, 24. Juni 2007, 11:15

Danke dir, aber sorry nun ist es leider zu spät.....
Ich habe bereits angefangen neu zu installieren.
Leider hänge ich in einer Schleife fest. Es kommt immer wieder das Setupmenü, ich bestätige alle einstellungen ( ich nutze eine Backupcd von meinem Image ) und er bootet neu und landet wieder im Setup :-(

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


andid

Fortgeschrittener

Beiträge: 355

Wohnort: Planet Erde

  • Nachricht senden

426

Sonntag, 24. Juni 2007, 11:32

hm, schade.
Du hast per mylinvdr eine boot CD gemacht und installierst von der, oder?
Wenn Du immer wieder in setup landest, hast Du die CD noch drinnen oder ist die CD draussen und Du landest immer wieder im setup von dem bereits instelliertem System auf der Festplatte?

427

Sonntag, 24. Juni 2007, 11:45

Hi AndiD


Ich hab nun auch den Versuch aufgegeben und mir das Mahlzeit 4 Iso gezogen und die Install als Neuinstall gestartet....alles platt gemacht.

Leider gibts auch hier Probleme....und ich lande nach dem Reboot immer wieder in


....something went wrong....

Dann nach 1 min. Neustart. Mir reicht die Zeit nichtmal um irgendwo zu suchen. Ich meine ich hatte bei der letzten neuinstall der Mahlzeit 3 auch das Problem, und da war es die DiseqC conf.
Aber diesmal startet er neu bevor ich das wirklich checken kann.
Ich bin langsam echt am ende...

Könntest du mich evtl. anrufen, ich rufe auch zurück.
Meine Nr. steht ein paar Postings zurück.

Ich wäre dir wirklich sehr dankbar..

Gruß

SvenB

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


andid

Fortgeschrittener

Beiträge: 355

Wohnort: Planet Erde

  • Nachricht senden

428

Sonntag, 24. Juni 2007, 12:20

hi, habe gerade angerufen, warst aber nicht da. Was Du wahrscheinlich umstellen musst ist:
OSD-Menue, System (7), Einstellungen (1), LNB (4) und dort DiSEqC auf ja umstellen und mit OK bestätigen, dann solltest Du ein Bild bekommen. Das ist auch in einer Minute locker zu schaffen.
Ansonsten: Du kannst mit ALT-F1 zum Terminal wechseln, auch wenn der VDR sich neu startet. Wenn er das tut. löste er praktisch ALT-F10 aus und wechselt auf das Ausgabeterminal von VDR. Du kannst aber jederzeit per Hand hin- und herschalten, wie Du willst. Ich ruf später noch mal an.

429

Sonntag, 24. Juni 2007, 12:41

Der Neustart den das Portal macht, ist ein kompletter REEBOOT...

Ich hab mich am MediaPortal mit Alt F1 root linvdr eingeloggt, aber wie gesagt...nach insgesamt 60 sek. kommt gnadenlos der reeboot

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


430

Sonntag, 24. Juni 2007, 17:23

du schreibst zu komischen Zeiten ;), da kann ja keiner antworten
um 5:15h am So sind net so viele her unterwegs, oder ? ;-)
easyVDR 0.8.06

Coolermaster ATC 620 SX1 / Asrock K7S41GX [2.80] / Geode NX 1750+ / 512 MB RAM / Samsung HD400LD / TT-FF 1.5 / AVBoard 1.4 / TT-Budget S1102 / LG-GSA 5163D

431

Sonntag, 24. Juni 2007, 17:51

Nur zur Info....

Es gab auch bei der Install von der Helaudistri Probleme....
Also, Ram getauscht, neuinstall mahlzeit...abbrüche und reboot
CPU getauscht, neuinstall..abbrüche reboot...
hdd gewechslt....neuinstall...abbrüche reboot...

NETZTEIL DES MEDIAPORTAL getauscht !!!
Neuinstall....alles ohne Probleme......

System läuft...na toll, wie gut wenn man ein zweites Portal als Teilelager im Keller hat, und das es Sonntag war und geregnet hat....

Somit ist zwar der Tag im Arsch, aber das Portal läuft wieder.....

Dummerweise nun aber mit meinem Backupsystem der Mahlzeit 3 :-(
CD verwechselt....

Kann ich eigentlich auf die Mahlzeit 3 vom Februar 2007 problemlos updaten auf die 4 ??


Gruß

ein entnervter aber zufriedener Sven B

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


andid

Fortgeschrittener

Beiträge: 355

Wohnort: Planet Erde

  • Nachricht senden

432

Sonntag, 24. Juni 2007, 17:56

hallo svenb,
also doch das Netzteil ... dann guck doch mal, ob irgendwelche Kondensatoren (kleine runde Tonnen) "dicke Backen" haben (oben irgendwie leicht aufgeblasen aussehen).

Update Mahlzeit 3 -> 4. Pre linvdr Updater nein, drüberinstallieren ja. Die Einstellungen sollten dabei erhalten bleiben.

433

Sonntag, 24. Juni 2007, 18:10

OK, thx...
Lohnt das drüberinstallieren ?
Kannst du ganz kurz in Stichworten sagen was die Vorteile der 4er sind ?
Gerne auch per PM :-)

Gruß und Danke AndiD :-)

Gruß
SvenB
Ein Nierotter
http://www.nierott-castle.de
Die Zucht mit dem freundlichen Katzenforum...

Activy 370 mit Gen2vdr 2.0 Update 20 & 2x DVB-S Budget TT 1401 VDR 1.6
Activy 350 mit Gen2vdr 2.0 Update 20 & 1x DVB-S Budget TT 1401 VDR 1.6


fadi

Anfänger

Beiträge: 49

Wohnort: Österreich

Beruf: Tischler

  • Nachricht senden

434

Sonntag, 24. Juni 2007, 18:42

RE: vdradmin autotimer

hallo

Zitat

Original von andid
@fadi
ach, das hatte ich auch mal ... da ist Deine alte /etc/vdradmin/vdradmin.conf erhalten geblieben, passt aber nicht mehr zu der vdradmin Programmversion. Entweder Du nimmst eine andere vdradmin.conf (es liegen ein paar mit in dem Ordner, ich empfehle die vdradmin.conf.mahlzeit) und machst danach alle Einstellungen neu. Oder Du fummelst die fehlenden Zeilen in Deine bestehende vdradmin.conf-Datei. Die Autotimer betreffenden Zeilen fangen alle mit AT_ an, an/aus geht mit der Variablen "AT_FUNC = 0", 0=aus, 1=an. Ändern würde ich es auf jeden Fall, es kann sein, dass auch sonst was fehlt. Bin mir gar nicht sicher, ob EPGSearch so überhaupt funktioniert - denke aber schon, ich habe keine Variablen dafür in vdradmin.conf finden können.


EBGSearch lauf ohne Probleme. Ich habe mich von Autotimer getrennt.
(war ja nur die Gewohnheit von der linvdr0.6 Version.)

Meine nächste Frage ist wie kann ich dern Ausgang von J2 auf SVHS umstellen?

Bei Linvdr0.6 hat man das durch einen Eintrag in dei system.conf gemacht, nur hat sich diese Datei so geändert das ich nicht ohne Nachzufragen einfach Einträge setzen will.

@mahlzeit es wäre nicht schlecht das ins Setup zu übernehmen.
Oder ist es eh schon da und ich bin nur zu dumm es zu finden?

lG
fadi

andid

Fortgeschrittener

Beiträge: 355

Wohnort: Planet Erde

  • Nachricht senden

435

Sonntag, 24. Juni 2007, 19:09

@svenb, weiss nicht, ob sich für Dich der Umstieg lohnt. Schau halt mal im ersten post des Mahlzeit 4.0beta2 thread nach was sich von b1->b2 getan hat, dort ist auch ein link auf ben 4.0beta1 thread, da ist beschrieben was der Unterschied von 3.2 -> 4.0 ist.

Ich bin von Handgepatchten LinVDR 0.7 direkt auf Mahlzeit 4.0beta2 umgestiegen und bin vor allem wegen dem supereinfachen Updatemechanismus begeistert, den gab es aber auch schon bei 3.2. Wenn alles unter 3.2 geht, was Du willst und Deine Hardware problemlos erkannt wird, muss ein Umstiegt nicht sein, denke ich. (never fuck a running system) :lol2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »andid« (24. Juni 2007, 19:09)


436

Montag, 25. Juni 2007, 23:54

Hi, ich hab gerade auf 4.0b2 geupdated und mir ist glaub ich ein Bug aufgefallen.
Als ich nachträglich was per setup ändern wollte, waren nach dem neustart alle Plugins deaktiviert und die Netzwerkeinstellungen zurückgesetzt auf Standard.

Leider bin ich mir nicht mehr sicher was ich geändert hatte weil ich erstmal in "nicht schonwieder neuinstallieren Panik" verfallen bin :P
VDR:
yaVDR 0.4
Core2Duo 4300; 2048MB DDR2-Ram; Hitachi 60GB usw.
DVB-Karten: 1x TT-Budget 1500 DVB-C; 1x Cinergy DVB-T 1200

andid

Fortgeschrittener

Beiträge: 355

Wohnort: Planet Erde

  • Nachricht senden

437

Dienstag, 26. Juni 2007, 10:04

@mahlzeit
ja, das ist mir am Wochenende auch aufgefallen: Ich hatte vorher schon 4.0b2 drauf, linvdrupdater war das letzte mal vor ca 3 Wochen gelaufen. Dann habe ich den linvdrupdater (war am Sa) laufen lassen, danach waren alle plugins deaktiviert ... unangenehm.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »andid« (26. Juni 2007, 10:04)


438

Mittwoch, 27. Juni 2007, 09:47

Ich hatte gestern einen ähnlichen Fall. Nach dem Aufruf von Setup und dem Aktivieren von shutdown (software/poweroff) waren plötzlich nach einem Neustart alle Plugins deaktiviert. :schiel
VDR: easyvdr 1.04, XBMC 12.0
TV-Karten: KNC1 DVB-C MK3, Satelco EasyWatch DVB-C MK3, Satelco EasyWatch DVB-C MK3
GPU: NVIDIA GeForce GT 220
CPU: AMD Athlon(tm) 64 Processor 3500+
Kernel: 3.0.0-19-generic

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GrosserBlonder« (27. Juni 2007, 09:47)


InZone

Fortgeschrittener

Beiträge: 173

Wohnort: Frankfurt am Main

  • Nachricht senden

439

Mittwoch, 27. Juni 2007, 18:56

Nett, freundlich und zurückhaltend gefragt: Wann geht denn Mahlzeit in die nächste Beta-Runde oder wird "final"?

:engel2
VDR:
CPU: PIII 800 | Motherboard: Gigabyte GA-6OXM7 | HDA: Samsung SP2514N 250GB | HDB: Samsung SV1604N 160GB | DVD: LG GSA-4040B| DVB-S: TT 2.3 FF | VDR: Mahlzeit-ISO vdr1.4.0 #2

TV/AV:
Toschiba: 42Z3030D | Sony: Playstation 3 (Firmware: 2.1)

440

Mittwoch, 27. Juni 2007, 21:58

Burn-Plugin - keine Umlaute in Filmbeschreibungen

Hallo Mahlzeit,

habe vor kurzem einen Test-VDR mit der Mahlzeit aufgesetzt (Wechselrahmen, parallel läuft LinVDR 0.7). Ganz dickes Lob für deine Arbeit!

Allerdings habe ich im Burn-Plugin einen kleinen Fehler gefunden:
in den Filmbeschreibungen auf der gebrannten DVD erscheinen keine Umlaute, sondern nur "schÃ'ne Mönner" o.ä.
Im VDR wird die Beschreibung aber korrekt angezeigt.

Wie lässt sich dieses kosmetische Problem bereinigen? Bevor ich jetzt daran gehe, die ganzen, unter LinVDR unbrennbaren Aufnahmen (als Archiv-DVD ausgelagert) dank ProjectX doch noch auf DVD zu überführen ...

im Voraus vielen Dank
Gemstone

Immortal Romance Spielautomat