You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Tuesday, May 1st 2007, 11:29pm

Erstmal Danke Danke Danke, ich habe nicht mehr geglaubt das ich auch mal einen LINVDR zum laufen bekommen würde.

Leider wird meine DVB-T Karte nicht erkannt, so muss ich den treiber in der autorun starten. Vieleicht kannst du ja für die Nebula Digitv den treiber dvb-bt8xx noch mit eintragen.
Tekbaron has attached the following files:
  • lspci-v.txt (5.8 kB - 307 times downloaded - latest: Apr 4th 2014, 7:07pm)
  • lspci-vn.txt (4.4 kB - 326 times downloaded - latest: Apr 10th 2014, 1:51pm)
mfg Tek

DVB-T: WinTV-NOVA-T-500
OS: easyVDR 0.5 RC1
CPU: EPIA MII-12000 - 1.2GHz
RAM/HD: 512MB / IDE 250GB
Gehäuse: Rebach HTPC-Gehäuse Schwarz
LCD: KS0108 128x64

DVB-T: WinTV-NOVA-T-500
OS: easyVDR 0.5 RC2
CPU: Intel Celleron 850 MHz
RAM/HD 512MB / IDE 200GB
Gehäuse: Medion Digitainer
Atric IR-Einschalter Rev.4

32frank

Trainee

Posts: 58

Location: Stuttgart

  • Send private message

22

Wednesday, May 2nd 2007, 10:39am

Danke für guten Tipp

Antwort bezieht sich auf den Beitrag von Martin0020

Hallo,

danke für den kreativen und intelligenten Tipp...

Netzwerk funktioniert. Mit wget bekomme ich z.B. Daten von anderen Quellen.


Grüße

Frank

This post has been edited 1 times, last edit by "32frank" (May 2nd 2007, 10:40am)


  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

23

Wednesday, May 2nd 2007, 11:02am

RE: Problem mit linvdrupdater

Quoted

Original von 32frank
Hallo,

habe das Beta2 installiert - sowei ok. Aber ich kann kein lincdrupdater ausführen.
...
Wenn ich es mit meinem "alten" VDR (Mahlzeit 3.2) mache - dann klappt es.

Woran kann dies liegen?

Ganz einfach:
1. es gibt noch keine Updates dafür ;)
2. lösche mal /root/.linvdrupdaterrc, da steht noch ein Proxy drin der da nix zu suchen hat ;)

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient

This post has been edited 1 times, last edit by "mahlzeit" (May 2nd 2007, 11:02am)


  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

24

Wednesday, May 2nd 2007, 11:04am

Quoted

Original von Tekbaron
Erstmal Danke Danke Danke, ich habe nicht mehr geglaubt das ich auch mal einen LINVDR zum laufen bekommen würde.

Leider wird meine DVB-T Karte nicht erkannt, so muss ich den treiber in der autorun starten. Vieleicht kannst du ja für die Nebula Digitv den treiber dvb-bt8xx noch mit eintragen.


Servus,

braucht die Karte noch Modulparameter? Oder reicht es aus, den dvb-bt8xx zu laden?

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


25

Wednesday, May 2nd 2007, 11:37am

Quoted

Original von mahlzeit
Servus,

braucht die Karte noch Modulparameter? Oder reicht es aus, den dvb-bt8xx zu laden?

cu
Markus


Hallo Markus,

es langt den Treiber zu laden, parameter benötigt Sie bei mir nicht.
mfg Tek

DVB-T: WinTV-NOVA-T-500
OS: easyVDR 0.5 RC1
CPU: EPIA MII-12000 - 1.2GHz
RAM/HD: 512MB / IDE 250GB
Gehäuse: Rebach HTPC-Gehäuse Schwarz
LCD: KS0108 128x64

DVB-T: WinTV-NOVA-T-500
OS: easyVDR 0.5 RC2
CPU: Intel Celleron 850 MHz
RAM/HD 512MB / IDE 200GB
Gehäuse: Medion Digitainer
Atric IR-Einschalter Rev.4

This post has been edited 1 times, last edit by "Tekbaron" (May 2nd 2007, 11:41am)


  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

26

Wednesday, May 2nd 2007, 11:46am

@Tekbaron: OK, gibt dann gleich ein Update, aber vorher...
@All mit RTL8139: Gibt eigentlich irgendjemand, dessen Karte nach einem 8139cp verlangt? Sonst mach ich das rigoros so, dass dann statt des 8139cp immer ein 8139too rauskommt. Und nur in Ausnahmefällen gibts dann für bestimmte Karten (die ich dann analog zu den DVB-Kartendaten behandle) das andere Modul.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

27

Wednesday, May 2nd 2007, 12:19pm

Also,

ich hab das mit dem rtl8139 nochmal so gemacht, wie ich es auch mit den DVB-Karten mache. Eine Datei bestehend aus subvendor-ID:Subdevice-ID in /etc/carddata/net, in der steht dann das passende Modul drin. Alles andere wird aus /lib/modules/$(uname -r)/modules.pcimap erkannt.

Nach dem linvdrupdater-Lauf (Achtung: Evtl. vorhandene /root/.linvdrupdaterrc löschen bzw. an eigenen Proxy anpassen!) sollte die Netzwerkkarte erkannt werden. Falls nicht, gleich meckern

Ahc ja, ein Update für die Karte von Tekbaron ist auch dabei, sollte auch erkannt werden.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

28

Wednesday, May 2nd 2007, 12:23pm

RE: Mahlzeit-ISO 4.0beta2

Quoted

Original von Atti
gibt es eine Chance das em84xx Plugin mit Stillpicture zu bekommen?i

Da müsstest Du dich an Toxic-Tonic wenden, er hat den Compiler am Start. Sobald er es in einem seiner VDR-Pakate drin hat, wird es auch für das Mahlzeit-ISO verfügbar sein/verwendet.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

29

Wednesday, May 2nd 2007, 12:31pm

Quoted

Original von gundel
wäre Dir eine PCI-Karte mit RTL8139D nützlich zum testen?l


danke, aber 1. kommt mir keine Realtek mehr in einen PC, 2. dürfte das Problem schon fast der Vergangenheit angehören. Jedenfalls nach einem linvdrudpater-Lauf ;)

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


30

Wednesday, May 2nd 2007, 2:43pm

wird am freitag getestet, bis dahin ist der vdr zu weit weg zum testen ;)

wie sollte das denn gehen, wir haben ja im mom das modul manuell eingetragen. also den updater laufen lassen, das manuell eingesetzt modul rauslöschen und dann restarten? Ansonsten merkt man ja keinen unterschied ;)

  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

31

Wednesday, May 2nd 2007, 2:49pm

Quoted

Original von JeanLuc
wird am freitag getestet, bis dahin ist der vdr zu weit weg zum testen ;)

wie sollte das denn gehen, wir haben ja im mom das modul manuell eingetragen. also den updater laufen lassen, das manuell eingesetzt modul rauslöschen und dann restarten? Ansonsten merkt man ja keinen unterschied ;)

Ja, alternativ NETMODULE="auto" setzen ;)

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


sprut

Beginner

Posts: 51

Location: NRW

  • Send private message

32

Wednesday, May 2nd 2007, 3:16pm

Hallo,

habe schon am Wochenende die Installation auf Budget-only-Hardware (Test-VDR) vorgenommen. Abgesehen von den bekannten Problemen (keine USB-Tastatur, keine umlaute, US-Tastaturlayout) lief alles gut.
Xine läuft mit Bild und On-board-Sound. Softdevice liefert nur das Bild, aber keinen Ton (wie schon bei voriger ISO4.0beta). Beide Installationen waren noch ohne jegliche Plug-ins.

sprut
Test-HD-VDR: ASUS-M4N78-VM, Athlon II X2 235ee, 1 GB RAM, 2000 GB-WD-SATA-HD, 1xTT-S2-3200, 1xNova, DVD-Brenner, yaVDR 0.4.0 (vorher freeVDR2.1b),
Wohnzimmer-VDR: MSI MS-6198-V.2.0 - Intel P3 667MHz - 256 MB RAM - 500 GB-PATA-HD - 1x Nexus 1.5 - 1x Nova - DVD-RW - Lirc - TOS-link, LinVDR, Mahlzeit-ISO 4.0b2, Dr.Seltsam-Kernel 2.6.25.11
Test-VDR: ASUS-NForce2 MB A7N8X, AthlonXP 2500+, 512 MB RAM, 200 GB-Samsung-PATA-HD, 1x Nova, FX5200-VGA, Sony-DVD-Brenner, Gen2VDR

stl

Intermediate

Posts: 456

Location: 14612 Falkensee

  • Send private message

33

Wednesday, May 2nd 2007, 4:47pm

Quoted

Originally posted by sprut
Xine läuft mit Bild und On-board-Sound. Softdevice liefert nur das Bild, aber keinen Ton


Kannst Du mal bei softdevice den Audio-Out-Parameter auf "-ao alsa:mixer" ergänzen ?
Alternativ sollten die Mixereinstellungen auch über das avolctl Plugin kontrollierbar sein.

Stefan

Yazariel

Intermediate

Posts: 487

Location: Aachen

  • Send private message

34

Thursday, May 3rd 2007, 12:15am

Hi mahlzeit,

soll ich für den Fehler mit dem dvdswitch plugin einen neuen Thread aufmachen?
Oder gehst Du hier auf diesen ein?
Denn das ist das letzte was ich noch ans laufen bekommen will das er perfekt läuft.

Danke & Gruß
Yaz
Sys:
TT-FF-S 1.5(4MB-Mod) incl. CI,Nova S-Plus , Asus P4-R800-V Deluxe
Soft:
EasyVDR 0.4

  • "mahlzeit" started this thread

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

35

Thursday, May 3rd 2007, 6:48am

Quoted

Original von Yazariel
soll ich für den Fehler mit dem dvdswitch plugin einen neuen Thread aufmachen?
Oder gehst Du hier auf diesen ein?
Denn das ist das letzte was ich noch ans laufen bekommen will das er perfekt läuft.

Servus,

der passt hier schon, guck ich mir an. ;)

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


zwick der agent

Intermediate

Posts: 478

Location: Baden-Württemberg

Occupation: KFZ-Mechaniker

  • Send private message

36

Thursday, May 3rd 2007, 12:58pm

Noad von Hand starten

@ Mahlzeit

nutze die Mahlzeit 4.0 und habe den Noad deaktiviert. So nun wollte ich mal fragen, ob es irgendwie möglich ist, den Noad über die reccmds.conf einzelne Aufnahmen filtern zu lassen? Muß ich da irgendwas einfügen oder nachinstallieren???

Grüße
NFS+DVB_Server: Ubuntu 12.04 Server LTS // Intel dn2800mt mit 1xWD Red (2TB), 1xWD Green (2TB), 5xSundtek SkyTV DVB-S/S2
VDR: Gen2VDRV4 (VDR-2.1.6) // Asus C8HM70-I/HDMI , 64GB Sandisk SSD (System), 4GB Ram (Dualchannel), Zotac GT630, 4TB über NFS (Video0+Mediadaten), 5xSundtek SkyTV DVB-S/S2 über Lan, PS3 FB // softhddevice_GIT, NV-Treiber_334.21, FFMPEG_1.2.4, Kernel_3.12.13, Alsa_1.0.27.1 // XBMC_FernetMenta_GIT

Je mehr man gelernt hat, desto mehr weiß man, wie wenig man weiß.

37

Thursday, May 3rd 2007, 1:36pm

RE: Noad von Hand starten

Quoted

Original von zwick der agent
@ Mahlzeit

nutze die Mahlzeit 4.0 und habe den Noad deaktiviert. So nun wollte ich mal fragen, ob es irgendwie möglich ist, den Noad über die reccmds.conf einzelne Aufnahmen filtern zu lassen? Muß ich da irgendwas einfügen oder nachinstallieren???

Grüße


Hallo zwick der agent,

ist doch schon in den reccmds.conf drin, ist der erste Punkt "Schnittmarken setzten" und dann warten oder unter Befehle "Export starten" auswählen.

MfG
Atti

Signatur

VDR 1: Gigabyte GA-Z77X-D3H mit i7 3770, Octopus mit 6 DVB-S2 Tunern, 120GB SSD als Systemplatte,3ware 9650SE 12*2 TB RAID für Aufnahmen und allgemeines Datengrab, Medion X10, NVidia Quadro 400 mit HDMI Adapter, HDMI Kabel durch die Wand aus dem Büro zum Fernseher im Wohnzimmer... somit herrlich ruhig...
System: yaVDR 0.5

VDR 2: Acer Aspire Revo z.Z. yaVDR 0.5

VDR 3: Zotac ZBOX ID41 z.Z. yaVDR 0.5

VDR-User #1010

Elian

Intermediate

Posts: 199

Location: Region Nürnberg

Occupation: Student

  • Send private message

38

Thursday, May 3rd 2007, 1:43pm

Servus Atti,
kommt es mir nur so vor, oder hast du total an der Frage vorbei gelesen?

Gruß & nix für ungut,
Elian
Server: FSC Scenic i815 - P3-866, 250 GB Samsung und gepanschtes LinVDR 0.7 mit VDR 1.3.37 und XXV-Resten :-0
Client: FSC Activy 300 mit Mahlzeit 4.0ß2
Client2: IBM NetVista P3-866...

39

Thursday, May 3rd 2007, 2:04pm

Quoted

Original von Elian
Servus Atti,
kommt es mir nur so vor, oder hast du total an der Frage vorbei gelesen?

Gruß & nix für ungut,
Elian


Hallo Elian,

ich glaube nicht, meine Kristallkugel sagt das zwick der agent im setup unter Software den Noad deaktiviert hat, dann ist die Funktionalität über die reccmd aber immer noch gegeben.

MfG
Atti

Signatur

VDR 1: Gigabyte GA-Z77X-D3H mit i7 3770, Octopus mit 6 DVB-S2 Tunern, 120GB SSD als Systemplatte,3ware 9650SE 12*2 TB RAID für Aufnahmen und allgemeines Datengrab, Medion X10, NVidia Quadro 400 mit HDMI Adapter, HDMI Kabel durch die Wand aus dem Büro zum Fernseher im Wohnzimmer... somit herrlich ruhig...
System: yaVDR 0.5

VDR 2: Acer Aspire Revo z.Z. yaVDR 0.5

VDR 3: Zotac ZBOX ID41 z.Z. yaVDR 0.5

VDR-User #1010

Elian

Intermediate

Posts: 199

Location: Region Nürnberg

Occupation: Student

  • Send private message

40

Thursday, May 3rd 2007, 2:09pm

Ja, soweit war ich auch gekommen.
Ich hab zwar glaub ich einen Logikfehler (bedeutet "Schnittmarken setzen" ernsthaft "noad starten" oder nicht vielleicht eher "schneiden"?) aber (aaber!) er will ja auf jeden Fall nur schneiden und nicht exportieren :versteck
Server: FSC Scenic i815 - P3-866, 250 GB Samsung und gepanschtes LinVDR 0.7 mit VDR 1.3.37 und XXV-Resten :-0
Client: FSC Activy 300 mit Mahlzeit 4.0ß2
Client2: IBM NetVista P3-866...