You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

161

Friday, March 21st 2008, 6:19pm

Hallo Leute,

ich hatte mich vor einiger Zeit mal an einem Howto für das Image von konni__ versucht. Vielleicht hilft dieser Thread jemandem weiter.

Wlan mit ndiswrapper unter Zenslack ISO V2 von konni__ für die SMT-7020S

Viel Erfolg!

Jörg
VDR 1: Gehäuse Thermaltake Tenor, Asus P5KR mit P4 E5300, Samsung HDD, Digital Devices Cine2 (Dual DVB-S2 Budget), MSI GT220 passiv mit easyVDR 0.8.06
VDR 2: Samsung SMT 7020S mit mld-smt 2.0

162

Friday, March 21st 2008, 11:14pm

Quoted

Original von mopedcrosser
Hallo Ioannis ! Schön, dass du versuchst uns zu helfen !

Das könnte in der Tat der Fehler sein, sagst du mir wie man das umstellt ?


Gib doch mal "route" in der Shell ein und poste die Ausgabe (zur Überprüfung ob es wirklich daran liegt). Wenn es das ist, könnt es helfen die Reihenfolge von der LAN und WLAN Einrichtung in der RCLanstart zu ändern.

Wahlweise kannste auch per "route del" Kommando den route Eintrag zu eth0 löschen, dann sollten die Pakete über das verbliebende wlan device rausgehen (wenn es denn korrekt eingerichtet ist).

163

Saturday, March 22nd 2008, 11:12am

@ mopedcrosser & lotter

Ich habe die Wlan- Einbindung eines Fritz Wlan Sticks mittels ndiswrapper in det's ISO V2b + decembersoul's update jetzt einmal durchgespielt:

- Zunächst sind einmal ndiswrapper und wpa_supplicant (wenn WPA-Verschlüsselung) durch Einspielen der Sourcen und Kompilieren zu installieren.
- Dann kann man mit ndiswrapper den Windows-Treiber des Sticks installieren.
- Danach sind die sysconfig/vdr-setup.xml (über OSD-Menü oder manuell) entsprechend anzupassen. Dabei habe ich erstmal die Default-Einstellung ohne DHCP gelassen.
- Für WPA war noch ein kleiner Fehler in der RCStart zu korrigieren, damit wpa_supplicant überhaupt geladen wird und eine Verbindung mit dem Access-Point zustande kommt.
- Und nicht vergessen, eine an die eigene Konfiguration angepasste wpa_supplicant.conf in /etc zu hinterlegen.

Das wars im Groben schon mal. Werde jetzt noch probieren, ob WLAN auch alleine ohne LAN funktioniert.

Wenn obiges genauer gebraucht wird, bitte melden!

Jörg
VDR 1: Gehäuse Thermaltake Tenor, Asus P5KR mit P4 E5300, Samsung HDD, Digital Devices Cine2 (Dual DVB-S2 Budget), MSI GT220 passiv mit easyVDR 0.8.06
VDR 2: Samsung SMT 7020S mit mld-smt 2.0

SurfaceCleanerZ

Professional

Posts: 1,664

Location: D-Sachsen-Anhalt

Occupation: Ing.

  • Send private message

164

Saturday, March 22nd 2008, 4:30pm

Zum Thema Interlacing-Artefakte: Ich hab jetzt im xineliboutput-Plugin mal den deinterlacer auf Toms MoComp gestellt, sieht besser aus und scheint ruckelfrei zu funzen. Beim Versuch das Sysinfo-Plugin aufzurufen ist VDR allerdings abgeschmiert...

mfG,
Stefan
VDR1: FSC ProD7 (P3, Samsung 400+160GB, t6963c gLCD, FF 1.5+AVBoard+Nova-S) easyVDR 0.6.10
VDR2 (in Rente): Activy 300 (Displ, P3 800/100, 256MB, 400GB, DVD-Br, FF1.5+Nova-S, Klapp-FB) easyVDR 0.5RC1
VDR3: SMT7020S
+Opera-S, detch v2b+ Patches
VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 750GB F1, Gainward 8400GS(G86) TT DVB-S2-3200) easyVDR 1.0
VDR5: Gigabyte
GA-G31M-S2L (Intel E2140, Zotac GT220 512MB + Zalman VNF100, Digitainer2-Geh., t6963c 6 " gLCD, 750GB F1, Sundtek DVB-C + Satelco DVB-C) easyVDR 1.0
VDR-User #1068
www.easyvdr.de

PHanToMiC

Trainee

Posts: 90

Location: Hessen Ffm

  • Send private message

165

Saturday, March 29th 2008, 10:47pm

hi @ all,
habe mir heute die ISO von seite 1 installiert.
leider habe ich momentan die meldung no signal, disec habe ich augeschaltet. ich vermute die karte wird nicht erkannt, meine box ist eine 7020S. das update habe ich noch nicht drauf, lade es gerade. aber die box sollte doch auch ohne update ein signal haben? ich habe auf einer 2 festplatte gen2vdr drauf da habe ich signal, jedoch muste ich da folgenden befehl eingeben damit es läuft
-->
/etc/init.d/vdr stop
/_config/bin/dvbmod unload
echo "options cx88xx card=58" >> /etc/modprobe.d/dvb
update-modules -f
/_config/bin/dvbmod load
/etc/init.d/vdr start
Big THX

Phan


3x SMT 7020S mit zen2vdr-r2
alle SMT 7020S im LAN mit fester IP
Astra 19,2
2x SMT7020S mit 2,5 GIG SSD
1x SMT7020S mit DOM 31mb

Dream 7000S mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus
Dream 500s mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus (Home Cardsharing mit 7000s, 500s und VDR )

SurfaceCleanerZ

Professional

Posts: 1,664

Location: D-Sachsen-Anhalt

Occupation: Ing.

  • Send private message

166

Saturday, March 29th 2008, 11:42pm

Hi,

Grüße vom VDR-Camp!

Teste mal das OSD, da solltest du dann eine Channels.conf auswählen können! Aber mach lieber das Update rauf, dann rennts stabiler!

Rucklig geht sogar die Transparenz in Elchi...

Haben erfolgreich commands.conf um USB-Stick mount erweitert!

Den refreshclock hab ich mit dets Hilfe aber wieder rausgehauen, weil der dazu führte dass meine SMT im Standby immer alle 2min für 2s anging, das nervt echt beim Schlafen...

mfG,
Stefan
VDR1: FSC ProD7 (P3, Samsung 400+160GB, t6963c gLCD, FF 1.5+AVBoard+Nova-S) easyVDR 0.6.10
VDR2 (in Rente): Activy 300 (Displ, P3 800/100, 256MB, 400GB, DVD-Br, FF1.5+Nova-S, Klapp-FB) easyVDR 0.5RC1
VDR3: SMT7020S
+Opera-S, detch v2b+ Patches
VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 750GB F1, Gainward 8400GS(G86) TT DVB-S2-3200) easyVDR 1.0
VDR5: Gigabyte
GA-G31M-S2L (Intel E2140, Zotac GT220 512MB + Zalman VNF100, Digitainer2-Geh., t6963c 6 " gLCD, 750GB F1, Sundtek DVB-C + Satelco DVB-C) easyVDR 1.0
VDR-User #1068
www.easyvdr.de

PHanToMiC

Trainee

Posts: 90

Location: Hessen Ffm

  • Send private message

167

Sunday, March 30th 2008, 12:16am

hallo stefan,
update ist drauf.
leider finde ich die Channels.conf im OSD nicht
Big THX

Phan


3x SMT 7020S mit zen2vdr-r2
alle SMT 7020S im LAN mit fester IP
Astra 19,2
2x SMT7020S mit 2,5 GIG SSD
1x SMT7020S mit DOM 31mb

Dream 7000S mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus
Dream 500s mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus (Home Cardsharing mit 7000s, 500s und VDR )

PHanToMiC

Trainee

Posts: 90

Location: Hessen Ffm

  • Send private message

168

Sunday, March 30th 2008, 12:01pm

Hallo,
am Disecq liegt es auch nicht habe es eben mal auch ohne Disecq an einer anderen Schüssel dran :-(
hat evtl. einer einen Tip für mich?
Big THX

Phan


3x SMT 7020S mit zen2vdr-r2
alle SMT 7020S im LAN mit fester IP
Astra 19,2
2x SMT7020S mit 2,5 GIG SSD
1x SMT7020S mit DOM 31mb

Dream 7000S mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus
Dream 500s mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus (Home Cardsharing mit 7000s, 500s und VDR )

PHanToMiC

Trainee

Posts: 90

Location: Hessen Ffm

  • Send private message

169

Sunday, March 30th 2008, 2:16pm

hi mein problem ist gelöst,
die lösung steht hier -->SMT7020S Fehler No Signal
Big THX

Phan


3x SMT 7020S mit zen2vdr-r2
alle SMT 7020S im LAN mit fester IP
Astra 19,2
2x SMT7020S mit 2,5 GIG SSD
1x SMT7020S mit DOM 31mb

Dream 7000S mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus
Dream 500s mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus (Home Cardsharing mit 7000s, 500s und VDR )

PHanToMiC

Trainee

Posts: 90

Location: Hessen Ffm

  • Send private message

170

Sunday, March 30th 2008, 2:45pm

Hi it`s me again,
wo sehe ich um welche Version des VDR es sich bei diesem OS handelt?
Big THX

Phan


3x SMT 7020S mit zen2vdr-r2
alle SMT 7020S im LAN mit fester IP
Astra 19,2
2x SMT7020S mit 2,5 GIG SSD
1x SMT7020S mit DOM 31mb

Dream 7000S mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus
Dream 500s mit Gemini 4.7 Sat diseq switch 4 in 1 Astra + Hotbird + Sirus (Home Cardsharing mit 7000s, 500s und VDR )

171

Tuesday, April 1st 2008, 6:19pm

Hallo,

ich habe mir gerade das ISO und das zugehörige Update von der ersten Seite auf meine SMT installiert. Hat auch alles problemlos funktioniert.

Momentan stört mich nur eine Sache für die ich bisher auch mit den verschiedensten Einstellungen keine Besserung erreichen konnte:

Alle 5 bis 10 Sekunden bricht sehr kurz das Bild zusammen. Ich würde das nichtmal als ein Ruckeln in der Bewegung bezeichnen. Meiner Meinung nach läuft das Program scheinbar normal weiter. Aber die Ausgabe scheint kurzfristig zu "spinnen". Nach der Installation habe ich lediglich, wie im Wiki beschrieben, die Anpassungen für das Deinterlacing (TVTime) vorgenommen.

Da ich nun gerade erst mit dieser Distri und der SMT anfange müßtet Ihr mir bei Bedarf sagen wo und wie ich evtl. passende Log-Dateien finden kann.

Ich hoffe das auch mir hier geholfen werden kann. Ansonsten bin ich doch sehr vom Geräuschpegel und der Bildqualität (noch am alten Röhren-TV) positiv überrascht.

SUPER Arbeit!

Gruß, hera
VDR: Athlon64 X2 5600+, Gigabyte GA-M68SM-S2L, 2 GB, Nova-HD-S2, SkyStar 2.6D, Seagate 500 GB SATA + WD 500 GB SATA + 1TB WD10EACS, Antec Fusion Silver V2, yavdr 0.5
File-Server und Rechenknecht: Gigabyte GA-M720-US3, Phenom II X4 905e, 8GByte, 5x2TB WD als Raid-6, 160GB Systemplatte

Posts: 141

Occupation: Elektroniker

  • Send private message

172

Monday, April 7th 2008, 9:34pm

Hallo,
also wenn ich meine box boote schaut es beim booten so aus:

www.bacardi.skas.de/smtfb/5.jpg
www.bacardi.skas.de/smtfb/6.jpg
www.bacardi.skas.de/smtfb/7.jpg

was muss ich jetzt ändern damit ich wieder alles beim booten lesen kann?
Gruß
bacardi

173

Tuesday, April 8th 2008, 9:47am

Kannst Du mal die "ASPECT" Taste auf der Tastatur drücken?
Dann wird der Fokus neu gesetzt.
Solltest Du beim booten etwas per USB Angeschlossen haben, solltest Du es Testweise auch mal entfernen.

Meine VDRs

VDR Server: Ubuntu Lucid Lynx mit 4TB im RAID und quadtuner DVB-S2
VDR Client1: MDL @ Raspberry Pi
VDR Client2: Ubuntu @ Laptop
VDR Client3: yaVDR @ Asus AT5IONT (Mit ION2 Chipsatz)
VDR Client4: zen2vdr @ SMT-7020s (wird zZ nicht benutzt)
VDR Client5: Android @ HP Touchpad mit VDR Manager App


Posts: 141

Occupation: Elektroniker

  • Send private message

174

Tuesday, April 8th 2008, 8:34pm

Quoted

Original von decembersoul
Kannst Du mal die "ASPECT" Taste auf der Tastatur drücken?
Dann wird der Fokus neu gesetzt.


was denn das für ne taste auf der tastatur die hab ich wohl immer übersehn?

This post has been edited 1 times, last edit by "bacardischmal" (Apr 8th 2008, 8:34pm)


175

Tuesday, April 8th 2008, 8:40pm

Vorletzte Reihe auf der Fernbedienung, die zweite Taste von Links (die über AUDIO/CLEAR)

Posts: 141

Occupation: Elektroniker

  • Send private message

176

Tuesday, April 8th 2008, 9:19pm

Quoted

Original von Ioannis
Vorletzte Reihe auf der Fernbedienung, die zweite Taste von Links (die über AUDIO/CLEAR)

ah danke hab ich mir schon fast gedacht aber die funktioniert ja net wärend dem booten, weil das problem tritt ja nur beim booten auf, das liegt bestimmt an der kernelconfig weil ich da nfsboot aktiviert hab und vlt hab ich da irgendwo noch was falsches aktiviert oder vergessen und deswegen macht er das net? aber wenn ich z.B. i810 fest in den kernel einbau dann seh ich alles klar aber dann startet der vdr nixmehr. also hab nurnoch streifen woran liegt das?
mfg bacardi

177

Tuesday, April 8th 2008, 10:38pm

mit einem geändertem Kernel kann es sein das das unmute tool nicht mehr geht.
tvout_setup
Kannst das ja mal rauslassen.
Wird in der RCStart gestartet.

Aber wenn der Kernel nicht geht, solltest Du mal den original Kernel aus det's iso benutzen.

Meine VDRs

VDR Server: Ubuntu Lucid Lynx mit 4TB im RAID und quadtuner DVB-S2
VDR Client1: MDL @ Raspberry Pi
VDR Client2: Ubuntu @ Laptop
VDR Client3: yaVDR @ Asus AT5IONT (Mit ION2 Chipsatz)
VDR Client4: zen2vdr @ SMT-7020s (wird zZ nicht benutzt)
VDR Client5: Android @ HP Touchpad mit VDR Manager App


Posts: 141

Occupation: Elektroniker

  • Send private message

178

Wednesday, April 9th 2008, 9:08pm

Quoted

Original von decembersoul
mit einem geändertem Kernel kann es sein das das unmute tool nicht mehr geht.
tvout_setup
Kannst das ja mal rauslassen.
Wird in der RCStart gestartet.

Aber wenn der Kernel nicht geht, solltest Du mal den original Kernel aus det's iso benutzen.

hm also ich kann ja net mit dem orginal booten da ich mein root verzeichnis im netzwerk mounte aber ich werd nochmal die kernel config von det nehmen und da drinne nochma netzwerk boot aktivern vlt komm ich dann weiter.
mfg bacardi

andreash

Professional

Posts: 582

Location: Regensburg

  • Send private message

179

Wednesday, April 9th 2008, 9:18pm

wenn du dein root-fs per nfs holst, kommst du ja per netz auf die kiste. probier dann mal aus, ob tvout_setup haengt. Wenn ja, dann haben sich die i2c-adressen verschoben, kannst du per "i2cdump" auslesen.

Vermutlich muss du die adressen im tvout_setup.c anpassen und neu kompilieren:

Source code

1
2
3
4
5
6
7
8
/*
Der Focus FS454 haengt am "I810-I2C" also an Device /dev/i2c-1
Der STV6412 haengt am "SMBus I801 adapter at 1810" also an Device /dev/i2c-3
*/

#define FS454_I2C_DEV   "/dev/i2c-1"
#define STV6412_I2C_DEV "/dev/i2c-3"
#define FS454_I2C_ADDR  0x6A // SMT bus offset adress


falls die adressen ok sind, kanns auch helfen, das tvout_setup mehrmals aufzurufen (ich muss das machen, wenn die opera per usb angeschlossen ist)
VDR: ASUS AT3ION-T, 2GB, Satix S2 Dual, 1TB 2.5", yavdr 0.4
Server: Intel DH67CF, Pentium G620, 8GB, 2x1000GB 2.5" Raid1, WLAN, Ubuntu 12.04 @22W
TV: Panasonic P50G30

This post has been edited 1 times, last edit by "andreash" (Apr 9th 2008, 9:21pm)


Posts: 141

Occupation: Elektroniker

  • Send private message

180

Wednesday, April 9th 2008, 9:29pm

schaut nicht so aus als ob das bei mir gestartet wird:
root@Linux-TV1:~# i2cdump
Error: No i2c-bus specified!
.....

und wenn ich starte kommt das:
root@Linux-TV1:~# /usr/model/7020/tvout.sh
Activating RGB output
0
No size specified (using byte-data access)
Warning - data mismatch - wrote 0xf6, read back 0x0f

This post has been edited 3 times, last edit by "bacardischmal" (Apr 9th 2008, 9:38pm)