Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

icle

Fortgeschrittener

Beiträge: 383

Wohnort: weimar/thüringen

  • Nachricht senden

41

Sonntag, 27. Januar 2008, 13:06

Zitat


vdradmin ist generell keine gute Idee auf den Boxen, der ist für seinen Ressourcenhunger bekannt und die Boxen haben nur wenig davon . Da würd ich lieber auf das Live Plugin zurückgreifen.

eine aussage die ich teile.

gruß
[size=7]x2 4400+, 2gb ram, mcp61, twinhan dvb-t, lenny, vdr-1.6 - xineliboutput(sxfe) - vodcatcher(helper) - iptv(doesnt work) - wirbelscan[/size]
on PAT (program administration tool = windows) problems = reboot
on linux problems = be root

42

Sonntag, 27. Januar 2008, 21:07

Ok, danke für eure Meinungen.

Hab schon das nächste Problem.
Hatte ein bischen auf der Box gewuschtelt, nun komme ich nur bis zur Konsole.
Denke, muss wohl neu installieren. Muss ich nun die Platte wieder ausbauen und per CD neu installieren oder geht das direkt per SMT_S100-V2b.iso.iso und evtl. USB-Stick?

(nächste mal mache ich mir ein Backup)
:-/

LG Galaxia
LG Galaxia

43

Montag, 28. Januar 2008, 13:29

Bei mir fehlt immer noch der "No Signal" fix, d.h. der "card=57" parameter fuer das cx88xx modul:

root@samsung:~# cat /etc/modprobe.d/cx88xx
options cx88xx card=57
root@samsung:~#

Ich denke, das schadet auch bei den Boxen nicht, die diesen Parameter nicht zwingend verlangen. Hab leider grad keine zum testen da.
VDR: ASUS AT3ION-T, 2GB, Satix S2 Dual, 1TB 2.5", yavdr 0.4
Server: Intel DH67CF, Pentium G620, 8GB, 2x1000GB 2.5" Raid1, WLAN, Ubuntu 12.04 @22W
TV: Panasonic P50G30

44

Montag, 28. Januar 2008, 13:45

Die module werden direkt aus der RCStart geladen. Dort steht der Parameter mit drinnen.

Meine VDRs

VDR Server: Ubuntu Lucid Lynx mit 6TB im RAID und quadtuner DVB-S2
VDR Client1: Raspbian @ Raspberry Pi 2
VDR Client2: Ubuntu @ Laptop
VDR Client3: MDL @ Raspberry Pi
VDR Client4: zen2vdr @ SMT-7020s (wird zZ nicht benutzt)
VDR Client5: Android @ HP Touchpad mit VDR Manager App


45

Montag, 28. Januar 2008, 14:09

Zitat

Original von decembersoul
Die module werden direkt aus der RCStart geladen. Dort steht der Parameter mit drinnen.


Stimmt. Hatte bei mir aber seltsamerweise nicht funktioniert? Liegt vielleicht an meiner ungewoehnlichen Installation auf ne zweite Partition.
VDR: ASUS AT3ION-T, 2GB, Satix S2 Dual, 1TB 2.5", yavdr 0.4
Server: Intel DH67CF, Pentium G620, 8GB, 2x1000GB 2.5" Raid1, WLAN, Ubuntu 12.04 @22W
TV: Panasonic P50G30

46

Montag, 28. Januar 2008, 17:50

Hi Leutz, habe jetzt mal die S100 in ein neues Gehäuse verpackt und ihr gleich noch ein DVD-Laufwerk verpasst. Das Laufwerk wurde im Bios erkannt und als Slave angeschlossen und eingestellt, leider wird dies im MMS nicht erkannt. In der fstab ist ja der Eintrag für das DVD drin, wahrscheinlich fehlt jetzt blos noch der Link. Was muß ich noch wo eintragen ?

Danke schonmal für die Hilfe.
S04sauger
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

47

Dienstag, 29. Januar 2008, 17:18

möchte nochmal um Hilfe bitten, LW konnte immer noch nicht eingebunden werden. In der etc/mms/config steht folgendes:

# CD/DVD path
#
# The values on the first line must correspond to the values in
# /etc/fstab for your dvd/cd drive
#
# The second line is just the device repeated and then the name of the
# device as it will appear in the gui
#
cdrom = /dev/dvd, /mnt/cdrom/
cdrom_name = /dev/dvd, dvd device

in der etc/fstab steht folgendes:

#/etc/fstab: static file system information.
# created automatically while setup procedure
proc /proc proc defaults 0 0
/dev/hda1 / ext3 defaults,noatime 1 1
/dev/hda3 /media ext3 defaults,noatime 1 2
/dev/hda2 none swap defaults 0 0
tmp tmp tmpfs defaults 1 2
/devpts /dev/pts devpts gid=5,mode=620 0 0
/dev/dvd /mnt/dvd auto noauto,owner,ro 0 0
/dev/cdrom /mnt/cdrom auto noauto,owner,ro 0 0

Bitte gebt mir mal einen Tip wo hier das Problem liegt.

Danke, S04sauger
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

48

Dienstag, 29. Januar 2008, 17:23

Versuche mal folgendes

mount /dev/hdb /mnt/cdrom
ls /mnt/cdrom

Meine VDRs

VDR Server: Ubuntu Lucid Lynx mit 6TB im RAID und quadtuner DVB-S2
VDR Client1: Raspbian @ Raspberry Pi 2
VDR Client2: Ubuntu @ Laptop
VDR Client3: MDL @ Raspberry Pi
VDR Client4: zen2vdr @ SMT-7020s (wird zZ nicht benutzt)
VDR Client5: Android @ HP Touchpad mit VDR Manager App


49

Dienstag, 29. Januar 2008, 17:49

konnte Laufwerk nicht finden, folgende Meldung im Putty:

root@samsung:~# mount /dev/hdb /mnt/cdrom ls /mnt/cdrom
Usage: mount -V : print version
mount -h : print this help
mount : list mounted filesystems
mount -l : idem, including volume labels
So far the informational part. Next the mounting.
The command is `mount [-t fstype] something somewhere'.
Details found in /etc/fstab may be omitted.
mount -a [-t|-O] ... : mount all stuff from /etc/fstab
mount device : mount device at the known place
mount directory : mount known device here
mount -t type dev dir : ordinary mount command
Note that one does not really mount a device, one mounts
a filesystem (of the given type) found on the device.
One can also mount an already visible directory tree elsewhere:
mount --bind olddir newdir
or move a subtree:
mount --move olddir newdir
A device can be given by name, say /dev/hda1 or /dev/cdrom,
or by label, using -L label or by uuid, using -U uuid .
Other options: [-nfFrsvw] [-o options] [-p passwdfd].
For many more details, say man 8 mount .


Kann daraus leider nichts entnehmen.

MfG, S04sauger
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

50

Dienstag, 29. Januar 2008, 17:53

das sind ja auch zwei Zeilen.

mount /dev/hdb /mnt/cdrom

und

ls /mnt/cdrom

Meine VDRs

VDR Server: Ubuntu Lucid Lynx mit 6TB im RAID und quadtuner DVB-S2
VDR Client1: Raspbian @ Raspberry Pi 2
VDR Client2: Ubuntu @ Laptop
VDR Client3: MDL @ Raspberry Pi
VDR Client4: zen2vdr @ SMT-7020s (wird zZ nicht benutzt)
VDR Client5: Android @ HP Touchpad mit VDR Manager App


51

Dienstag, 29. Januar 2008, 18:11

dann zeigt es mir folgendes an:

root@samsung:~# mount /dev/hdb /mnt/cdrom
mount: mount point /mnt/cdrom does not exist
root@samsung:~# ls /mnt/cdrom
ls: /mnt/cdrom: Datei oder Verzeichnis nicht gefunden
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

52

Dienstag, 29. Januar 2008, 18:59

Das sollte dir bei genauer Beobachtung sagen, das da ein Verzeichnis fehlt ;)

mach mal ein
mkdir /mnt/cdrom
mkdir /mnt/dvd
(2 Befehle wieder)

Danach existiert das Verzeichnis und deine Konfig beginnt Sinn zu machen ;)
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

53

Dienstag, 29. Januar 2008, 19:11

so jetzt existieren die beiden Verzeichnisse, sind aber noch leer und warten sicherlich auf den richtigen Code, wie soll ich jetzt weiter verfahren ?

MfG, S04sauger
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »S04sauger« (29. Januar 2008, 19:14)


54

Dienstag, 29. Januar 2008, 19:38

versuche nun noch mal die beiden Befehle die ich Dir gesagt hatte.

Meine VDRs

VDR Server: Ubuntu Lucid Lynx mit 6TB im RAID und quadtuner DVB-S2
VDR Client1: Raspbian @ Raspberry Pi 2
VDR Client2: Ubuntu @ Laptop
VDR Client3: MDL @ Raspberry Pi
VDR Client4: zen2vdr @ SMT-7020s (wird zZ nicht benutzt)
VDR Client5: Android @ HP Touchpad mit VDR Manager App


55

Dienstag, 29. Januar 2008, 19:56

ja habe ich, folgendes Ergebnis:

root@samsung:~# mount /dev/hdb mnt/cdrom
mount: mount point mnt/cdrom does not exist
root@samsung:~# ls /mnt/cdrom
root@samsung:~#

MfG, S04sauger
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

56

Dienstag, 29. Januar 2008, 20:41

probiers mal mit nem "/" vor dem mnt :)

mount /dev/hdb /mnt/cdrom

57

Dienstag, 29. Januar 2008, 21:26

sorry, jetzt kommt:

root@samsung:~# mount /dev/hdb /mnt/cdrom
mount: Kein Medium gefunden
root@samsung:~# ls /mnt/cdrom
root@samsung:~#
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

58

Dienstag, 29. Januar 2008, 21:27

Ist denn eine CD drin? Sonst kannst Du das Medium auch nicht mounten!

Michael

59

Dienstag, 29. Januar 2008, 21:35

nö,eine DVD...aber grübel, grübel...eine DL, sollte ich vielleicht mal eine normale DVD oder CD einlegen ?

MfG S04sauger
VDR: Asus M3N78-VM, AMD Athlon II X2 240 2x 2.8 GHz, G210 passiv,2x2 GB DDR2 800MHz; HDD S-ATA 1 TB; TT Budget S2-3200; gLCD 240x128; Gen2VDR V5 Update 6

60

Dienstag, 29. Januar 2008, 23:42

sollte schon ein Dateisystem drauf sein, mit dem das Linux was anfangen kann...

Immortal Romance Spielautomat