You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, April 1st 2012, 1:27am

Sekunden-Hänger beim ffwd

Ich benutze einen homebrew-IR-Empfänger am Com-Port in Verbindung mit einer Harmony 600.
In den Einstellungen hab ich den Mehrstufigen Vor-/Rücklauf deaktiviert.

Leider habe ich ein Problem beim schnellen Vorspulen (fast forward) von TV-Aufnahmen:
Wenn ich die Taste für ffwd drücke, wird normalerweise schnell vorgespult, bis ich die Taste erneut drücke.
Bei mir steht jedoch nach dem Tastendruck das Bild für ca. 1 Sekunde still, bevor das schnelle vorspulen richtig funktioniert.
Seltsamerweise passiert das nur beim ersten ffwd Wenn ich also nach dem Hänger den ffwd beende und erneut starte, fängt der ffwd sofort ohne die Sekunden-Verzögerung an zu spulen. Erst wenn ich einige Sekunden lang normal schaue (geschätzte 10 Sekunden) tritt beim nächsten ffwd das gleiche Phänomen erneut auf.

An der Fernbedienung kann es eigentlich nicht liegen, da die Signale (getestet mit irw) sauber ankommen.
frew funktioniert übrigens tadellos ohne diese Verzögerung.

Ist dieses Phänomen bekannt oder gibt es noch weitere Testmöglichkeiten, um die Fehlerquelle einzugrenzen?