Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

121

Freitag, 5. Februar 2010, 19:58

Hallo Miracoli,

Zitat

Kann ich die TT3200 mit der Hauppauge FB (Nexus/VP/Nova S plus) benutzen / anlernen? Sollte doch möglich sein oder?

ich denke die Haupauge hat einem Standard RC5-Code Sender. Demnach sollte das Anlernen funktionieren.
Dazu, nach gestoppten VDR, alle remote-eventXX aus der remote.conf löschen. Es geht auch die brachiale Metode, indem die remote.conf umbenannt wird. Dann fehlen aber dann die KBD-Codes und XKey-Codes.

Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

122

Freitag, 5. Februar 2010, 20:16

ich versuche jetzt mal

Quellcode

1
2
aptitude install module-assistant nvidia-glx 
module-assistant auto-install nvidia-kernel
und bekomme die Meldung

Quellcode

1
Version 190.53-0.1~etobi2+2.6.28-1+etobi.3 von nvidia-kernel-2.6.28-etobi.3-amd64 ist bereits installiert, übergehe es.
scheint doch alles in Butter oder?
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

123

Freitag, 5. Februar 2010, 20:31

Hallo Mikeschie,

Zitat

Der Start mit

Quellcode

1
./NVIDIA-Linux-x86_64-190.53-pkg2.run: line 807: ./nvidia-installer: Datei oder Verzeichnis nicht gefunden
Es kann sein, dass dir dir kernel-sourcen oder kernel-header fehlen.
Hast Du beim Installieren des Kernels auch das Paket linux-headers-2.6.28-etobi.3-amd64 mit installiert?

Falls ja, probier mal die Installation der Kernel-Module mit

Quellcode

1
module-assistant update,prepare
dann nochmal die Installation der Nvidia-Treiber.

Viel Erfolg!
Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

124

Freitag, 5. Februar 2010, 20:58

@Mikeschie,

.. was für ein Durcheinander!
Das How-To beschreibt zwei Möglichkeiten den Nvidia-Treiber zu installieren. Beide funktionieren.
Es sollte nur EINE Variante gewählt werden!

Zitat

bekomme die Meldung:
Version 190.53-0.1~etobi2+2.6.28-1+etobi.3 von nvidia-kernel-2.6.28-etobi.3-amd64 ist bereits installiert, übergehe es.
scheint doch alles in Butter oder?

Ja, sieht noch ganz gut aus.

Gruß
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Han« (5. Februar 2010, 20:58)


Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

125

Samstag, 6. Februar 2010, 10:15

@Han Vielen vielen Dank für Deine unermüdliche Hilfe und Nerven (unbezahlbar)

Zitat

.. was für ein Durcheinander!

Da hast Du recht. Meiner Meinung nach liegt das Problem
1.) An meiner Unwissenheit und
2.) Ab Position2.6.1 im HOW-TO
für meinen Kernel *amd64 soll ./NVIDIA-Linux-x86_64-190.53-pkg2.run lt. Nvidia HP installiert werden.

Und an dieser passiert der Fehler ich bekomme das nicht installiert und vergurke das System bis nix mehr geht.

Beim installieren von

Quellcode

1
./NVIDIA-Linux-x86_64-190.53-pkg2.run: line 807: ./nvidia-installer: Datei oder Verzeichnis nicht gefunden
kommt dieser Fehler. kannst Du mir hier Helfen wie ich das in den Griff bekomme? Ich installieren nochmal neu bis hierhin und versuche dann Pos. 2.6.1 mit dem dazugehörigen Treiber.

Oder einen anderen Kernel probieren? brauche ich 4GB Arbeitsspeicher?

Wie kann ich das wieder Gut machen???
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

126

Samstag, 6. Februar 2010, 15:37

Hallo Han,

ich versuche gerade, nach Deiner sehr aufwändig gemachten Anleitung einen HD-VDR zu erstellen. Meine Hardware ist ein POV ION330 mit einer Tevii 470. Momentan hänge ich aber in Punkt 2.5.1 fest.

Nach Aufruf von "xinit -e vdr-sxfe --fullscreen" gibt mir der Grafikcontroller ein Bild aus, allerdings mit einer viel zu hohen Horizontalfrequenz. Sehe ich im Xorg.0.log nach, dann wird die EDID des Monitors erkannt, er hätte gerne 31-60kHz. Die Grafik gibt trotzdem aber 75kHz aus. Ich vermute mal, da muss noch irgendwo etwas konfiguriert werden.

Ausserdem erhalte ich nach Aufruf von "xinit -e vdr-sxfe --fullscreen" drei Fehlermeldungen der Art
"(WW) VESA(0): Failed to set up write-combining range (0xf9000000,0xe00000)"

Es wäre schön, wenn Du einen Tipp für mich hättest.

Gruß,
Peter
VDR1 (produktiv):
HW: ASRock Conroe1333-eSATA2, Celeron 1,8GHz, 1GB RAM, WD15EVDS (1,5TB), TechnoTrend Premium S2-6400, TeVii S470 DVB-S2
SW: VDR 1.7.18 auf Kernel 2.6.35 (Ubuntu 10.10)


VDR2 (retired):
HW: ASRock P4i65G, Celeron 2,2GHz, 1GB RAM, HDT72503 (320GB), TechnoTrend DVB-S FF (rev 1.6), 2 x TechnoTrend DVB-S Budget
SW: VDR 1.6.0 auf Debian 2.6.28 (c't VDR 7)


127

Samstag, 6. Februar 2010, 16:29

Nachtrag: Vergiss meine Frage. Beim Versuch, die VDPAU-Treiber zu übersetzen, bekam ich Fehlermeldungen über eine volle Platte. Und siehe da, die 4GB Partition ist zu 100% belegt, aaaargh. Irgendwie scheint diese Art des "from scratch" Aufbaus eines Linux-Systems nichts für meine bescheidenen Kenntnisse zu sein.

Ich schmeisse jetzt die yaVDR-CD rein, die habe sogar ich schonmal auf Anhieb zum Laufen gebracht.

Nix für ungut.

Gruß,
Peter
VDR1 (produktiv):
HW: ASRock Conroe1333-eSATA2, Celeron 1,8GHz, 1GB RAM, WD15EVDS (1,5TB), TechnoTrend Premium S2-6400, TeVii S470 DVB-S2
SW: VDR 1.7.18 auf Kernel 2.6.35 (Ubuntu 10.10)


VDR2 (retired):
HW: ASRock P4i65G, Celeron 2,2GHz, 1GB RAM, HDT72503 (320GB), TechnoTrend DVB-S FF (rev 1.6), 2 x TechnoTrend DVB-S Budget
SW: VDR 1.6.0 auf Debian 2.6.28 (c't VDR 7)


128

Sonntag, 7. Februar 2010, 09:53

Moin Mikeschie,

hast Du eigentlich mal ausprobiert, was ich Dir vorgestern geschrieben habe?

Zitat


Qriginal von Han:
Der Start mit

Quellcode

1
./NVIDIA-Linux-x86_64-190.53-pkg2.run: line 807: ./nvidia-installer: Datei oder Verzeichnis nicht gefunden

Es kann sein, dass dir dir kernel-sourcen oder kernel-header fehlen.
Hast Du beim Installieren des Kernels auch das Paket linux-headers-2.6.28-etobi.3-amd64 mit installiert?

Falls ja, probier mal die Installation der Kernel-Module mit

Quellcode

1
module-assistant update,prepare
dann nochmal die Installation der Nvidia-Treiber.

Was erhälst Du dann für Fehlermeldungen?
Gruß und schönen Sonntag.
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

129

Sonntag, 7. Februar 2010, 13:29

@Han

Zitat

Hast Du beim Installieren des Kernels auch das Paket linux-headers-2.6.28-etobi.3-amd64 mit installiert?


Ja habe ich selbstständig ergänzt und wurden auch ohne Fehlermeldungen installiert und ein

Quellcode

1
cat /proc/version
hat auch den richtigen Kernel angezeigt.

Wenn ich

Quellcode

1
apt-get install linux-image-2.6.28-etobi.3-686 linux-headers-2.6.28-etobi.3-686
diese Variante nehme kann ich sogar die Nvidia treiber mit

Quellcode

1
2
3
apt-get install linux-image-2.6.28-etobi.3-686 linux-headers-2.6.28-etobi.3-686
chmod u+x,g+x NVIDIA-Linux-x86-190.53-pkg1.run 
./NVIDIA-Linux-x86-190.53-pkg1.run
installieren. Danach habe ich eine andere Auflösung unter X und meine Tastaturbelegung stimmt nicht mehr.
Aber der VDR läuft nicht mit --video=vdpau. (Karte ist Ok unter Win läuft das Teil)

Das Bild hat noch voll die Aussetzer aber sonst geht fast alles (vdpau u. Sound an den TV geht noch nicht)

Mit dem Bild was stimmt jetzt schon wieder nicht?

Danke und einen schönen Sonntag zurück an alle
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Mikeschie« (7. Februar 2010, 15:34)


130

Montag, 8. Februar 2010, 08:41

Hallo Mikeschie,
ob Deine Grafiktreiber nun funktionieren, kannst Du daran erkennen, dass standardmaßig beim Start von Gnome (GDM) zuerst ein NVidi-Logog erscheint und dass Du das Tool NVidia-Settings in den Systemeinstellungen hast.

Die Auflösung war bei mir zuerst auch total verändert. Die kannst Du mit dem NVidia-Tool auch einstellen. Wichtig ist hier auch ein Blick in die xorg.conf zu werfen. Dort sind die Parameter für Deinen Bildschirm festgelgt.

Was Dir jetzt noch fehlt, ist die VDPAU-Schnittstelle für den VDR, also die Unterstüzung der Grafikkarte für die Decodierung der MPEG2/4-Streams. Dann wird auch das Ruckeln und die Bildaussetzter verschwinden.

Quellcode

1
 apt-get install nvidia-libvdpau1-driver libxineliboutput-sxfe libxine1-all-plugins libxine1-gnome libxine1-vdpau-plugins
Gibts da noch Stess?

Audioausgabe zum Fernseher:
hast Du bei keinem Sender ein Tonsignal? Siehe Kap 2.5.2 des HowTo.

Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

131

Montag, 8. Februar 2010, 08:54

Hallo,

Zitat

Original von pbuenger
Nachtrag: Vergiss meine Frage. Beim Versuch, die VDPAU-Treiber zu übersetzen, bekam ich Fehlermeldungen über eine volle Platte. Und siehe da, die 4GB Partition ist zu 100% belegt, aaaargh. Irgendwie scheint diese Art des "from scratch" Aufbaus eines Linux-Systems nichts für meine bescheidenen Kenntnisse zu sein.

Du hast Recht 4 GB sind für den Gnome-Desktop etwas zu wenig. Man kann aber auch das Open-Office wieder über Borad werfen. Dann reichen auch 4 GB root-Partiton.

Quellcode

1
apt-get purge openoffice.org*
hilft an der Stelle und schafft ca. 280MB Platz.

Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Han« (8. Februar 2010, 13:11)


Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

132

Montag, 8. Februar 2010, 14:01

@Han

Zitat

Gibts da noch Stess?


Das hat alles funktioniert ohne Fehlermeldung.

Quellcode

1
vdr-sxfe --video=vdpau --audio=alsa --post tvtime:use_vo_driver --tcp xvdr+tcp://127.0.0.1:37890
oder noch mit -f für Fullscreen.

Alles in Butter Sound, Tastatur und Fernbedienung geht aber das Bild und der Ton ist so verzerrt sieh selbst.



Was ist den nun schon wieder??
Mein Satempfang ist besten 72,5 dBµV mit dem Meßgerät eingestellt. Karte ist auch OK unter Windoof getestet.
:hilfe
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

133

Montag, 8. Februar 2010, 14:26

@Mikeschie

So sah das bei meinem Celereon-System mal aus,
als ich noch keine NVidia-Grafik hatte.

Ist das ein HD- oder SD-Kanal?
Wie hoch ist dabei CPU-Last?
Was zeigt das Logfile, bzw. die Konsole von der du vdr-sfxe ausführst?
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

134

Montag, 8. Februar 2010, 15:12

@Han
das ist bei allen Sendern und es war pro7
die CPU Last liegt bei CPU1/CPU2 min.15% - max.30%

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
sh-3.2$ vdr-sxfe --video=vdpau --audio=alsa --post tvtime:use_vo_driver --tcp xvdr+tcp://127.0.0.1:37890
vdr-sxfe 1.0.90-cvs  (build with xine-lib 1.1.17, using xine-lib 1.1.17)

Video driver: vdpau
Audio driver: alsa
Post plugins: tvtime:use_vo_driver
Protocol: TCP
VDR Server: xvdr+tcp://127.0.0.1:37890

[3886] [vdr-fe]    GNOME screensaver disabled
vo_vdpau: vdpau API version : 1
vo_vdpau: vdpau implementation description : NVIDIA VDPAU Driver Shared Library  190.53  Tue Dec  8 20:50:02 PST 2009
[3886] [vdr-fe]    Detected 2 CPUs
[3886] [vdr-fe]    Enabling FFmpeg multithreaded video decoding
[3886] [input_vdr] Connecting (control) to tcp://127.0.0.1:37890 ...
[3886] [input_vdr] Server greeting: VDR-1.7.12 xineliboutput-1.0.90-cvs READY
[3886] [input_vdr] Connected (control) to tcp://127.0.0.1:37890
[3886] [input_vdr] Connecting (data) to tcp://127.0.0.1:37890 ...
[3886] [input_vdr] Data stream connected (TCP)
[3886] [input_vdr] using custom "no signal" image /usr/share/libxine1-xvdr/nosignal.mpg
[3886] [demux_vdr] Using decoder "libmpeg2" for mpeg2 video
[3886] [demux_vdr] Using decoder "FFmpeg" for H.264 video
vo_vdpau: deinterlace: none
vo_vdpau: set_scaling_level=0
vo_vdpau: enabled features: inverse_telecine=0
vo_vdpau: disable noise reduction.
vo_vdpau: disable sharpness.
vo_vdpau: vdpau_update_csc: hue=0.000000, saturation=1.000000, contrast=1.000000, brightness=0.000000, color_standard=0
vo_vdpau: skip_chroma = 0
[3897] [demux_vdr] PMT changed
Brauchst Du noch mehr Info? Brauch ich noch eine Firmware für die Sat-Karte? habe ich aus dem Tread
http://www.vdrportal.de/board/thread.php…user=15959&sid=
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

135

Montag, 8. Februar 2010, 15:50

@Mikeschie
das Log sieht gut aus. VDPAU ist online!

Du hast eine Athlon Dual-Core CPU. Hast Du folgendes schon ausprobiert?

Zitat

Originally published in c´t Computermagazin, Edition 03/2010 on page 136 by Mirko Dölle
"Auf Rechnern mit Athlon-CPUs kann es zu Aussetzern bei der Wiedergabe kommen. Diese entstehen durch den üblicherweise eingestellten Powersave-Governor ondemand, der den Rechner bei Belastung hochtaktet und bei Leerlauf diverse Stromsparmechanismen aktiviert. Dies führt in Zusammenhang mit VDPAU zu Störungen, weshalb sie sich für die Powersave-Governor powersave oder performance entscheiden müssen, in dem die Stromsparfunktionen nicht ständig aktiviert und wieder deaktiviert werden:

Quellcode

1
2
echo "powersave" > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
echo "powersave" > /sys/devices/system/cpu/cpu1/cpufreq/scaling_governor


LG
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Han« (8. Februar 2010, 16:46)


Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

136

Montag, 8. Februar 2010, 19:11

Habe ich gemacht aber das war es auch nicht :schiel

DVB Treiber defekt? oder muß ich da vielleicht noch was an plugins installieren?

man kann ja nur lernen :lovevdr Nochmal installieren?
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

137

Montag, 8. Februar 2010, 19:39

Zitat

Original von Mikeschie
DVB Treiber defekt?

keine Ahnung. Es schadet aber nix, die DVB-Treiber nochmal zu holen und zu kompilieren und das Paket zu installieren.

Zitat

oder muß ich da vielleicht noch was an plugins installieren?

nee keine weiteren Plugins, außer devstatus und wirbelscan erstmal nix.

Wie sieht deine channels.conf aus,
woher hast Du sie?

Zitat

... Nochmal installieren?

nein, bitte nicht ;-)
du bist doch fast am Ziel

Gruß
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

138

Montag, 8. Februar 2010, 21:13

Fehler eingegrenzt!! Ich habe noch eine Technisat DVB-S Karte und die habe ich mit der Technotrend Karte getauscht und siehe da.....tatataaaa

Super Bild keine Artefakte oder Aussetzer mehr.

Leider mit der Karte kein HD möglich.

Cannels.conf ist von der C't CD mit Wirbelscan habe ich eine neue erstellt ist aber viel Müll mit dabei.

Wie kann ich die Treiber nochmal holen und kompilieren und das Paket neu installieren? wie in dem HOW-TO?

Ein lautes Hooah auf Dich @Han :cool1 DANKE!!
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mikeschie« (8. Februar 2010, 21:15)


139

Montag, 8. Februar 2010, 21:31

Zitat

Original von Mikeschie
Super Bild keine Artefakte oder Aussetzer mehr.
Prima, weiter so!

Zitat

Wie kann ich die Treiber nochmal holen und kompilieren und das Paket neu installieren? wie in dem HOW-TO?

Ja, wie im Kap. 2.3 "DVB-Treiber kompilieren".
Allerdings, vor dem Installallieren des frisch erstellten Paketes, solltest Du noch das alte Paket mit

Quellcode

1
dpkg -r dvb-s2api-liplianin*.deb
entfernen.

Regards
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Mikeschie

Anfänger

Beiträge: 41

Wohnort: RLP

Beruf: Stromer

  • Nachricht senden

140

Dienstag, 9. Februar 2010, 08:52

Da liegt also der Hase im Pfeffer

Quellcode

1
dpkg -r dvb-s2api-liplianin*.deb
lässt sich nicht deinstallieren weil es gar nicht installiert ist. habe es aber nach Anleitung installiert, ohne Fehlermeldung. beim neukompilieren kommt

Quellcode

1
2
3
4
5
6
7
8
9
mediacenter:/usr/src# dpkg -i dvb-s2api-liplianin*.deb
Wähle vormals abgewähltes Paket dvb-s2api-liplianin-modules-2.6.28-etobi.3-686.
(Lese Datenbank ... 121172 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke dvb-s2api-liplianin-modules-2.6.28-etobi.3-686 (aus dvb-s2api-liplianin-modules-2.6.28-etobi.3-686_0~2009-10-03.hg13140-1.lenny1+2.6.28-1+etobi.3_i386.deb) ...
Installing diversions...
dpkg: Fehler beim Bearbeiten von dvb-s2api-liplianin-modules-2.6.28-etobi.3-686_0~2009-10-03.hg13140-1.lenny1+2.6.28-1+etobi.3_i386.deb (--install):
 Versuche, »/lib/modules/2.6.28-etobi.3-686/kernel/drivers/media/common/ir-common.ko« zu überschreiben, welches auch in Paket linux-image-2.6.28-etobi.3-686 ist
Fehler traten auf beim Bearbeiten von:
 dvb-s2api-liplianin-modules-2.6.28-etobi.3-686_0~2009-10-03.hg13140-1.lenny1+2.6.28-1+etobi.3_i386.deb
da beißt sich was.

Und noch etwas ist mir aufgefallen mit meinem Sound. Mit

Quellcode

1
 aplay -D plughw:0,3 /tmp/ringin.wav
höre ich das klingeln am TV. Eine Änderung der

Quellcode

1
/var/lib/vdrdevel/setup.conf
hat zur Folge das die Datei wieder beim nächsten Neustart in die Ursprungsform zurückgesetzt wird, d.h. meine Änderung ist wieder weg. Obwohl nur Leserechte auf der Datei liegen.

Mit mir hast Du eine Menge Arbeit, sorry.
Mainboard: Asus M4N78-VM mit grafik GF8200 on Board lt. Nvidia unterstützt. | DDR2 4GB PC1066 CL5 G.Skill | AMD Athlon X2 Dual-Core 240e 2,8GHz AM3 |
DVD-S2: Technotrend TT-Budget S2-3200 (DVB-S2, PCI)

Immortal Romance Spielautomat