You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

1

Tuesday, December 29th 2009, 6:52pm

How-To c't-VDR7 und HDTV [v.1.7]

Hallo :portal1 ,

in den letzten Wochen habe ich einen neuen VDR auf der Basis des c't-VDR7 installiert und die meisten Schritte meines Schaffens protokolliert.

Vielleicht ist das etwas für VDR-Einsteiger oder Umsteiger, die mit HD-TV liebäugeln.

Die Datei umfasst inzwischen 37 Seiten. Leider ist mir kein HTML-Anhang gestattet, daher die Links.

Ich hatte eigentlich vor, nach der Version 1.6 keine weiteren Ergänzungen zu veröffentlichen.
Die Geschwindigkeit in der die Novellierungen der Entwicklerversion Einzug halten, hat mich umgestimmt.
Mit der Version 1.7 habe ich ein Kapitel zum Thema Upgrade angefügt.

Herzlichen Dank an alle, für den Zuspruch und die die vielen konstruktiven Vorschläge.

Freundliche Grüße
Han

----------------------------------------------
Version 1.1 - 5.01.2010: Ergänzungen Kap. 3.8 und kleinere Korrekturen
Version 1.2 - 12.01.2010: kleine Ergänzungen und Korrekturen
Version 1.3 - 20.01.2010: div. Ergänzungen Kap 2.1, 2.5 und 2.6 sowie neues Kapitel 3.9
Version 1.4 - 26.01.2010: Ergänzungen in versch. Kapiteln
Version 1.5 - 30.01.2010: Neue Kapitel (PearlHD, YAEPGHD) und weitere Ergänzugen (u.a. Tonausgabe Alsa).
Version 1.6.2 - 17.02.2010: kleine Ergänzungen & Bugfixing
Version 1.7 - 16.03.2010: Neue Kapitel 3.9 und 4 (Upgrade)

Links gelöscht, da es die benötigten Repositories nicht mehr gibt.
Siehe hierzu auch neues Projekt von Tobi: http://www.e-tobi.net/blog/tag/squeezevdr
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

This post has been edited 26 times, last edit by "Han" (Jan 11th 2011, 8:19am)


2

Monday, January 4th 2010, 6:31pm

Hallo!

erst einmal vielen Dank für diese Anleitung!!
Ich bin gerade dabei den VDR danach zu installieren.

Leider habe ich bei der installation ein Problem:

Bei der installation von X-Desktop bekomme ich einen Fehler:

HD-VDR:/usr/src# apt-get install xineliboutput-sxfe
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
xineliboutput-sxfe: Hängt ab: libxine1-xvdr (= 1.0.4+cvs20091215.2049-2) soll aber nicht installiert werden
E: Kaputte Pakete
HD-VDR:/usr/src#

Kann damit jemand was anfangen?
Bin für jeden Hinweis dankbar!!!!


Chris
VDR: Silverstone LC16MR, Asus P5KPL/EPU, Intel E5300, XFX GeForce GT220, Corsair DDR2 XMS2-6400 2GB, 500GB WD SATA, 2x TT S1600 , yaUsbIR V2, Logitech Harmony 700, yaVDR64-0.5.0
TV: Panasonic TX-P42GW20

Negge

Professional

Posts: 546

Location: Kreis Oldenburg in Niedersachsen

Occupation: Oberflächenanalytiker

  • Send private message

3

Monday, January 4th 2010, 6:49pm

Super Sache,

wäre vielleicht auch was fürs vdr-wiki.

Schönen Gruß
Negge
"Server:"
Hardware: Intel DH77KC, Celeron G1610, 8GB RAM, 1x Samsung 500 GB HDD, 3x WD 500 GB HDD; 1x 1,5 TB WD, Technotrend DVB-C mit AVBoard 1.1, 3x TT3600 USB DVB-S2, System Dom0: Yavdr0.5 headless, FullFeatured per pciback ausgeblendet
Paravirt DomU: In Planung: Yavdr0.3?? (in Domu) mit der FullFeatured als SD-VDR
HD-Client

Hardware:Lenovo Q150 (nur Netzwerk, 1GB, ohne DVB-Karte) System: YaVDR 0.5 (ist noch etwas laut, PowerOff nach halt funktioniert nicht)

This post has been edited 2 times, last edit by "Negge" (Jan 4th 2010, 6:50pm)


Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

4

Monday, January 4th 2010, 7:38pm

Hallo Chris,

wenn Du in Kap. 2.5.1 hängst, dann kommentier' mal in der sources.list folgende Zeilen aus:

Source code

1
2
deb http://e-tobi.net/vdpau-xine1.1 lenny base backports vdr-multipatch 
deb http://e-tobi.net/vdpau-xine1.1-vdrdevel lenny base backports vdr-multipatch

Danach nochmal

Source code

1
apt-get update
Die beiden Zeilen sind erst ab Kap. 2.6 relevant. Wenn das klappt, kannst Du sie dann in 2.6 wieder aktivieren.
Ich werde es dann in meiner Anleitung korrigieren.

Viel Erfolg!
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

5

Monday, January 4th 2010, 8:47pm

Hallo Negge,

danke für die Blumen.

Ich werde es mal ins Auge fassen, wenn es beim "Nachbau" keine Probleme mehr gibt.

Gruß
Han

6

Monday, January 4th 2010, 9:15pm

Hallo Han,

ich hab das so probiert und es gab keine Probleme bei der Installation.
Allerdings hab ich jetzt immer den tollen Gnome Hintergrung mit einer guten Auflösung.
VDR lässt sich nicht starten. Es kommt diese Fehlermeldung:

HD-VDR:~# xinit -e vdr-sxfe --video=vdpau --fullscreen


Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.

No protocol specified
giving up.
xinit: Resource temporarily unavailable (errno 11): unable to connect to X server
xinit: No such process (errno 3): Server error.
HD-VDR:~#

Wie gesagt, die Gnome-Oberfläche ist da und da kann ich mich auch anmelden.

Wenn ich dort imTerminal "vdr-sxfe --video=vdpau --fullscreen" eingebe, kommt als Fehlermeldung, dass das Kommando vdr-sxfe nicht gefunden wird.
Die Installation ist aber glatt durchgelaufen


evtl noch ne Idee wo jetzt noch der Fehler liegt???

Chris
VDR: Silverstone LC16MR, Asus P5KPL/EPU, Intel E5300, XFX GeForce GT220, Corsair DDR2 XMS2-6400 2GB, 500GB WD SATA, 2x TT S1600 , yaUsbIR V2, Logitech Harmony 700, yaVDR64-0.5.0
TV: Panasonic TX-P42GW20

This post has been edited 1 times, last edit by "chris1075" (Jan 4th 2010, 9:29pm)


Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

7

Monday, January 4th 2010, 10:19pm

Chris,

es sieht so aus, als ob Du xineliboutput-sxfe noch nicht an Bord hast.
Hast Du sxfe installiert?

Source code

1
apt-get install xineliboutput-sxfe


Wenn du ohne Gnome testen willst, dann kannst du mit

Source code

1
/etc/init.d/gdm stop
den grafischen Desktop stoppen.

Mir ist Gnome für die Testphase lieber, da ich mehrere Fenster für z.B. Log-Analyse, Ausgabe und Kommandos nebeneinander ansehen kann.
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

8

Monday, January 4th 2010, 10:50pm

Hallo Han,

bei dem Versuch den Lirc Empfänger (USB) von dem Imon VFD Display in Gang zu bringen, habe ich mir wohl so einiges zerschossen.
Ich habe jetzt den gleichen Fehler wie im ersten Post... :-(


Stoppe ich GDM und starte ich "xinit -e vdr-sxfe --video=vdpau --fullscreenbekomme" ich den Fehler:


X: warning; process set to priority -2 instead of requested priority 0

X.Org X Server 1.4.2
Release Date: 11 June 2008
X Protocol Version 11, Revision 0
Build Operating System: Linux Debian (xorg-server 2:1.4.2-10.lenny2)
Current Operating System: Linux HD-VDR 2.6.28-etobi.3-486 #1 Sat May 16 23:03:43 UTC 2009 i686
Build Date: 08 June 2009 09:12:57AM

Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Jan 4 22:45:40 2010
(==) Using config file: "/etc/X11/xorg.conf"
(EE) Failed to load module "type1" (module does not exist, 0)

(II) Module "ramdac" already built-in


Starte ich xinit ohne GDM zu stoppen bekomme ich:

X: warning; process set to priority -2 instead of requested priority 0

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.


Ich werde den VDR wohl neu aufsetzen und dann nochmal probieren...



Chris
VDR: Silverstone LC16MR, Asus P5KPL/EPU, Intel E5300, XFX GeForce GT220, Corsair DDR2 XMS2-6400 2GB, 500GB WD SATA, 2x TT S1600 , yaUsbIR V2, Logitech Harmony 700, yaVDR64-0.5.0
TV: Panasonic TX-P42GW20

Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

9

Monday, January 4th 2010, 11:25pm

Hallo Chris,

bevor du alles werwirfst,
könnstest Du nochmal versuchen nur den vdr zu entfernen und wieder zu neu zu installieren.
Dazu:

Source code

1
2
3
4
5
6
7
8
apt-get remove vdr
apt-get remove xineliboutput-sxfe
apt-get autoremove
apt-get purge
apt-get update
apt-get install vdr vdr-plugin-femon vdr-plugin-remote .....
apt-get install vdr-plugin-xineliboutput
apt-get install xineliboutput-sxfe


Falls Du nochmal von vorne beginnst, nimm diese sources.list bis Kap. 2.6

Source code

1
2
3
4
5
6
deb http://ftp2.de.debian.org/debian lenny main contrib non-free
deb http://security.debian.org/ lenny/updates main contrib non-free
deb http://www.debian-multimedia.org/ lenny main
deb http://e-tobi.net/vdr-experimental lenny base addons vdr-multipatch
deb http://e-tobi.net/vdrdevel-experimental lenny vdr-multipatch
deb http://www.backports.org/debian lenny-backports main contrib non-free


ab Kap 2.6, die beiden Zeilen wieder in die sources.list (wegen VDPAU)

Source code

1
2
3
4
5
6
7
8
deb http://ftp2.de.debian.org/debian lenny main contrib non-free
deb http://security.debian.org/ lenny/updates main contrib non-free
deb http://www.debian-multimedia.org/ lenny main
deb http://e-tobi.net/vdpau-xine1.1 lenny base backports vdr-multipatch
deb http://e-tobi.net/vdpau-xine1.1-vdrdevel lenny base backports vdr-multipatch
deb http://e-tobi.net/vdr-experimental lenny base addons vdr-multipatch
deb http://e-tobi.net/vdrdevel-experimental lenny vdr-multipatch
deb http://www.backports.org/debian lenny-backports main contrib non-free
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

10

Monday, January 4th 2010, 11:31pm

Hallo Han

ich habs gerade probiert.
Lässt sich alles wieder installieren, ausser sxfe..
Ich habs mit beiden sources.list probiert (immer mit apt-get update)


HD-VDR:~# apt-get install xineliboutput-sxfe
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
xineliboutput-sxfe: Hängt ab: libxine1 (>= 1.1.8) soll aber nicht installiert werden
Hängt ab: libxine1-xvdr (= 1.0.4+cvs20091016.1108-3) soll aber nicht installiert werden
Hängt ab: libxine1-x soll aber nicht installiert werden
E: Kaputte Pakete
HD-VDR:~#

Mit den beiden Zeilen:

HD-VDR:~# apt-get install xineliboutput-sxfe
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
xineliboutput-sxfe: Hängt ab: libxine1-xvdr (= 1.0.4+cvs20091215.2049-2) soll aber nicht installiert werden
E: Kaputte Pakete
VDR: Silverstone LC16MR, Asus P5KPL/EPU, Intel E5300, XFX GeForce GT220, Corsair DDR2 XMS2-6400 2GB, 500GB WD SATA, 2x TT S1600 , yaUsbIR V2, Logitech Harmony 700, yaVDR64-0.5.0
TV: Panasonic TX-P42GW20

This post has been edited 1 times, last edit by "chris1075" (Jan 4th 2010, 11:33pm)


Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

11

Tuesday, January 5th 2010, 11:20am

Hallo Han,

tolle Anleitung. Danke fuer die Arbeit! :)

Aus welchem Repository bekomm ich denn dieses Paket her? dvb-s2api-liplianin-source

Habe die Treiber bisher immer von Hand runtergeladen und mit make all und make install installiert... Natuerlich ne unschoene Sache, wenn es auch debianstyle geht.

Viele Gruesse,
Martin
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

12

Tuesday, January 5th 2010, 1:49pm

habe es auf meinem testsystem genauso gemachtr wie chris1075 und habe das gleiche problem :schiel
jedoch erst als ich angefangen habe den vdr neu zu installieren (Post von Han)

edit: mit den vdpau sourcen gehts dann wieder.
jedoch beomme ich nicht das softdevice (testsystem) plugin aufgrund von unsinnigen abhängigkeiten installiert.

mfg,
konga

This post has been edited 3 times, last edit by "konga" (Jan 5th 2010, 1:56pm)


Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

13

Tuesday, January 5th 2010, 3:01pm

Hallo Roi,

Quoted

Aus welchem Repository bekomm ich denn dieses Paket her? dvb-s2api-liplianin-source

Ich habe es aus Tobis-Repository

Source code

1
deb http://e-tobi.net/vdr-experimental lenny base
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

14

Tuesday, January 5th 2010, 3:09pm

Hallo Chris,
hallo Konga,

tut mir leid, dass ihr Stress mit meiner Vorgehensweise habt.
Ich kann es mir noch nicht so recht erklären, weil es bei mir an der Stelle WIRKLICH ohne Probleme ablief. Ich hatte später mehr Arbeit, aber das habe ich auch ausführlicher beschrieben.

Eine Möglichkeit:
Habt Ihr bei der Installation des Grund-VDR das Burn-Plugin mit installiert?
Wenn ja, dann bitte folgendes testen:
Dazu:

Source code

1
2
3
4
5
6
7
8
9
apt-get remove vdr 
apt-get remove vdr-plugin-burn
apt-get remove xineliboutput-sxfe
apt-get autoremove
apt-get purge
apt-get update
apt-get install vdr vdr-plugin-femon vdr-plugin-remote .....
apt-get install vdr-plugin-xineliboutput
apt-get install xineliboutput-sxfe


mit der sources.list:

Source code

1
2
3
4
5
6
deb http://ftp2.de.debian.org/debian lenny main contrib non-free
deb http://security.debian.org/ lenny/updates main contrib non-free
deb http://www.debian-multimedia.org/ lenny main
deb http://e-tobi.net/vdr-experimental lenny base addons vdr-multipatch
deb http://e-tobi.net/vdrdevel-experimental lenny vdr-multipatch
deb http://www.backports.org/debian lenny-backports main contrib non-free
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

15

Tuesday, January 5th 2010, 5:10pm

Hallo Han,

also ich habs jetzt noch 2 mal von vorne probiert, es klappt nicht.
Bei der Installation von xineliboutput-sxfe gabs beim letzten mal keine Probleme. (habe VDR nackisch installiert :) )
Die Gnome Oberfläche funktioniert einwandfrei, aber wenn ich im X-Terminal unter Gnome vdr-sxfe --video=vdpau --fullscreen eingebe,
kommt vdr-sxfe: command not found

Der VDR selbst scheint laut /var/log/messages zu laufen

Könnte es evtl mit dem anzulegenden Gnome-Nutzer und den Rechten zusammenhängen ?
Wie Du siehst, hab ich eigentlich keine Ahnung.
Ich nutze seit ca 3 Jahren VDR mit ner FF-Karte und dem AV-Board und das ging erheblich einfacher...


Evtl. noch eine Idee ?

Chris
VDR: Silverstone LC16MR, Asus P5KPL/EPU, Intel E5300, XFX GeForce GT220, Corsair DDR2 XMS2-6400 2GB, 500GB WD SATA, 2x TT S1600 , yaUsbIR V2, Logitech Harmony 700, yaVDR64-0.5.0
TV: Panasonic TX-P42GW20

This post has been edited 2 times, last edit by "chris1075" (Jan 5th 2010, 5:21pm)


Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

16

Tuesday, January 5th 2010, 7:35pm

Hallo Chris,

wenn Du noch im Kap. 2.5 (X-Desktop) hängst, dann hast Du noch kein VDPAU.
Warum denn:

Quoted

vdr-sxfe --video=vdpau --fullscreen
?
Wie beschrieben, wird an dieser Stelle unter Gnome das Fernsehbild mit:

Source code

1
vdr-sxfe --fullscreen
auf dem Monitor dargestellt.
Ohne Gnome:

Source code

1
 xinit -e vdr-sxfe --fullscreen

Bei der beschriebenen Fehlermeldung

Quoted

vdr-sxfe: command not found
scheint, als ob das Paket xineliboutput-sxfe immer noch nicht an Bord ist.

Nebenbei habe ich eben mein Testsystem nochmal nach der Anleitung bis Kap. 2.5.2 neu hochgezogen. Es hat funktioniert. Ich sende Dir gerne per PM ein Logauszug von den letzten Installationsschritten.

Hast Du die c't-Magazine 13/2009 und 23/2009 oder das Sonderheft "Home Entertainment"?
Dort sind die Schritte bis Kap. 2.5 meines How-To's noch ausführlicher beschrieben.
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

17

Tuesday, January 5th 2010, 7:45pm

Hallo Han,

ich habe mich vielleicht etwas umständlich ausgedrückt...
Die Installation ist ohne Fehlermeldungen durchgelaufen, allerdings kann ich machen, was ich will, ich bekomme kein Bild hin ausser der Gnome Oberfläche, weder beim Kap. 2.5.1 noch bei Kap 2.6

Warum sollte ich dir nicht glauben, das es bei Dir klappt?
Deswegen brauche ich keinen Log, um zu wissen, dass der Fehler hier bei mir vor der Tastatur sitzt :-)

Leider habe ich die C't-Hefte niicht...

Chris
VDR: Silverstone LC16MR, Asus P5KPL/EPU, Intel E5300, XFX GeForce GT220, Corsair DDR2 XMS2-6400 2GB, 500GB WD SATA, 2x TT S1600 , yaUsbIR V2, Logitech Harmony 700, yaVDR64-0.5.0
TV: Panasonic TX-P42GW20

Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

18

Wednesday, January 6th 2010, 1:29am

Quoted

Original von Roi
Aus welchem Repository bekomm ich denn dieses Paket her? dvb-s2api-liplianin-source

Quoted

Original von Han
Ich habe es aus Tobis-Repository

Source code

1
deb http://e-tobi.net/vdr-experimental lenny base


Hm spannend. Danke!

Allerdings bin ich da mal eher etwas vorsichtig, da ich das Repository von e-tobi hier am laufen habe:
Anfrage: VDR1.7.x + vdpau + xbmc

Nun ist die Frage was passiert, wenn ich beide eintrage. Wird wohl ein heilloses Kuddelmuddel geben...
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

19

Wednesday, January 6th 2010, 7:38am

Hallo Roi,

Quoted

Nun ist die Frage was passiert, wenn ich beide eintrage. Wird wohl ein heilloses Kuddelmuddel geben...

Ich kann es Dir leider auch nicht mit Gewissheit sagen. Gleichzeitig müssen die Einträge sicher nicht drin sein. Ich würde folgendes ausprobieren: für das Holen und Kompilieren der Liplianin-Quellen die Sources-List anpassen:

Source code

1
deb http://e-tobi.net/vdr-experimental lenny base
und danach wieder in den Zustand (Anfrage: VDR1.7.x + vdpau + xbmc) versetzten.
Sooft wirst Du sicher keine DVB-Karten oder den Kernel in deinem System ändern, dass Du nochmal die Treiber neukompilieren musst.
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Han

Trainee

  • "Han" started this thread

Posts: 161

Location: RLP

  • Send private message

20

Wednesday, January 6th 2010, 7:41am

Hallo Chris,
du hast eine PM
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

This post has been edited 1 times, last edit by "Han" (Jan 6th 2010, 7:42am)