You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

tommiwe

Intermediate

  • "tommiwe" started this thread

Posts: 268

Location: Bad Oeynhausen

  • Send private message

1

Tuesday, September 28th 2004, 2:35pm

Merkwürdigkeiten beim Shutdown

Hallo!

Folgendes kann ich hier bei meiner Hardware beobachten:
Ich logge mich per Konsole auf meinem vdr ein und führe "shutdown -r now" durch.
Alles läuft korrekt. Der Rechner fährt runter und wieder hoch.
Wenn ich den Powerknopf am Rechner drücke und kurz danach den Rechner wieder anmache, dann bleibt der Rechner beim "Cecking nvram.....256 MB" hängen.
Das gleich passiert, wenn ich per OSD-Menü herunterfahre oder den Rechner mittels NV-Wakeup ausstelle.
Nach ca. 5 Minuten warten kann ich wieder booten.

Was kann da los sein?

Achja: Im Bios habe ich ACPI aktiviert und APIC abgestellt. In der lilo.conf habe ich apm=power-off noapic und acpi=on

Gruß

Thomas

P.S.: Ich verwende den Kernel 2.4.26-ctvdrskas-1
ct-vdr 5 (1.4.2-1ctvdr2) mit Erweiterungen von tobi, Silverstone LC03, ASUS P4P800-VM, 256 MB, TT 1.5, P4 2 GHZ, Thermalright SLK 947 U, Tagan TG 330, Aopen DVD 1648, Samsung SV1203N, WLAN WG311v2 Netgear

2

Tuesday, September 28th 2004, 3:08pm

Vielleicht mal aus dem Bios das DPM(S) neu schreiben lassen ... hilft bei Fujitzu-Siemens zu 98%
Hardware : Hewlett500 130mm Geh.,DVB-C,PVR350,Nova-T,MVP,248*128 GLCD,DVD NEC 3540,Intel 2,4Ghz mit Pipe101&SK2,Asus P4P800VM,512RAM,Powermate,STB-Erw.,mod. Hardware Wakeup von Steini,2*MVP

tommiwe

Intermediate

  • "tommiwe" started this thread

Posts: 268

Location: Bad Oeynhausen

  • Send private message

3

Tuesday, September 28th 2004, 5:10pm

Und wie geht das?

Gruß

Thomas
ct-vdr 5 (1.4.2-1ctvdr2) mit Erweiterungen von tobi, Silverstone LC03, ASUS P4P800-VM, 256 MB, TT 1.5, P4 2 GHZ, Thermalright SLK 947 U, Tagan TG 330, Aopen DVD 1648, Samsung SV1203N, WLAN WG311v2 Netgear

tommiwe

Intermediate

  • "tommiwe" started this thread

Posts: 268

Location: Bad Oeynhausen

  • Send private message

4

Wednesday, September 29th 2004, 1:54pm

RE: Merkwürdigkeiten beim Shutdown

Hat niemand sonst eine Idee?

Thomas
ct-vdr 5 (1.4.2-1ctvdr2) mit Erweiterungen von tobi, Silverstone LC03, ASUS P4P800-VM, 256 MB, TT 1.5, P4 2 GHZ, Thermalright SLK 947 U, Tagan TG 330, Aopen DVD 1648, Samsung SV1203N, WLAN WG311v2 Netgear

5

Wednesday, September 29th 2004, 11:23pm

so was ähnliches habe ich letztens auch gehabt.
nach langem anstrengendem denken habe ich
meine hände walten lassen und alle anschlüsse
am pc abgekoppelt. jetzt konnte ich den
rechner mittels powerknopf wieder ein und ausschalten.
danach habe ich ein kabel nach dem anderen wieder
dran gesteckt und siehe da, wenn maus und tastertur
gleichzeitig angeschlossen waren blieb die kiste hängen.
irq konflikt?
ich weiß nicht, hab die maus jetzt mal abgelassen.

gruß
thomas

tommiwe

Intermediate

  • "tommiwe" started this thread

Posts: 268

Location: Bad Oeynhausen

  • Send private message

6

Thursday, September 30th 2004, 12:08pm

Merkwürdig!

Das komische ist ja, dass es bei einem shutdown -r now geht, bei einem shutdown -h now eben nicht. Bei einem Hardreboot mittels Reset-Taste läuft auch alles ordentlich.
Nur eben beim Drücken des Powerknopfes nicht.
Vielleicht hat einer von den Elektronikfreaks hier eine Erklärung. Es hängt nur die Tastatur dran.


Gruß

Thomas
ct-vdr 5 (1.4.2-1ctvdr2) mit Erweiterungen von tobi, Silverstone LC03, ASUS P4P800-VM, 256 MB, TT 1.5, P4 2 GHZ, Thermalright SLK 947 U, Tagan TG 330, Aopen DVD 1648, Samsung SV1203N, WLAN WG311v2 Netgear

7

Thursday, September 30th 2004, 12:45pm

Hallo,

ich hatte auch schon das Problem, dass der Rechner erst nach drücken der Resettaste hochfuhr. Grund war die Tastatur; nach auswecheln dieser lief der Rechner wieder ohne Eingriff hoch.

Gruß
Joachim
  • VDR: Tekram P5M3-A+, AMD K6II 550, 64MB RAM, SV1604N 160GB HD, Nexus 2.1 DVB-S, KNC1-DVB-S noch in Planung
    C't-VDR VDR 1.2.6 Plugins: remote, DVD, VCD, femon Addons: noad, nvram
  • FileSever: VIA-EPIA10000n, 256MB RAM, Highpoint RocketRAID 1820 SATA-Controller
    mit Debian Woody Software RAID 5: 3 * SP1614c 160GB HD, 2 * HDS722516VLSA80 160GB HD

8

Thursday, October 7th 2004, 5:12pm

RE: Merkwürdigkeiten beim Shutdown

hmm... schade, dass noch kein funktionierender Vorschlag gemacht wurde (zumindest was mich betrifft - ich habe das selbe Problem).
mit meinem 'gesunden halbwissen' habe ich mir mal die sysvinit-2.84 sourcen angeschaut und dabei festgestellt, daß nach dem Aufruf von
"init_reboot(BMAGIC_POWEROFF)" der Rechner ausgeht, aber beim nächsten Neustart nicht mehr hochfährt.
Wenn ich von der Knoppix-CD gebootet habe, stelle ich das Journal mit
"fsck /dev/hda2" wieder her. Danach klappt das Booten wieder.
Dummerweise funktioniert nvram-wakeup nur bei _einmal_ Runterfahren, so daß kernel- oder runlevel0-poweroff mir auch nicht weiterhelfen (Der Rechner schaltet sich dann nicht mehr ein).
Ich benutze ein etwas älteres ASUS A7V Rev. 1.04 und Rev. 1.05 (habe 2 Rechner ;-). Für weitere Hinweise und Diskussionen bin ich sehr dankbar.
\|/
@@
---ooo-O-ooo---

tommiwe

Intermediate

  • "tommiwe" started this thread

Posts: 268

Location: Bad Oeynhausen

  • Send private message

9

Thursday, October 7th 2004, 6:41pm

RE: Merkwürdigkeiten beim Shutdown

Immerhin hat es mal dazu geführt, dass Du mal einen Beitrag geschrieben hast. ;)
Aber im Ernst. Ich bin auch noch nicht weiter gekommen.

Gruß

Thomas
ct-vdr 5 (1.4.2-1ctvdr2) mit Erweiterungen von tobi, Silverstone LC03, ASUS P4P800-VM, 256 MB, TT 1.5, P4 2 GHZ, Thermalright SLK 947 U, Tagan TG 330, Aopen DVD 1648, Samsung SV1203N, WLAN WG311v2 Netgear