You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

221

Wednesday, September 29th 2010, 5:32pm

Quoted

Original von thomas-f
Hallo

Ist bekannt, das .ogv Dateien nicht über die "Medianabspielfunktion" des xinelbouput-plugins nicht funktioniert?
Ich habe mal alles abgegrasst .... fehlen dürfte da nix ... also libxine1-plugins usw. usf.

Keine Unterstützung mit drinn?

Grüße
Thomas



Ich hoffe ja dies hier nun nicht untergeht ;)

ogv ist ja nun nicht soooo unwichtig :)

EDIT:
Hab das Problem gerade "ausfindig" gemacht
Die Endung .ogv wird warscheinlich einfach nicht erkannt/zugeordnet ...... nachdem ich das jetz mal nach file.ogg umbenannte habe, wird es angezeigt und abgespielt.
Komisch :D
HW 1
Case: Pegasus "PT 760"
Mainboard: Intel "DP67BGB3"
PSU: Seasonic 400W Fanless
Tuner: Mystique SatiX S2

HW 2
Case: Silverstone "LC16MR"
Mainboard: ASRock "P45DE"
PSU: Corsair 520W
Tuner: TechnoTrend 3650 USB+CI Box (läuft nicht rund)

This post has been edited 1 times, last edit by "thomas-f" (Sep 29th 2010, 5:40pm)


Rasczak

Beginner

Posts: 10

Location: Erde

  • Send private message

222

Saturday, October 2nd 2010, 10:22am

Quoted

Original von hape60
Hi Tobi,

folgende debs sind defekt (die libs sind nicht drin).

in /vdr-ng-experimental/pool-squeeze/binary/base/

libxine1-vdpau-plugins_1.1.19-2.etobi1_i386.deb
libxine1-vdr_1.1.19-2.etobi1_i386.deb

Kannst du mal nachschauen?

Danke HP


Habe mal den Source von Tobi für libxine 1.1.19 gezogen und kompiliert. Die fehlenden Dateien sind nach dem Kompilieren enthalten scheinen beim Paketisieren jedoch nicht brücksichtigt zu werden. Habe die Dateien einfach nach /usr/lib/xine/plugins/1.29 kopiert und in der Konsole ldconfig ausgeführt. Nun gehts auch mit libxine 1.1.19 von Tobi. :) Ihr könnt die Dateien von hier herunterladen (leider nur für i386):

http://www.justlinux.de/vdr/lostfiles_i386.tar.gz

Gruß,

Rasczak
VDR 1.7.19 + ExtP-NG V6, Debian Squeeze, 2.6.32-5-686-bigmem Kernel, libxine 1.2, NVIDIA 290.10, ASUS M3N78-EM,
AMD Athlon II X2 240e, 8 GB RAM, NVIDIA GeForce 8300 onboard, TechnoTrend S2-1600, picoPSU, 40 GB SSD

Mein Skin: http://anthra.uk.to

223

Saturday, October 2nd 2010, 10:57pm

Sollte sich mit der neuen Version des Paketes erledigt haben. Ich hoffe es passt jetzt. Sorry für die Unannehmlichkeiten!
www.e-tobi.net (Debian-Repositories - Paket-Übersicht: etch; lenny; sid vdrdevel)

Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

224

Sunday, October 3rd 2010, 12:23am

Quoted

Original von Tobi
Sollte sich mit der neuen Version des Paketes erledigt haben. Ich hoffe es passt jetzt. Sorry für die Unannehmlichkeiten!


Sieht gut aus! :) Danke Dir!

Hast Du das mit dem vdr-plugin-dvdswitch gelesen?

Viele Gruesse,
Martin
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

225

Sunday, October 3rd 2010, 1:02am

Nein. Hab ich da ne Email übersehen? Ansonsten gib mal bitte nen Link.
www.e-tobi.net (Debian-Repositories - Paket-Übersicht: etch; lenny; sid vdrdevel)

Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

226

Sunday, October 3rd 2010, 1:36am

Hi Tobi,

hab oben geschrieben, dass vdr-addon-dvdswitch deinstallatiert musste beim dist-upgrade da es eine Abhaengigkeit gibt, die nicht aufgeloest werden konnte. Glaube, das basierte auf einem 1.6er VDR.

Absicht? Nicht Absicht? Sollte man was anderes nehmen als dieses Plugin?

Viele Gruesse,
Martin
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

227

Sunday, October 3rd 2010, 4:29am

Also vdr-plugin-dvdswitch (nicht vdr-addon-dvdswitch, das gibts nicht!) installiert bei mir problemlos. Bei Bedarf probiers nochmal mit vdr-experimental/squeeze, vdr-ng-experimental verschwindet sowieso bald. Falls es immernoch nicht klappt, poste mal stdout/err.
www.e-tobi.net (Debian-Repositories - Paket-Übersicht: etch; lenny; sid vdrdevel)

Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

228

Tuesday, October 5th 2010, 6:45pm

Hallo Tobi!

Quoted

Original von Tobi
Also vdr-plugin-dvdswitch (nicht vdr-addon-dvdswitch, das gibts nicht!) installiert bei mir problemlos. Bei Bedarf probiers nochmal mit vdr-experimental/squeeze, vdr-ng-experimental verschwindet sowieso bald. Falls es immernoch nicht klappt, poste mal stdout/err.


Hm, hat jetzt geklappt. Bin ratlos, aber nicht unzufrieden. ;)

Kannst Du uns hier im Thread Bescheid geben, sobald vdr-ng-experimental verschwunden ist und in vdr-experimental ueberfuehrt wurde?

Habe hier noch ein Problem. Seit kurzem (genauer kann ich es nicht einstufen), geht der Restart des VDR aus dem OSD nicht mehr. Der VDR beendet sich, startet sich aber nicht neu. Ueber die SSH-Console dann kein Thema, aber das ist nicht frauenkompatibel. ;) Habe nach weiter o.g. sources.list nur die aktuellsten Pakete drauf, der vdr ist Version 1.7.16-1devel1.

Leider muss der VDR hin und wieder neu gestartet werden hier bei uns. Grund: Ab und an faengt das Bild an zu zucken, so im Sekundentakt. Das kommt immer dann, wenn man umschaltet oder mit dem xineliboutput Player ein Video abspielt. Kommt so alle 1-2 Tage irgendwann abends vor. Idee? (Hab jetzt faulerweise noch nicht hier im Forum nach diesem Fehler gesucht.)

Viele Gruesse,
Martin
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

229

Tuesday, October 5th 2010, 11:36pm

vdr-experimental/squeeze ist bereits auf dem aktuellen vdr-ng-experimental-Stand. Letzteres Repository werde ich spätestens am WE löschen. vdr-experimental/sid werd ich heute Abend aktualisieren.

Der Restart funktioniert bei mir. Bitte mal in folgender Datei eine kleine Änderung vornehmen:

/usr/share/vdr/command-hooks/commands.ctvdr.conf

Source code

1
2
-  VDR neu starten?                     : nohup sh -c "( sleep 2 && /usr/lib/vdr/ctvdrwrapper --restart )" >/dev/null 2>&1 &
+  VDR neu starten?                     : nohup sh -c "( sleep 2 && /usr/lib/vdr/ctvdrwrapper --restart )" >/tmp/restart.log 2>&1 &


Zu xineliboutput kann ich im Moment nicht viel sagen. Bin immernoch auf der Suche nach passender Hardware für einen neuen VDR (siehe http://www.e-tobi.net/blog/2010/10/03/rf…uen-vdr-rechner )
www.e-tobi.net (Debian-Repositories - Paket-Übersicht: etch; lenny; sid vdrdevel)

Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

230

Tuesday, October 5th 2010, 11:48pm

Quoted

Original von Tobi
vdr-experimental/squeeze ist bereits auf dem aktuellen vdr-ng-experimental-Stand. Letzteres Repository werde ich spätestens am WE löschen. vdr-experimental/sid werd ich heute Abend aktualisieren.


Ok. Meine jetzige sources.list schaut so aus:

Source code

1
2
3
4
5
6
7
8
9
10
deb http://ftp.de.debian.org/debian/ squeeze main contrib non-free
deb-src http://ftp.de.debian.org/debian/ squeeze main contrib non-free

deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free

deb http://www.debian-multimedia.org squeeze main

deb http://e-tobi.net/vdr-experimental squeeze base addons
deb http://e-tobi.net/vdr-ng-experimental squeeze backports base addons vdr-multipatch


Dh ich loesche einfach die vdr-ng-experimental Zeile und gut?

Oder gehe ich bei vdr-experimental von squeeze auf sid wenn ich die neuesten Pakete haben will? Und sollte ich dann auch beim Rest auf sid gehen?

Quoted

Original von Tobi
Der Restart funktioniert bei mir. Bitte mal in folgender Datei eine kleine Änderung vornehmen:


Aenderung ist drin, Restart mache ich nachher noch und poste hier das Log, grad laeuft ne Aufnahme.

Quoted

Original von Tobi
Zu xineliboutput kann ich im Moment nicht viel sagen. Bin immernoch auf der Suche nach passender Hardware für einen neuen VDR (siehe http://www.e-tobi.net/blog/2010/10/03/rf…uen-vdr-rechner )


Hab Dir das grad auch in Deinen Post geschrieben:

Also ich bin mit dieser Hardware superzufrieden. War ne kleine Geburt bis wir das Anfang des Jahres hier im Forum entwickelt haben. Deckt sich bis auf die Onboard Graka und den gewünschten Slots (es kommt halt drauf an, was Du für TV-Karten verwenden möchtest) mit Deinen Vorstellungen.

Viele Grüße,
Martin
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

batDan

Trainee

Posts: 85

Location: Zürich

Occupation: Filmbranche

  • Send private message

231

Tuesday, October 5th 2010, 11:57pm

@ Roi: Meinst du mit Zucken, dass zwischendurch ein schwarzes Bild/Frame angezeigt wird? Das wäre ein Problem, das mit der 4:3/16:9-Erkennung zusammenhängt. Wurde schon mehrfach hier im Forum erwähnt, aber anscheinend gibt's dafür immer noch keinen Fix. Wenn man die Automatik in den Xineliboutput-Plugin-Preferences ausschaltet, dann kommt das nicht vor. Dummerweise sind dann 4.3-Inhalte verzerrt.

This post has been edited 1 times, last edit by "batDan" (Oct 5th 2010, 11:57pm)


Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

232

Wednesday, October 6th 2010, 12:05am

Ja, das klingt nach dem Thema.

Kriegt man das wieder weg irgendwie ohne den VDR neu zu starten?

Bloede Sache.
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

batDan

Trainee

Posts: 85

Location: Zürich

Occupation: Filmbranche

  • Send private message

233

Wednesday, October 6th 2010, 12:13am

Ich glaube nicht, zumindest hab ich da auch nichts rausgefunden bislang. Ich hab die Automatik ausgeschaltet, da ich recht selten Sendungen in 4:3 schaue. Aber nerven tut's schon.

Den Fehler gibt es schon seit vielen Monaten (oder seit es die 4:3-Automatik gibt), unverständlich, dass das nie gefixt wurde. Weiss jemand, wo/wem man einen Bug Report senden könnte? Das wäre wohl nicht der erste, aber vielleicht erhält dann ein Bugfix dieses lästigen Fehlers höhere Priorität, wenn ihn viele melden...

Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

234

Wednesday, October 6th 2010, 12:57am

Quoted

Original von Tobi
Der Restart funktioniert bei mir. Bitte mal in folgender Datei eine kleine Änderung vornehmen:

/usr/share/vdr/command-hooks/commands.ctvdr.conf


Nach der Aenderung klappt der Neustart...?!?

Muss ich das verstehen? Ist doch nur geaendert von der Ausgabe her.

Ich lass das mal so und beobachte weiter.

Spannend...
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

235

Wednesday, October 6th 2010, 1:39am

@Roi: vdr-ng-experimental streichen, dafür aber dem anderen Eintrag um vdr-multipatch erweitern:

deb http://e-tobi.net/vdr-experimental squeeze base addons vdr-multipatch
www.e-tobi.net (Debian-Repositories - Paket-Übersicht: etch; lenny; sid vdrdevel)

Roi

Intermediate

Posts: 213

Location: Esslingen bei Stuttgart

Occupation: IT

  • Send private message

236

Friday, October 15th 2010, 11:55am

Hi Tobi,

habe ich mal so geaendert, habe aber die backports drinnen gelassen, die ich bauch beim vdr-ng-experimental drinnen hatte. Konnte auch direkt ein paar Pakete aktualisieren.

Viele Grüße,
Martin
Hardware: Intel E5300, Gigabyte GA-EP41-UD3L, 2GB DDR2-RAM, 60GB 2.5" System, 3TB 3.5" Daten, 3 * Terratec Cinergy 1200-C, Samsung 46" LED-LCD TV
Software: yaVDR 0.5 Stable mit diversen Plugins und XBMC
Ambilight: SEDU Board, 112 * WS2801 LEDs, boblight/vdr-plugin-seduatmo

Pro-Taucher - Tauchplätze weltweit

zaubi4u

Professional

Posts: 716

Location: Umgebung von Berlin

Occupation: Dipl.-Ing.

  • Send private message

237

Monday, October 18th 2010, 11:07am

Mein HD-vdr besteht aus:

einem Gigabyte P35-S3G (5xPCI, je 1x PCIe 16 und 1x), einem Dual-Celeron 3300 und ner GT 220. erste Tests an einem Philpis TV sahen recht ordentlich aus (hab noch keinen LCD-TV zu Hause, vielleicht bringt ihn ja der Weihnachtsmann??? ;)
Wenn dann die S2-Karte da ist, kanns richtig los gehen :)

Bin in letzter Zeit mit Gigabyte immer sehr gut gefahren und zur Auswahl des Boards bezüglich Ausstattung kann ich nur die sehr differenzierte Auswahl bei heise empfehlen.

Gruß Micha

Meine vdr's

vdr 1 | yavdr 0.5a (vdr 2.03) | GA-G41M-Combo | Pentium E6700 | GT220 | 4GB | 6,5 TB WD-Festplatten | Mystique SaTIX-S2 sky express dual | Keysonic KSK-3200RF | Harmony 650 | Onkyo TX-NR616 | 42" Philips LCD
vdr 2 | yavdr 0.5 | GA-870A-USB3 | AMD II X2 270 | NVidia GT630 | 8GB (Testclient)
vdr 3 | yavdr 0.5 | ASUS Pundit P2-M2A690G | AMD Dual core | NVidia GT610 | DVB-S2 (TeVii S464) | 2GB | 42" Philips LCD
vdr 4 |vdr 2.1.6 | Raspberry Pi Ver. B | openelec 4.07

238

Saturday, December 11th 2010, 7:49pm

Hallo,

ich habe nun auch zu meinem normalen debian squeeze Quellen die von etobi hinzugefügt.

Source code

1
2
3
4
5
6
7
8
root@marge:~# awk '/^[^#]/' /etc/apt/sources.list
deb http://ftp.de.debian.org/debian/ squeeze main contrib non-free
deb-src http://ftp.de.debian.org/debian/ squeeze main contrib non-free
deb http://security.debian.org/ squeeze/updates main
deb-src http://security.debian.org/ squeeze/updates main
 
deb http://www.debian-multimedia.org squeeze main
deb http://e-tobi.net/vdr-experimental squeeze base addons vdr-multipatch


Die /etc/apt/preferences habe ich ebenfalls aktualisiert, damit die etobi-Pakete installiert werden können.

Source code

1
2
3
4
5
6
7
Package: *
Pin: release o=Debian,a=testing
Pin-Priority: 600
 
Package: *
Pin: release o=e-tobi,a=testing
Pin-Priority: 1000


Habe dann ein apt-get update und apt-get upgrade gemacht, damit die Pakete von e-tobi genommen werden, falls dies noch nicht geschehen ist.

Wie muss ich dann weiter vorgehen?
OS: Debian GNU/Linux wheezy 3.2.0-4-amd64
SW: 2.0.3-1~etobi1 (vor upgrade vdr 1.7.21-1~ctvdr1)
MB: POV/330 mit nVidia Corporation ION VGA
DVB: Digital Devices Cine S2 - Duale DVB-S2 HDTV

239

Sunday, December 12th 2010, 4:29pm

Kann mir keiner "kurz" beschreiben, welche Pakete ich aus dem e-tobi Repository installieren muss?
OS: Debian GNU/Linux wheezy 3.2.0-4-amd64
SW: 2.0.3-1~etobi1 (vor upgrade vdr 1.7.21-1~ctvdr1)
MB: POV/330 mit nVidia Corporation ION VGA
DVB: Digital Devices Cine S2 - Duale DVB-S2 HDTV

240

Sunday, December 19th 2010, 12:43pm

Quoted

Original von Duff11
Kann mir keiner "kurz" beschreiben, welche Pakete ich aus dem e-tobi Repository installieren muss?

http://www.e-tobi.net/blog/tag/squeezevdr
http://www.sebald.com/computer-internet/…r-installation/


Ich bin mir zwar sicher das Tobi schon dran arbeitet, aber falls nicht: xbmc 10.0 ist fertig ;)

Schönen Sonntag noch

Linkonstl