You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Norbert42

Intermediate

Posts: 231

Location: Deutschland

  • Send private message

161

Wednesday, February 24th 2010, 9:34am

Hi,

inzwischen läuft das meiste dank der spitzen Anleitung von HAN.

Allerdings habe ich das Gefühl, dass meine Dual-Core CPU gar nicht genutzt wird.
Weder die Systeminformation im VDR noch top sagt etwas von 2 CPUs.
Bei cat /proc/cpuinfo steht aber was von Intel Pentium E5300 Dual-Core. Den genauen Wortlaut habe ich gerade nicht zur hand. Bin nicht zu Hause.
Wie kann ich prüfen, ob auch beide Kerne arbeiten, oder ob nur einer aktiv ist. Ist top oder Systeminformation dafür richtig?
Ich benutze den Kernel linux-image-2.6.28-etobi.3-686. Ist der überhaupt Dual-Core fähig?
Falls nein, gibt es eine gute Möglichkeit, dass noch nachzurüsten?

Da Han im Kapitel 1.1 Hardwareausstattung auch eine Dual-Core CPU angegeben hat, war ich davon ausgegangen, dass diese auch unterstützt würde.

Danke schon mal
Norbert
--
HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
TT S2-3200 (DVB-S2)
Gehäuse: Silverstone SST-GD01B-MXR mit
Soundgraph IO-Panel
FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

TV: Samsung LE40B579
Audio: Onkyo AV Receiver TS-SR508 (7.1)
SW: yaVDR 0.5

Han

Trainee

  • "Han" started this thread

Posts: 157

Location: RLP

  • Send private message

162

Wednesday, February 24th 2010, 7:21pm

Hallo Norbert,

danke für die lobenden Worte.

Der Kernel ist in der Lage mit Dual-Core CPUs umzugehen.
Dies zeigt er auch im syslog an:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
Feb 24 07:03:46 vdr3 kernel: [    0.062693] CPU0: Intel Pentium(R) Dual-Core  CPU      E6300  @ 2.80GHz stepping 0a
Feb 24 07:03:46 vdr3 kernel: [    0.064001] Booting processor 1 APIC 0x1 ip 0x6000
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Initializing CPU#1
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Calibrating delay using timer specific routine.. 5599.82 BogoMIPS (lpj=11199650)
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: L1 I cache: 32K, L1 D cache: 32K
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: L2 cache: 2048K
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: Physical Processor ID: 0
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: Processor Core ID: 1
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Intel machine check architecture supported.
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Intel machine check reporting enabled on CPU#1.
Feb 24 07:03:46 vdr3 kernel: [    0.148403] CPU1: Intel Pentium(R) Dual-Core  CPU      E6300  @ 2.80GHz stepping 0a
Feb 24 07:03:46 vdr3 kernel: [    0.148985] checking TSC synchronization [CPU#0 -> CPU#1]: passed.
Feb 24 07:03:46 vdr3 kernel: [    0.152016] Brought up 2 CPUs
Feb 24 07:03:46 vdr3 kernel: [    0.152066] Total of 2 processors activated (11199.14 BogoMIPS).
Feb 24 07:03:46 vdr3 kernel: [    0.152156] CPU0 attaching sched-domain:
Feb 24 07:03:46 vdr3 kernel: [    0.152158]  domain 0: span 0-1 level MC
Feb 24 07:03:46 vdr3 kernel: [    0.152160]   groups: 0 1
Feb 24 07:03:46 vdr3 kernel: [    0.152164] CPU1 attaching sched-domain:
Feb 24 07:03:46 vdr3 kernel: [    0.152165]  domain 0: span 0-1 level MC
Feb 24 07:03:46 vdr3 kernel: [    0.152167]   groups: 1 0
Feb 24 07:03:46 vdr3 kernel: [    0.152214] net_namespace: 776 bytes
Feb 24 07:03:46 vdr3 kernel: [    0.152214] Booting paravirtualized kernel on bare hardware
Beim Start von vdr-sxfe bekommst du von den vdpau-Libs ebenfalls die 2 CPUs bestätigt:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
sh-3.2$ vdr-sxfe --video=vdpau  --fullscreen
vdr-sxfe 1.0.90-cvs  (build with xine-lib 1.1.17, using xine-lib 1.1.17)
Video driver: vdpau
Fullscreen mode
VDR server not given, searching ...
Found VDR server: host 127.0.0.1, port 37890
[14047] [vdr-fe]    GNOME screensaver disabled
vo_vdpau: vdpau API version : 1
vo_vdpau: vdpau implementation description : NVIDIA VDPAU Driver Shared Library  190.53  Tue Dec  8 20:50:02 PST 2009
[14047] [vdr-fe]    Detected 2 CPUs
[14047] [vdr-fe]    Enabling FFmpeg multithreaded video decoding
[14047] [input_vdr] Connecting (control) to tcp://127.0.0.1:37890 ...
...
Gruß
Han
HW: Intel E6300, 2GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5 | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)

This post has been edited 1 times, last edit by "Han" (Feb 24th 2010, 7:27pm)


Han

Trainee

  • "Han" started this thread

Posts: 157

Location: RLP

  • Send private message

163

Wednesday, February 24th 2010, 7:43pm

Hallo cybrid,

Quoted

Original von cybrid
Aber SD ist pixeliger als über meine alte FF Karte.
Die Kanten sind sehr stufig.
Kann man das auch irgendwie optimieren?

Bei deiner alten FF-Karte wurde das digitale TV-Signal auf der Karte in ein Analog-Signal (S-Video oder Composite-Video) umgewandelt und im LCD-TV wieder in ein Digital-Signal zurück gewandelt. Die bei dieser doppelten Signalumwandlungen auftretenden Wandlerverluste wirken u.a. wie ein Weichzeichner, der die Treppenstufen glättet.
Bei der Signalübertragung via HDMI bleibt das Signal digital und wird nicht mehr umgewandelt , das Bild ist dadurch schärfer.
Bei SD ist dann, je nach TV-Größe auch eine leichte Treppenbildung zu beobachten, wenn man direkt davor steht.
Moderne LCD-TV und auch AV-Verstärker, die mit HDMI umgehen können haben einiges Bildverbesserungsalgorithmen zu bieten, wie z.B SD-Bild auf HD hochskalieren (was der VDR selbst schon tut) oder MPEG-Artefakte entfernen.
Außer den im How-To beschriebenen Einstellungen habe ich bei mir nichts unternommen und bin mit der SD-Bildqualität echt zufrieden.

Mach doch mal ein Screenshot von einer SD-Sendung und poste einen Ausschnitt.

Gruß
Han
HW: Intel E6300, 2GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5 | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)

vdr-box

Professional

Posts: 1,333

Location: NRW

Occupation: "manche sagen Unterschichten Fernsehen dazu-mir macht die Gewinnbeteiligung jedes Jahr aufs neue Spaß ;-)"

  • Send private message

164

Wednesday, February 24th 2010, 9:16pm

Quoted

Original von Norbert42
Wie kann ich prüfen, ob auch beide Kerne arbeiten, oder ob nur einer aktiv ist. Ist top oder Systeminformation dafür richtig?

Danke schon mal
Norbert


Source code

1
cat /proc/cpuinfo


vdr-box

hartes und weiches


- Server im 19" Keller Rack HP Proliant N36L Microserver mit /dev/md0 Raid 5 - 8TB brutto - CineS2v6 PCIe Hexa DVB-S2 Low-Profile - ACPI Wakeup / Software: Ubuntu 12.04.3 LTS - vdr-2.0.3 / VDR4ARCH im Test

- Client01 Openelec-PVR 3.2.3 / Hardware: Cinestation Ultra (Cube N3) an Panasonic TX46GW20 Plasma
- Client02 Openelec-PVR 3.2.3 / Hardware: MSI E350IA-E45 - 4GB RAM - OCZ 32GB SSD - XSILENCE 80mm Lüfter in Linkworld 820-01B Gehäuse
- Client03 Openelec-PVR 3.2.3 / Hardware: POV-ION
- Standalone VDR 04 - 06 / Software: yavdr 0.5 / Hardware: Zotac IONITX-T / Gehäuse: 2xMC380 / 1xMC80
- Standalone VDR 07 / Software: yavdr 0.5 / Hardware: Zotac IONITX-T / Gehäuse: Streacom ST-FC8B EVO

torsten lang

Intermediate

Posts: 281

Occupation: Entwicklungsingenieur

  • Send private message

165

Wednesday, February 24th 2010, 10:16pm

Doppelpost - gelöscht
"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners" - Ernst Jan Plugge
__________________
Torsten Lang

This post has been edited 1 times, last edit by "torsten lang" (Feb 24th 2010, 10:18pm)


torsten lang

Intermediate

Posts: 281

Occupation: Entwicklungsingenieur

  • Send private message

166

Wednesday, February 24th 2010, 10:17pm

Moin Han,
da bei mir auch in nächster Zeit der Umstieg auf HDTV bei meinem Selbstbau-VDR ansteht, habe ich mir al die Alternativen angeschaut und jetzt auch Deine Anleitung entdeckt.

Zum Kapitel über smb ein Hinweis:

cifs ist nicht einfach eine neue Version von smbfs, sondern eine Neuentwicklung. Übergangsweise waren beide in den Kernels verfügbar (auf der Samba Homepage gibt's zum neuen CIFS-Client 'ne ausführliche Info: http://fi.samba.org/samba/ftp/cifs-cvs/l…lient-guide.pdf).

Was mich persönlich an dem neuen Client nervt ist, daß es keine Möglichkeit mehr gibt, die Codepage vorzugeben. Angeblich soll die automatisch erkannt werden, das klappt aber nicht!

Da mein Server durchgängig UTF8 verwendet, die VDRs aber z. T. noch ISO8859-1, ist diese Option für die Anpassung der Zeichensätze erforderlich. Daher benutze ich bis auf Weiteres noch das smbfs.

Ansonsten: Gute Arbeit - mal schauen, wann ich selbst mal einen HDTV-VDR in Angriff nehmen kann...

Viele Grüße,
Torsten
"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners" - Ernst Jan Plugge
__________________
Torsten Lang

Norbert42

Intermediate

Posts: 231

Location: Deutschland

  • Send private message

167

Wednesday, February 24th 2010, 10:19pm

@Han: Vielen Dank für die Antwort. Du hast recht. auch bei mir zeigt dmesg CPU0 und CPU1 (wie bei Dir).

Hatte irgendwie erwartet, dass SysInfo im VDR und Anwendungen->Systemwerkzeuge->Systemüberwachung->Ressourcen zwei CPUs zeigt.
Bin ich von Windows irgendwie gewohnt. OK, so fit bin ich bei Linux einfach nicht.

Danke für Deine Geduld mit uns Dummies
Norbert
--
HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
TT S2-3200 (DVB-S2)
Gehäuse: Silverstone SST-GD01B-MXR mit
Soundgraph IO-Panel
FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

TV: Samsung LE40B579
Audio: Onkyo AV Receiver TS-SR508 (7.1)
SW: yaVDR 0.5

vdr-box

Professional

Posts: 1,333

Location: NRW

Occupation: "manche sagen Unterschichten Fernsehen dazu-mir macht die Gewinnbeteiligung jedes Jahr aufs neue Spaß ;-)"

  • Send private message

168

Wednesday, February 24th 2010, 10:36pm

Quoted

Original von Norbert42
Anwendungen->Systemwerkzeuge->Systemüberwachung->Ressourcen zwei CPUs zeigt.
Bin ich von Windows irgendwie gewohnt. OK, so fit bin ich bei Linux einfach nicht.

Danke für Deine Geduld mit uns Dummies
Norbert


im terminal top eingeben und dann die 1 drücken. schon siehst du oben links deine cpus

fast wie unter windows, nur als text :lol2

vdr-box

hartes und weiches


- Server im 19" Keller Rack HP Proliant N36L Microserver mit /dev/md0 Raid 5 - 8TB brutto - CineS2v6 PCIe Hexa DVB-S2 Low-Profile - ACPI Wakeup / Software: Ubuntu 12.04.3 LTS - vdr-2.0.3 / VDR4ARCH im Test

- Client01 Openelec-PVR 3.2.3 / Hardware: Cinestation Ultra (Cube N3) an Panasonic TX46GW20 Plasma
- Client02 Openelec-PVR 3.2.3 / Hardware: MSI E350IA-E45 - 4GB RAM - OCZ 32GB SSD - XSILENCE 80mm Lüfter in Linkworld 820-01B Gehäuse
- Client03 Openelec-PVR 3.2.3 / Hardware: POV-ION
- Standalone VDR 04 - 06 / Software: yavdr 0.5 / Hardware: Zotac IONITX-T / Gehäuse: 2xMC380 / 1xMC80
- Standalone VDR 07 / Software: yavdr 0.5 / Hardware: Zotac IONITX-T / Gehäuse: Streacom ST-FC8B EVO

Norbert42

Intermediate

Posts: 231

Location: Deutschland

  • Send private message

169

Thursday, February 25th 2010, 7:40am

@vdr-box:

Danke! Soetwas hatte ich gesucht!

Damit habe ich jetzt auch noch etwas weiter probiert.
  • Der Kernel 2.6.28-etobi.3-486 spricht nur mit einer CPU
  • Der Kernel 2.6.28-etobi.3-686 ist Dual-Core fähig und spricht bei mir mit meinen beiden CPU
  • Der Kernel 2.6.28-etobi.3-amd64 ist auch Dual-Core fähig, aber ich bekomme LIRC damit nicht ans laufen (habe lirc natürlich nach Han's Anleitung neu gebaut).
Ich werde wohl den 686-Kernel verwenden und die anderen löschen.

Ach ja, noch 'ne Frage:
Was wird eigentlich in VDRs SysInfo als Total Memory angezeigt?
Bei mir steht dort z.B (686er Kernel):

Source code

1
2
3
Total memory   207Mb
Free memory    167Mb
Used memory    40Mb

cat /proc/meminfo liefert bei mir jedoch:

Source code

1
2
MemTotal:        2074784 kB
MemFree:         1680160 kB
Das entspräche dann also 2074Mb für Total und bzw. 1680Mb für Free. Entspricht auch mehr den 2GByte, die ich verbaut habe. Fehlt in SysInfo eine 10er Stelle?

Norbert
--
HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
TT S2-3200 (DVB-S2)
Gehäuse: Silverstone SST-GD01B-MXR mit
Soundgraph IO-Panel
FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

TV: Samsung LE40B579
Audio: Onkyo AV Receiver TS-SR508 (7.1)
SW: yaVDR 0.5

cybrid

Intermediate

Posts: 147

Location: NRW

  • Send private message

170

Friday, March 12th 2010, 10:16am

Moin,

ich habe gerade ein apt-get update und apt-upgrade gemacht und jetzt geht nix mehr.

Source code

1
2
3
4
Using config file: "/etc/X11/xorg.conf" 
(EE) Failed to load module "type1" (module does not exist, 0) 
(II) Module "ramdac" already built-in   
waiting for X server to shut down FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 2, should be 1; fixing.

Was ist Modul Type1 ? Und vor allem wie kann ich es jetzt wieder reparieren?
Ich wollte lediglich mein System updaten und jetzt ist es kaputt.
HTPC 1: AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB, yaVDR 0.3a
HTPC 2: Asus A5TIONT-I, 4GB RAM,
Gehäuse Antec ISK 300-150, 16GB SSD, BD-Laufwerk, XBMCLive

This post has been edited 1 times, last edit by "cybrid" (Mar 12th 2010, 10:17am)


Han

Trainee

  • "Han" started this thread

Posts: 157

Location: RLP

  • Send private message

171

Friday, March 12th 2010, 11:29am

Hallo cybrid,

nachem so viele mit dem Upgrade auf 1.7.13 Probleme haben, bewundere ich Deinen Mut zu diesem Schritt. Auf meinem Testsystem läuft es leider auch nicht. Ich bekomme den gleichen Speicherzugriffsfehler wie Gandalf.

Sorry, zu Deiner Fehlermeldung fällt mir momentan nichts ein.
Ich hoffe Du hast ein Backup vorher gemacht.

Ich rate momentan noch allen, die mit dem Gedanken spielen, ein Upgrade auf 1.7.13 zu starten, noch abzuwarten bis die größten Probleme beboben sind. Es fehlen noch Aktualisierungen vieler Pakete, insbesondere die für VDPAU und Xine.

Gruß und schönes Wochenende
Han
HW: Intel E6300, 2GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5 | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)

172

Friday, March 12th 2010, 1:21pm

Editier mal die /etc/X11/xorg.conf und kommentier in der "Scetion Module" folgende Zeile aus

Source code

1
Load "type1"
Ich meine dass der aktuelle xorg Server keine type1 fonts nutzt sondern freetype fonts.

Skiron1
System2 | MB: POV ION-MB330 | DVB: TeVii S470 | Distri: Ctvdr 7 + e-Tobi VDR NG| Kernel: 2.6.30-bpo.2-686 | X11: Openbox + xineliboutput |

cybrid

Intermediate

Posts: 147

Location: NRW

  • Send private message

173

Friday, March 12th 2010, 2:13pm

Hallo Han,

genau, den Speicherzugriffsfehler habe ich auch.
Dann liegt's wohl an der 1.7.13 und nicht an mir ... puhhh...

Danke für die Info.
HTPC 1: AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB, yaVDR 0.3a
HTPC 2: Asus A5TIONT-I, 4GB RAM,
Gehäuse Antec ISK 300-150, 16GB SSD, BD-Laufwerk, XBMCLive

Han

Trainee

  • "Han" started this thread

Posts: 157

Location: RLP

  • Send private message

174

Tuesday, March 16th 2010, 10:07pm

RE: How-To c't-VDR7 und HDTV

Update auf Ver.1.7 siehe Threadanfang
Gruß
Han
HW: Intel E6300, 2GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5 | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)

175

Thursday, March 18th 2010, 5:06pm

Hallo cybrid,

ich habe weiter oben gelesen, dass du eine Zotac GT220 mit einem Asus-Board P5KR benutzt und den Sound über HDMI hinbekommen hast.
Ich habe dasselbe Mainboard mit einer MSI GT220 und habe bisher Sound über HDMI nicht hinbekommen. Ich benutzte anstatt ctvdr easyvdr.

Könntest du mir bitte deine Modul-Parameter zu snd-hda-intel (Datei /etc/modprobe.d/sound oder /etc/modprobe.d/alsa-base), deine /etc/asound.conf, /etc/vdr/sysconfig, die xineliboutput.conf (ich weiss nicht, wo die bei ctvdr liegt) und die Ausgabe des Befehls "aplay -l" zukommen lassen, damit ich eventuell sehe, wo die Fehler in meiner Konfiguration sind?

Das wäre sehr freundlich von dir, wenn du dir diese Mühe machen könntest.

Vielen Dank im Voraus!

j6scjo
VDR 1: Gehäuse Thermaltake Tenor, Asus P5KR mit P4 E5300, Samsung HDD, Digital Devices Cine2 (Dual DVB-S2 Budget), MSI GT220 passiv mit easyVDR 0.8.06
VDR 2: Samsung SMT 7020S mit mld-smt 2.0

This post has been edited 1 times, last edit by "j6scjo" (Mar 18th 2010, 5:11pm)


cybrid

Intermediate

Posts: 147

Location: NRW

  • Send private message

176

Friday, March 19th 2010, 6:09am

Moin j6scjo,

sorry, hab deine Anfrage erst jetzt gesehen.
Mach ich heute abend... ich muss los zur Arbeit.

Hier noch schnell mein aktuelles Problem bei Kap. 4.2.1
Es klappt irgendwie nicht.

Quoted

ctvdr1:/usr/src# apt-get source vdrdevel-plugin-xineliboutput
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
Überspringe schon heruntergeladene Datei »vdr-plugin-xineliboutput_1.0.6+cvs20100308.2219-1.dsc«
Überspringe schon heruntergeladene Datei »vdr-plugin-xineliboutput_1.0.6+cvs20100308.2219.orig.tar.gz«
Überspringe schon heruntergeladene Datei »vdr-plugin-xineliboutput_1.0.6+cvs20100308.2219-1.diff.gz«
Es müssen 0B an Quellarchiven heruntergeladen werden.
Überspringe Entpacken der schon entpackten Quelle in vdr-plugin-xineliboutput-1.0.6+cvs20100308.2219
ctvdr1:/usr/src# apt-get build-dep xineliboutput-sxf
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
E: Kann Quellpaket für xineliboutput-sxf nicht finden


Aber er hats doch runtergeladen. Wo ist denn jetzt wieder der Wurm drin?
HTPC 1: AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB, yaVDR 0.3a
HTPC 2: Asus A5TIONT-I, 4GB RAM,
Gehäuse Antec ISK 300-150, 16GB SSD, BD-Laufwerk, XBMCLive

Han

Trainee

  • "Han" started this thread

Posts: 157

Location: RLP

  • Send private message

177

Friday, March 19th 2010, 11:39am

Quoted

Original von cybrid
ctvdr1:/usr/src# apt-get build-dep xineliboutput-sxf
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
E: Kann Quellpaket für xineliboutput-sxf nicht finden

Aber er hats doch runtergeladen. Wo ist denn jetzt wieder der Wurm drin?[/quote]

Dir fehlt ein "e"
Im How-To steht, dass Du

Source code

1
apt-get build-dep xineliboutput-sxfe
eingeben sollst.

Gruß
Han
HW: Intel E6300, 2GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5 | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)

vdr-box

Professional

Posts: 1,333

Location: NRW

Occupation: "manche sagen Unterschichten Fernsehen dazu-mir macht die Gewinnbeteiligung jedes Jahr aufs neue Spaß ;-)"

  • Send private message

178

Friday, March 19th 2010, 12:45pm

das mit dem copy und paste .....

:evil:

vdr-box

hartes und weiches


- Server im 19" Keller Rack HP Proliant N36L Microserver mit /dev/md0 Raid 5 - 8TB brutto - CineS2v6 PCIe Hexa DVB-S2 Low-Profile - ACPI Wakeup / Software: Ubuntu 12.04.3 LTS - vdr-2.0.3 / VDR4ARCH im Test

- Client01 Openelec-PVR 3.2.3 / Hardware: Cinestation Ultra (Cube N3) an Panasonic TX46GW20 Plasma
- Client02 Openelec-PVR 3.2.3 / Hardware: MSI E350IA-E45 - 4GB RAM - OCZ 32GB SSD - XSILENCE 80mm Lüfter in Linkworld 820-01B Gehäuse
- Client03 Openelec-PVR 3.2.3 / Hardware: POV-ION
- Standalone VDR 04 - 06 / Software: yavdr 0.5 / Hardware: Zotac IONITX-T / Gehäuse: 2xMC380 / 1xMC80
- Standalone VDR 07 / Software: yavdr 0.5 / Hardware: Zotac IONITX-T / Gehäuse: Streacom ST-FC8B EVO

cybrid

Intermediate

Posts: 147

Location: NRW

  • Send private message

179

Saturday, March 20th 2010, 8:28am

Copy&Paste hat bei mir das "e" verschluckt.
Danke für den Tipp.

Der Speicherzugriffsfehler ist zwar weg, dafür bekomme ich jedoch KEIN SIGNAL.
Alle Kanäle sind nicht verfügbar.
Der Ton ist beim abspielen vorhandener Aufnahmen auch weg.
aplay -l hat kein NVDIA Device mehr, der alsmixer aber schon.

aplay -l

Source code

1
2
3
4
5
6
**** Liste der Hardware-Geräte (PLAYBACK) **** Karte 1: Intel [HDA Intel], Gerät 0: ALC883 Analog [ALC883 Analog]   
Sub-Geräte: 1/1   
Sub-Gerät #0: subdevice #0 
Karte 1: Intel [HDA Intel], Gerät 1: ALC883 Digital [ALC883 Digital]   
Sub-Geräte: 1/1   
Sub-Gerät #0: subdevice #0


@j6scjo
Nach dieser Anleitung hatte ich mit dem ALSA Upgrade Script erstmal ALSA auf den neuesten Stand gebracht:
http://wiki.xbmc.org/?title=HOW-TO_set_u…220%2C_or_GT240
Und dann die hier angehängte /etc/asound.conf erstellt. Der Ton lief bis zum Update auf VDR 1.7.14 wunderbar.




--------------------------------------------
Folgende Zeile habe ich mal für Kap 4.2.2 aktualisiert [stand 19.03.2010]

Source code

1
 dpkg -i libxine1-xvdr_1.0.6+cvs20100308.2219-1_i386.deb libxineliboutput-fbfe_1.0.6+cvs20100308.2219-1_i386.deb libxineliboutput-sxfe_1.0.6+cvs20100308.2219-1_i386.deb xineliboutput-fbfe_1.0.6+cvs20100308.2219-1_i386.deb xineliboutput-sxfe_1.0.6+cvs20100308.2219-1_i386.deb vdrdevel-plugin-xineliboutput_1.0.6+cvs20100308.2219-1_i386.deb
cybrid has attached the following file:
  • asound.conf (886 Byte - 44 times downloaded - latest: Mar 10th 2014, 9:33pm)
HTPC 1: AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB, yaVDR 0.3a
HTPC 2: Asus A5TIONT-I, 4GB RAM,
Gehäuse Antec ISK 300-150, 16GB SSD, BD-Laufwerk, XBMCLive

This post has been edited 7 times, last edit by "cybrid" (Mar 20th 2010, 10:03am)


180

Sunday, March 21st 2010, 10:17am

@cybrid

Erstmal danke für die schnelle Hilfe. Leider habe ich immernoch keinen Sound, obwohl ich alle Foren-Beiträge und Wiki-Einträge mit den dort genannten Vorgehensweisen probiert habe.

So langsam gehen mir meine Einfälle aus.

j6scjo
VDR 1: Gehäuse Thermaltake Tenor, Asus P5KR mit P4 E5300, Samsung HDD, Digital Devices Cine2 (Dual DVB-S2 Budget), MSI GT220 passiv mit easyVDR 0.8.06
VDR 2: Samsung SMT 7020S mit mld-smt 2.0