Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Norbert42

Fortgeschrittener

Beiträge: 231

Wohnort: Deutschland

  • Nachricht senden

161

Mittwoch, 24. Februar 2010, 09:34

Hi,

inzwischen läuft das meiste dank der spitzen Anleitung von HAN.

Allerdings habe ich das Gefühl, dass meine Dual-Core CPU gar nicht genutzt wird.
Weder die Systeminformation im VDR noch top sagt etwas von 2 CPUs.
Bei cat /proc/cpuinfo steht aber was von Intel Pentium E5300 Dual-Core. Den genauen Wortlaut habe ich gerade nicht zur hand. Bin nicht zu Hause.
Wie kann ich prüfen, ob auch beide Kerne arbeiten, oder ob nur einer aktiv ist. Ist top oder Systeminformation dafür richtig?
Ich benutze den Kernel linux-image-2.6.28-etobi.3-686. Ist der überhaupt Dual-Core fähig?
Falls nein, gibt es eine gute Möglichkeit, dass noch nachzurüsten?

Da Han im Kapitel 1.1 Hardwareausstattung auch eine Dual-Core CPU angegeben hat, war ich davon ausgegangen, dass diese auch unterstützt würde.

Danke schon mal
Norbert
--
HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
TT S2-3200 (DVB-S2)
Gehäuse: Silverstone SST-GD01B-MXR mit
Soundgraph IO-Panel
FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

TV: Samsung LE40B579
Audio: Onkyo AV Receiver TS-SR508 (7.1)
SW: yaVDR 0.5

162

Mittwoch, 24. Februar 2010, 19:21

Hallo Norbert,

danke für die lobenden Worte.

Der Kernel ist in der Lage mit Dual-Core CPUs umzugehen.
Dies zeigt er auch im syslog an:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
Feb 24 07:03:46 vdr3 kernel: [    0.062693] CPU0: Intel Pentium(R) Dual-Core  CPU      E6300  @ 2.80GHz stepping 0a
Feb 24 07:03:46 vdr3 kernel: [    0.064001] Booting processor 1 APIC 0x1 ip 0x6000
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Initializing CPU#1
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Calibrating delay using timer specific routine.. 5599.82 BogoMIPS (lpj=11199650)
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: L1 I cache: 32K, L1 D cache: 32K
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: L2 cache: 2048K
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: Physical Processor ID: 0
Feb 24 07:03:46 vdr3 kernel: [    0.004000] CPU: Processor Core ID: 1
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Intel machine check architecture supported.
Feb 24 07:03:46 vdr3 kernel: [    0.004000] Intel machine check reporting enabled on CPU#1.
Feb 24 07:03:46 vdr3 kernel: [    0.148403] CPU1: Intel Pentium(R) Dual-Core  CPU      E6300  @ 2.80GHz stepping 0a
Feb 24 07:03:46 vdr3 kernel: [    0.148985] checking TSC synchronization [CPU#0 -> CPU#1]: passed.
Feb 24 07:03:46 vdr3 kernel: [    0.152016] Brought up 2 CPUs
Feb 24 07:03:46 vdr3 kernel: [    0.152066] Total of 2 processors activated (11199.14 BogoMIPS).
Feb 24 07:03:46 vdr3 kernel: [    0.152156] CPU0 attaching sched-domain:
Feb 24 07:03:46 vdr3 kernel: [    0.152158]  domain 0: span 0-1 level MC
Feb 24 07:03:46 vdr3 kernel: [    0.152160]   groups: 0 1
Feb 24 07:03:46 vdr3 kernel: [    0.152164] CPU1 attaching sched-domain:
Feb 24 07:03:46 vdr3 kernel: [    0.152165]  domain 0: span 0-1 level MC
Feb 24 07:03:46 vdr3 kernel: [    0.152167]   groups: 1 0
Feb 24 07:03:46 vdr3 kernel: [    0.152214] net_namespace: 776 bytes
Feb 24 07:03:46 vdr3 kernel: [    0.152214] Booting paravirtualized kernel on bare hardware
Beim Start von vdr-sxfe bekommst du von den vdpau-Libs ebenfalls die 2 CPUs bestätigt:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
sh-3.2$ vdr-sxfe --video=vdpau  --fullscreen
vdr-sxfe 1.0.90-cvs  (build with xine-lib 1.1.17, using xine-lib 1.1.17)
Video driver: vdpau
Fullscreen mode
VDR server not given, searching ...
Found VDR server: host 127.0.0.1, port 37890
[14047] [vdr-fe]    GNOME screensaver disabled
vo_vdpau: vdpau API version : 1
vo_vdpau: vdpau implementation description : NVIDIA VDPAU Driver Shared Library  190.53  Tue Dec  8 20:50:02 PST 2009
[14047] [vdr-fe]    Detected 2 CPUs
[14047] [vdr-fe]    Enabling FFmpeg multithreaded video decoding
[14047] [input_vdr] Connecting (control) to tcp://127.0.0.1:37890 ...
...
Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Han« (24. Februar 2010, 19:27)


163

Mittwoch, 24. Februar 2010, 19:43

Hallo cybrid,

Zitat

Original von cybrid
Aber SD ist pixeliger als über meine alte FF Karte.
Die Kanten sind sehr stufig.
Kann man das auch irgendwie optimieren?

Bei deiner alten FF-Karte wurde das digitale TV-Signal auf der Karte in ein Analog-Signal (S-Video oder Composite-Video) umgewandelt und im LCD-TV wieder in ein Digital-Signal zurück gewandelt. Die bei dieser doppelten Signalumwandlungen auftretenden Wandlerverluste wirken u.a. wie ein Weichzeichner, der die Treppenstufen glättet.
Bei der Signalübertragung via HDMI bleibt das Signal digital und wird nicht mehr umgewandelt , das Bild ist dadurch schärfer.
Bei SD ist dann, je nach TV-Größe auch eine leichte Treppenbildung zu beobachten, wenn man direkt davor steht.
Moderne LCD-TV und auch AV-Verstärker, die mit HDMI umgehen können haben einiges Bildverbesserungsalgorithmen zu bieten, wie z.B SD-Bild auf HD hochskalieren (was der VDR selbst schon tut) oder MPEG-Artefakte entfernen.
Außer den im How-To beschriebenen Einstellungen habe ich bei mir nichts unternommen und bin mit der SD-Bildqualität echt zufrieden.

Mach doch mal ein Screenshot von einer SD-Sendung und poste einen Ausschnitt.

Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

164

Mittwoch, 24. Februar 2010, 21:16

Zitat

Original von Norbert42
Wie kann ich prüfen, ob auch beide Kerne arbeiten, oder ob nur einer aktiv ist. Ist top oder Systeminformation dafür richtig?

Danke schon mal
Norbert


Quellcode

1
cat /proc/cpuinfo


vdr-box

hartes und weiches


- 19" Server Asus C60M1-I JBOD 3x6TB|CineS2v6 PCIe Hexa DVB-S2 Low-Profile|Software: Archlinux mit VDR 2.2.0

- Client01 Wetek Openelec 6.0.3 an Panasonic TX46GW20 Plasma
- Client02 Wetek Openelec 6.0.3 an Samsung LED
- Client03 Openelec 6.0.3|Hardware: MSI E350IA-E45 - 4GB RAM - OCZ 32GB SSD - XSILENCE 80mm Lüfter in Linkworld 820-01B Gehäuse
- Extern: Standalone VDR 04-06|Software: yavdr 0.6|Hardware: Zotac IONITX-T|Gehäuse: 2xMC380|1xMC80
- Extern: Standalone VDR 07|Software: yavdr 0.6|Hardware: Zotac IONITX-T|Gehäuse: Streacom ST-FC8B EVO
- Bastelkiste: ASRock Q1900M|4GB RAM|Intel SSD 320 40GB|Sundtek SkyTV Ultimate DVB-S2|ZOTAC GT630 (Rev. 2) Zone Edition mit |vdr4arch|yavdr0.6|openelec 6.x

torsten lang

Fortgeschrittener

Beiträge: 287

Beruf: Entwicklungsingenieur

  • Nachricht senden

165

Mittwoch, 24. Februar 2010, 22:16

Doppelpost - gelöscht
"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners" - Ernst Jan Plugge
__________________
Torsten Lang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »torsten lang« (24. Februar 2010, 22:18)


torsten lang

Fortgeschrittener

Beiträge: 287

Beruf: Entwicklungsingenieur

  • Nachricht senden

166

Mittwoch, 24. Februar 2010, 22:17

Moin Han,
da bei mir auch in nächster Zeit der Umstieg auf HDTV bei meinem Selbstbau-VDR ansteht, habe ich mir al die Alternativen angeschaut und jetzt auch Deine Anleitung entdeckt.

Zum Kapitel über smb ein Hinweis:

cifs ist nicht einfach eine neue Version von smbfs, sondern eine Neuentwicklung. Übergangsweise waren beide in den Kernels verfügbar (auf der Samba Homepage gibt's zum neuen CIFS-Client 'ne ausführliche Info: http://fi.samba.org/samba/ftp/cifs-cvs/l…lient-guide.pdf).

Was mich persönlich an dem neuen Client nervt ist, daß es keine Möglichkeit mehr gibt, die Codepage vorzugeben. Angeblich soll die automatisch erkannt werden, das klappt aber nicht!

Da mein Server durchgängig UTF8 verwendet, die VDRs aber z. T. noch ISO8859-1, ist diese Option für die Anpassung der Zeichensätze erforderlich. Daher benutze ich bis auf Weiteres noch das smbfs.

Ansonsten: Gute Arbeit - mal schauen, wann ich selbst mal einen HDTV-VDR in Angriff nehmen kann...

Viele Grüße,
Torsten
"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners" - Ernst Jan Plugge
__________________
Torsten Lang

Norbert42

Fortgeschrittener

Beiträge: 231

Wohnort: Deutschland

  • Nachricht senden

167

Mittwoch, 24. Februar 2010, 22:19

@Han: Vielen Dank für die Antwort. Du hast recht. auch bei mir zeigt dmesg CPU0 und CPU1 (wie bei Dir).

Hatte irgendwie erwartet, dass SysInfo im VDR und Anwendungen->Systemwerkzeuge->Systemüberwachung->Ressourcen zwei CPUs zeigt.
Bin ich von Windows irgendwie gewohnt. OK, so fit bin ich bei Linux einfach nicht.

Danke für Deine Geduld mit uns Dummies
Norbert
--
HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
TT S2-3200 (DVB-S2)
Gehäuse: Silverstone SST-GD01B-MXR mit
Soundgraph IO-Panel
FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

TV: Samsung LE40B579
Audio: Onkyo AV Receiver TS-SR508 (7.1)
SW: yaVDR 0.5

168

Mittwoch, 24. Februar 2010, 22:36

Zitat

Original von Norbert42
Anwendungen->Systemwerkzeuge->Systemüberwachung->Ressourcen zwei CPUs zeigt.
Bin ich von Windows irgendwie gewohnt. OK, so fit bin ich bei Linux einfach nicht.

Danke für Deine Geduld mit uns Dummies
Norbert


im terminal top eingeben und dann die 1 drücken. schon siehst du oben links deine cpus

fast wie unter windows, nur als text :lol2

vdr-box

hartes und weiches


- 19" Server Asus C60M1-I JBOD 3x6TB|CineS2v6 PCIe Hexa DVB-S2 Low-Profile|Software: Archlinux mit VDR 2.2.0

- Client01 Wetek Openelec 6.0.3 an Panasonic TX46GW20 Plasma
- Client02 Wetek Openelec 6.0.3 an Samsung LED
- Client03 Openelec 6.0.3|Hardware: MSI E350IA-E45 - 4GB RAM - OCZ 32GB SSD - XSILENCE 80mm Lüfter in Linkworld 820-01B Gehäuse
- Extern: Standalone VDR 04-06|Software: yavdr 0.6|Hardware: Zotac IONITX-T|Gehäuse: 2xMC380|1xMC80
- Extern: Standalone VDR 07|Software: yavdr 0.6|Hardware: Zotac IONITX-T|Gehäuse: Streacom ST-FC8B EVO
- Bastelkiste: ASRock Q1900M|4GB RAM|Intel SSD 320 40GB|Sundtek SkyTV Ultimate DVB-S2|ZOTAC GT630 (Rev. 2) Zone Edition mit |vdr4arch|yavdr0.6|openelec 6.x

Norbert42

Fortgeschrittener

Beiträge: 231

Wohnort: Deutschland

  • Nachricht senden

169

Donnerstag, 25. Februar 2010, 07:40

@vdr-box:

Danke! Soetwas hatte ich gesucht!

Damit habe ich jetzt auch noch etwas weiter probiert.
  • Der Kernel 2.6.28-etobi.3-486 spricht nur mit einer CPU
  • Der Kernel 2.6.28-etobi.3-686 ist Dual-Core fähig und spricht bei mir mit meinen beiden CPU
  • Der Kernel 2.6.28-etobi.3-amd64 ist auch Dual-Core fähig, aber ich bekomme LIRC damit nicht ans laufen (habe lirc natürlich nach Han's Anleitung neu gebaut).
Ich werde wohl den 686-Kernel verwenden und die anderen löschen.

Ach ja, noch 'ne Frage:
Was wird eigentlich in VDRs SysInfo als Total Memory angezeigt?
Bei mir steht dort z.B (686er Kernel):

Quellcode

1
2
3
Total memory   207Mb
Free memory    167Mb
Used memory    40Mb

cat /proc/meminfo liefert bei mir jedoch:

Quellcode

1
2
MemTotal:        2074784 kB
MemFree:         1680160 kB
Das entspräche dann also 2074Mb für Total und bzw. 1680Mb für Free. Entspricht auch mehr den 2GByte, die ich verbaut habe. Fehlt in SysInfo eine 10er Stelle?

Norbert
--
HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
TT S2-3200 (DVB-S2)
Gehäuse: Silverstone SST-GD01B-MXR mit
Soundgraph IO-Panel
FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

TV: Samsung LE40B579
Audio: Onkyo AV Receiver TS-SR508 (7.1)
SW: yaVDR 0.5

170

Freitag, 12. März 2010, 10:16

Moin,

ich habe gerade ein apt-get update und apt-upgrade gemacht und jetzt geht nix mehr.

Quellcode

1
2
3
4
Using config file: "/etc/X11/xorg.conf" 
(EE) Failed to load module "type1" (module does not exist, 0) 
(II) Module "ramdac" already built-in   
waiting for X server to shut down FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 2, should be 1; fixing.

Was ist Modul Type1 ? Und vor allem wie kann ich es jetzt wieder reparieren?
Ich wollte lediglich mein System updaten und jetzt ist es kaputt.
HTPC 1: yaVDR 0.3a, AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB
HTPC 2: Openelec, Asus A5TIONT-I, 4GB RAM, Gehäuse Antec ISK 300-150, 64GB SSD, BD-Laufwerk

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cybrid« (12. März 2010, 10:17)


171

Freitag, 12. März 2010, 11:29

Hallo cybrid,

nachem so viele mit dem Upgrade auf 1.7.13 Probleme haben, bewundere ich Deinen Mut zu diesem Schritt. Auf meinem Testsystem läuft es leider auch nicht. Ich bekomme den gleichen Speicherzugriffsfehler wie Gandalf.

Sorry, zu Deiner Fehlermeldung fällt mir momentan nichts ein.
Ich hoffe Du hast ein Backup vorher gemacht.

Ich rate momentan noch allen, die mit dem Gedanken spielen, ein Upgrade auf 1.7.13 zu starten, noch abzuwarten bis die größten Probleme beboben sind. Es fehlen noch Aktualisierungen vieler Pakete, insbesondere die für VDPAU und Xine.

Gruß und schönes Wochenende
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

172

Freitag, 12. März 2010, 13:21

Editier mal die /etc/X11/xorg.conf und kommentier in der "Scetion Module" folgende Zeile aus

Quellcode

1
Load "type1"
Ich meine dass der aktuelle xorg Server keine type1 fonts nutzt sondern freetype fonts.

Skiron1
System2 | MB: POV ION-MB330 | DVB: TeVii S470 | Distri: Ctvdr 7 + e-Tobi VDR NG| Kernel: 2.6.30-bpo.2-686 | X11: Openbox + xineliboutput |

173

Freitag, 12. März 2010, 14:13

Hallo Han,

genau, den Speicherzugriffsfehler habe ich auch.
Dann liegt's wohl an der 1.7.13 und nicht an mir ... puhhh...

Danke für die Info.
HTPC 1: yaVDR 0.3a, AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB
HTPC 2: Openelec, Asus A5TIONT-I, 4GB RAM, Gehäuse Antec ISK 300-150, 64GB SSD, BD-Laufwerk

174

Dienstag, 16. März 2010, 22:07

RE: How-To c't-VDR7 und HDTV

Update auf Ver.1.7 siehe Threadanfang
Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

175

Donnerstag, 18. März 2010, 17:06

Hallo cybrid,

ich habe weiter oben gelesen, dass du eine Zotac GT220 mit einem Asus-Board P5KR benutzt und den Sound über HDMI hinbekommen hast.
Ich habe dasselbe Mainboard mit einer MSI GT220 und habe bisher Sound über HDMI nicht hinbekommen. Ich benutzte anstatt ctvdr easyvdr.

Könntest du mir bitte deine Modul-Parameter zu snd-hda-intel (Datei /etc/modprobe.d/sound oder /etc/modprobe.d/alsa-base), deine /etc/asound.conf, /etc/vdr/sysconfig, die xineliboutput.conf (ich weiss nicht, wo die bei ctvdr liegt) und die Ausgabe des Befehls "aplay -l" zukommen lassen, damit ich eventuell sehe, wo die Fehler in meiner Konfiguration sind?

Das wäre sehr freundlich von dir, wenn du dir diese Mühe machen könntest.

Vielen Dank im Voraus!

j6scjo
VDR 1: Gehäuse Thermaltake Tenor, Asus P5KR mit P4 E5300, Samsung HDD, Digital Devices Cine2 (Dual DVB-S2 Budget), MSI GT220 passiv mit easyVDR 0.8.06
VDR 2: Samsung SMT 7020S mit mld-smt 2.0

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »j6scjo« (18. März 2010, 17:11)


176

Freitag, 19. März 2010, 06:09

Moin j6scjo,

sorry, hab deine Anfrage erst jetzt gesehen.
Mach ich heute abend... ich muss los zur Arbeit.

Hier noch schnell mein aktuelles Problem bei Kap. 4.2.1
Es klappt irgendwie nicht.

Zitat

ctvdr1:/usr/src# apt-get source vdrdevel-plugin-xineliboutput
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
Überspringe schon heruntergeladene Datei »vdr-plugin-xineliboutput_1.0.6+cvs20100308.2219-1.dsc«
Überspringe schon heruntergeladene Datei »vdr-plugin-xineliboutput_1.0.6+cvs20100308.2219.orig.tar.gz«
Überspringe schon heruntergeladene Datei »vdr-plugin-xineliboutput_1.0.6+cvs20100308.2219-1.diff.gz«
Es müssen 0B an Quellarchiven heruntergeladen werden.
Überspringe Entpacken der schon entpackten Quelle in vdr-plugin-xineliboutput-1.0.6+cvs20100308.2219
ctvdr1:/usr/src# apt-get build-dep xineliboutput-sxf
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
E: Kann Quellpaket für xineliboutput-sxf nicht finden


Aber er hats doch runtergeladen. Wo ist denn jetzt wieder der Wurm drin?
HTPC 1: yaVDR 0.3a, AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB
HTPC 2: Openelec, Asus A5TIONT-I, 4GB RAM, Gehäuse Antec ISK 300-150, 64GB SSD, BD-Laufwerk

177

Freitag, 19. März 2010, 11:39

Zitat

Original von cybrid
ctvdr1:/usr/src# apt-get build-dep xineliboutput-sxf
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
E: Kann Quellpaket für xineliboutput-sxf nicht finden

Aber er hats doch runtergeladen. Wo ist denn jetzt wieder der Wurm drin?[/quote]

Dir fehlt ein "e"
Im How-To steht, dass Du

Quellcode

1
apt-get build-dep xineliboutput-sxfe
eingeben sollst.

Gruß
Han
Zwei VDR mit HW: Intel E6300, 2 GB RAM, Nvidia GT220, 500GB HD, DVD-RW, GLCD240x128, IR-Einschalter & LIRC, BeQuiet 350W | DVB: TT S2-3200, zwei S2-1600
SW: yavdr 0.5a | Plugins: Burn, DVD-Switch, DevStatus, Femon, GraphLCD, MenuOrg, yaepgHD, Remote, SystemInfo, Xineliboutput(VDPAU)
VDR Test HW: Intel G2020 in Gigabyte Z77, 4 GB RAM, Nvidia GT630, 120 SSD, 500GB HD | DVB: DVBSKy S952 Dual DVB-S/S2 PCIe

178

Freitag, 19. März 2010, 12:45

das mit dem copy und paste .....

:evil:

vdr-box

hartes und weiches


- 19" Server Asus C60M1-I JBOD 3x6TB|CineS2v6 PCIe Hexa DVB-S2 Low-Profile|Software: Archlinux mit VDR 2.2.0

- Client01 Wetek Openelec 6.0.3 an Panasonic TX46GW20 Plasma
- Client02 Wetek Openelec 6.0.3 an Samsung LED
- Client03 Openelec 6.0.3|Hardware: MSI E350IA-E45 - 4GB RAM - OCZ 32GB SSD - XSILENCE 80mm Lüfter in Linkworld 820-01B Gehäuse
- Extern: Standalone VDR 04-06|Software: yavdr 0.6|Hardware: Zotac IONITX-T|Gehäuse: 2xMC380|1xMC80
- Extern: Standalone VDR 07|Software: yavdr 0.6|Hardware: Zotac IONITX-T|Gehäuse: Streacom ST-FC8B EVO
- Bastelkiste: ASRock Q1900M|4GB RAM|Intel SSD 320 40GB|Sundtek SkyTV Ultimate DVB-S2|ZOTAC GT630 (Rev. 2) Zone Edition mit |vdr4arch|yavdr0.6|openelec 6.x

179

Samstag, 20. März 2010, 08:28

Copy&Paste hat bei mir das "e" verschluckt.
Danke für den Tipp.

Der Speicherzugriffsfehler ist zwar weg, dafür bekomme ich jedoch KEIN SIGNAL.
Alle Kanäle sind nicht verfügbar.
Der Ton ist beim abspielen vorhandener Aufnahmen auch weg.
aplay -l hat kein NVDIA Device mehr, der alsmixer aber schon.

aplay -l

Quellcode

1
2
3
4
5
6
**** Liste der Hardware-Geräte (PLAYBACK) **** Karte 1: Intel [HDA Intel], Gerät 0: ALC883 Analog [ALC883 Analog]   
Sub-Geräte: 1/1   
Sub-Gerät #0: subdevice #0 
Karte 1: Intel [HDA Intel], Gerät 1: ALC883 Digital [ALC883 Digital]   
Sub-Geräte: 1/1   
Sub-Gerät #0: subdevice #0


@j6scjo
Nach dieser Anleitung hatte ich mit dem ALSA Upgrade Script erstmal ALSA auf den neuesten Stand gebracht:
http://wiki.xbmc.org/?title=HOW-TO_set_u…220%2C_or_GT240
Und dann die hier angehängte /etc/asound.conf erstellt. Der Ton lief bis zum Update auf VDR 1.7.14 wunderbar.




--------------------------------------------
Folgende Zeile habe ich mal für Kap 4.2.2 aktualisiert [stand 19.03.2010]

Quellcode

1
 dpkg -i libxine1-xvdr_1.0.6+cvs20100308.2219-1_i386.deb libxineliboutput-fbfe_1.0.6+cvs20100308.2219-1_i386.deb libxineliboutput-sxfe_1.0.6+cvs20100308.2219-1_i386.deb xineliboutput-fbfe_1.0.6+cvs20100308.2219-1_i386.deb xineliboutput-sxfe_1.0.6+cvs20100308.2219-1_i386.deb vdrdevel-plugin-xineliboutput_1.0.6+cvs20100308.2219-1_i386.deb
»cybrid« hat folgende Datei angehängt:
  • asound.conf (886 Byte - 45 mal heruntergeladen - zuletzt: 28. Dezember 2014, 01:47)
HTPC 1: yaVDR 0.3a, AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB
HTPC 2: Openelec, Asus A5TIONT-I, 4GB RAM, Gehäuse Antec ISK 300-150, 64GB SSD, BD-Laufwerk

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »cybrid« (20. März 2010, 10:03)


180

Sonntag, 21. März 2010, 10:17

@cybrid

Erstmal danke für die schnelle Hilfe. Leider habe ich immernoch keinen Sound, obwohl ich alle Foren-Beiträge und Wiki-Einträge mit den dort genannten Vorgehensweisen probiert habe.

So langsam gehen mir meine Einfälle aus.

j6scjo
VDR 1: Gehäuse Thermaltake Tenor, Asus P5KR mit P4 E5300, Samsung HDD, Digital Devices Cine2 (Dual DVB-S2 Budget), MSI GT220 passiv mit easyVDR 0.8.06
VDR 2: Samsung SMT 7020S mit mld-smt 2.0

Immortal Romance Spielautomat