You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, April 8th 2009, 6:05pm

Schwarzes - Bild - aber Menue wird angezeigt... Hardwaredeffekt ???

Hallöchen,

auf meinen ctvdr laufen zwei nexus-S karten bisher einwandfrei.. nichts gab es zu bemängeln ;-)....

Leider musste ich nach einem kurzurlaub feststellen, daß nur noch ein "schwarzes Bild" angezeigt wird. ABER alle anderen Menue*s (programme, info, epg usw...) werden angezeigt...

In meiner verzweiflung habe ich den rechner neu installiert... und .. genau das gleiche....

Weis jemand Rat???
Wie kann ich feststellen, ob die Karten deffekt sind???

Wenn Karten deffekt... welche Karten soll ich mir kaufen... (mit den wenigsten Problemen...)

Danke für eure Hilfe

Boergi

SHF

Sage

Posts: 3,834

Location: hessische Bergstrasse

  • Send private message

2

Thursday, April 9th 2009, 12:28am

Quoted

Wie kann ich feststellen, ob die Karten deffekt sind???
Das beide Karten defekt sind ist eher unwahrscheinlich.
Bau mal eine der Karten aus und schau, ob das was ändert.
Wenn das nichts bringt Karten Tauschen.

Quoted

Wenn Karten deffekt... welche Karten soll ich mir kaufen... (mit den wenigsten Problemen...)
Eine FF im System reicht, als Zweitkarte solltest du eine Budget nehmen.
Gruss
SHF


Mein VDR:

vdr-1.4.3-4 mit BigPatch und Plugin BigPack, SuSE 9.0, Kernel 2.4.21, DVB Treiber 06.07.2005 FullTS-Patch, noad 0.6.1
auf HP Vectra VLi8 (PIII 500, 256MB), 16GB 2,5" SSD (Sytem und Swap), 2TB HDD* (Video), 1x TT FF DVB-S 1.5 FullTS-Mod, 1x TT Budget DVB-S

(* Weil ich das inzwischen öfters gefragt wurde: Nein, das BIOS erkennt die grossen Platten nicht vollständig, das stört Linux aber nicht!)