You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, November 11th 2005, 7:49am

Kein OSD nach Neuinstallation von VDR 4

Hallo @ all,
ch habe leider das Problem, das bei mir kein OSD am Fernseher angezeigt wird. Über das control-plugin funktioniert es, allerdings sehr träge.

Jetzt habe ich im Forum einen Beitrag gefunden, bei dem es heisst, das OSD muss im Kernel aktiviert sein. Ich habe den Kernel 2.4.27-ctvdr-1 installiert. Bei dem müsste das ja aktiviert sein.

Leider weiss ich nicht genau, wie ich das Prüfen kann, Könnte mir da bitte jemand helfen?

+++++
Mein VDR:
**************************************
* c't VDR Übersicht *
**************************************

c't VDR: 1.2.6-34
Kernel : 2.4.27-ctvdr-1

Patches:
--------------------------------------
recordings-0.0.2
disableDoubleEpgEntries-0.6
elchiaio4d
fix-black-square
ac3overdvb-0.2.4
wareagleicons_elchi
ttxtsubs_ac3
switchtimer-0.0.4-wareagle
jumpplay-0.5
8bitcolor
osdpip-0.0.3

Plugins:
( N = Native Plugin )
( ! = Falscher Patchlevel )
--------------------------------------
vdr-plugin-remote (0.3.3-2)
vdr-plugin-control (0.0.2a-2)
vdr-plugin-tvtv (0.2.3-1)

Addon Packages:
--------------------------------------

......................................
Eine Kopie dieser Ausgaben wurde
erzeugt in: /var/log/vdrinfo.log
......................................
+++++++


Vielen Dank

Thomas

2

Friday, November 11th 2005, 8:12am

RE: Kein OSD nach Neuinstallation von VDR 4

Hardware?
/var/log/messages?
DVB-Treiber?
2003 - 2011 - R.I.P.

3

Friday, November 11th 2005, 1:04pm

RE: Kein OSD nach Neuinstallation von VDR 4

Hallo Wilderigel,
Hardware funktioniert mit dem Experimental-VDR von Tobi, aber nicht sonderlich stabil (ist ja auch experimental)

im Log habe ich nichts gefunden:

Quoted


Nov 11 13:01:29 ct-vdr vdr: Warning! VDR started with root privileges
Nov 11 13:01:29 ct-vdr vdr[3418]: VDR version 1.2.6 (ElchiAIO4d) started
Nov 11 13:01:29 ct-vdr vdr[3418]: loading plugin: /usr/lib/vdr/plugins/libvdr-remote.so.1.2.6
Nov 11 13:01:29 ct-vdr vdr[3418]: loading plugin: /usr/lib/vdr/plugins/libvdr-control.so.1.2.6
Nov 11 13:01:29 ct-vdr vdr[3418]: loading plugin: /usr/lib/vdr/plugins/libvdr-tvtv.so.1.2.6
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/setup.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/sources.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/diseqc.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/channels.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/timers.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/commands.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/reccmds.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/svdrphosts.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/ca.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/remote.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: loading /var/lib/vdr/keymacros.conf
Nov 11 13:01:29 ct-vdr vdr[3418]: found 1 video device
Nov 11 13:01:29 ct-vdr vdr[3418]: initializing plugin: remote (0.3.3): Remote control
Nov 11 13:01:29 ct-vdr vdr[3418]: initializing plugin: control (0.0.2a): Control VDR over terminal or telnet
Nov 11 13:01:29 ct-vdr vdr[3418]: initializing plugin: tvtv (0.2.3): TVTV Timers update
Nov 11 13:01:29 ct-vdr vdr[3418]: setting primary device to 1
Nov 11 13:01:29 ct-vdr vdr[3418]: SVDRP listening on port 2001
Nov 11 13:01:29 ct-vdr vdr[3418]: starting plugin: remote
Nov 11 13:01:29 ct-vdr vdr[3418]: starting plugin: control
Nov 11 13:01:29 ct-vdr vdr[3418]: starting plugin: tvtv
Nov 11 13:01:29 ct-vdr vdr[3418]: TVTV Packed String: UpnVgiAfnOu9kRUJwL5ztg==
Nov 11 13:01:29 ct-vdr vdr[3425]: TVTV Timer Make Update
Nov 11 13:01:29 ct-vdr vdr[3418]: switching to channel 14
Nov 11 13:01:30 ct-vdr vdr[3418]: timer 13 (21 1220-1305 'Jim Knopf~Jim Knopf') start
Nov 11 13:01:32 ct-vdr vdr[3425]: timer 2 exist (Witchblade - Die Waffe der Götter)
Nov 11 13:01:32 ct-vdr vdr[3425]: TVTV Channel <Das Vierte> is not found!
Nov 11 13:01:32 ct-vdr vdr[3425]: TVTV Channel <Das Vierte> is not found!
Nov 11 13:01:32 ct-vdr vdr[3425]: timer 5 exist (Witchblade - Die Waffe der Götter)
Nov 11 13:01:32 ct-vdr vdr[3425]: timer 6 exist (Witchblade - Die Waffe der Götter)
Nov 11 13:01:32 ct-vdr vdr[3425]: TVTV Timer File processed
Nov 11 13:01:32 ct-vdr vdr[3418]: executing '/usr/lib/vdr/vdr-recordingaction before "/var/lib/video.00/Jim_Knopf/Jim_Knopf/2005-11-11.12.20.50.50.rec"'
Nov 11 13:01:32 ct-vdr recordingaction: executing /usr/share/vdr/recording-hooks/R90.custom before recording /var/lib/video.00/Jim_Knopf/Jim_Knopf/2005-11-11.12.20.50.50.rec as shell script
Nov 11 13:01:32 ct-vdr vdr[3418]: record /var/lib/video.00/Jim_Knopf/Jim_Knopf/2005-11-11.12.20.50.50.rec
Nov 11 13:01:32 ct-vdr vdr[3418]: switching to channel 14
Nov 11 13:01:34 ct-vdr vdr[3418]: switching to channel 21


Wie kann ich den DVB-Treiber prüfen? Gibts da Tricks dazu?

TP

4

Friday, November 11th 2005, 1:11pm

RE: Kein OSD nach Neuinstallation von VDR 4

Wollte eigentlich wissen, was du für ne Hardware hast. :D

Bei den Treibern:
Welche Version ist installiert?
Was erhältst du bei:

Source code

1
apt-cache policy linuxtv-dvb-ct-modules-2.4.27-ctvdr-1 linuxtv-dvb-modules-2.4.27-ctvdr-1 dvb-driver-2.4.27-ctvdr-1

Log schaut eigentlich OK aus.
2003 - 2011 - R.I.P.