You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Austrian Coder

Professional

Posts: 1,616

Location: Österreich

Occupation: Student

  • Send private message

81

Tuesday, May 18th 2004, 2:08am

kear:

Kein Problem - helfe immer gerne :D Immerhin hab ich eine Bestätigung mehr für meine Arbeit, die dxr3-Varainte besser zu machen.

Wenns gut geht kommt demnächst auch eine neue Version des dxr3-plugins raus - bin gerade dabei die Maintainer zu erreichen, um mit dennen alles abzuklären.

Gruss, Christian

kear

Beginner

Posts: 15

Location: Berlin

  • Send private message

82

Tuesday, May 18th 2004, 2:30am

grins,.. Dir natürlich auch :) - oups - offtopic - schnell wech!
hermes 851, 256mb, 1.7ghz celeron, hauppauge nova-t, dxr3, ctvdr (vdr 1.2.6-elfie)

TomSoniq

Intermediate

Posts: 160

Location: Hannover

Occupation: Ingenieur Elektronikentwicklung

  • Send private message

83

Wednesday, May 19th 2004, 10:12am

@Austrian Coder:

Super! Finde ich klasse, daß Du Dich für unsere DXR3 stark machst! :respekt

Kann man das Plugin eigentlich so erweitern, daß es den Stream analysiert und nur gültige, vollständige GOPs an die Karte weitergibt.

Ich habe halt schon oft gesehen, daß bei schlechtem Empfang oder beim spulen/springen in Aufnahmen oder im mplayer plötzlich heftigste Störungen auftreten und manchmal sogar danach das gerade und ungerade Halbbild vertauscht sind.

Ich nehme an, die Ursache ist, daß die DXR3 mit den in diesem Fall teilweise kaputten Daten nicht klarkommt.

Tom
In Betrieb: Serener GD-L01 mit VIA EPIA-EN15000G (passiv / 30W Betrieb / 4W Standby), Hitachi 80GB 2.5", FF: TT-DVB-S 2.3, c't-VDR 5
Reserve: Asus Pundit mit P4 1.6 GHz (sehr leise / 60W Betrieb), IBM 60 GB 2.5", FF: TT-DVB-S 1.6, Budget: TT-DVB-T 1.3, c't-VDR 5

kear

Beginner

Posts: 15

Location: Berlin

  • Send private message

84

Wednesday, May 19th 2004, 8:47pm

soo,..um meine Erfolgsmeldung zu kompletieren,.. jetzt laeuft nicht nur der cvs-em8300-treiber,
nein,.. auch das mit dem gepatchten dxr3-plugin hab ich hinbekommen,.. der hier geschilderte versuch ist zwar fehlgeschlagen, aber ich hab tobi´s seite konsultiert um sowohl vdr, als auch alle plugins selbst zu bauen,..
ergebnis: so stabil lief der vdr noch nie! - und das mit elchie-vdr & dem runden sascha theme.. (allerdings ohne senderlogos.. die blinken da irgendwie zu nervig) - entstehen auch kaum stoerende bloecke im osd,..

allerdings kann ich nach wie vor einen absturz provozieren,.. wenn ich beim anschauen einer aufnahme auf pause schalte - und aus dem pausenmodus heraus vorspulen will, ruckt einmal das bild - und dann reagiert der vdr nicht mehr,.. mit verbleibenden standbild,.. - aber wiegesagt - nur aus dem pausenmodus.. man kann das zwar umgehen, aber kann man das problem auch beheben? kennt das jemand?

nebenbei - das dvd plugin.. seit ctvdr2 spielt es jede scheibe nur noch stotternd ab,.. alle 1-2 sekunden ein aussetzer - sowohl ton bleibt kurz still, als auch das bild.. - bei ctvdr1 kannte ich das problem nur, wenn dma für´s laufwerk deaktiviert war,.. also hdparm -u1 -d1 bringt keine abhilfe,.. - ist dieser effekt auch dxr3 spezifisch?
hermes 851, 256mb, 1.7ghz celeron, hauppauge nova-t, dxr3, ctvdr (vdr 1.2.6-elfie)

Aman

Intermediate

Posts: 419

Location: Peine

  • Send private message

85

Saturday, May 22nd 2004, 10:45am

Hallo, Ihr Lieben,

kann evtl. jemand ne genau Anleitung posten, welche
für den ctVDR-2 zugeschnitten ist ?
Leider bin ich noch ein absoluter Linux-Newbie und habe
noch einige Probleme. Bin nach der Anleitung von kk vor-
gegangen, Kernel entpacken und in dessen Verzeichnis wechseln
ist kein Problem, aber bei 5. ist hier Sense.
'Make' ist ihm total unbekannt -> command not found
Fehlt da evtl. noch das eine oder andere zum kompilieren etc ?

Gruß
Aman

Quoted

Original von kk234
0. Aktuelle Version der EM8300-Treiber mit cat /proc/em8300/0 feststellen (wahrscheinlich 0.13.0)
1. Laden der Kernelquellen
apt-get install kernel-source-2.4.24-ctvdr-2
2. cd /usr/src
3. Auspacken der Kernelquellen
tar -xjf kernel-source-2.4.24-ctvdr-2.tar.bz2
4. cd kernel-source-2.4.24-ctvdr-2
5. Kernel-konfigurieren, entsprechend eigenem Linux-System
make config
oder wer es konfortable haben will
make menuconfig
unter anderem:
...
USER: EX-Aman
seit kurzem produktiv: VDR SZ: Geh.: MS-Tech LC-02 / Asus M3N78-EM / DVB-S: 2xCTX929 / IR-Einschalter / nvidia-vdpau / USB-Boot... easyVDR 1.0
zZ noch produktiv VDR-WZ: Low-Budget -- Asus A7V133/1700+/Nova-S/GeForce 5500/4:3 Röhre - XBMC + easyVDR 0.8 ohne vdpau
zZ Testsystem: Digitainer-Gehäuse / Asus M3N78-EM / DVB-S: 2xNova-S / Medion X10 / nvidia-vdpau / USB-Boot... easyVDR 1.0
Bastelstatus: O2 Joggler - YaVDR
... Dockstar für Aufnahmen ...

Kai-Uwe

Beginner

Posts: 7

Location: Berlin

  • Send private message

86

Sunday, May 23rd 2004, 2:17am

Hallo Aman, ich kenne mich mit Linux auch noch nicht so gut aus, und verstehe dein Problem daher nur zu gut. Hier posten einfach viele Cracks, die unsere Anfängerprobleme kaum nachvollziehen können.

Deswegen surfe doch mal auf folgende Site: http://www.newbie-net.de/anleitung_kompilieren.html

Gruß
Kai-Uwe
Via Epia ME 6000 Mini-ITX (600Mhz), Casetronic Travla C137-090 (externes Netzteil), Technotrend DVB-T 1300 Budget, Creative Dxr3 mit bt865-Chip, 2.5 Zoll Hitachi HTS548060 (60GB), 256 MB-DDR, DVD Slimline, Dual-Risercard, Infrarottastatur von Conrad

Aman

Intermediate

Posts: 419

Location: Peine

  • Send private message

87

Sunday, May 23rd 2004, 9:47pm

So, nachdem ich nun mit apt-get einige Pakete installierte, konnte es
losgehen mit den cvs-Treibern ;-)
--> apt-get install dpkg-dev gcc g++ libc6-dev make patch debhelper bzip2 cvs libncurses5-dev

Bei Punkt 5: habe vor 'make menuconfig'
die original-config rüberkopiert:
--> cp /boot/config-2.4.24-ctvdr-2 .config

Punkt 8-10: Adresseangabe OHNE 'dxr3': cvs.sourceforge.net

Aber so richtig will es noch nicht klappen:
Bei Punkt12 (Link überprüfen) sagt er 'Datei existiert' Punkt 13 haut
nicht hin, weil das em8300 Verzeichnis im kernel-source Dir liegt
-> ok, dann in dieses Verzeichnis gewechselt -> aber 'make' kann Datei
/lib/modules/2.4.24-ctvdr-2/build/include/linux/version.h nicht finden

wie geht's nun weiter, hat jemand ne Idee ?
;( bin doch noch ein Linux-Anfänger

Gruß
Aman

Quoted

Original von kk234
0. Aktuelle Version der EM8300-Treiber mit cat /proc/em8300/0 feststellen (wahrscheinlich 0.13.0)
1. Laden der Kernelquellen
apt-get install kernel-source-2.4.24-ctvdr-2
2. cd /usr/src
3. Auspacken der Kernelquellen
tar -xjf kernel-source-2.4.24-ctvdr-2.tar.bz2
4. cd kernel-source-2.4.24-ctvdr-2
5. Kernel-konfigurieren, entsprechend eigenem Linux-System
make config
oder wer es konfortable haben will
make menuconfig
unter anderem:
CONFIG_MODVERSIONS=n
CONFIG_KMOD=n
CONFIG_I2C=m
CONFIG_I2C_ALGOBIT=m
CONFIG_I2C_PHILIPSPAR=n
CONFIG_I2C_ELV=m
CONFIG_I2C_VELLEMAN=m
CONFIG_SCx200_I2C=m
CONFIG_SCx200_I2C_SCL=12
CONFIG_SCx200_I2C_SDA=13
CONFIG_SCx200_ACB=m
CONFIG_I2C_ALGOPCF=m
CONFIG_I2C_ELEKTOR=m
CONFIG_I2C_CHARDEV=m
CONFIG_I2C_PROC=m
6. Abhängigkeiten klären
make dep
7. Kontollieren was in /usr/src/kernel-source-2.4.24-ctvdr-2/include/linux/version.h steht. Evtl. von 2.4.24 auf 2.4.24-ctvdr-2 anpassen.
8. cvs -d :pserver:anonymous@cvs.dxr3.sourceforge.net:/cvsroot/dxr3 login
9. Bei Password Enter drücken
10. cvs -d :pserver:anonymous@cvs.dxr3.sourceforge.net:/cvsroot/dxr3 -z3 co em8300
11. cd /lib/modules/2.4.24-ctvdr-2
12. ls -l und den Link build überprüfen, wenn notwendig neu setzen mit
ln -s /usr/src/kernel-source-2.4.24-ctvdr-2 /lib/modules//2.4.24-ctvdr-2/build
13. cd /usr/src/em8300/modules
14. make
15. make install
16. die neuen drei Dateien adv717x.o bt865.o em8300.o sollten in /lib/modules/2.4.24-ctvdr-2/em8300 zu finden sein.
17. die gleichnamigen Dateien aus /lib/modules/2.4.24-ctvdr-2/kernel/drivers/video wo anders hinsichern (nicht löschen!)
18. mit lsmod nachschauen, ob noch die alten Module geladen sind, (adv717x, bt865, em8300) wenn nötig (vdr vorher runterfahren) mit rmmod entladen, und dann mit modprobe bt865 oder adv717x laden, dann mit modprobe den em8300 laden.
Wenns geklappt hat, mit cat /proc/em8300/0 nachschauen, ob die neue Version läuft.
19. evtl. neu booten
USER: EX-Aman
seit kurzem produktiv: VDR SZ: Geh.: MS-Tech LC-02 / Asus M3N78-EM / DVB-S: 2xCTX929 / IR-Einschalter / nvidia-vdpau / USB-Boot... easyVDR 1.0
zZ noch produktiv VDR-WZ: Low-Budget -- Asus A7V133/1700+/Nova-S/GeForce 5500/4:3 Röhre - XBMC + easyVDR 0.8 ohne vdpau
zZ Testsystem: Digitainer-Gehäuse / Asus M3N78-EM / DVB-S: 2xNova-S / Medion X10 / nvidia-vdpau / USB-Boot... easyVDR 1.0
Bastelstatus: O2 Joggler - YaVDR
... Dockstar für Aufnahmen ...

kk234

Trainee

Posts: 115

Location: Oberhessen

  • Send private message

88

Monday, May 24th 2004, 7:23pm

Hallo Aman,

existiert denn "/usr/src/kernel-source-2.4.24-ctvdr-2/include/linux/version.h" ?
Und existiert der link "/lib/modules/2.4.24-ctvdr-2/build" und zeigt auch auf "/usr/src/kernel-source-2.4.24-ctvdr-2" ?

Gruß
KK

Aman

Intermediate

Posts: 419

Location: Peine

  • Send private message

89

Monday, May 24th 2004, 7:56pm

Quoted

Original von kk234

existiert denn "/usr/src/kernel-source-2.4.24-ctvdr-2/include/linux/version.h" ?

Also die existiert, habe ich auch entsprechend geändert
UTS_RELEASE auf 2.4.24-ctvdr-2

Quoted

Und existiert der link "/lib/modules/2.4.24-ctvdr-2/build" und zeigt auch auf "/usr/src/kernel-source-2.4.24-ctvdr-2" ?

Hm ... Moment:
cd /lib/modules/2.4.24-ctvdr-2/
ls -l ergibt:
build -> /usr/src/kernel-source-2.4.24-ctvdr-2
.
.
.

ist der Link dann so richtig gesetzt ?

Ist das schlimm, dass der downgeloadete Ordner em8300 (Punkt 10)
im kernel-source Verzeichnis liegt ? bzw. wo muss er normalerweise hin ?

Gruß
Aman
USER: EX-Aman
seit kurzem produktiv: VDR SZ: Geh.: MS-Tech LC-02 / Asus M3N78-EM / DVB-S: 2xCTX929 / IR-Einschalter / nvidia-vdpau / USB-Boot... easyVDR 1.0
zZ noch produktiv VDR-WZ: Low-Budget -- Asus A7V133/1700+/Nova-S/GeForce 5500/4:3 Röhre - XBMC + easyVDR 0.8 ohne vdpau
zZ Testsystem: Digitainer-Gehäuse / Asus M3N78-EM / DVB-S: 2xNova-S / Medion X10 / nvidia-vdpau / USB-Boot... easyVDR 1.0
Bastelstatus: O2 Joggler - YaVDR
... Dockstar für Aufnahmen ...

kk234

Trainee

Posts: 115

Location: Oberhessen

  • Send private message

90

Monday, May 24th 2004, 8:39pm

@Aman:
Das sieht eigentlich richtig aus.
Damit müsstest Du auch mit
ls -l /lib/modules/2.4.24-ctvdr-2/build/include/linux/version.h
die version.h finden können.
Probiere doch mal so den Weg über den Link, ob hier alles ok ist.

Zu em8300, also ansich gehört das nicht in den Kernel, sondern einfach in /usr/src/em8300 usw.

Gruß
KK

Austrian Coder

Professional

Posts: 1,616

Location: Österreich

Occupation: Student

  • Send private message

91

Monday, May 24th 2004, 9:02pm

Quoted

Original von kear
allerdings kann ich nach wie vor einen absturz provozieren,.. wenn ich beim anschauen einer aufnahme auf pause schalte - und aus dem pausenmodus heraus vorspulen will, ruckt einmal das bild - und dann reagiert der vdr nicht mehr,.. mit verbleibenden standbild,.. - aber wiegesagt - nur aus dem pausenmodus.. man kann das zwar umgehen, aber kann man das problem auch beheben? kennt das jemand?


Ich probiere im neuen Plugin den Fehler zu beheben, kann aber nocht nichts versprechen.

anw

Trainee

  • "anw" started this thread

Posts: 91

Location: Bonn

  • Send private message

92

Tuesday, May 25th 2004, 9:03am

@kk234 .. fehler bei punkt 5. make...

hallo alle zusammen :-)

da bin ich ja platt was mein frage für einen positive resonanz hervorgerufen hat :-)

jetzt komme ich endlich auch mal wieder dazu mich mit meinem vdr zu beschäftigen. habe aber folgendes problem:

anleitung von kk234 punkt 5.

wenn ich ein make config mache bekomme ich die meldung:
*****************************

vdr:/usr/src/kernel-source-2.4.24-ctvdr-2# make config
rm -f include/asm
( cd include ; ln -sf asm-i386 asm)
/bin/sh scripts/Configure arch/i386/config.in
#
# Using defaults found in arch/i386/defconfig
#
*
* Code maturity level options
*
Prompt for development and/or incomplete code/drivers (CONFIG_EXPERIMENTAL) [N/y/?]

*********************************

kann mir einer weiterhelfen??

ich wünsche allen noch einen schöne tag, ich muss jetzt leider los, arbeiten :-)

gruss,

andre

Aman

Intermediate

Posts: 419

Location: Peine

  • Send private message

93

Tuesday, May 25th 2004, 7:21pm

@anw:
ich habe das so gemacht:
(weiß nicht, ob das so richtig ist)

Config Datei aus /boot/ kopiert:
cd kernel-source-2.4.24-ctvdr-2
cp /boot/config-2.4.24-ctvdr-2 .config
make menuconfig
-> exit
weiter ab Punkt 6.

@kk234:
Komme im Moment nicht dazu, an meinem vdr zu basteln.
Melde mich wieder

Gruß
Aman
USER: EX-Aman
seit kurzem produktiv: VDR SZ: Geh.: MS-Tech LC-02 / Asus M3N78-EM / DVB-S: 2xCTX929 / IR-Einschalter / nvidia-vdpau / USB-Boot... easyVDR 1.0
zZ noch produktiv VDR-WZ: Low-Budget -- Asus A7V133/1700+/Nova-S/GeForce 5500/4:3 Röhre - XBMC + easyVDR 0.8 ohne vdpau
zZ Testsystem: Digitainer-Gehäuse / Asus M3N78-EM / DVB-S: 2xNova-S / Medion X10 / nvidia-vdpau / USB-Boot... easyVDR 1.0
Bastelstatus: O2 Joggler - YaVDR
... Dockstar für Aufnahmen ...

anw

Trainee

  • "anw" started this thread

Posts: 91

Location: Bonn

  • Send private message

94

Tuesday, May 25th 2004, 8:22pm

hallo aman :-)

danke ersteinmal. ich habe in der zwischezeit auch noch weiter probiert,
und bei punkt 5. von kk234 make config eingegeben, und dann bei jeder abfrage (und das waren sehr viele), bis auf die unter 5. angegebenen, die default einstellungen übenommen.
das hat funktioniert.
6. lief durch
7. lief durch

8. :( leider nicht. da bekomme ich die meldung, dass cvs nicht gefunden wird

vdr:/# cvs -d :pserver:anonymous@cvs.dxr3.sourceforge.net:/cvsroot/dxr3 login
-bash: cvs: command not found
vdr:/#

tja, meine linux kenntnisse sind leider auch (noch) recht bescheiden, und ich habe wirklich versucht im forum, welches sehr gut und freundlich ist, eine lösung zu finden. aber :doof ..... ;).

deisen beitrag habe ja ich angestossen, und bin sehr erfreut, dass sich so viele da mit reinhängen und ihr freizeit opfern um uns zu helfen.

aber leider steige ich bei dem dxr3 thema nicht mehr durch :(.

ich persönlich würde es super finden wenn ein profi mal alles zusammenfassen könnte, damit man alles schritt für schritt nachvolziehen kann, ohne dass man im beitrag hin und her springen muss. vielleicht ist das ja auch zu viel verlangt und es geht nicht so einfach wie ich es mir vorstelle.

also harre ich der dinge, und hoffe dass ich doch noch weiter komme.


p.s. um die grüne videoausgabe und lirc kann ich mich dann immer noch kümmern :rolleyes:


gruss andre :)

Aman

Intermediate

Posts: 419

Location: Peine

  • Send private message

95

Tuesday, May 25th 2004, 8:28pm

Dir fehlen noch div. Pakete:

apt-get install cvs

siehe mein anderes Posting weiter oben im Thread ...


Gruß
Aman
USER: EX-Aman
seit kurzem produktiv: VDR SZ: Geh.: MS-Tech LC-02 / Asus M3N78-EM / DVB-S: 2xCTX929 / IR-Einschalter / nvidia-vdpau / USB-Boot... easyVDR 1.0
zZ noch produktiv VDR-WZ: Low-Budget -- Asus A7V133/1700+/Nova-S/GeForce 5500/4:3 Röhre - XBMC + easyVDR 0.8 ohne vdpau
zZ Testsystem: Digitainer-Gehäuse / Asus M3N78-EM / DVB-S: 2xNova-S / Medion X10 / nvidia-vdpau / USB-Boot... easyVDR 1.0
Bastelstatus: O2 Joggler - YaVDR
... Dockstar für Aufnahmen ...

anw

Trainee

  • "anw" started this thread

Posts: 91

Location: Bonn

  • Send private message

96

Tuesday, May 25th 2004, 9:31pm

:) hi !

wow du bist ja schnell.... danke.

ja bei mir hat auch was gefehlt, ich hatte es übersehen. ich hatte nicht gewusst dass man bei :

apt-get install dpkg-dev gcc g++ libc6-dev make patch debhelper bzip2 cvs libncurses5-dev

so viele parameter mitgeben kann. habe es nachgeholt und bin bis punkt
13. weitegekommen.

bis 12 scheint alles in ordnung. habe es nach bestem wissen mit hilfe der letzten beiträge überprüft. habe auch den em8300/modules/...usw (3dateien) nach /usr/src/em8300/modules kopiert.

bei mir waren sie in ./lib/modules/2.4.24-ctvdr-2/em8300

doch dann passiert bei 14. als make folgendes:

vdr:/lib/modules/2.4.24-ctvdr-2# cd /usr/src/em8300/modules
vdr:/usr/src/em8300/modules# make
make: *** Keine Targets angegeben und keine »make«-Steuerdatei gefunden.. Schluss.
vdr:/usr/src/em8300/modules# ls
adv717x.o bt865.o em8300.o
vdr:/usr/src/em8300/modules#

aber die dateien sind doch da!


whats that??? ?(


bis dann

97

Friday, May 28th 2004, 7:46pm

Hallo,
ich stehe vor folgendem Problem.

ich habe make config gemacht, aber folgende zwei punkte wurden nicht abgefragt:
CONFIG_MODVERSIONS=n
CONFIG_KMOD=n

wie kann ich diese nun nachträglich einbinden ? geht das über einen befehl oder über editieren ?
ASUS Pundit, Celeron 2.0, Hauppauge Nova-T, Hollywood+ (bt865), Maxtor 40GB, Toshiba DVD

98

Thursday, June 24th 2004, 3:00pm

Ich bin jetzt bei Punkt 10 der 19 Punkte udn komme da nicht weiter!

Was ist das falsch? Der linked einfach nicht richtig!"


vdr:/lib/modules/2.4.24-ctvdr-2# ln -s /usr/src/kernel-source-2.4.24-ctvdr-2/ /lib/modules/2.4.24-ctvdr-2/build
ln: »/lib/modules/2.4.24-ctvdr-2/build«: Datei existiert
vdr:/lib/modules/2.4.24-ctvdr-2# ls -l
lrwxrwxrwx 1 root root 29 24. Jun 01:11 build -> /usr/src/kernel-source-2.4.24


Was klappt das nicht? der linkt einfach niocht richtig und läßt -ctvdr-2 immer weg!

Gruß

teLLy
[SIZE=3]???? [/SIZE]

Kommen Sie zu [SIZE=3]hasehase.de [/SIZE]

99

Friday, June 25th 2004, 10:21am

@kear:
das DVD-Plugin-Ruckel-Problem hatte ich auch. Hier im Forum wurde ich nach einem Tag Rumprobieren fündig, als ich die Hardware ausschliessen konnte. Es lag an der Version des DVD-Plugins.
Schau' mal hier oder da

Fazit: dvd-plugin 0.3.4RC5 installieren (ok, plus Debianisieren, aber das habe ich auch in einer halben Stunde geschafft) und das Ruckeln ist weg.

Signatur

Server: VDR 2.0.2, Kubuntu 12.04, 3.2.0-48-generic-pae Kernel
HW: AMD X2 4850, 4GB RAM, TeVii-S480, Asus M3A-H/HDMI, SeaSonic S12II 330W, WD 1,5TB Caviar Green, iMon-LCD, xine
Dienste: Router, Samba, DHCP, DNS, Mail, (T)FTP, LAMP, Portage-Mirror, VDR-Server für
Client: P3 1200MHz, DXR3, diskless, VDR 1.7.33, Gentoo, 2.6.32.60 Kernel, VFD: mdm166a
http://lcr.vdr-developer.org/

TomSoniq

Intermediate

Posts: 160

Location: Hannover

Occupation: Ingenieur Elektronikentwicklung

  • Send private message

100

Friday, June 25th 2004, 2:05pm

@telly:

Was da nicht klappt, sagt doch die Fehlermeldung:

Quoted

ln: »/lib/modules/2.4.24-ctvdr-2/build«: Datei existiert


Den Link, den Du erstellen möchtest, gibt's schon, und er zeigt an die falsche Stelle. Also erstmal den bestehenden Link löschen

Source code

1
rm /lib/modules/2.4.24-ctvdr-2/build


und danach in gewohnter Manier neu anlegen. Dann sollte es klappen.

Tom
In Betrieb: Serener GD-L01 mit VIA EPIA-EN15000G (passiv / 30W Betrieb / 4W Standby), Hitachi 80GB 2.5", FF: TT-DVB-S 2.3, c't-VDR 5
Reserve: Asus Pundit mit P4 1.6 GHz (sehr leise / 60W Betrieb), IBM 60 GB 2.5", FF: TT-DVB-S 1.6, Budget: TT-DVB-T 1.3, c't-VDR 5

This post has been edited 1 times, last edit by "TomSoniq" (Jun 25th 2004, 2:06pm)