You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, September 20th 2006, 5:41pm

vdr geupdated, als Build immer noch 1.4.1-r1

Hallo,

1. letztens habe ich den vdr auf vdr-1.4.1-r2 emergen lassen. Beim Start zeigt er immer noch 1.4.1-r1 an. Woran kann das liegen?

2. Ist es normal, dass es noch keinen neuen vdr gibt? Selbst mit ACCEPT_KEYWORDS="~x86" erhalte ich immer nur den 1.4.1-r2 zur Auswahl.
Server: Asus P5BP-E/4L (BIOS-Bugs ohne Ende, kein VT-d, ...), Xeon L3360, 8GB, 9,6TB, DVD-RW, Ubuntu 12.04 AMD64, Samba 3.6.3, vdr-1.7.27 (yavdr PPA), vdr-streamdev-server
Client: Asus M3N78-EM, 5050e, 4GB, 320GB, 8400GS, DVD-RW, Ubuntu 10.04 AMD64, nvidia 295.75, vdr-1.7.27 (yavdr PPA), vdr-streamdev-client, xineliboutput...

2

Saturday, September 23rd 2006, 12:46pm

Moin,

1. Der zeigt beim Start --> Starting vdr-1.4.1-1 ... nix mit -r1 ;)

2. Ist normal, gibt noch paar Probs mit dem Bigpatch,
zzam ist erstmal die nächsten 2 Wochen im Urlaub, wird also noch ne Weile dauern, bis die 1.4.2 im portage ist.
In dem kleinen Versionssprung ist auch nicht so viel passiert, das da unbedingt Eile geboten ist ;)

/bin/joerg

3

Tuesday, September 26th 2006, 11:34pm

This post has been edited 1 times, last edit by "hd.brummy" (Sep 26th 2006, 11:35pm)