Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

21

Sonntag, 26. April 2009, 17:45

Am besten einen zentralen Verteiler benutzen, nicht mehrere Verteiler kaskadieren. Es gibt Verteiler von Axing mit F-Steckern die gut geeignet sind und 3,4,5.. Ausgänge haben.

Quellcode

1
:(){ :|:&};:

22

Sonntag, 26. April 2009, 18:02

Zitat

Original von wirbel
Am besten einen zentralen Verteiler benutzen, nicht mehrere Verteiler kaskadieren. Es gibt Verteiler von Axing mit F-Steckern die gut geeignet sind und 3,4,5.. Ausgänge haben.

Meinst du mich? Ich habe ja nur einen. Ich hänge die DVB-C-Karten und die PVR mit sehr kurzen Kabeln hintereinander. So ist nur die erste DVB-C-Karte am Verteiler. Wenn ich Verteiler mit F-Steckern benutze, überwiegt dann der Gewinn, den Verlust den ich durch die Adapter auf die IEC-Stecker bekomme?

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

23

Sonntag, 26. April 2009, 18:05

Naja, Adapter würde ich generell nicht verwenden, wenn es nicht sein muss.

An der Dose brauchst du einen IEC Stecker und an der DVB Karte, alles andre würd ich in F-Steckern mit Satkabel ausführen soweit möglich.

Vom Durchschleifen halte ich nichts. Wenn die Distanz zur Dose gar zu groß ist um sinnvoll mehrere Kabel legen, dann eher dort nen Verteilverstärker nahe der Dose und einen (einen, nicht mehrere..) Verteiler dort wo der Rechner mit den DVB-Karten ist.

Quellcode

1
:(){ :|:&};:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wirbel« (26. April 2009, 18:07)


24

Sonntag, 26. April 2009, 18:37

Zitat

Original von wirbel
Vom Durchschleifen halte ich nichts. Wenn die Distanz zur Dose gar zu groß ist um sinnvoll mehrere Kabel legen, dann eher dort nen Verteilverstärker nahe der Dose und einen (einen, nicht mehrere..) Verteiler dort wo der Rechner mit den DVB-Karten ist.

Okay, verständlich, aber wir sind doch sicher einer Meinung, dass ich ein Problem habe, dass sich durch
einen anderen Verteiler auch nicht lösen lassen wird, wenn das Signal nicht ausreicht um neben dem Fernseher auch nur eine Karte zu betreiben, sei es eine DVB-C-, oder eine PVR-Karte, oder nicht?

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

25

Sonntag, 26. April 2009, 18:48

Absolut richtig.

Quellcode

1
:(){ :|:&};:

Dr. Seltsam

Im Forum Zuhause

Beiträge: 10 116

Wohnort: 3. Planet des Sonnensystems

Beruf: Organisator

  • Nachricht senden

26

Sonntag, 26. April 2009, 19:10

@ Gerald:

Das Durchschleusen des Signals ist insofern problematisch, als dass Du nicht weisst, ob die internen Verstärkerschaltungen das komplette Frequenzband gleichmäßig verstärken. Wenn Du nicht gearde spezielle kurze Kabel hast, wird der Kabelsalat dadurch auch nicht kleiner.

Ich würde dann an einen Ausgang des Verteilverstärkers einen 3-er-Verteiler hängen, und da die beiden DVB-C + die PVR350 dranhängen.

Der Selbstbau von Antennenkabeln ist auch nicht ganz unproblematisch. Würde ich wenn nur dann machen, wenn Du auf beiden F-Stecker verwenden kannst. Die meisten Koax-Stecker zur Selbstmontage mit Schrauben bringen keine richtige Abschirmung. Stecker zum Crimpen wären gut, aber alleine die richtige Crimpzange kostet ein Vermögen.

ich verwende nur hochwertige Anschlusskabel (90dB).
Gesucht: Verteiler mit IEC (Koax)-Buchsen :)
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

27

Sonntag, 26. April 2009, 19:38

@Dr. Seltsam

Wirbel hat mir ja zugestimmt, dass mein Problem ja wohl schon etwas genereller ist. Wenn ich jetzt ein Antennenkabel direkt von der Dose in eine DVB-C-Karte stecke und Femon sagt mir nach wie vor 40 %
Signalstärke, rufe ich dann meinen Kabelnetzbetreiber an und sag ihm er soll es richten?

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

28

Sonntag, 26. April 2009, 19:43

Um nochmals kurz auf das Maintopic des Threads zurück zu kommen :)

Ich habe jetzt die TT C-1501 bestellt.

Beste Grüße und danke für euren Input.

Joachim
HW1: HP Vectra VL400 | 800MHz PIII | Hauppauge Nexus-S Rev. 2.2 | Technisat Airstar2 DVB-T | Componentenausgang über SCART an Standard-Röhren TV

SW 1: easyVDR 0.6

Dr. Seltsam

Im Forum Zuhause

Beiträge: 10 116

Wohnort: 3. Planet des Sonnensystems

Beruf: Organisator

  • Nachricht senden

29

Sonntag, 26. April 2009, 19:58

Zitat

Original von gda
@Dr. Seltsam

Wirbel hat mir ja zugestimmt, dass mein Problem ja wohl schon etwas genereller ist. Wenn ich jetzt ein Antennenkabel direkt von der Dose in eine DVB-C-Karte stecke und Femon sagt mir nach wie vor 40 %
Signalstärke, rufe ich dann meinen Kabelnetzbetreiber an und sag ihm er soll es richten?

die von den Karten bzw. Treibern gelieferten Werte sind nicht absolut und auch nicht vergleichbar. Meine 1500C zeigt z.B. eine STR von 7%, und der Empfang ist prächtig ...
ves1820 liefert z.B. einen Fixwert von 100%
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

30

Sonntag, 26. April 2009, 20:01

Zitat

Original von Dr. Seltsam
ves1820 liefert z.B. einen Fixwert von 100%


? Macht deiner das?

Quellcode

1
:(){ :|:&};:

31

Sonntag, 26. April 2009, 20:10

Zitat

Original von raoul
@HTPC-Schrauber:
Kannst Du mir die Bauhöhe der mystique mal ausmessen, da ich unbedingt auf low-profile angewiesen bin (Selbstbaugehäuse), und von meinen Cinergy C weg möchte, die ja meines Wissen leider die einzige auf dem Markt ist/war.

Gerade nachgemessen. Ab dem unteren Ende der PCI-Zunge. Also sprich die maximale Höhe der Karte selbst. Ist exakt 82 mm.
Das gilt für KNC One (an der habe ich gemessen), Satelco EasyWatch und Mystique DVB-C. Da alle drei baugleich sind.

@dvdjimmy:
Die C1501 funktioniert, wie bereits erwähnt, auch bei mir problemlos. Voraussetzung sind halt aktuelle Treiber. Ab Kernel 2.6.27 oder so sind passende im Kernel schon dabei. Ansonsten braucht man halt HG.

@Dr.Seltsam: Der VES1820 liefert normal keinen Fixwert. Wenn das bei Dir so ist, dann ist einfach der Empfang sehr gut. Bei der C1500 hast Du natürlich recht. Die liefert Blödsinn.
Das die Werte untereinander nicht vergleichbar sind ist auch richtig. Man kann sie aber immerhin nutzen, um Veränderungen an der Anlage zu überprüfen. So ging bei mir nach Anbringung von Kompressionssteckern die SNR etwas nach oben. Das Ganze ist aber eh als Schätzeisen zu betrachten.
VDR-Client: AMD E-350 + nVidia GT630 + Sandisk ReadyCache SSD, keine TV-Karte
VDR-Server: MSI C847MS-E33, Sandisk ReadyCache SSD, 2 TB 2,5" Festplatte, Empfang über Digital Devices Cine CT V6 + CineFlex CT (zusammen 4 Tuner)
Distri: Archlinux

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HTPC-Schrauber« (26. April 2009, 20:14)


32

Sonntag, 26. April 2009, 20:23

Zitat

Original von dvdjimmy
Um nochmals kurz auf das Maintopic des Threads zurück zu kommen :)

Sorry, dass ich deinen Thread gehijacked habe.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

33

Sonntag, 26. April 2009, 20:25

Zitat

Original von HTPC-Schrauber
So ging bei mir nach Anbringung von Kompressionssteckern die SNR etwas nach oben.

SNR ist bei mir übrigens super, ich verstehe das Ganze nicht.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

Dr. Seltsam

Im Forum Zuhause

Beiträge: 10 116

Wohnort: 3. Planet des Sonnensystems

Beruf: Organisator

  • Nachricht senden

34

Sonntag, 26. April 2009, 21:11

Zitat

Original von wirbel

Zitat

Original von Dr. Seltsam
ves1820 liefert z.B. einen Fixwert von 100%


? Macht deiner das?

Bei der Technotrend 2.1 ist das so. Kommt aber eventuell vom Tuner und nicht vom Frontend (?)

Ich habe meine FuSi schon zu lange nicht mehr benutzt. Wie ist das da mit der STR? Nach meiner Erinnerung war der oberste Balken da auch immer mit Vollausschlag
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

35

Sonntag, 26. April 2009, 21:16

Die FuSi ist schon bei sehr wenig Pegel bei > 90%, aber nicht immer auf 100%

Quellcode

1
:(){ :|:&};:

36

Sonntag, 26. April 2009, 22:01

@gda: Ich habe hier eine Karte, die hat de STR ständig nur bei 50%. Eine andere am gleichen Anschluss 100%. SNR ist bei beiden gut. Und beide empfangen ohne Aussetzer. Letztlich ist der Aussagewert der STR bei der ersten Karte damit hinfällig.

Aber jetzt nochmal zum mitmeißeln:
Du hast keinen Empfang? Und die SNR ist gut? Hat die Karte einen Lock?
Was ist mir BER und UNC?
VDR-Client: AMD E-350 + nVidia GT630 + Sandisk ReadyCache SSD, keine TV-Karte
VDR-Server: MSI C847MS-E33, Sandisk ReadyCache SSD, 2 TB 2,5" Festplatte, Empfang über Digital Devices Cine CT V6 + CineFlex CT (zusammen 4 Tuner)
Distri: Archlinux

37

Sonntag, 26. April 2009, 22:58

Zitat

Original von HTPC-Schrauber
@gda: Ich habe hier eine Karte, die hat de STR ständig nur bei 50%. Eine andere am gleichen Anschluss 100%. SNR ist bei beiden gut. Und beide empfangen ohne Aussetzer. Letztlich ist der Aussagewert der STR bei der ersten Karte damit hinfällig.

Aber jetzt nochmal zum mitmeißeln:
Du hast keinen Empfang? Und die SNR ist gut? Hat die Karte einen Lock?
Was ist mir BER und UNC?

Kann ich im Moment nicht mit dienen, weil die Karte die keinen Empfang bekommt, nicht verbaut ist. Das kann ich im Augenblick auch nicht ändern. Die andere baugleiche Karte mit Empfang hat STR: 47 % SNR: 92 % BER: 2e4 - 32a und UNC: 0 auf ZDF. Die Karte scheint mir doch eine der am Meisten verbauten Budget-Karten für DVB-C zu sein, gibt es da keine Vergleichswerte? Schliesslich ist sie doch baugleich zur KNC One TV-Station, Satelco Easywatch und Mystique CaBiX-C2. Interessanterweise meine ich mich zu erinnern, dass die Problem-Karte in den ersten paar Minuten nach dem Einbau Empfang hatte, dann aber nie wieder, nur noch Bild- und Audio-Fetzen. Ich hatte aber nicht genug Zeit für systematische Tests. Hoffentlich hat die nicht den Löffel abgegeben, habe ich gebraucht gekauft.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

e9hack

Profi

Beiträge: 1 653

Wohnort: BW in der Nähe von Esslingen

  • Nachricht senden

38

Sonntag, 26. April 2009, 23:57

Zitat

Original von gda
Die Karte scheint mir doch eine der am Meisten verbauten Budget-Karten für DVB-C zu sein, gibt es da keine Vergleichswerte? Schliesslich ist sie doch baugleich zur KNC One TV-Station, Satelco Easywatch und Mystique CaBiX-C2.


Nur mal so, unter den diversen Namen werden jeweils mindestens 3 verschiedene Hardwareversionen verhökert:
1) SAA7146 u. Tuner mit TDA10021
1) SAA7146 u. Tuner mit TDA10023
2) Mantis-Chip u. Tuner mit TDA10023

Wenn man da irgendwas vergleichen will, sollte man genauere Daten zur Karte liefern.

Gruß
e9hack

e9hack

Profi

Beiträge: 1 653

Wohnort: BW in der Nähe von Esslingen

  • Nachricht senden

39

Montag, 27. April 2009, 00:01

Zitat

Original von wirbel
Die FuSi ist schon bei sehr wenig Pegel bei > 90%, aber nicht immer auf 100%


Bei der FuSi (möglicherweise auch bei anderen Karten) hat der VES1820 keinen Durchgriff auf die Tuner/IF-Verstärker-Regelung. Je nach Exemplar werden dann immer Werte nahe 0 oder 100% angezeigt.

Gruß
e9hack

40

Montag, 27. April 2009, 09:29

Zitat

Original von e9hack
Nur mal so, unter den diversen Namen werden jeweils mindestens 3 verschiedene Hardwareversionen verhökert:
1) SAA7146 u. Tuner mit TDA10021
1) SAA7146 u. Tuner mit TDA10023
2) Mantis-Chip u. Tuner mit TDA10023

Wenn man da irgendwas vergleichen will, sollte man genauere Daten zur Karte liefern.

Hole ich hiermit nach, beide Karten haben den SAA7146 und den Tuner TDA10021. Beim Mantis-Chip bist du allerdings auf dem Holzweg.
Es gibt zwar Terratec-Karten mit ähnlich klingenden Namen und dem Mantis-Chip, aber die sind eben nicht baugleich mit der KNC One ,...

Dr. Seltsam ist mir allerdings auch ohne diese Angaben zu Seite gestanden und so habe ich gestern Abend doch noch mal einen schnellen Test gemacht. Die schlechte Karte im Slot der guten Karte funktioniert einwandfrei. Mit beiden Karten in vertauschten Slots gibt es wieder Probleme mit einer Karte, deshalb liegt es vermutlich am Einbauort. Eine DVB-T-Karte in dem problematischen Slot macht keine Probleme. Für mehr Tests hatte ich keine Zeit. Nachdem ich den Rechner wieder zu hatte, fiel mir ein, dass es eventuell am VGA-Kabel für das Front-TFT liegen könnte, das über den Karten in einem Bogen verläuft.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

Immortal Romance Spielautomat