You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

21

Saturday, May 28th 2011, 2:00pm

Das sieht gut aus. Möglicherweise hast Du ein anderes Lüfterprofil aktiviert? Bei vielen Boards kann man da zwischen silent bis turbo wählen. Das könnte das auch erklären. aber 55°C sind unter Vollast in Ordnung.
Bei der Montage mit neuer Wäremleitpaste gibt es einiges zu beachten, zuviel ist nicht gut zuwenig genauso. Auch das Material der WLP kann durchaus ein paar Grad ausmachen. Sind auch alle Reste der alten Wachspaste weg? Mit Isopropanol richtig gereinigt?
Und im Bios darf die Temp nach 10 min . durchaus an die 50°C gehen. Wie gesagt es sind alle stromsparmechanismen deaktiviert.

Das sagt Coretemp nach mehreren Stunden heute bei mir:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
coretemp-isa-0000
Adapter: ISA adapter
Core 0:   	+47.0°C  (high = +80.0°C, crit = +86.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1:   	+47.0°C  (high = +80.0°C, crit = +86.0°C)

coretemp-isa-0002
Adapter: ISA adapter
Core 2:   	+47.0°C  (high = +80.0°C, crit = +86.0°C)

coretemp-isa-0003
Adapter: ISA adapter
Core 3:   	+37.0°C  (high = +80.0°C, crit = +86.0°C)
 


ist also auch nicht viel weniger und wie schon gesagt stimmt der Stromverbrauch aktuell eh nicht, die Temps auf den Cores belegen das ebenfalls.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

22

Saturday, May 28th 2011, 2:46pm

Mich würde interessieren was das System so verbraucht wenn TEMPORAL_SPATIAL aktiviert ist.

Die GT520 soll auch im vt4 Mode kaum mehr verbrauchen. Möglich wäre das also schon. Bei meiner GT430 sieht das allerdings ganz anders aus. Hier mal meine vorläufigen Werte:

4GB Ram 8GB Ram
Bios 79,3
Bios EPU max 77,2
nur X ca 64
ARDHD 77W
ServusTVHD 76,7 81,5
SD 67,8 71,7

Alles mit temporal_spatial, SSD+HDD.
Die Werte sind mir eigentlich zu hoch, Auch seit der 8GB Arbeitsspeicher drin ist benötigt das System offenbar 4W mehr. Da der Energiemonitor erst hinterher da war habe ich das mit Memtest geprüft, da hatte ich nicht diesen Anstieg. Memtest muß übrigens in der aktuellsten Version genommen werden. Sonst stürzt es ab.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

23

Saturday, May 28th 2011, 3:08pm

Du bist aber mutig einen Prozessor mit 65Watt TDP einem ITX 75W Netzteil zuzumuten. Das dürfte nicht lange gut gehen und kann Dir im schlimmsten Fall das Board mit zerstören.


Naja TDP ist ja nur die Thermische Verlustleistung, nicht der richtige Verbrauch. Im Moment schaffe ich nicht mehr als 59 Watt Verbrauch
an der Steckdose. (Cpu Volllast und 3d Benchmark)
Zur Not kann man den Höchstentakt des I3-2100 begrenzen und man hat damit fast einen i3-2100t mit 35Watt TDP) und da ist die IGP mit
drin. Da keine Festplatte im System ist, gibts auch keine höheren Anlaufströme.
Ich habe es aber nicht wegen dem Verbrauch genommen, Ins geplante Gehäuse (Lian Li PC-Q09F) passt kein Netzteil mehr mit der Grafikkarte.
Also sehe ich da keine Probleme und wenn doch muß ich doch eine teuere 150Watt PicoPSU kaufen.

Noch etwas anderes zum Verbrauch bei VDPAU und Servus TV, hast Du bei temporal spatial gemessen oder nur temporal?


Ich habe Temporal Spatial mit High Quality scaling Level 1, Ausgabe fix 1920x1080@50.

GT520:
uefi-bios: 55,2
idle+vdr+x11: 29,2
SD-Vdpau-Sat1: 34-42
HD-Vdpau-ZDF: 38,2
HD-Vdpau-Servus:42
Welchen Deinterlacer hast du für 1080i in der xine-config eingestellt?
Eine Differenz von rund 4 Watt im Vergleich zu dem 720p Material vom ZDF deutet eigentlich auf BOB oder im besten Fall auf TEMPORAL hin.
Mich würde interessieren was das System so verbraucht wenn TEMPORAL_SPATIAL aktiviert ist.


Bei Sat1 schwankt der Verbrauch, weil er zwischen den zwei Performance Level hin und her schaltet. Bei HD ist er konstant auf dem höchstem.

Ich denke mal das 720p mehr verbraucht, weil es noch auf 1080p skaliert wird.

Intressant wäre noch ein Undervolten der GPU. Gibts da ein Tool?

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

24

Saturday, May 28th 2011, 3:55pm

Naja TDP ist ja nur die Thermische Verlustleistung, nicht der richtige Verbrauch. Im Moment schaffe ich nicht mehr als 59 Watt Verbrauch
an der Steckdose. (Cpu Volllast und 3d Benchmark)

Das ist schon richtig, aber die TDP´s nimmt man als Maß für die Netzteilberechnung. Du übersiehst bei Deiner Betrachtung, dass das Netzteil immer die höchstmögliche Last schaffen muss. Und die 75W ist die Gesamtleistung, aber die sog. combined Power ist noch viel weniger. Hierbei wird die 5V und 3,3V nur betrachtet und diese wird bei Dir überwiegend belastet.
Es ist auch Unsinn die maximale Last mit einem unterdimensionierten Netzteil zu ermitteln, da das Netzteil nun mal nicht mehr als 75W liefern kann. Und da gehe ich schon davon aus, dass der Hersteller die Werte nicht beschönigt hat, denn nur weil das NT 75W hat, heißt es noch lange nicht, dass es die auch wirklich liefern kann. Es gibt auch noch andere Nachteile, wenn Netzteile aus Dauer bei über 70% Last laufen, aber das führt hier zu weit. Da gibt es genügend andere Abhandlungen drüber im Netz.
Ich habe selbst einen Test mit einem 120W Netzteil auf einem Core i-5-2400s durchgeführt. Dieses Netzteil hat nur 50W Combined Power, Danach das ganze mit dem 220W Netzteil und siehe da unter Vollast CPU stieg der Verbrauch um gut 10W an. Da war noch nicht die integrierte. Graka mit berechnet und belastet.

Die PicuPSU wäre hier die eindeutig bessere Wahl. Du arbeitest damit im idealen Lastbreich von 50-70%. Oder das besagte FlexATX Netzteil von FSP .

Du gehst wie gesagt ein sehr großes Risiko ein Deine Hardware damit zu beschädigen. Von abgerauchten Netzteilen sind schon so einige Boards mit dabei drauf gegangen. Insbesondere bei Billig Netzteilen. Und die Sterben selten während des Betriebes sondern meistens beim Einschalten, wenn die Spitzenströme benötigt werden.

Ich kann nicht mehr tun als Dich warnen, von der technischen Seite her ist das außerhalb jeglicher Spezifikationen und sollte keiner nachmachen. Vielleicht erinnerst Du Dich ja noch einmal daran, wenn der Rechner nicht mehr funktioniert.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

25

Saturday, May 28th 2011, 3:58pm

Danke Henfri, ja die Kleine macht die Nächte im Moment recht kurz, und auch die Zeit für den vdr leidet darunter, aber ich habe es ja so gewollt ;)
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

maxkr

Professional

Posts: 681

Location: Putzbrunn bei München

  • Send private message

26

Sunday, May 29th 2011, 10:28pm

Hallo Torsten73,

von mir natürlich auch noch alles Gute zum Nachwuchs - genieße/genießt die Zeit, die werden so schnell groß - auch wenn die Nächte derzeit vielleicht noch recht kurz sind... 8)

Ich denke, um die CPU muss ich mir dann erst mal keine Sorgen machen und werde mich deshalb nun anderen Themen am Rechner zuwenden...

Danke & viele Grüße,
Max

VDR: Ubuntu 12.04LTS (64bit, Kernel 3.9), HD-VDR 2.0.0, nVidia-319-Treiber, xinelibout - Techsolo TC-2200, beQuiet 350W SFX, MSI H67MA-E45, i3-2120, 2x2GB RAM, 64GB SSD+1TB HDD
Digital Devices Octopus mit 1 (von 3 geplanten) DVB-S2 DuoFlex-Karten, Zotac nVidia GT520LP, Atric IR-Einschalter

27

Monday, May 30th 2011, 12:13pm

Durch den umfassenden Umbau des Power Managers in den Kernel-Versionen
2.6.38 (eingesetzt in Natty) und 2.6.39, wird bei Notebooks von einer
Verkürzung der Akkulaufzeit von bis zu 30 Prozent berichtet.
Es wurde auch schon als Fehler (760131) gemeldet.
Quelle: Slashdot , Phoronix , Phoronix
Das ist ja mal ein Ding ...

Genau, also die Version 2.6.38 und auch noch 2.6.39 scheinen davon betroffen zu sein.
Bei 2.6.37 ist wohl offenbar noch alles i.O. deshalb würde vielleicht ein Downgrade auch Sinn machen,
wie z.B. hier vorgeschlagen: http://www.finnchristiansen.de/?p=607
HW I: Thermaltake DH 202, Intel DH67BL, Intel Pentium G630, TT Premium S2-6400, Crucial m4 SSD,
Fortron Source Aurum Gold 400W, Scythe Big Shuriken, LG DVD-RW GH22NS50, Kingston ValueRAM 4GB

HW II: A+case Cupid 2, Intel D945GSEJT, 512 MB RAM, 2x PCI Riser, Atric IR-Einschalter Rev. 5,
Hauppauge Nexus Rev 2.2, 60W 12V/DC, Slimline Samsung DVD-RW, CF/SATA-Adapter, 4 GB CF Card

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

28

Monday, May 30th 2011, 2:48pm

Das ist leider ein nicht unerhebliches Problem, zumindest aus htpc User und Notebook User Sicht.
In meinem Fall sind es im Idel Mode über 10W ! Also In der Konsole messe ich mit beendetem VDR 64W, mit einer Live CD Ubuntu 10.10 ohne Nvidia Treiber lediglich 53W. Wenn ich jetzt noch bedenke, dass hier die Power States von Nvidia u.U. nicht funktionieren, da kein nvidia Treiber geladen ist, möchte ich mir nicht vorstellen was ich mit einer installierten 10.10 mit Nvidia Treiber messen kann.

Dies sieht mir doch für so relevant aus, dass ich das lieber in einen separaten Thread ausgliedere.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

This post has been edited 1 times, last edit by "Torsten73" (May 30th 2011, 3:14pm)


  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

29

Tuesday, June 14th 2011, 7:34pm

Mal ein kleines Update:
Ich wundere mich über den schlechten Energieverbrauch meines Systems. Trotz Hardcore undervolting ist das System mit Nvidia Karte (egal ob GT430 oder GT520) nicht unter 55W zu bekommen (im Leerlauf) Während der Betrieb unter Windows 7 im Leerlauf ohne Nvidia bei irgendwas um die 38W landet sind das doch sehr große Differenzen.
Demnach würde nur die Nvidia alleine mind. 20W im Leerlauf benötigen. Das wiederspricht sämtlichen Tests die man finden kann, denn alle diese Karten liegen bei ca. 8-10W im Leerlauf. Und wenn die IGP deaktiviert ist, sollte ja auch hier weniger Strom benötigt werden.

Ich habe in einige Richtungen Untersuchungen angestellt, bin auch über den Kernel Bug mit dem Stromverbrauch bei >2.6.35 gestolpert, aber das Fehlerbild ist ja auch unter Windows und somit nicht Linux spezifisch.

Momentan habe ich ein System in der Fertigung dass ich mal zu Vergleichsmessungen herangezogen habe und mußte erstaunliches dabei messen:

Bestehend aus:
- Intel Board DH67GDB3 Media Series (hat allen Schnickschnack wie SATA 6 und USB3, gleiche Schnittstellen wie das P8H61-M nur halt H67 Chipset und 30€ teurer)
- gleicher Prozessor 2400T
- 4GB / bei Asus 8GB
- gleiche Installation Win7 32bit auf WD 3000GLFS (Raptor 300GB 2,5")
- NT BQT 400W E8 400W (85%) / bei Asus 200W 82% FlexATX

Das Bios ist Intel Like totlangweilig und bietet natürlich weniger Spielraum an undervolting, d.h. man kann lediglich den Ram undervolten, die CPU leider gar nicht. Aber der Post-Boot ist etwas schneller erledigt.
Folgende Messwerte erhielt ich in Win7 ohne Undervolting:

Bios Desktop --- idle --- Youtube HD Video Werner Eiskalt 1080i
P8H61-M IGP --- x --- x
P8H61-M GT520 - ca. 45W - ca. 55-61W
P8H61-M GT430 - ca. 55W - ca 75W
DH67GDB3 IGP nicht gemessen
DH67GDB3 GT520 - 81,9 - 35,4 - min. 42,2 max 54,2 normal 45,3

Die Werte für P8h61 trage ich nach, habe sie nur aus dem Gedächtnis gerade zur Hand.

Das ergibt mind. 10W Mehrverbrauch auf dem Asus Board!!! Die 4GB Ram sind nur ca. 3W, die IGP müsste man ja noch dazurechnen, da weiß ich nicht, wie hoch deren Anteil im Leerlauf ist. Dieser sollte ja wegfallen, wenn eine Graka verbaut ist.
Dies läßt mich vermuten, dass bei Asus eifach nicht die IGP deaktiviert wird und munter weiter Strom verbraucht. Denn dies läßt sich nicht mit unterschiedlichen Wandlerqualitäten erklären, zumal der Biosverbrauch ja ähnlich ist.
Dreimal dürft Ihr raten was Asus an der Hotline dazu meinte, können wir uns nicht erklären, ich sollte mal eine Supportanfrage machen ...

Da würde ich doch mal sagen die Zeit hat sich gelohnt zu investieren. Da scheinen doch noch einige Ungereimtheiten zu sein. Insbesondere müsste ich von Euch erfahren was eure Boards so mit und ohne Nvidia so verbrauchen.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

This post has been edited 1 times, last edit by "Torsten73" (Jun 15th 2011, 12:23am)


Posts: 2,949

Location: Isen

Occupation: System Manager

  • Send private message

30

Tuesday, June 14th 2011, 8:43pm

In einer der letzten c't (10/2011) war ein Test von Sockel 1155 Mainboards, da wurde auch näher auf die Verbräuche der Platinen eingegangen. Asrock und Biostar waren die absoluten Verlierer (32W und 34W Idle), das Asus hatte 26W. Sieger im Verbauchsduell war ein Intel Board mit 20W (jeweils zusammen mit nem i5 2400, 2x2GB Ram und ner SSD an einem 80+ NT). MSI Boards sollen auch recht sparsam sein, laut Fazit 22W bei gleichen Testbedingungen (war aber nicht explizit im Test berücksichtigt).
Ich habe hier in einem Digitainer-Gehäuse (kein 80+ Netzteil) mit einem MSI 7680 einen Idle Verbrauch von 29W mit IGP und nem i3 G620 bei 8GB (2x4) Ram und einem USB Stick. Wenn ich die olle 250er Samsung reinhänge (alleine die verbraucht 12W! So viel wie meine 2x2TB Samsungs im Server zusammen) komme ich bei HD Wiedergabe (Prozessor, ohne IGP Unterstützung) auf ~50W. Mit einem 80+ Netzteil wäre das noch zu unterbieten, das hat beim Server glatte 10W gegenüber dem Vorgänger (Xilence Power 350W) gebracht. Was mich am Mainboard aber stört. Kaum aktiviert man im BIOS die Stromsparfunktionen, braucht das System durchschnittlich 10W mehr (ab BIOS) und bei heruntergetakteter CPU fiept irgendwas tierisch nervend auf dem Mainboard. cpufreqd kann dann die Frequenzen einstellen. Ohne Stromsparfunktionen braucht das System wie gesagt glatte 10W weniger (auch bei gestartetem Linux), ich kann aber mit cpufreqd keinerlei Frequenzen einstellen/auslesen, auch nicht über /sys. Stört mich jetzt weniger, solange es sparsam ist ;)
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

31

Wednesday, June 15th 2011, 12:49am

Ist schon traurig was ich da sehe. Und wenn ich die VDDR senke sind auch noch gut 3-5W drin. Das sieht alles danach aus, als wenn das Asus Board verloren hätte. Zumindest was die Energiebilanz betrifft. Und zwar deutlich, auch wenn es "nur" mind. 10 statt 20W sind.
Da aber mein Ziel ist weniger als mit meinem alten Reverenzsystem (Intel C2D E8500m siehe Profil) zu verbrauchen, komme ich dem anscheinend nur mit dem Intel Board bei. Die MSI Boards passen leider anhand der fehlenden PCI Schnittstelle nicht, und ob die anderen Versionen dann doch diese Effizienz noch haben ist fraglich. Und die Intel Boards haben immer 3 Jahre Garantie, das ist auch nicht zu verachten.

Normalerweise sollte man davon ausgehen, dass mit steigender Anzahl an Komponenten (Ausstattung) auf dem Board auch der Energiebedarf ansteigt.

Nach dazu kommen die nicht bisher erwähnten Abstürze beim Windows Efi Setup (USB Tastatur war es schuld) und auch so den einen oder anderen Absturz unter Efi Mode, welche bei Bios Installation nicht auftreten (alles unter Windows 7).

Da ich ein weiteres Board davon habe, werde ich also meine Testinstallation umbauen, dann kann ich exakt gleiche Bedingungen schaffen und weitere Details auch unter Linux ermitteln. Die nächsten Ergebnisse werden aber aufgrund kronischem Zeitmangel bestimmt eine Woche dauern.

Falls übrigens einer weiss, wie ich es schaffe die Powermixer Einstellungen von Nvidia zu ändern, so würde ich gerne versuchen doch die GT430 zu verweden, aber alle versuche bisher ergeben einen max. powerstate Mode, egal was ich einstelle. Options Coolbits geht übrigens bei GT520/430 nicht.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

Posts: 2,949

Location: Isen

Occupation: System Manager

  • Send private message

32

Wednesday, June 15th 2011, 6:44am

Ist schon traurig was ich da sehe. Und wenn ich die VDDR senke sind auch noch gut 3-5W drin. Das sieht alles danach aus, als wenn das Asus Board verloren hätte. Zumindest was die Energiebilanz betrifft. Und zwar deutlich, auch wenn es "nur" mind. 10 statt 20W sind.
Da aber mein Ziel ist weniger als mit meinem alten Reverenzsystem (Intel C2D E8500m siehe Profil) zu verbrauchen, komme ich dem anscheinend nur mit dem Intel Board bei. Die MSI Boards passen leider anhand der fehlenden PCI Schnittstelle nicht, und ob die anderen Versionen dann doch diese Effizienz noch haben ist fraglich. Und die Intel Boards haben immer 3 Jahre Garantie, das ist auch nicht zu verachten.

Ich habe das MSI H67MA-E35 (B3), das hat einen PCI Steckplatz. Mein Ziel war auch eine deutliche Verbesserung zu meinem Serversystem zu schaffen. Am Wochenende wird umgebaut, bis dahin ist die S480 hoffentlich auch wieder da... Spart auch noch mal was im Vergleich zu den 2 PCI DVB-S Tunern die momentan drin stecken.

Quoted

Normalerweise sollte man davon ausgehen, dass mit steigender Anzahl an Komponenten (Ausstattung) auf dem Board auch der Energiebedarf ansteigt.

Dabei kommt es aber auch etwas auf die Komponentenwahl und die Sorgsamkeit an. Oder MSI hatte einfach Glück ;) Wobei MSI aber schon immer als sparsam galt.

Quoted

Da ich ein weiteres Board davon habe, werde ich also meine Testinstallation umbauen, dann kann ich exakt gleiche Bedingungen schaffen und weitere Details auch unter Linux ermitteln. Die nächsten Ergebnisse werden aber aufgrund kronischem Zeitmangel bestimmt eine Woche dauern.

Es mag daran liegen, dass das Board defekt ist.

Quoted

Falls übrigens einer weiss, wie ich es schaffe die Powermixer Einstellungen von Nvidia zu ändern, so würde ich gerne versuchen doch die GT430 zu verweden, aber alle versuche bisher ergeben einen max. powerstate Mode, egal was ich einstelle. Options Coolbits geht übrigens bei GT520/430 nicht.

Ich habe zusätzlich in der Section "Device":

Source code

1
2
Option  "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x3333; EnableMClkSlowdown=0x1; EnableCoreSlowdown=0x1; EnableNVClkSlowdown=0x1; PowerSaverHsyncOn=0x1"
Option "OnDemandVBlankInterrupts" "true"


Evtl. hilft das ja was. Meine G210 regelt da fleissig zwischen 0 und 2 hin und her. Wobei die jetzt außen bleiben muss, der i3 macht die Wiedergabe über die CPU (noch ohne vaapi) selbst bei HD ja mit weniger Verbrauch als inkl. der G210 im Idle. Meine Tests mit vaapi stehen noch aus, da wird ja nebenan produktiv dran gearbeitet.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient

This post has been edited 1 times, last edit by "mahlzeit" (Jun 15th 2011, 6:49am)


  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

33

Wednesday, June 15th 2011, 5:26pm

Evtl. hilft das ja was. Meine G210 regelt da fleissig zwischen 0 und 2 hin und her. Wobei die jetzt außen bleiben muss, der i3 macht die Wiedergabe über die CPU (noch ohne vaapi) selbst bei HD ja mit weniger Verbrauch als inkl. der G210 im Idle. Meine Tests mit vaapi stehen noch aus, da wird ja nebenan produktiv dran gearbeitet.
Meine GT430 tut dies auch (adaptiv Mode) ohne nachhelfen. Leider will der Powermixer bei HD Sendern immer auf dem höchstmöglichen Mode bleiben (0), und dass trotz 96 Stream Prozzessoren und RegistryDWords. Ich wollte aber den auf Stufe 1 festnageln, da der Stromverbrauch dort um 10W geringer ist und wahrscheinlich auch für HD temporal_spatial reicht. Ein Bearbeiten mit Nibitor hat sich als schwerer als gedacht erwiesen (irgendwie konnte ich das Bios nicht laden). Sonst bleibt es halt bei der GT520, die kennt nur 2 PowerStates. Ich werde aber Deine Zeile noch mal austesten und an meine Karte anpassen.

Ich habe das MSI H67MA-E35 (B3), das hat einen PCI Steckplatz. Mein Ziel war auch eine deutliche Verbesserung zu meinem Serversystem zu schaffen. Am Wochenende wird umgebaut, bis dahin ist die S480 hoffentlich auch wieder da... Spart auch noch mal was im Vergleich zu den 2 PCI DVB-S Tunern die momentan drin stecken.
Ich bin gespannt ob wir Unterschiede feststellen werden. Für mich bleibt das teurere Intel die bessere Wahl, da Spdif out am Backpanel und eine Firewire vorhanden ist. (habe noch eine allte DV Kamera)
Evtl. hilft das ja was. Meine G210 regelt da fleissig zwischen 0 und 2 hin und her. Wobei die jetzt außen bleiben muss, der i3 macht die Wiedergabe über die CPU (noch ohne vaapi) selbst bei HD ja mit weniger Verbrauch als inkl. der G210 im Idle. Meine Tests mit vaapi stehen noch aus, da wird ja nebenan produktiv dran gearbeitet.
Ich lesen den Threads auch eifrig mit und warte auf eine Lösung für die SD Deintelacing Funktion. Der Qualitätsverlust ohne dem ist zu hoch und da ich xine als einzig vernünftiges Frontend im Moment betrachte kann ich auch nicht mit den SoftDeinterlacern arbeiten. Das Bild ist sichtbar schlechter als bei Vdpau. Bei HD hingegen merkt man den Unterschied praktisch kaum.
Somit bleibt mir nur die Verwendung einer Nvidia Karte vorerst.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

34

Sunday, June 19th 2011, 2:15am

Ich habe heute mal weiter eifrig gesucht. Das System ist mittlerweile auf das Intel DH67GD umgebaut.

Ich bin mal einen anderen Vergleichsweg gegangen. Dazu habe ich ein Win7
32bit installiert und auch mal Mediaportal als Vergleichsquelle
genommen (Mediacenter wollte mit der Tevii S480 irgendwie nicht.

Die Verbrauchswerte sind nicht das Minimum was möglich ist, aber stellen eine schnelle Testmöglichkeit für mich dar.

Alle Test sind also mit Enermax 82+ 500W, der Raptor HDD 300GB, 8GB Ram,
Standard Settings Bios, VDimm 1,3V (weniger führte unter WIn7 zu
Instabilitäten)

youtube1=HarryPotter Heiligtümer d.T. Teil2 1080i
youtube2=Werner Eiskalt Tailer 1080i (hat eine höhere Quali)


Win7, Intel GPU:

  • Bios: 72,7
  • Idle Desktop: 37,6W (manchmal aber hing der Idle Wert auch bei 44W und erst nach einem Reboot ging der wieder runter, dafür habe ich keine Erklärung gefunden)
  • youtube1: 48
  • youtube2: 57
  • ServusTVHD: 55,6
  • ARD HD: 53,6
  • Neo SD: 49,7
Win7, IntelGPU VDimm 1,5V
  • Bios: 74,4
-> VDimm -0,2V bringt also 1,7W Ersparniss. Merkwürdigerweise läuft unter dem Asus Board der gleiche Speicher auch auf 1,20V. Das Intel Board hat auch weniger Abstufungen, aber das reicht auch aus.

Win7, GT520, VDimm 1,3V
  • Bios: 78,5 -> 6,2W mehr als IGP.
  • idle: 44,4 -> 6,8W mehr als bei IGP
  • youtube1: 52W
  • youtube2: 56W (anfangs 64W, bis die Grafik runtertaktet)
  • ServusTVHD: 62,5W -> 6,9W mehr als IGP
  • ARDHD: 61,5W -> 7,9W mehr als IGP
  • NEO: 54,0 4,3W
Die GT520 schlägt sich in ihrer Effizenz gut gegen die IGP kommt Sie aber nicht an. Im Schnitt sind es 6,5W mehr die benötigt werden. An meinem PC Monitor HP w2408 kann ich keine Bildunterschiede erkennen. Sie Bildqualität ist erstaunlich gut, egal ob IGP oder Nvidia. Würde ich Mediaportal nutzen wollen, gäbe es keinen Grund für eine Grafikkarte.
By the Way, das Mediaportal arbeitet auch mit einem Livebuffer, der aber im Ram arbeitet. Somit läßt sich das gut mit meiner Vdr Installation vergleichen. Aber Himmel, ich bin froh wieder mit dem VDR zu arbeiten. Umständlich, das Setup ist genauso umständlich, Abstürze hatte ich auch, und das zappen ist bei HD mit Klötzen :mua und dauert wesentlich länger :D als beim VDR.

:fans

jetzt wird es weh tun, Win7, GT430, VDimm 1,3V
  • Bios: 84W -> 5,5W mehr als GT520 und 11,3W mehr als IGP
  • youtube habe ich mir gespart
  • ServusTVHD: 72,8W -> 10,3W zur GT520, 17W zur IGP
  • ARDHD: 60,0W -> 1,5W zur GT520, 6,4W zur IGP
  • Neo: 56,6W -> 2,5W zur GT520, 6,8W zur IGP
Autsch, da schlägt die Taktrate richtig rein. Bei 1080i läuft die GT430 auf höhstem Taktlevel. Warum bloß? Die Karte erweist sich zum Energiefresser, was sich auch unter Linux schon gezeigt hat. Der Performance Level 2 schlägt mit einem Mehrverbrauch von 10W zu buche.

Jetzt mal das ganze unter Linux. Yavdr 64bit draufgeschmissen und das Grauen bekommen .... :§$% (nicht wegen yavdr ;D ), Livebuffer aktiviert als tmpfs, Deinterlacer alle als temporal_spatial, Xine als Frontend:
  • idle: 64W ohne openbox und vdr
  • ServusTVHD: 79,3W > nochmal 6,5W mehr als unter Win7 also insges. 23,7W mehr als mit der IGP
  • ARDHD : 74,9W -> ohh graus noch schlimmer 13,4W mehr als unter Win7
  • Neo: 68,2W -> 11,6W ( trotz Performance Level 1) mehr als unter Win7
Übrigens, das Intel Board schlägt sich unter Linux vom Verbrauch her nicht besser, im Gegensatz zu Win 7 ist aber eine deutliche Verschlechterung zu Messen, zumindest wenn man davon ausgeht, das ich wirklich keinen Bildqualitätsunterschied habe feststellen können.
Das Intel Board hat aber trotzdem gut 10W weniger Verbrauch, solange man nicht beim Asus alle Register zieht und hardcore undervolted.

Was aber ein deutliches Plus im Vergleich zum Asus darstellt:
  • Ein wesentlich schnellerer Bootvorgang! rund 1-2s bis das System bootet! Und das lässt sich noch beschleunigen,
  • ich habe es geschafft Uefi boot mit Linux hinzubekommen! Mehr dazu im Uefi Thread
  • Ich kenne kein Board mit so umfangreichen Sensoren
  • perfekte Lüfterreglung, bis zu 2 Systemlüfter die sowohl als pwm und normal gehen und vom Board eingemessen werden und somit perfekt geregelt werden
  • man kann praktisch ohne Einblendungen das System booten (muß aber konfiguriert werden), das erste was man nach dem einschalten zu sehen bekommt ist das yavdr logo, ist schon fast unheimlich. Allerdings sollte man dringend auf das aktuelle Bios setztenh, da gibt es etliche neue Optionen die man gut dafür braucht.
  • S3 funktioniert ootb, was beim Asus leider gar nicht ging.

Fazit von heute ist also:
Warum braucht Linux mehr Power wenn die IGP nicht genutzt wird, und die GT430 ist inakzeptable. Mit den Registry Dwords konnte ich dies auch nicht verbessern. Entweder weil es zur Zeit nicht geht (weil ich auch mit Nibitor das Bios nicht bearbeitet bekomme?) oder ich es nicht hinbekomme.
Defakto ist die GT520 wesentlich einfacher zu handhaben und hat von Hause aus eine wesentlich bessere Energiebilanz.

Puhh ...
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

35

Thursday, June 30th 2011, 9:10pm

Hallo Torsten73,

Kannst ja mal:

Source code

1
2
3
for i in /sys/bus/{usb,pci,spi,i2c}/devices/*/power/control; do
        [ -w "$i" ] && echo auto >$i
done

versuchen. Hat bei mir noch 1-2 Watt Ersparnis gebracht.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

36

Thursday, June 30th 2011, 11:56pm

Das ist das was Powertop anbietet, richtig? Für USB HID´s sollte man es aber besser bleiben lassen, das ergibt bei mir hässliche Input Lags.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

37

Friday, July 1st 2011, 12:22pm

Moin,

Ja, das sollte das Gleiche sein was powertop einschaltet bzw. macht.
Ja die Tastatur laggt bei der ersten Taste, dann aber gehts bis man eine Pause macht.

Ich kann leider bei deiner Umfrage nicht mit machen, da ich PicoPsu habe und kein DVD und keine DVB-S2 Karte.
Ich bin mit dem Asrock-board bei ca. 25 Watt Idle, wenn ich meine Cine S2 reinrechne sind es dann ca. 35 Watt.

Wenn ich dich richtig verstehe, brauchst dies auch mit Windoof, nur Linux braucht 30 Watt mehr.

Kernel config richtig? Ich habe alle Sparmaßnahmen, Cpufreq und Idle aktiviert

Johns.
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

  • "Torsten73" started this thread

Posts: 1,775

Occupation: Radio Fernsehtechniker

  • Send private message

38

Friday, July 1st 2011, 7:24pm

Quoted

Ja die Tastatur laggt bei der ersten Taste, dann aber gehts bis man eine Pause macht.
richtig, so verhält sich die Tastatur dann bei mir auch. Für den späteren Betrieb kann man das machen, aber aktuell stört das nur.

Im Idle komme ich auch auf 55W, aber wenn der VDR läuft ist es halt kein Idle mehr, da VDPAU läuft und dann die Nvidia voll zum tragen kommt. Zumindest im Vergleich zu Windows mit IGP Lösung. Unter Windows ist auch mit GT520 ein ähnlicher Verbrauch wie unter Linux, bei HD ist kaum ein Unterschied wenn der Deinterlacer aus ist (ARDHD), aber bei Servustv und temporal_spatial sind es schon 3-5W mehr als unter Win7. Bei SD Sendern schaltet die GT520 komischerweise auch nicht auf PerformanceLevel 0 zurück, sondern bleibt bei 1 (maximum für GT520) und verbraucht dann ähnlich wie unter 1080i Sendern. Im Vergleich zu Win7 sind das dann beträchtliche 12W mehr.

Immerhin schön zu wissen, dass die S480 mit rund 7,5W Last etwas besser als die Cine S2 ist. Die ist übrigens ein DVB-S2 Karte.

Aber dass Dein System so viel weniger verbraucht als meins ist für mich unvorstellbar:

Quoted

ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev xineliboutput
Du sagst Du verbrauchst max. 45W wo ich auf 68W komme. Wie kann das sein. Es sind bei mir alle Stromsparmechanismen aktiv. Ich rede auch nicht vom Idle Verbrauch. Der liegt bei mir bei 59W. Aber was habe ich anders? mehr Speicher (+4GB =1.5W), Gehäuselüfter 2W, 2. HDD im sleep Mode bei den Messungen (2W), Tevii (-2,5W).
Das sind wenn ich die Differenzen betrachte immer noch 17,5W weniger als bei mir. Beides gleich effiziente Intel Boards. Wo ist da der Unterschied noch? Selbst die Netzteil Differenz PicoPSU zu 500W 82+ Enermax können keine 17,5W ausmachen. Ich hänge heute abend nochmal mein 250W 82+ NT rein, das waren meine ich 5W ersparniss nur.

Kannst Du mal sehen in welchen Performance Levels deine GT520 bewegt? Ich vermute mal da wird am ehesten der Unterschied durch zustande kommen.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

This post has been edited 1 times, last edit by "Torsten73" (Jul 1st 2011, 7:32pm)


39

Friday, July 1st 2011, 9:57pm

Abend,

So das ist der letzte Stand:
  • Asrock H67M-ITX/HT
  • Core i3-2100
  • Prolimatech Samuel 17
  • Scythe Slip Stream Slim 120 PWM
  • G.Skill PC3-10666 ECO 2 * 2GB (1.25V)
  • Asus ENGT520 SILENT/DI/1GD3(LP)
  • BeQuiet BL011 Silent Wings USC 80mm Luefter (geregelt)
  • BeQuiet BL011 Silent Wings USC 80mm Luefter (7v)
  • Seagate Momentus 7200.4 SATA 3Gb/s 320-GB ST9320423AS (HD Idle)
  • Ituner picoPSU-160-XT + 150W externes AC/DC Netzteil
  • CIR/Usb-Tastatur/Usb-Maus/1Gbit-Netz/HDMI
  • 64bit Gentoo Linux:2.6.39.2 Nvidia:275.09.07
  • Energie Monitor 3000


NT / Idle / SD / 1080i
150Watt 25.4/33.5/38.0
75Watt 24.5/32.5/37.2

turbostat: %c0 0.03 / ~3 / ~5

Der Performance Level der GT520 ist bei SD/HD 1. Bei ein paar Sendern und bei Desktop gehts auf 0 zurück.
0 erzwingen mit xorg.conf hat leider nicht geklappt.

Hast du keine Asus? Im Moment vermute ich das ein 500 Watt Netzteil bei diesen Verbräuchen einfach uneffektiv ist.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

40

Sunday, July 3rd 2011, 2:07pm

Hi,

Danke für die Berichte.
Bin auf den Geschmack gekommen, denke über einen Hardwarewechsel bei meinem vdr1 nach.

Funktioniert bei den angesprochenen Boards ACPI Wakeup problemlos ?

Konkret habe ich an Intel DH67xx oder DH61xx gedacht...

Munter bleiben, Rossi

Klick für mein Zeug ↓

Distri: yavdr 0.5, meist aktuell Hardware:
vdr1: ASRock B85M Pro4, Celeron G1820, SCMNJ-1000, 4GB, Zotac GT630 passiv (GK208, ZT-60408-20L), 120GB Intel SSD, DVD | Mystique SaTiX-S2 V2 Dual & Technisat Skystar USB HD | 6TB für video0 | yaUsbIR V3 | Dign HV5 mit Futaba MDM166A VFD, SilverStone SST-ST30SF | 40" Monitor NEC P401

vdr2/xmbc (mobil): Acer N282G, Atom ION2, 4GB, 500GB lokal | video per NFS | streamdev-client | PS3 Bluetooth FB | 24" LED
Spielwiese: Raspberry Pi (512MB), MLD streamdev-client oder Raspbmc | 22" LED

Similar threads