You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

461

Wednesday, January 24th 2007, 4:52pm

Nativ lässt sich mein Plasma nicht ansprechen, aber das stört mich nicht, da ich mir Filme usw. nicht ansehe, um die Pickel der Schauspieler zu zählen sondern ein gutes Bild zusammmen mit einem guten Film erhalte.

Mir geht es weniger darum, dass man jede Quentchen Schärfe rausquetscht, sondern dass der Film eine gute Qualität vom Inhalt her hat.
Was nutzt mir das, wenn ich nach dem Filmende eines HD-Filmes behaupten kann, dass das Bild saugeil war, aber ich vom Film nix mitbekommen habe, weil ich wie wild nach Dingen gesucht habe, die man auf bei PAL nicht sieht.

Ein KDE/Gnome-Desktop kommt mir auch nicht ins Wohnzimmer, daher kann ich auf pixelgenaue Darstellung verzichten.

462

Wednesday, January 24th 2007, 7:20pm

Hallo Wicky,

Quoted

Original von Wicky
Hallo lupo_vdr,

bitte poste mal die lollständigen Dateien:

- /etc/vdr/vdr-nvram-wakeup.conf
- shutdown.conf
- menu.lst

Und:
- Eine Beschreibung der Testresultate anhand der von mir im Howto vorgeschlagenen Testmöglichkeiten.

Mit etwas Glück finde ich den Fehler....

Gruß
Wicky


Die Dateien habe ich angehängt, wobei Zulu meint, dass die /etc/vdr/vdr-nvram-wakeup.conf für den x-vdr nicht relevant ist, deshalb habe ich sie auch nicht bearbeitet.

Testergebnisse:
[list]
nvram-wakup --version: nvram-wakup-0.97

nvram-wakeup -C /etc/nvram-wakeup.conf -A -s $((`date +%s` + 11 * 60)): läuft nicht durch bringt eine Fehlermeldung: bash: 'date +%s' + 11 * 60: syntax error: operand expected (error token is "'date +%s' + 11 * 60")
[/list]

Gruß
Lupo
lupo_vdr has attached the following file:
  • lupo_vdr.tar.gz (3.28 kB - 66 times downloaded - latest: Apr 5th 2014, 6:22pm)

Neu:
YaVDR 0.3a auf Asus M4N78-VM / TT S2-3200 und TechniSat Skystar2
Alt:
x-vdr 0.7.25 auf Ubuntu 6.10 mit Asus M2NPV-VM / Athlon64 3500+ / TT 2300 "modded" und TechniSat Skystar2

463

Wednesday, January 24th 2007, 7:46pm

Hallo lupo_vdr,

ich habe mir mal deine menu.lst angeschaut.

Sie entspricht der menu.lst wie dieser:
http://www.vdr-wiki.de/wiki/index.php/C%…VIA_EPIA_M10000

Das ist eigentlich auch eine gute Vorgehensweise so. Aber laut wiki-Artikel ^^^^ und nach meinen Erfahrungen funktioniert diese Methode nicht mit der grub-version 0.97.x

Da bei Kanotix die gleiche grub Version verwendet wird, habe ich einen anderen Weg wählen müssen. Diesen habe ich im Howto dargestellt. Bei der im Howto dargestellten Vorgehensweise muss auch ein anderer Befehl zum Auslösen des Grub-Neustarts verwendet werden, als allgemein üblich.

Im howto ist dies der Befehl:

Source code

1
SPECIALSHUTDOWN="grub-set-default 2; reboot"

Konfiguriert wird der Befehl in der /etc/vdr/vdr-nvram-wakeup.conf

Da zulu sagt, dass diese Datei für x-vdr irrelavant ist, wäre zu klären, wo der Grub-Neustart Befehl konfiguriert oder wie er ausgeführt wird.

Aber viel wichtiger:
Dieser Befehl muss als erstes funktionieren:

Source code

1
nvram-wakeup -C /etc/nvram-wakeup.conf -A -s $((`date +%s` + 11 * 60))

Alles andere ist dagegen zunächst nebensächlich !!!

D.h. in meinen Augen solltest du dich darum kümmern, dass dieser Befehl keine Fehlermeldungen mehr bringt. Nofalls gib ihn mal per Hand ein.

Hier findest du den Befehl auch nocheinmal dargestellt:
http://www.vdr-wiki.de/wiki/index.php/NVRAM_WakeUp

Allerdings ohne -C /..... Diese Option kann jedoch wichtig sein, damit nvram-wakeup die korrekte nvram-wakeup.conf verwendet.

Mir fällt z.Z. leider nicht ein, warum der Befehl bei dir eine Fehlermeldung erzeugt. Oder ist es eventuell ein typo ?

Versuch mal ein

Source code

1
echo $((`date +%s` + 11 * 60))


Bis denne
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

464

Wednesday, January 24th 2007, 9:09pm

TV-Out

Hallo,
Zwschenfrage: Ich betreibe dzt. einen Röhrenfernseher und habe im XORG die vert. Frequenz auf 50Hz eingestellt. Nur bin ich mir nicht sicher ob das wirklich so ist, wie finde ich das am besten heraus? (Ich will nicht mein uuuuralt Oszi aus dem Keller holen, und mich ärgern kein stehendes Bild zusammenzubringen....)
Ich zweifel vor allem daran, weil bei schnellen horizontalen Schwenks das Bild 'zerhackt' ist, Balkenweise. Besser kann ichs nicht beschreiben, und heute habe ich im ct über die Problematik von Kinofilmen auf einen 60Hz LCD gelsen, das mich an den Effekt erinnert.

lg
M2NPV-VM mit Athlon 3500+ 1GB RAM, 1x160GByte Platte +1x 200GByte Platte Airstar, PVR350, Mahlzeit ISO 3.2 + Dr. Seltsam kernel + Toxic Tonic Patch

marcuszurhorst

Professional

Posts: 773

Location: Mülheim/Ruhr

Occupation: Dipl.-Ing. Maschinenbau

  • Send private message

465

Saturday, January 27th 2007, 10:12am

@Wicky; @all:

Beschämenderweise hab ich da noch immer eine Verständnisfrage bezüglich der Grafik an dem Mainboard:
Es steht im Manual geschrieben, dass RGB nicht gemeinsam mit dem TV-Out-Modul funktioniert.
Nur hab ich jetzt das Manual nochmal durchforstet. In allen Skizzen ist immer nur beschrieben, dass es einen DVI-D und einen VGA Anschluss gibt, das scheint mir inkonsistent.

Ich vermute einfach mal, dass der VGA-Anschluss gemeint ist mit RGB, oder?
RGB selbst beschreibt allerdings doch ein Farbmodell und nicht einen Anschluss, oder nicht?


Hintergrund:
Ich überlege hier ob ich mir nicht ein neues Gehäuse zulegen mag, um das Dingen "perfekt" in meine Hifi-Umgebung einzubinden. Angedacht: Zalman HD160XT inkl. TFT-Display.

So, ich habe mir basierend auf meiner Vermutung nun zwei Szenarien entwickelt:
a.) VDR-Out über DXR3 / Display am VGA-Anschluss des Boards.
b.) VDR-Out über TV-Out-Modul / Display an der ollen PCI-Grafikkarte.

In beiden Fällen würde ich die zwei PCI-Slots nicht "überschreiten" und ich hätte Möglichkeiten um das Optimum an Bildqualität an meinem Fernseher rauszuholen.

Da das Board ja einen DVI-D und nicht DVI-I Anschluss hat hilft mir ein Adapter nämlich nicht weiter um ein Display im Gehäuse anzuschließen.


Klingt soweit plausibel für mich, allerdings bin ich noch ein wenig irritiert weil's so explizit im Handbuch nicht drin steht.
Einerseits werden da 5 Seiten drauf verwendet um zu erläutern dass man nicht im laufenden Betrieb das Netzteil wechseln soll, andererseits werden aber dann wieder technische Details nicht näher beschrieben... *wundersame Handbuch-Kriterien*


Danke für eure Entwirrung ;-)
Marcus
Hardware: Zalman HD160XT; Asus P5N7A-VM, 1024MB RAM, Digital Devices Cine CT (rev 6) als DVB-T-Karte, Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.5
Hifi: Denon AVR4306, Samsung UE40ES6300

466

Saturday, January 27th 2007, 10:42am

@marcusfischer

...ich versuch mal, das ganze klarer als ASUS auszudrücken.

Das M2NPV-VM kann nur ein analoges Signal zeitgleich ausgeben. Entweder TV-Out oder VGA.

Aber: Man kann zustäzlich noch ein digitales Signal am DVI-D benutzen, egal ob nun gerade der TV-Out oder VGA verwendet wird.


Zu dem ASUS-Text:
Ich vermute, dass ASUS den Begriff RGB wirklich als Signalform verwendet hat. Mir wäre da lieber die Unterscheidung zwischen analogen und digitalen Signalen, da dies vermutlich nicht zu Verwirrungen führt.

Warum allerdings ASUS eine DVI-D Buchse verbaut hat, wer weiß was sie da geritten hatt..

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

marcuszurhorst

Professional

Posts: 773

Location: Mülheim/Ruhr

Occupation: Dipl.-Ing. Maschinenbau

  • Send private message

467

Saturday, January 27th 2007, 11:05am

Ok, demnach war mein Ansatz also korrekt.

Damit würde sich aber ein drittes Szenario ermöglichen:
Wenn der Fernseher über den DVI-D Anschluss (mit Adapter auf HDMI) angeschlossen wird, dann wäre der analoge Anschluss (VGA) ebenfalls noch frei für das Display.

Insofern spitze dass es ne Menge Möglichkeiten gibt.
Bleibt nur noch auszutesten, welches die beste Methode ist für den LCD-Fernseher.


Hab mein Mainboard auch seit vorgestern aus dem Service zurück, ich werde nächste Woche mal neu installieren und dann ein paar Versuche machen.


Dank dir, schönes Wochenende!
Marcus
Hardware: Zalman HD160XT; Asus P5N7A-VM, 1024MB RAM, Digital Devices Cine CT (rev 6) als DVB-T-Karte, Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.5
Hifi: Denon AVR4306, Samsung UE40ES6300

izeman

Master

Posts: 1,712

Location: Österreich

  • Send private message

468

Tuesday, January 30th 2007, 11:47am

Quoted

Original von marcusfischer
Ok, demnach war mein Ansatz also korrekt.

Damit würde sich aber ein drittes Szenario ermöglichen:
Wenn der Fernseher über den DVI-D Anschluss (mit Adapter auf HDMI) angeschlossen wird, dann wäre der analoge Anschluss (VGA) ebenfalls noch frei für das Display.


stimmt. :)

berichte dann mal was rausgekommen ist ....

servus ize|man
produktiv: asus p5n7a-vm, 1x tt-6400, 1x skystar dvb-s2, 8gig boot-ssd, 7" samsung u7, yavdr 0.5, atric 1.5 ir einschalter
testing: zotac ion-f itx, 2x tt s2-3600 usb (netceiver mit 2x dvb-s2), 60gig boot-hd, (level one usb-eth), yavdr 0.2 unstable
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

469

Tuesday, January 30th 2007, 1:09pm

Hi,

hab gestern auch mal VGA und DVI getestet mit einem seltsamen Adapter den ich in meiner Ramschkiste fand. Dieser Adapter konvertiert das VGA signal auf s-video. Leider erscheinen nur wirre Strukturen auf meinem TFT, sobald X-startet. der bootvorgang ist sichtbar, auch das bios. Es gibt ein wenig Trauerrand. Mit dem könnte ich aber leben, wenn ich so das graphTFT wieder ans laufen bekommen sollte. Schliesse ich VGA mit adapter über s-video an meinen Fernseher an, hab ich den gleichen effekt. (irgendwie querstreifen, son bild hab ich auch schonmal in einem Thread gesehen, dinde ich aber nocht mehr-wonach sucht man da??)
<font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

This post has been edited 1 times, last edit by "MChrisZ" (Jan 30th 2007, 7:27pm)


470

Tuesday, January 30th 2007, 7:40pm

Hi,
da mir das graphtft doch sehr fehlt und immer cool aus gesehen hat, überlege ich, ne weitere GraKA einzubauen.
Naja, was solls. VGA an mein psONE geht ja auch nicht wirklich ohne aufwand.

Kann jemand ne GraKA empfehlen? (die beiden PCI-Steckplätzer sind belegt mit DVB-Karten) PCIexpress musses wohl sein, weil sonstjaalles belegt. Ohmann,schon oversized ,-)
<font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

This post has been edited 1 times, last edit by "MChrisZ" (Jan 30th 2007, 7:41pm)


marcuszurhorst

Professional

Posts: 773

Location: Mülheim/Ruhr

Occupation: Dipl.-Ing. Maschinenbau

  • Send private message

471

Tuesday, January 30th 2007, 8:49pm

Hey, hat mal jemand von euch nen Tipp für mich wo/wie am Mainboard ich die Wakeup-Platine anschließen könnte?

http://vdr-portal.de/board/thread.php?threadid=60212



@ Izman:
Ich brauch noch ein paar Tage, bin gerade die "Organe" wieder am einpflanzen.
Denke dass ich zum Wochenende wohl hoffentlich erst mal ein nacktes Mahlzeit-ISO installiert habe.

Sobald ich mal wieder ein System laufen habe kümmere ich mich um die diversen Optionen. Vermutlich müsste ich ja dann auch mal die Distribution wechseln, oder?


Da fällt mir gerade zu ein:
Klappt da eigentlich inzwischen ein Offline-Update? - Mein VDR hat keinen Zugang zum Netz, und das ist im Moment auch nicht geplant.


Danke und Gruß,
Marcus
Hardware: Zalman HD160XT; Asus P5N7A-VM, 1024MB RAM, Digital Devices Cine CT (rev 6) als DVB-T-Karte, Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.5
Hifi: Denon AVR4306, Samsung UE40ES6300

472

Tuesday, January 30th 2007, 10:34pm

@MChrisZ

...etas allgemeines zu TV-Out und Nvidia.

Um den Trauerrand weg zu bekommen gibt es zwei Möglichkeiten:

A) Framebuffer -> nvtv -> funktioniert nicht bei neueren Nvidia-Chips (scheidet also aus)
B) X-Server: Klappt perfekt mit xorg.conf und/oder dem Tool nvidia-Settings.

Und nocheinmal gaaaanz deutlich

1. Es geht nur einmal analoger Video Output gleichzeitig !!!
2. X-Server an einem analogen Ausgan und framebuffer am DVI geht (noch) nicht.
3. frammebuffer am digitalen DVI und X-Server am TV-out/VGA gleichzeitig geht (noch) nicht.

2. und 3. liegt am nvidia-Treiber und könnte sich noch ändern.
1. liegt am Mainboard und wird sich nicht ändern.

Zu deiner Idee bzgl. der Graka. Beschreibe noch mal genau, was du wie anschließen möchtest.

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

473

Wednesday, January 31st 2007, 1:34am

dvi an tv von MB

und

video-out an psone von neuer karte
<font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

474

Wednesday, January 31st 2007, 8:04am

Hallo MChrisZ,

Quoted

Original von MChrisZ
video-out an psone von neuer karte


Ich formuliere dies mal um: "..video-out an psone von M2NPV-VM"

Dies ist ohne Trauerrand nur mit X-Server möglich
-> Verwende einen X-Server für TV-Out mit Nvidia-Treibern. -> sehr gutes Bild ohne Trauerränder

Quoted

Original von MChrisZ
dvi an tv von MB


...da am TV-Out ein X-Server läuft muss am DVI auch ein X-Server laufen (vgl. mein vorhergehender Post)

D.h. es gibt leider nur einen sinnvollen Weg, gleichzeit den DVI und den TV-out des M2NPV-VM zu nutzen. Aber es gibt ihn immerhin.

Aber ohne X-Server am TV-out und DVI läuft hier garnichts. (Zumindest nichts, was man als gescheites Bild bezeichnen könnte)

Die Anschaffung einer zusätzlichen Graka ist imho nicht notwendig.

Aber am DVI-Out muss natürlich digital ausgegeben werden...

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

475

Wednesday, January 31st 2007, 8:16am

Was gebe ich denn sonst am dvi aus ausser digital?

DVI ist am TV angeschlossen. Das PSone kann ich nur an den tv-out anschliessen.(meinst du ja auch so)

Doch leider erscheint so auf den psone kein bild :schiel
<font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

marcuszurhorst

Professional

Posts: 773

Location: Mülheim/Ruhr

Occupation: Dipl.-Ing. Maschinenbau

  • Send private message

476

Wednesday, January 31st 2007, 8:23am

Na analog :D

DVI selbst gibt in verschiedenen Varianten. ist schön hier erläutert.
Das M2NPV-VM hat aber leider nur DVI-D, das analoge Signal liegt nicht an an diesem Ausgang bzw. sind ja die Pins vermutlich garnicht verdrahtet auf'm Mainboard.



Bin auch garnicht sicher ob ein DVI<-->VGA Adapter dann hier weiter hilft. Denn dieser müsste eigentlich für DVI-I sein, wo noch das analoge Signal mit dabei ist.


Gruß,
Marcus
Hardware: Zalman HD160XT; Asus P5N7A-VM, 1024MB RAM, Digital Devices Cine CT (rev 6) als DVB-T-Karte, Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.5
Hifi: Denon AVR4306, Samsung UE40ES6300

This post has been edited 1 times, last edit by "marcuszurhorst" (Jan 31st 2007, 8:24am)


477

Wednesday, January 31st 2007, 8:43am

Quoted

Original von MChrisZ
Was gebe ich denn sonst am dvi aus ausser digital?

DVI ist am TV angeschlossen.


...ich verstehe unter TV einen PAL-RöhrenTV, wie man bis vor wenigen Jahren immer verwendet hat.

Diese verstehen jedoch ausschließlich analoge Eingangssignale !!!!!!

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

478

Thursday, February 1st 2007, 12:48am

ich hab nen adapter(oder eher ein gerät, welches strom vom tastaturanschluss bekommt) vga auf s-video, diesen könnte ich für psone verwenden.

an den dvi habe ich meinen LCD angeschlossen.

Danke für den link, hatte gedacht, dass das signal am dvi immer digital ist
<font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

linuxservice

Intermediate

Posts: 548

Location: Oldenburg

  • Send private message

479

Saturday, February 3rd 2007, 5:58pm

habe dieses mainboard auch ins auge gefasst (wahrscheinlich mit x2 3800+, da es vorlaeufig nicht in einen standalone-vdr, sondern in meine workstation einzieht, und ich wegen geplanter xen-spielereien gern pacifica haette).

alternativ habe ich ueber das m2nbp-vm nachgedacht - dem fehlt zwar der (fuer mich erstmal nicht so wichtige) hdtv-komponentenanschluss, dafuer soll der nvidia quadro die 1920er-aufloesung auf dem dvi schaffen, waehrend ich fuer den 6150 nur max. 1600x1200 gefunden habe. (singlelink-dvi schafft eigentlich keine 1920, mit tricks (reduced blank time) aber doch - da der quadro dem 6150 ansonsten doch sehr aehnelt, kann ich mir nicht vorstellen, dass der eine duallink haben soll und der andere nicht)

hat zufaellig jemand ein 1920er-display und ein m2npv-vm und kann mal pruefen, obs am onboard-dvi funktioniert?

oder falls jemand ein m2nbp haben sollte: in der modellliste des closed-source-nvidia treibers habe ich den quadro nicht gefunden. haben die den nur vergessen oder wird er wirklich noch nicht unterstuetzt?
quis custodiet ipsos custodes?
Klarmachen zum Ändern! Piraten unterstützen und kennenlernen
Alle, die mit uns die Grundrechte schützen müssen Piraten mit Werten sein
Freiheit, Gleichheit, Demokratie - wir haben Werte und kämpfen für sie Piratenhymne

480

Monday, February 5th 2007, 12:45pm

Hi Wicky an All,

bin denke ich mal nun etwas weiter.

Ich habe mein PSone am tv-out und den LCD-TV am DVI.

Beim booten sehe ich jetzt gar nichts mehr. X-startet über den DVI - ist auch so gewünscht.

Auf dem PSone hab ich aber während X auf dem Schirm ist kein signal liegen. Schalte ich mit Alt-F1 auf die Console um, erscheint die Konsole auf dem PSone und das Signal auf dem DVI schaltet ab.

Ich hab im BIOS etwas mit dem TV rumgespielt. Der steht jetzt auf Auto. Das blöde ist nur, um dies jetzt wieder umzustellen, muss ich meinen Monitor herschleppen, denn das BIOS kann ich so nicht mehr sehem.

Kann jemand sagen, ob das beschriebene jetzt evtl. gute Vorraussetzungen dafür ist, dass ich graphtft auf dem Psone darstellen kann.

In den Nvidia settings kann ich leider nichts auf twinview oder dualscreen umschalten, da dort eine Fehlermeldung erscheint, dass der Screen0 nicht für twinview konfiguriert ist.

Danke
<font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>