You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, January 2nd 2013, 1:37pm

Erfahrungsbericht Zotac D2550 ITX Wifi Supreme, Mini-ITX, GT610 onboard

Liebes Forum!

Im Hardware-Empfehlungs-Thema (das leider kürzlich geschlossen wurde) habe ich die Frage nach dem D2550 Board von Zotac aufgeschnappt.

Quoted

Nabend zusammen,

hat schon jemand das Board ( D2550 Wifi supreme) im Einsatz ?


Das Board nutze ich seit ca. einem Monat für einen HTPC mit VDR, weshalb ich das zum Anlass nehme über meine Erfahrungen zu berichten.


Mainboard
Zotac D2550-ITX WiFi Supreme, Atom D2550, Nvidia GT610, Mini-ITX
http://geizhals.de/eu/848136

Positiv fällt gleich beim Kauf auf, dass der Hersteller es mit der Bezeichnung "all solid capacitors" versieht, zusätzlich gewährt er nach einer kurzen Registrierung des Kaufs 5 Jahre Garantie auf das Mainboard.


Software
Mit dem Board verwende ich Ubuntu 12.04, aktuelle Nvidia-Treiber und bezogen auf die VDR-Software VDR 1.7.27 als Grundpaket und einige Plugins für zB Teletext.
Bei der Bildausgabe habe ich mich für die Variante mit SoftHDDevice entschieden.

Die Nvidia-Einstellungen im Detail:
SD: temporal_spatial, skip chroma deinterlace
HD 720: temporal, skip chroma deinterlace
HD 1080: temporal_spatial, kein skip chroma deinterlace


Performance
Beim Hinschalten auf einen Kanal ist für eine sehr kurze Zeit ein "Anlaufen" des Bildes erkennbar. Ich würde meinen das Bild wird anfangs in Zeitlupe wiedergegeben. Bei SD-Kanälen deutlich unter einer halben Sekunde lang oder noch kürzer, bei HD-Kanälen etwa 1 Sekunde lang.

Sämtliche Nvidia-Deinterlacing-Einstellungen die ich bis jetzt getestet hatte funktionieren unterm Strich aber klaglos, es kommt zu keinerlei Rucklern wie es bei einer zu schwachen GPU wohl der Fall wäre.


Lautstärke/Lüfter
Der Lüfter ist bei genauem Hinhören eindeutig wahrzunehmen (vermutlich auch da mein Gehäuse Lüftungs-Löcher genau über dem Lüfter hat). Im Vergleich mit großen Mainboards läuft der Lüfter jedoch mit einer sehr geringen Drehzahl, weshalb sein Geräusch ein sehr tiefes, ruhiges und gleichmäßiges ist.

Wie eben üblich dürfte es sich beim Lüfter aber um ein billiges Teil handeln. Ein spezieller Lüfter dürfte hier nochmal eine deutliche Verbesserung bringen.


Temperatur
Ohne die Temperatur gemessen zu haben: Der Kühlkörper am Mainboard wird selbst bei HD-Wiedergabe nur lauwarm, was mich ziemlich beeindruckt hat.


Stromverbrauch
In der damaligen Teststellung benötigte der Rechner im VDR-Betrieb stets recht exakt 23 Watt. Ob SD oder HD-Material wiedergegeben wurde, das spielte keinerlei Rolle.
TV-Karte war damals übrigens keine verbaut. Mit einem Bekannten holten wir die Sender über seinen VDR über das lokale Netzwerk.

Die 23 Watt bei Wiedergabe eines HD-Senders schließen also nicht den Strom für die TV-Karte und die LNB-Versorgung mit ein.


Sonstiges
Das Board verfügt NICHT über einen Header-PIN, bei dem man +5V SB abgreifen könnte (das braucht zB ein Atric-IR-Einschalter um den Rechner aus dem Aus-Zustand einschalten zu können).

Wake-On-Lan (WOL) über den im Mainboard integrierten Ethernet-Port funktioniert aber wie vorgesehen ohne weiteres Zutun.

bergonline

Beginner

Posts: 55

Location: Hamburg

  • Send private message

2

Wednesday, January 2nd 2013, 3:51pm

Hi,

ich liebäugle auch, mir das Mainboard zu kaufen.
Welche HDD/SSD nutzt du?

Werde das Board wahrscheinlich mit openelec (oder ubuntu mit xbmc selbst installieren) in Betrieb nehmen.

mfg
bo
Philips TDA10021 DVB-C / Cinergy 1200 C

3

Wednesday, January 2nd 2013, 4:06pm

Hi!

Eine OCZ Vertex 2 mit 60 GB. Das war die kleinste und günstigste SSD bei der mir die Leistung in etwa passt. Partitioniert sind unter 10 GB auf der Platte, der Rest ist unbenutzt.

In einem Notebook würde ich diese SSD nicht verwenden, da der dortige Controller berüchtigt dafür ist im Notebook-Betrieb(!) den Inhalt der SSD auf einen Schlag zu vergessen (die SSD ist bei einem Bootvorgang plötzlich leer). Für das Betriebssytsem eines HTPCs ist diese SSD aber gut genug.

bergonline

Beginner

Posts: 55

Location: Hamburg

  • Send private message

4

Wednesday, January 2nd 2013, 9:40pm

Hey,

ja das stimmt.
Bei mir wird es wahrscheinlich eine SanDisk oder Crucial.

Welches NT verwendest du?
PicoPSU 60 / 120 oder normales?

Vielen Dank

mfg
bo
Philips TDA10021 DVB-C / Cinergy 1200 C

5

Wednesday, January 2nd 2013, 10:14pm

Hi!

Bei diesem Rechner verwende ich das im Gehäuse integrierte Netzteil, das Gehäuse ist ein LC-Power LC-1320MI.

http://geizhals.de/eu/435257

Btw: Wenn jemand danch googelt, lasst euch nicht von den Bewertungen bei Amazon zum Gehäuse verwirren. Dort wird von einem Lüfter im Netzteil im Inneren des Gehäuses geschrieben, welcher ordentlich Lärm machen soll. Das Gehäuse habe ich genau dort bestellt bei Amazon, das Netzeil ist aber völlig passiv gekühlt (DC-DC-Wandler im Gehäuse, "Notebook-Netzteil" außerhalb). Da dürfte es also mehrere Modell-Varianten geben, meine Gehäuse/Netzteil das vor 1,5 Monaten bestellt wurde ist passiv gekühlt.

6

Wednesday, January 2nd 2013, 10:37pm

Leider nicht Kompatibel mit L4M V5.4

Habe das Board sei ca. 2 Wochen, hatte leider das Problem das meine DVB-S2 Karte (L4M V5.4) nicht funktioniert, da Sie mit den PCIE 16X nicht Kompatibel ist.
Habe mir jetzt das Upgrade auf die V5.6 bestellt, da diesen Funktionieren soll. Berichte später!

Mein System Testsystem sieht zur Zeit wie Folgt aus:
Activy 300 mit Platine; ZOTAC D2550-ITX, 2x2GB; USB DVB-S1; SSD 60GB; USB HD 250GB (Video); DVD-Brenner; Gen2VDR 3 / U11 / VDR1.7.32 / 310.19 / Softhd(aktuelle git).

Im SD betrieb ist die GPU nicht über 32°C gekommen.

Gruß DerBERT

VDR1: Activy 300 mit Platine; ZOTAC D2550-ITX, 2x2GB; L4M(5.6); SSD 60GB; USB HD 250GB (Video); DVD-Brenner; Gen2VDR-V5 / VDR 2.0.6 / NV304 / Softhd.; LG 47LV570s
VDR2(Test): POV ION 330; 2x2GB; L4M(5.4); HD 1TB; LircSerial mit Harmony; Gen2VDR 3 / U11 / VDR1.7.32 / 304.37 / Softhd.; (nicht aktiv)
VDR3(Eltern): Antec Fusion Micro 350; ZOTAC ION ITX F; 2x2GB; CineS2(5.5); imon(nur LCD); LircSerial mit Harmony; Gen2VDR 3 / U9 / VDR1.7.24 / NVidia 290.10 / Softhd.; Toshiba 42XV635D

7

Wednesday, January 2nd 2013, 10:53pm

Quoted

Beim Hinschalten auf einen Kanal ist für eine sehr kurze Zeit ein "Anlaufen" des Bildes erkennbar. Ich würde meinen das Bild wird anfangs in Zeitlupe wiedergegeben. Bei SD-Kanälen deutlich unter einer halben Sekunde lang oder noch kürzer, bei HD-Kanälen etwa 1 Sekunde lang.
Hi,
Hast du im Softhddevice mal "soft start a/v sync" auf nein gestellt ?

Gruß Santos
VDR1
- Yavdr 0.5 - Zotac D2700 Atom 2X2.13GHZ - GT520 Onboard- 4GB Speicher - 32GB CF- Technotrend TT S2-4100 - Alphacool Display - YaUsbIr 2- Technotrend Fernbedienung - Gehäse Plexiglas (Stable)

VDR2
- Yavdr 0.5- AsRock 77 mit i3-3220T 2X2.8GHZ- 4GB Speicher- GT 440 Passiv - 64GB SSD 2,5"- DigitalDevices Cine S2- LG Bluray - 10" Monitor - YaUsbIr 2 - T Home Fernbedienung - uMouse Cardreader - Gehäse Bitfenix Prodigy M (Unstable)

bergonline

Beginner

Posts: 55

Location: Hamburg

  • Send private message

8

Wednesday, January 2nd 2013, 11:05pm

Danke.
Bei diesem Rechner verwende ich das im Gehäuse integrierte Netzteil, das Gehäuse ist ein LC-Power LC-1320MI.

http://geizhals.de/eu/435257
Das finde ich vom Design nicht "gelungen"; werde mir das JCP MI 102 erwerben.
http://geizhals.at/de/394116

mfg
bo
Philips TDA10021 DVB-C / Cinergy 1200 C

9

Thursday, January 3rd 2013, 10:45am

skip chroma deinterlace ist die schlechtere Einstellungen, für Leistungs schwache Karten (GT21x)
Da aber bei dir dies bei 1080i funktioniert, würde ich dies bei allen Auflösungen auf aus ("NO") stellen.

Passt den ins LC-Power LC-1320MI.noch eine Cine S2 rein?
Man muß zwar die Flex ansetzen, aber könnte passen.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

10

Thursday, January 3rd 2013, 12:53pm

Die L4M V5.6 ist eingetroffen und läuft mit einer PCIE 1x Verlängerung seit einer halben Stunde ohne Problem.

Und hat eine GPU Temperatur von 42°C bei HD.

VDR1: Activy 300 mit Platine; ZOTAC D2550-ITX, 2x2GB; L4M(5.6); SSD 60GB; USB HD 250GB (Video); DVD-Brenner; Gen2VDR-V5 / VDR 2.0.6 / NV304 / Softhd.; LG 47LV570s
VDR2(Test): POV ION 330; 2x2GB; L4M(5.4); HD 1TB; LircSerial mit Harmony; Gen2VDR 3 / U11 / VDR1.7.32 / 304.37 / Softhd.; (nicht aktiv)
VDR3(Eltern): Antec Fusion Micro 350; ZOTAC ION ITX F; 2x2GB; CineS2(5.5); imon(nur LCD); LircSerial mit Harmony; Gen2VDR 3 / U9 / VDR1.7.24 / NVidia 290.10 / Softhd.; Toshiba 42XV635D

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

11

Thursday, January 3rd 2013, 7:30pm


Das Board verfügt NICHT über einen Header-PIN, bei dem man +5V SB abgreifen könnte (das braucht zB ein Atric-IR-Einschalter um den Rechner aus dem Aus-Zustand einschalten zu können).

was ist mit den Pin Header der beiden onboard-USB-Controller? Wenn die USB-Controller nach dem Ausschalten des Boards weiterhin die Versorgungsspannung liefern (evtl. kann man das im BIOS einstellen?), dann könnte man +5V dort abgreifen. So habe ich meinen Atric an einem älteren Board angeschlossen, weil ich kein Netzteil anzapfen wollte.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

Dr. Seltsam

Im Forum Zuhause

Posts: 10,108

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

12

Thursday, January 3rd 2013, 7:35pm


Der Lüfter ist bei genauem Hinhören eindeutig wahrzunehmen (vermutlich auch da mein Gehäuse Lüftungs-Löcher genau über dem Lüfter hat). Im Vergleich mit großen Mainboards läuft der Lüfter jedoch mit einer sehr geringen Drehzahl, weshalb sein Geräusch ein sehr tiefes, ruhiges und gleichmäßiges ist.

Wie eben üblich dürfte es sich beim Lüfter aber um ein billiges Teil handeln. Ein spezieller Lüfter dürfte hier nochmal eine deutliche Verbesserung bringen.


welche Abmessungen hat der Lüfter denn? ist er geregelt? auf welcher Umdrehungszahl läuft er denn laut BIOS-Anzeige?
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

mafe68

Intermediate

Posts: 306

Location: Austria

  • Send private message

13

Wednesday, January 9th 2013, 4:57pm

skip chroma deinterlace ist die schlechtere Einstellungen, für Leistungs schwache Karten (GT21x)
Da aber bei dir dies bei 1080i funktioniert, würde ich dies bei allen Auflösungen auf aus ("NO") stellen.

Passt den ins LC-Power LC-1320MI.noch eine Cine S2 rein?
Man muß zwar die Flex ansetzen, aber könnte passen.

Johns
Ja da passt ein DD Cine S2 rein aber vorsicht man bekommt hier schnell mal Probleme mit dem Netzteil das ist zu schwach dafür. Spreche aus eigener Erfahrung weil ich das selbe Gehäuse gehabt habe mit der DD Cine S2. Habe bei den HD Sender immer wieder ausfälle gahabt bist ich darauf gekommen bin das es an dem Netzteil gelegen ist. Habe es mit drei gleichen Gehäuse versucht immer das selbe Ergebnis. Auch Thermische Problem waren auch noch.
VDR1 | MLD 5.0 64Bit | ASRock Q1900M | 4GB Ram | Intel VA-API | Digital Devices DuoFlex DVB-S2 | SSD 64GB | Samsung HDD 2,5 500GB
Test VDR: MLD 5.0 64Bit | ASRock Q1900M | 4GB RAM | OctopusNet S2-2
Raspberry Pi B 512MB RAM Rev.2 | MLD rpi | 8GB SD Card
Banana PI | MLD BPI | 8GB SD Card | in der Entwicklung

elit

Trainee

Posts: 72

Location: kassel

  • Send private message

14

Wednesday, January 9th 2013, 9:48pm

Ja da passt ein DD Cine S2 rein aber vorsicht man bekommt hier schnell mal Probleme mit dem Netzteil das ist zu schwach dafür. Spreche aus eigener Erfahrung weil ich das selbe Gehäuse gehabt habe mit der DD Cine S2. Habe bei den HD Sender immer wieder ausfälle gahabt bist ich darauf gekommen bin das es an dem Netzteil gelegen ist. Habe es mit drei gleichen Gehäuse versucht immer das selbe Ergebnis. Auch Thermische Problem waren auch noch.


verstehe ich nicht 75 w sind zu wenig gewesen ?
VDR: yavdr0.5@Intel G530, Intel DH67BL, Intel SSD 330, cines 2 6.5, pny quadro 600, FSP -250,

mafe68

Intermediate

Posts: 306

Location: Austria

  • Send private message

15

Wednesday, January 9th 2013, 10:43pm

verstehe ich nicht 75 w sind zu wenig gewesen ?
Es war das Gehäuse http://geizhals.at/de/394116 aus Post 8 das bei mir nicht begangen ist und das hat ein 60W Netzteil und da habe ich auch mit der Thermik auch Problem gehabt

MfG
VDR1 | MLD 5.0 64Bit | ASRock Q1900M | 4GB Ram | Intel VA-API | Digital Devices DuoFlex DVB-S2 | SSD 64GB | Samsung HDD 2,5 500GB
Test VDR: MLD 5.0 64Bit | ASRock Q1900M | 4GB RAM | OctopusNet S2-2
Raspberry Pi B 512MB RAM Rev.2 | MLD rpi | 8GB SD Card
Banana PI | MLD BPI | 8GB SD Card | in der Entwicklung

16

Sunday, January 27th 2013, 3:18pm

Hey!
Leider ist mir gestern mein Point of view ION 330-1 abgeraucht und Ersatz muss schnellstens her. Auf der Zotac Seite steht etwas von einem onboard COM header. Reicht das um den Atric Einschaltet anzuschließen?
Falls nicht, welche Alternativen gibt es derzeit als IR Einschalter und Empfänger?

Ich nehme an es gibt derzeit keine Mini ITX Boards mit PCI Slot für meine Technotrend 1501? Dann muss ich mich noch nach einer DVB-C PCIe Karte mit CI umsehen...

Danke schonmal für eure Hilfe
HD-VDR:
Hardware: PoV ION 330-1, 2x 1024MB DDR2-800, WDC Green 500GB, TT C-1501 mit CI und AlphaCrypt Light, Atric IR Einschalter Rev. 4 an einem Samsung LE32B650 per HDMI über ein Samsung HT-C6500, Logitech Harmony 555
Software: yaVDR 0.5

17

Tuesday, January 29th 2013, 8:23pm

Hallo
Ich hab jetzt auch das oben genannte Board bekommen, allerdings funktioniert mein Netzwerk nicht.
Ob es am Treiber liegt kann ich nicht beurteilen, ein lspci im LM13 Terminal sagt mir RTL-8110C/8169SC Gigabit Ethernet (rev 10).
Installiert hatte ich die Aktuelle MLD und Openelec, bei beiden hatte ich kein Netzwerk zur Verfügung.
Und ja Netzwerkkabel steckt dran;-)

Hat hier auch einer Probleme mit dem Board, oder kann mir ein Tip geben?

MFG
Andre
VDR 1: Antec Fusion Remote - M3N78-EM - Athlon X2 5400+ - 4GB Ram - 32GB SSD+500GB HDD - Nova-S2 HD - TT Budget S2 1600 - Atric IR Einschalter - MLDHD 3.0.x mit softhddevice

VDR 2: Intertech Q-5 / Zotac D2550-ITX Wifi Supreme / 4GB Ram / 320GB Samsung / Tevii S660 DVB-S2 USB / Atric IR Einschalter / MLDHD 3.0.x mit softhddevice

18

Tuesday, January 29th 2013, 11:58pm

Hallo Andre,

wenn unter MLD oder Openelec die /etc/network/interfaces benutzt wird poste mal deren Inhalt im Code Tag.

Was sagt denn ifup eth0 oder ifup eth1 ?
VDR-Server: Ubuntu 16.04 mit TVH
als SAT>IP, PLEX Media, und Asterisk Server - ASRock J1900M, DD Cine S2 V6.5 + 3 * DuoFlex S2, 8GB Ram, 8x6 TB HDDs + 8x6 TB Backup Server alle 24 Stunden via rsync, kein Raid
VDR Clients: yaVDR 0.6.0, ASRock Q1900B, 2GB Ram, 16 GB USB-Stick, Zotac GeForce GT 730, keine Lüfter - alles mit Heatpipes gegen Starngkühlkörper

19

Wednesday, January 30th 2013, 4:09pm

Hi zusammen,

ich habe mal eine ganz allgemeine Frage zu dem diskutierten Board. Auf geizhals ist das Board schon nirgends mehr verfügbar. So lange gibt es das ja noch nicht. Beim sehr ähnlich Mainboard Zotac D2700 ITX ist mir das auch aufgefallen. Das war auch relativ schnell wieder nicht mehr verfügbar.
Gehn die Boards einfach zu schlecht?

gruß
sebastian

20

Wednesday, January 30th 2013, 5:50pm

Wundert dich das bei den Preisen?

Es wird wohl nur eine kleine Stückzahl aufgelegt und wenn die vergriffen ist,
kommt die nächste Generation.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

Immortal Romance Spielautomat