You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

1

Tuesday, March 29th 2011, 11:46pm

Sandy Bridge Projektvorstellung, Tests und Energieverbrauch

Hi,
es ist mal wieder soweit, ich kann nicht die Finger von neuer Hardware lassen. Nach dem AT5ION-T System, folgt nun ein Hardwaretausch meines Freevdr 2.1b Systems. (Siehe Signatur)

Verwendete Komponenten:
Ich erwarte mir weniger Verbrauch bei mehr Leistung als mit meinem alten P8600M System.

Interessant wird auch sein, ob der Verzicht auf die Nvidia Karte heutzutage ein gutes Bild ergeben wird und was dies für den Energieverbrauch bedeuten wird.

Welche Software eingesetzt wird steht noch offen, ich denke da werde ich mehrere Sache durchtesten, denn in den nächsten Wochen werden meine Nächte dank kommenden Nachwuchs kurz sein :]
Wie immer werde ich den ersten Thread für die Doku verwenden und aktuell halten.

Zur Auswahl der Komponenten:
  • Beim Mainboard war ein mAtx vom Gehäuse her Vorgabe.Der H61 Chipsatz ist ohne SATA 6 Ports, ohne Onboard Raid und hat auch kein USB 3.0, aber das Hauptkriterium ist ein geringer Energieverbrauch und von daher fallen Boards mit dem ganzen überflüssigen Schnittstellen raus.
    Normalerweise sollte sich das Board auch undervolten lassen (Bios) das werde ich dann sehen. Auch passt die Anzahl an 1*PCIe x16, 2*PCIe,1*PCI für meinen Zweck, einen Seriellen Anschluss über Steckkontakte gibt es auch. HDMI/DVI/VGA Out und für mich wichtig Digital Optisch Toslink sind ebenfalls vorhanden.
    Noch dazu ist das Board recht günstig mit ca 70 €.
  • Die CPU soll ein wenig mehr leisten, nachdem meine Traum CPU Core i5-2390T einfach nicht zu bekommen ist (reiner OEM und noch nirgends in sicht) habe ich mit dann doch zum echten 4 Kern entschieden. Die Core i5-2400S ist kaum teurer (ca. 180€) als Ihre Schwester 2400 (rund 10 € Aufpreis) hat aber eine TDP von 65W statt 95W und taktet im Basistakt etwas niedriger bei 2,5Ghz (statt 3,1 Ghz) und taktet bis zu 3,3Ghz (statt 3,4Ghz)
    ht4u.net Test z.B. und auch andere Seiten sind hier schon recht gut drauf eingegangen. Generell gemeinsam ist allen S1155 Prozessoren der Core I Familie der niedrige idle Verbrauch, was für uns ja in erster Linie von Bedeutung ist.
    Theoretisch könnte man die CPU auch passiv betreiben, aber ich habe lieber eine längere Lebensdauer als dauerhaft höhere Temperaturen im System.
  • Der Cooltek Kühler ist ein LP Kühler für alle Sockel, den hatte ich bereits in anderen Systemen im Einsatz. Das Top Blow Prinzip ist im Moment meine Vorzugswahl, so ist auch sichergestellt, dass die umliegenden Bauteile auf dem Mainboard gekühlt werden. Außerdem ist der Lüfter praktisch nicht hörbar und PWM gesteuert. Wer will, kann hier auch einen anderen Lüfter verbauen, er ist austauschbar.
    Auch ein wichtiger Aspekt ist die Montage. Diese erfolgt mittels Backplate und keine PushPin Montage. Da gibt es kein Flitzebogen Mainboard, wo die Lötstellen schon im Neuzustand auf Spannung gebogen werden... Ist zwar mehr Montageaufwand, aber auch wieder der Lebensdauer erträglich.
Danke Wbreu´s HD-VDR mit Intel HD Vorarbeit (nochmals Danke für seine hervorragende Dokumentation :tup ), sollte auch ein Test mit Intel Grafik gut durchführbar sein. Theoretisch müsste der Energieverbrauch dank SandyBridge Chipsatz niedriger werden. Das wird sicherlich eine schön große Spielwiese werden mit vielen Möglichkeiten.

to be Continued ...
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

This post has been edited 1 times, last edit by "Torsten73" (Apr 2nd 2011, 8:02pm)


2

Saturday, April 9th 2011, 3:27pm

Hi,

Ich hönge mich mal dran.
  • Asrock H67M-ITX/HT
  • Core i3-2100
  • G.Skill PC3-1066 Eco 2*2GB
  • be quiet BN103 300W
  • 8GB Usb stick
  • Gehäuse JCP 240
  • BIG Shuriken


Undervolten geht leider im BIOS (ausser DRAM 1.25V) nicht.

Verbrauch:
0.3 Watt Aus
23 Watt Idle
25 Watt SD (xinelibout software decoder)
30 Watt HD 1080i (xinelibout software decoder)
52 Watt 2 * burnP6

Anmerkungen:
Toller niedriger Verbrauch ohne Rumspielen.
CIR funktioniert mit kleinen Patch mit 2.6.38.
Ein funktoniert mit CIR auch wenn ausgeschaltet.
PCI-E ist blockiert duch Lüfter.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

3

Sunday, April 10th 2011, 1:25am

Hi, danke für Deinen Bericht. Das Asus Board ist weiterhin nicht lieferbar :sleep .
Über Eco Speicher oder auch LoVo oder DDR3L hatte ich auch nachgedacht, aber die sind sehr schwer zu bekommen.
von Kingston gibt es das
  • KHX1333C9D3UK2/4GX
welches von Hause aus 1.25V statt 1.35 beim Gskill.
Aber macht sich ein LoVo Modul überhaupt in der Energiebillianz bemerkbar? Die Tests der diversen Boards bescheinigen den LowPower Modulen gerade mal 1-2W in der Gesamtbilanz. Dafür kostet so ein Modul doch noch fast das doppelte im Vergleich zu einem normalen DDR3 Modul.

Hast Du mal eine Vergleichsmessung zu einem normalen Modul gemacht?
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

4

Sunday, April 10th 2011, 9:57am

Verbrauch:
0.3 Watt Aus
23 Watt Idle
25 Watt SD (xinelibout software decoder)
30 Watt HD 1080i (xinelibout software decoder)
52 Watt 2 * burnP6


Womit gemessen?
1. gen2vdr ActivyEdition auf Activy 330, HD WD-10EAVS mit Digitus DS-33151 IDE-SATA Konverter
2. gen2vdr v2 auf Aopen i915GMm-HFS und CeleronM 360J, RAM 1GB, HD Samsung HD401LJ, DVD Pioneer DVR-A05, Funk-Tastatur Cherry mit USB-Empfänger, TT FF 1.5 (System nur noch selten im Einsatz)
3. gen2vdr v3 auf Gigabyte GA-E7AUM-DS2H (NVidia 9400 Onboard-Grafik) mit Core2Duo E8500, RAM 4 GB, SATA-Festplatte im Wechselrahmen, SATA BD-ROM/DVD-Brenner Pioneer, Tastatur, Skystar HD2

5

Sunday, April 10th 2011, 3:34pm

Hi, danke für Deinen Bericht. Das Asus Board ist weiterhin nicht lieferbar :sleep .
Über Eco Speicher oder auch LoVo oder DDR3L hatte ich auch nachgedacht, aber die sind sehr schwer zu bekommen.
von Kingston gibt es das
  • KHX1333C9D3UK2/4GX
welches von Hause aus 1.25V statt 1.35 beim Gskill.
Aber macht sich ein LoVo Modul überhaupt in der Energiebillianz bemerkbar? Die Tests der diversen Boards bescheinigen den LowPower Modulen gerade mal 1-2W in der Gesamtbilanz. Dafür kostet so ein Modul doch noch fast das doppelte im Vergleich zu einem normalen DDR3 Modul.

Hast Du mal eine Vergleichsmessung zu einem normalen Modul gemacht?


Also die G.Skill sind nur 10 Euro teuerer als das billigste Kit, da habe ich lieber zu guten Namen und Low Power gegriffen.
Meine Kingston ValueRAM im Client lassen sich auch mit 1.35V betreiben. Die obigen Kingston sind ja extrem teuer, ob sich das lohnt?

Habe mal die G.Skill mit verschiedenen Spannungen gemessen:
idle: 26 1.545V 24 1.25V (2Watt)
burn: 51 1.545V 48.7 1.25V (2.3Watt)

gemessen mit Conrad Energie Monitor 3000.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

6

Sunday, April 10th 2011, 4:46pm

23 Watt idle... Das ist ja schonmal super.
Siehst du da noch weitere Optimierungsmöglichkeiten

War die Platten im Suspend dabei?

Gruß,
Hendrik
yavdr 0.5 auf M3N78-EM, Cine S2

  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

7

Sunday, April 10th 2011, 11:20pm

Was eigentlich nur interessiert ist der TV Betrieb mit SD / HD Wiedergabe. Bei der SD Wiedergabe über Xine oder Vdr-sxfe wäre noch wichtig zu wissen welchen Deinterlacer man nutzt.
Ich bin mir nicht ganz sicher, aber bei vaapi wird das SD Material weiterhin nicht über den Grafiktreiber deinterlaced, so dass man dort die Funktionen von xineliboutput nutzen muß und das wirkt sich doch auf den Strombedarf aus. Auch wenn sich das bei einem Core i3/5 nicht wirklich bemerkbar machen dürfte.

Wenn wir schon beim "Tiefstapeln" der Leistungsaufnahme sind, eine Festplatte und ein DVDRW sollte man schon noch mit in die Kalkulation einbeziehen. Selbst die Gehäuselüfter/CPU Lüfter brauchen ein paar Watt, hier beim Big Shuriken bis zu 2,4W.

Um das ganze wirklich "vergleichbar" zu bekommen, sollten wir alle die gleiche Grundbestückung haben. Dazu würde ich zählen:
  • Netzteil
  • Mainboard mit CPU und 2GB Ram, CPU Lüfter
  • 1 * Festplatte oder SSD
  • DVDRW
  • DVB-Device
  • FB Empfänger
Somit hätten wir den Vergleich auch zu einem herkömmlichen Receiver. Prinzipiell benötigen wir nicht mehr als 2GB Ram, auch wenn das sich demnächst mit dem Livebuffer ändern könnte, aber für den Vergleich reichen erst einmal 2GB.
100% vergleichbar werden die Ergebnisse eh nie werden, da wir kaum alle den gleichen Energiemonitor benutzen. Und dann sollte man noch den Strombedarf auf 1h messen, um die Schwankungen zu eliminieren.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

8

Monday, April 11th 2011, 11:19am

23 Watt idle... Das ist ja schonmal super.
Siehst du da noch weitere Optimierungsmöglichkeiten

War die Platten im Suspend dabei?

Wenn das Mainboard die CPU undervolten kann, dann gibts da noch Reserven.
(Kann asrock h67 Itx mit bios 1.10 leider nicht)

Kannst dies noch weglassen:
Cpu Luefter: -0.7 Watt
Tastatur+Maus: -0.9 Watt

Passives Netzteil bzw. Pico PSU könnten auch noch was bringen.

USB 3.0 ein oder ausschalten brachte keine sichtbaren Verbrauchsänderungen.

Ohne Platte(n) getestet, habe nur 8GB USB-Stick.
Bin noch am überlegen Transcend SSD 25H Modul 8GB gibts ab 20 Euro oder
ADATA Superior S102 ab 10 Euro.

@Torsten73

Im Moment habe ich nur Softwaredecoder und Softwaredeinterlacer.
(Was hervorragend funktioniert)
Auf VA-API würde ich nicht hoffen. Bzw. wird wohl im Verbrauch nicht viel
bringen.

DVD habe ich z.b. nicht und DVB nur USB Boxen.

Mit 40 Watt (35 Watt PC + 5 Watt TT-3600) hat man einen billigen und niedrig Verbrauchenden
SAT Receiver.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

9

Wednesday, April 13th 2011, 7:20pm

Das Board ist angekommen! Leider nur eines, insofern konnte ich nur einige wenige Windows Tests machen, das die Kundensysteme Vorrang haben.

D.h. eine etwas andere Zusammensetzung:
  • P8h61-m
  • core i3-2120
  • 2*2GB Corsair DDR3 1333 CMV4GX3M2A1333C9 nominal @ 1,5V
  • DVDRW SATA 3,5"
  • Cardreader
  • Samsung HE103SJ 3,5" 1TB (keine LowPower Platte, mind. 6,3-7,2 W lt. Samsung)
  • BQT Q7-300W
  • 80er Gehäuselüfter & Boxed Lüfter
Kurzergebnisse mit einem Olympia EMK2000 Billig Energiemonitor (unter 10W kann man den vergessen und auch darüber hinaus ist der nicht besonders genau, hatte leider den besseren Zuhause):
  • Desktop Mode mit aktivierter EPU Funktion im Bios 32W, DDR3 1333@1,5V
  • Youtube 1080P Wiedergabe 40W
  • Youtube 720P 35W
Das Efi Bios:
  • einfach nur geil
  • under/overvolting CPU geht
  • under/overvolting Ram geht (der Billig Corsair Ram lief im Kurztest locker mit 1,25V und brachte auch hier 2W Ersparniss bei 4GB, man konnte auf 1,85 runter gehen, dann bootet das System nicht mehr)
  • EPU aktiv bringt ca 2W Ersparnis im Desktop Leerlauf, EPU arbeitet ohne Tools, d.h. kann auch unter Linux genutzt werden
  • Bootzeit ca.3-5s bis Daten von Platte geladen werden
da geht noch mehr, bin schon sehr gespannt was auf dem VDR das wird. Wird aber noch ein paar Tage dauern, meine Tocher erblickt in den nächsten Stunden das Licht der Welt :]

Gruß
Torsten
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

10

Wednesday, April 13th 2011, 10:08pm


[*]Bootzeit ca.3-5s bis Daten von Platte geladen werden[/list]da geht noch mehr, bin schon sehr gespannt was auf dem VDR das wird. Wird aber noch ein paar Tage dauern, meine Tocher erblickt in den nächsten Stunden das Licht der Welt :]


Na, da wünsch ich alles Gute und viel Freude!

Gruß,
Hendrik
yavdr 0.5 auf M3N78-EM, Cine S2

  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

11

Tuesday, April 19th 2011, 9:48pm

Das Mädels sich immer so verspäten müssen :( Na dann fülle ich die Wartezeit mal ein wenig...

lm-sensors kommt unter ubuntu 10.04 nicht mit dem Board zurecht. LM-Sensors ist auch noch auf alten Stand, nach update auf 3.3 werden zwar Werte angezeigt, sensors-detect meldet aber weiterhin, dass für den Nuvoton NCT6776F keine Treiber vorhanden seien.

Darum mal kurz versucht den Treiber zu kompilieren:

http://roeck-us.net/linux/drivers/w83627ehf/
der geht schon mal nicht, ohne diese Änderungen:
http://khali.linux-fr.org/devel/misc/w83627ehf/
jetzt läßt er sich installieren. Das Ergebniss ist aber immer noch nicht besser:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
w83627ehf-isa-0290
Adapter: ISA adapter
Vcore:    	+0.78 V  (min =  +0.00 V, max =  +1.74 V)
in1:      	+1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
AVCC:     	+3.33 V  (min =  +2.98 V, max =  +3.63 V)
VCC:      	+3.33 V  (min =  +2.98 V, max =  +3.63 V)
in4:      	+1.02 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in5:      	+2.04 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
in6:      	+0.34 V  (min =  +0.00 V, max =  +0.00 V)  ALARM
3VSB:     	+3.38 V  (min =  +2.98 V, max =  +3.63 V)
Vbat:     	+3.26 V  (min =  +2.70 V, max =  +3.30 V)
in9:      	+1.02 V  (min =  +2.04 V, max =  +2.04 V)
fan1:       	0 RPM  (min =	0 RPM, div = 16)  ALARM
fan2:       	0 RPM  (min =	0 RPM, div = 16)  ALARM
fan3:       	0 RPM  (min =	0 RPM, div = 16)  ALARM
temp1:    	+34.0°C  (high =  +0.0°C, hyst =  +0.0°C)  ALARM  sensor = thermistor
temp2:    	+78.5°C  (high = +81.0°C, hyst = +76.0°C)  sensor = thermistor
temp3:    	+74.0°C  (high = +80.0°C, hyst = +75.0°C)  sensor = thermistor
 

Coretemp ist auch nicht vorhanden, und acpi_enforce_resources=lax als Kernelparameter lase ich erst mal bleiben. So wichtig ist das mit Sensors nicht.Und ein Teil der Werte stimmt ja, u.a. die Vcore ist wirklich so niedrig. Undervolting funktioniert gut :D
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

12

Wednesday, May 25th 2011, 9:59pm

Intel vs Nvidia

Hi,

Nachdem Intel entweder unwillig oder unfähig ist gescheite Linux Video Treiber zuschreiben.
XV hat schlimmes tearing
GL hat event + page switch bugs
und zu VAAPI erübrigt sich jeder Kommentar

habe ich umgebaut auf Asus Nvidia GT 520 low profile passive.

Asrock H67M-ITX/HT
Core i3-2100
G.Skill PC3-10666 ECO 4GB
Adata Superior Series S102
Scythe Slip Stream Slim 120 PWM
Tastatur/Maus/1Gbit-Netz/HDMI

Neu:
Prolimatech Samuel 17
Asus ENGT520 SILENT/DI/1GD3(LP)

Stromverbrauch INTEL IGP
uefi-bios: 46,6 Watt
idle+vdr+x11: 23,7 Watt
SD-Vaapi-Sat1: 27,0 Watt
HD-Vaapi-ZDF: 27,0 Watt
HD-Vaapi-Servus:27,0 Watt
SD-gl-Sat1: 30,0 Watt
HD-gl-ZDF: 40,0 Watt
HD-gl-Servus: 40,0 Watt
SD-xv-Sat1: 26,5 Watt
HD-xv-ZDF: 32,0 Watt
HD-xv-Servus: 35,0 Watt

GT520:
uefi-bios: 55,2
idle+vdr+x11: 29,2
SD-Vdpau-Sat1: 34-42
HD-Vdpau-ZDF: 38,2
HD-Vdpau-Servus:42

Etwas mehr Verbrauch, aber keine Probleme und Ärger mehr.

Edit:

Neues Netzteil LC-POWER 75Watt aus LC-Power 1340mi:
(vorher be quiet BN103 Pure Power 300W)

uefi-bios: 50
idle+vdr+x11: 27
SD-Vdpau-Sat1: 31/37
HD-Vdpau-ZDF: 30,4
HD-Vdpau-Servus:39

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

This post has been edited 1 times, last edit by "johns" (May 26th 2011, 4:11pm)


  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

13

Friday, May 27th 2011, 3:11pm

Du bist aber mutig einen Prozessor mit 65Watt TDP einem ITX 75W Netzteil zuzumuten. Das dürfte nicht lange gut gehen und kann Dir im schlimmsten Fall das Board mit zerstören.

Ob das NT wirklich reicht kannst Du erst erkennen, wenn Du Es unter Volllast (prime95) + Grakalast max testest. Die GT520 hat max. 35W von daher kann es überhaupt nicht ausreichen, auch wenn die gemessenen Verbräuche einen Laien dies vermuten lassen. Wenn das Netzteil bei Last in den Spannungen anfängt zusammenzubrechen wird günstigstenfalls das System nur abstürzen, auf Dauer ist die Last oberhalb der Spezifikation ein Grund frühzeitig zu altern und schnell defekt zu gehen. Und ich glaube kaum dass Dein altes BQT mit 82% Wirkungsgrad einen so großen Unterschied rechtfertigt.
Für ITX und Core I Systeme benötigst Du mindestens ein 220W Netzteil beim 120W ITX hängt es von der "Combined Power" ab, aber auch dass wäre schon sehr knapp.

Noch etwas anderes zum Verbrauch bei VDPAU und Servus TV, hast Du bei temporal spatial gemessen oder nur temporal?

Da mein Messgerät den Geist aufgegeben hat habe ich in letzter Zeit kaum den Verbrauch messen können. Inzwischen ist ein neues von ELV da, das Energie Master welches eine sehr hohe Meßgenauigkeit von 1% bis 100W hat.
Die aktuelle GT430 scheint ein wahrer Stromfresser zu sein, zumindest im Videobetrieb erhöht sich bei ServusTV und temporal_spatial der Verbrauch um fast 10W. Nicht zufriedenstellend, vor allem da die GT520 hier angeblich wesentlich genügsamer sein soll. Vermutlich sind hier die PowerStates im VT4 Mode unglücklich gewählt. Dafür hat die GT520 weniger Leistung als die GT220 (entspricht eher der GT210) und die GT530 gibt es noch nicht.
Genaue Werte folgen noch. Aus irgend einem Grund ist der Verbrauch ebenfalls durch die 2 4GB Riegel angestiegen, obwohl diese bei unglaublichen 1,18V stabil funktionieren (Corsair new XMS3 1,5V 2*4GB PC1333). Auch die CPU läßt sich gut Undervolten bis auf auf 0,8V. Die letzten Werte waren aber sehr merkwürdig, ich war schon bei Messungen deutlich niedriger und irgendwie sind die auf einmal um fast 10W mehr als anfangs. Irgendwie habe ich Ubuntu im Verdacht daran schuld zu sein, aber solange lm-sensors keine Werte liefert weiß ich nicht wie ich das feststellen soll. Ich werde wohl nochmals den Beta Treiber nehmen müssen.

Im Moment ist aber sehr wenig Zeit, der Nachwuchs geht vor.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

maxkr

Professional

Posts: 681

Location: Putzbrunn bei München

  • Send private message

14

Friday, May 27th 2011, 5:34pm

Hallo,

ich hoffe ich bin hier richtig: Könnt ihr mir sagen wie hoch die Coretemp bei einem i3-2120 sein sollte: im BIOS (direkt nach dem Einschalten) meldet mir das Board 47°C was mir ehrlich gesagt etwas viel vorkommt, da ist selbst mein Alter Core2Duo in einem anderen Rechner mit knapp 30°C deutlich besser?
Habe das MSI H67-E45 Board von MSI.

Und zweite Frage: Habe ein Energiemessgerät das selbst beim Rechner aus noch satte 13Watt anzeigt. Würdet ihr mir das o.g. EnergieMaster empfehlen. Ist die Abweichung das wirklich so extrem?!

Danke & viele Grüße,
Max

VDR: Ubuntu 12.04LTS (64bit, Kernel 3.9), HD-VDR 2.0.0, nVidia-319-Treiber, xinelibout - Techsolo TC-2200, beQuiet 350W SFX, MSI H67MA-E45, i3-2120, 2x2GB RAM, 64GB SSD+1TB HDD
Digital Devices Octopus mit 1 (von 3 geplanten) DVB-S2 DuoFlex-Karten, Zotac nVidia GT520LP, Atric IR-Einschalter

  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

15

Friday, May 27th 2011, 6:59pm

Die Coretemp im Bios dürfte schon der Realität entsprechen. Normal ist die aber nicht so hoch. Vor allem kurz nach dem Einschalten. Verwendest Du den boxed Lüfter? Welches Gehäuse und gute Durchlüftung?
Normal wäre 30-40°C je nach Einschaltdauer. Vielleicht hast Du den Lüfter nicht richtig montiert. Während Du im Bios bist sind übrigens noch alle Energiesparmechanismen abgestellt, von daher ist es normal wenn der Stromverbrauch dort noch höher ist und auch die Temperatur eher an die 40-50° gelangen können, aber das erst nach etlichen Stunden.
Was meldet denn Coretemp nach mehreren Stunden Betrieb, bzw lasse mal prime95 für 10min laufen und schaue dann sofort auf die Coretemp. Bei mehr als 50-55°C stimmt definitiv was nicht mit der Kühlung.

Du schreibst nicht welches Energiemeßgerät/Netzteil Du verwendest. Defakto haben viele NoName / Billigenergiemonitore gerade bei <10W enorme Meßfehler und können kaum was vernünftig anzeigen. Mir hatte dies gut gefallen auch wegen der Beleuchtung und weil es mit Profilen arbeitet. Es ist leicht zu bedienen und ich brauche es viel, insofern haben sich die 50€ gelohnt. Gute Monitore können die Wirkleistung messen und kosten ab 30€ aufwärts.
13 Watt für S5 (also Power Off nicht Standby S3!) wäre verdammt schlecht und viel. normal sind <1W bis 2,5W und im S3 1,5-4W meiner Erfahrung nach (Ich verwende nur noch 80+ bzw 82+ Netzteile).
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

16

Friday, May 27th 2011, 9:09pm

Irgendwie habe ich Ubuntu im Verdacht daran schuld zu sein, aber solange lm-sensors keine Werte liefert weiß ich nicht wie ich das feststellen soll.
Vielleicht der Bug im Kernel ab 2.6.38, der den Stromverbrauch um bis zu 30% nach oben treibt?
HW I: Thermaltake DH 202, Intel DH67BL, Intel Pentium G630, TT Premium S2-6400, Crucial m4 SSD,
Fortron Source Aurum Gold 400W, Scythe Big Shuriken, LG DVD-RW GH22NS50, Kingston ValueRAM 4GB

HW II: A+case Cupid 2, Intel D945GSEJT, 512 MB RAM, 2x PCI Riser, Atric IR-Einschalter Rev. 5,
Hauppauge Nexus Rev 2.2, 60W 12V/DC, Slimline Samsung DVD-RW, CF/SATA-Adapter, 4 GB CF Card

  • "Torsten73" started this thread

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

17

Friday, May 27th 2011, 10:39pm

Da gibt es was? Hast Du ne quelle? Denn bei den häufigen Updates die ich fahre, habe ich kleinen genauen Ansatz seit wann das der Fall ist. Wäre aber ein super Tipp. Ich werde mal suchen was ich finde.

Edit:
Ich bin fündig geworden:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/760131
Und hier :

10 bis 30 Prozent weniger Akkulaufzeit

Durch den umfassenden Umbau des Power Managers in den Kernel-Versionen
2.6.38 (eingesetzt in Natty) und 2.6.39, wird bei Notebooks von einer
Verkürzung der Akkulaufzeit von bis zu 30 Prozent berichtet.
Es wurde auch schon als Fehler (760131) gemeldet.
Quelle: Slashdot , Phoronix , Phoronix
Das ist ja mal ein Ding ...
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

This post has been edited 1 times, last edit by "Torsten73" (May 27th 2011, 11:11pm)


maxkr

Professional

Posts: 681

Location: Putzbrunn bei München

  • Send private message

18

Saturday, May 28th 2011, 12:58am

Hallo Torsten73,

danke für die Info. Werde mir auf jeden Fall mal ein anderes Energiemeßgerät besorgen. Wobei mir 50EUR eigentlich zu viel sind. In anderen Foren wurde glaube ich das KD-302 empfohlen, aber damit hast du wahrscheinlich keine Erfahrung oder?

Der Lüfter ist, wie du schon sagst ein Boxed Lüfter in einem Techcase TC-2200 Gehäuse (derzeit fehlt aber noch der Deckel, ist also offen). Das Originalnetzteil habe ich gegen ein BeQuiet (SFX 350W) getauscht, weil mir der Lüfter zur laut war - sollte ein 80+ sein. Also gehe ich mal davon aus, dass das Energiemeßgerät Mist mißt!

Zur CPU: Direkt nach längerer Auszeit (S5) und direkt ins BIOS hat er mir gerade kurz 38°C angezeigt, jetz so rund 10 min später ist er wieder bei 47°C. Da ich erst ein B2-Stepping Board hatte, das mir mittlerweile durch ein B3-ausgetauscht wurde, musste ich den Prozessor sam Kühlkörper noch mal ausbauen. Habe die Original Paste/Folie durch Wärmeleitpaste ersetzt. Kann die evt. zu alt gewesen sein? Das wäre echt das einzige was mir dazu im Augenblick einfiele. Die WLP ist sicher nicht zu dick aufgetragen. Oder könnte theoretisch auch der Prozessor eine Macke haben?

Weiß leider die CPU-Core-Temp-Werte vom B2-Stepping Board nicht mehr, da ich jetzt gut 2 Monate auf den Austausch gewartet habe und in der Zwischenezeit keine Lust hatte was an der "Kiste" zu machen.

Lasse jetzt mal prime95 laufen und schaue mal auf die Temp.

Viele Grüße,
Max

[Nachtrag]

Habe den Tipp hier gefunden und bekomme Temparaturen für die Cores die mir an sich recht plausibel vorkommen (meine, dass sich der Kühlkörper m.E. ansonsten heißer anfühlen müsste):
http://lists.lm-sensors.org/pipermail/lm…ary/031020.html

Also kurz gesagt:
  1. modprobe coretemp
  2. watch --interval 1 sensors (Werte im Sekundentakkt anzeigen
  3. auf einem 2. terminal -> prime95 starten


Ohne prime95:

Source code

1
2
3
4
5
6
7
coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +30.0°C  (high = +82.0°C, crit = +102.0°C)

coretemp-isa-0001
Adapter: ISA adapter
Core 1:       +36.0°C  (high = +82.0°C, crit = +102.0°C)


mit prime95: Werte zwischen 52-58°C (wären ja im Mittel dann knapp unter 55°C ;-) )

Ist das dann normal und das BIOS zeigt Mist an???! Wie kann das sein? Wenn ich jetzt nach einer guten Stunde Betrieb ins BIOS gehe, zeigt es mir 51-52°C an. Die Werte mit sensors lieferten mir die o.g. Werte...

VDR: Ubuntu 12.04LTS (64bit, Kernel 3.9), HD-VDR 2.0.0, nVidia-319-Treiber, xinelibout - Techsolo TC-2200, beQuiet 350W SFX, MSI H67MA-E45, i3-2120, 2x2GB RAM, 64GB SSD+1TB HDD
Digital Devices Octopus mit 1 (von 3 geplanten) DVB-S2 DuoFlex-Karten, Zotac nVidia GT520LP, Atric IR-Einschalter

This post has been edited 1 times, last edit by "maxkr" (May 28th 2011, 1:51am)


tecfreak

Professional

Posts: 1,075

Location: Berlin

  • Send private message

19

Saturday, May 28th 2011, 11:28am

GT520:
uefi-bios: 55,2
idle+vdr+x11: 29,2
SD-Vdpau-Sat1: 34-42
HD-Vdpau-ZDF: 38,2
HD-Vdpau-Servus:42
Welchen Deinterlacer hast du für 1080i in der xine-config eingestellt?
Eine Differenz von rund 4 Watt im Vergleich zu dem 720p Material vom ZDF deutet eigentlich auf BOB oder im besten Fall auf TEMPORAL hin.
Mich würde interessieren was das System so verbraucht wenn TEMPORAL_SPATIAL aktiviert ist.


Gruß
tec

-> My VDRs <-

Server: XEN 4.4; GA-H77-D3H, i3 3220, 4GB DDR3, Dual Intel PRO/1000 PT
DD Cine S2 V6.5 + TT-C1501, Intel SSD 530 120GB + 4TB WD Red + 2TB Samsung F4
dom0 - ubuntu 14.04 linux 3.14.12; vdr-domu - ubuntu 14.04 linux 3.14.12, yavdr-ppa


Client-1: Asrock H81M-DGS, i3 4130, 2GB DDR3, Kingston 64GB SSD, Zotac GT 640 LP, IR atric rev5, Kubuntu 14.04, yavdr-ppa
Client-2: Sapphire Edge-HD, Atom D510, 2GB DDR2, 250GB, ION2 512MB, Ubuntu 12.04, yavdr-ppa

20

Saturday, May 28th 2011, 11:43am

BTW:
Glückwunsch zum
!
yavdr 0.5 auf M3N78-EM, Cine S2

Similar threads