You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

41

Saturday, July 17th 2010, 10:22pm

Hi,

OK, danke für die Info´s, also würde ja dann dieses
gehen.

Nanovision MIMO UM-720S (7" USB Touchscreen Display)


http://www.cartft.com/catalog/il/1094

Grüße
cinfo
Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern, AVG 1, SSD: 64GB, HD1 750GB Client1: Intel D510MO,Reel eHD, 2GB RAM, SSD: 64 GB Software: Ubuntu 10.04-14.04, VDR-1.7.29 , Kernel: 3.x NAS: CPU Intel Atom 1.8 GHz, 2GB RAM mit 4 TB Speicher Client1-2: MediaMVP Revision H4 / Raspberry PI Software: Vomp Extension Dongle/Server Version 0.4.x

42

Saturday, July 17th 2010, 10:23pm

Quoted

Original von cinfo
Hi,

OK, danke für die Info´s, also würde ja dann dieses
gehen.


Bei mir läuft geanu dieses. ;)

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

Django

Master

Posts: 1,961

Location: Pliening

Occupation: BOfH

  • Send private message

43

Thursday, August 5th 2010, 11:08am

Arrrrh!

Sorry, wenn ich die Diskussion nochmals aufwärme, aber ich hätte da noch einen Frage:

Quoted

Original von C-3PO
Bei mir läuft geanu dieses. ;)


An (d)einem VDR? Sehe/lese ich das richtig? vdr-1.6.0 und graphtft-0.3.1 müsste demnach ja gehen, oder?

ttyl
Django

:evil: Nichts ist wahr, alles ist erlaubt! :evil:

VDR-Server: ASUS A7V8X, Duron 1.300, 256 MB, 3x 120 GB Maxtor HD, PIONEER DVR-106, Design Tower AIR Black, 40x4 LCD,
1x TT-DVB-S V1.6, 3x DVB-S Nova, URC-7562, CentOS 5.5, VDR: 1.6.0

TecVDR: AOPEN MK73LE-N, Duron 1.300, 256 MB, 1x 120 GB Samsung HD, Pioneer DVR-A04, Gehäusesonderbau, 1x TT-DVB-S V1.6 4MB, 1x DVB-S Nova, 1x AV-Board, SuSE 9.0, VDR: 1.3.11

44

Thursday, August 5th 2010, 11:25am

Quoted

Original von Django
Arrrrh!

Sorry, wenn ich die Diskussion nochmals aufwärme, aber ich hätte da noch einen Frage:

Quoted

Original von C-3PO
Bei mir läuft geanu dieses. ;)


An (d)einem VDR? Sehe/lese ich das richtig? vdr-1.6.0 und graphtft-0.3.1 müsste demnach ja gehen, oder?

ttyl
Django


Richtig! - Du musst halt nur graphTFT patchen, sonst gehts nicht. ;)

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

Django

Master

Posts: 1,961

Location: Pliening

Occupation: BOfH

  • Send private message

45

Thursday, August 5th 2010, 12:48pm

Ahoi!

Quoted

Original von C-3PO
Richtig! - Du musst halt nur graphTFT patchen, sonst gehts nicht. ;)

Verrätst Du mir auch wo und wie? ;D

ttyl
Django

:evil: Nichts ist wahr, alles ist erlaubt! :evil:

VDR-Server: ASUS A7V8X, Duron 1.300, 256 MB, 3x 120 GB Maxtor HD, PIONEER DVR-106, Design Tower AIR Black, 40x4 LCD,
1x TT-DVB-S V1.6, 3x DVB-S Nova, URC-7562, CentOS 5.5, VDR: 1.6.0

TecVDR: AOPEN MK73LE-N, Duron 1.300, 256 MB, 1x 120 GB Samsung HD, Pioneer DVR-A04, Gehäusesonderbau, 1x TT-DVB-S V1.6 4MB, 1x DVB-S Nova, 1x AV-Board, SuSE 9.0, VDR: 1.3.11

46

Thursday, August 5th 2010, 1:09pm

Ist der Patch von "bexbier".

Ich hänge den mal an:
C-3PO has attached the following file:

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

bexbier

Professional

Posts: 600

Location: bremen

  • Send private message

47

Thursday, August 5th 2010, 1:16pm

mahlzeit,

der patch ist nur für displaylink displays zu gebrauchen, er behebt nur das "kein refresh" problem bei alten treibern.

wird django bei seinem display wohl nichts nützen.
MfG

bex

server -> Asus p8h67-i -Intel 2100T - Cine CT v6
client 1 -> Asus p5n7a-vm -Intel E5200 - Technisat Cablestar HD 2
client 2+3 -> Raspberry Pi - Openelec

Django

Master

Posts: 1,961

Location: Pliening

Occupation: BOfH

  • Send private message

48

Thursday, August 5th 2010, 8:22pm

Griasdebou!

Quoted

Original von bexbier
wird django bei seinem display wohl nichts nützen.

Hä, wie meinen? Noch ist mein UM-720S ja unterwegs zu mir. Hoffe ja doch das es geht. :evil:

Pfiade
Dajngo

:evil: Nichts ist wahr, alles ist erlaubt! :evil:

VDR-Server: ASUS A7V8X, Duron 1.300, 256 MB, 3x 120 GB Maxtor HD, PIONEER DVR-106, Design Tower AIR Black, 40x4 LCD,
1x TT-DVB-S V1.6, 3x DVB-S Nova, URC-7562, CentOS 5.5, VDR: 1.6.0

TecVDR: AOPEN MK73LE-N, Duron 1.300, 256 MB, 1x 120 GB Samsung HD, Pioneer DVR-A04, Gehäusesonderbau, 1x TT-DVB-S V1.6 4MB, 1x DVB-S Nova, 1x AV-Board, SuSE 9.0, VDR: 1.3.11

49

Thursday, August 5th 2010, 8:52pm

Quoted

Original von bexbier
mahlzeit,

der patch ist nur für displaylink displays zu gebrauchen, er behebt nur das "kein refresh" problem bei alten treibern.

wird django bei seinem display wohl nichts nützen.


Das "UM-720S" ist ein Displaylink display. ;)

Ich habe ja das selbe und das geht Dank Deinem Patch. :[]

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

bexbier

Professional

Posts: 600

Location: bremen

  • Send private message

50

Thursday, August 5th 2010, 9:01pm

nabend,

achso sorry, dachte django bastelt noch an seinem tft an der ff karte .....
MfG

bex

server -> Asus p8h67-i -Intel 2100T - Cine CT v6
client 1 -> Asus p5n7a-vm -Intel E5200 - Technisat Cablestar HD 2
client 2+3 -> Raspberry Pi - Openelec

Django

Master

Posts: 1,961

Location: Pliening

Occupation: BOfH

  • Send private message

51

Friday, August 6th 2010, 9:33pm

Ahoi!

Quoted

Original von bexbier
achso sorry, dachte django bastelt noch an seinem tft an der ff karte .....

Nö die hat auch Schaden genommen, also mit der alte VDR fast abgefackelt ist. Also hab' ich die ausgebaut, nun sind die Aufnahmen auch wieder O.K.

Nun muss ich "nur" noch das neue TFT-Panelchen bzw. das graph-tft zur Mitarbeit bewegen.

ttyl
Django

:evil: Nichts ist wahr, alles ist erlaubt! :evil:

VDR-Server: ASUS A7V8X, Duron 1.300, 256 MB, 3x 120 GB Maxtor HD, PIONEER DVR-106, Design Tower AIR Black, 40x4 LCD,
1x TT-DVB-S V1.6, 3x DVB-S Nova, URC-7562, CentOS 5.5, VDR: 1.6.0

TecVDR: AOPEN MK73LE-N, Duron 1.300, 256 MB, 1x 120 GB Samsung HD, Pioneer DVR-A04, Gehäusesonderbau, 1x TT-DVB-S V1.6 4MB, 1x DVB-S Nova, 1x AV-Board, SuSE 9.0, VDR: 1.3.11

52

Wednesday, December 22nd 2010, 1:41pm

Hallo zusammen,

ich setze gerade ein neues System auf, basierend auf debian squeeze (mit Kernel 2.6.32-5-686). Wie mir scheint einen Tick zu alt, denn darin sind noch keine udlfb (oder DisplayLink) Treiber enthalten. Die wären erst ab 2.6.34 enthalten ???

Jetzt wollte ich mir die udlfb Treiber halt händisch installieren, also nach der Anleitung von Fux (eine Seite vorher im Thread) die Source downloaden, kompilieren und installieren ...

Source code

1
2
3
4
5
6
7
apt-get install module-assistant
sudo module-assistant prepare
git clone http://git.plugable.com/webdav/udlfb/
cd udlfb
make
make install
depmod -a
Hat auch alles soweit geklappt. Jetzt wollte ich den Monitor mal anstecken, den Treiber mit "modprobe udlfb" starten, und hab dann gehofft einen Framebuffer /dev/fb0 vorzufinden, und was am Bildschirm zu sehen - nix war´s, der Monitor bleibt dunkel ...

Den Treiber kann ich zwar starten (sogar mehrere male, es kommt auch keine Fehlermeldung o.ä. (komisch)), es wird halt nur kein /dev/fb0 angelegt.

Mit dem Parameter modprobe -v sehe ich auch, daß er beim ersten Starten einige weitere Kerneltreiber lädt (die ersten vier Zeilen), na ja aber sonst sehe ich nichts ...

Source code

1
2
3
4
5
6
modprobe -v udlfb
insmod /lib/modules/2.6.32-5-686/kernel/drivers/video/syscopyarea.ko
insmod /lib/modules/2.6.32-5-686/kernel/drivers/video/sysfillrect.ko
insmod /lib/modules/2.6.32-5-686/kernel/drivers/video/sysimgblt.ko
insmod /lib/modules/2.6.32-5-686/kernel/drivers/video/fb_sys_fops.ko
insmod /lib/modules/2.6.32-5-686/extra/udlfb.ko
Dmesg zeigt zwar an "usbcore: registered new interface driver udlfb", und das nur einmal, auch wenn ich ihn mehrfach starte, und lsmod findet den Treiber, doch wie krieg ich jetzt eine Ausgabe auf den Schirm (und wenn´s ein Text wäre ...)

Source code

1
2
3
4
5
6
7
lsmod |grep fb
udlfb                  12021  0
fb_sys_fops              802  1 udlfb
sysimgblt               1723  1 udlfb
sysfillrect             2458  1 udlfb
syscopyarea             2733  1 udlfb
usbcore                98453  6 udlfb,usbhid,usb_storage,ohci_hcd,ehci_hcd
x Hätte ich da bei Debian/Squeeze etwas anders machen müssen?
x Ist da doch schon eine Unterstützung für DisplayLink Monitore enthalten?
x Ist mein Somikon LCD-Monitor halt doch nicht kompatibel dazu?
x Oder sind die Sourcen die man da downlädt gar nicht für ein FB-Device gedacht, sondern nur für X-Server? (müßte man für FB erst was ändern?)
x Warum läßt sich mein Treiber ein zweites mal laden, wenn er schon läuft? (Dann kommt doch Fehler beim Laden: Treiber ist schon geladen)
x Warum macht er nix? (findet er keinen USB-Monitor?)

Wer kann mir hier weiterhelfen, nach was ich weiter schauen kann?

m.f.G. Michael
VDR: Zotac ION-ITX F mit 2xSundtek Media-TV USB-Stick (für DVB-C); Debian Wheezy (3.2.0-4-686-pae)
VDR: ASRock Q1900DC mit 1xTerratec Rev. 2 USB Stick (für DVB-C); Debian Wheezy oder Ubuntu 14.04 LTS

53

Wednesday, December 22nd 2010, 3:22pm

Hallo zusammen,

ich hab gerade nochmal ausprobiert: Das Laden des Treibers mit "modprobe -v udlfb" macht er auch, wenn kein Monitor am USB angeschlossen wurde. Und er zeigt mit "lsmod | grep fb" dann auch die Treiber an, genau wie oben beschrieben (mit gestecktem Monitor) ...

x Sieht das dann so aus, daß der Monitor nicht "DisplayLink" kompatibel ist?
x An was erkennt der Treiber kompatible Monitore (kennt er meine Vendor-ID/Device-ID nicht)?
x Oder muß ich mit dem X-Server ran, daß sich da etwas tut?

Wie kann ich die USB-Kommunikation verfolgen, ob er wirklich versucht, den Monitor zu erkennen, und an was das dann scheitert (mit WIN-XP und den dazu mitgelieferten Treibern läuft der Monitor; ich hab die Kommunikation hier schon mitgetraced ...)

Monitor-Typ: 7 Zoll Monitor, Somikon, PX-8086-675

m.f.G. Michael
VDR: Zotac ION-ITX F mit 2xSundtek Media-TV USB-Stick (für DVB-C); Debian Wheezy (3.2.0-4-686-pae)
VDR: ASRock Q1900DC mit 1xTerratec Rev. 2 USB Stick (für DVB-C); Debian Wheezy oder Ubuntu 14.04 LTS

bexbier

Professional

Posts: 600

Location: bremen

  • Send private message

54

Wednesday, December 22nd 2010, 3:44pm

moin vdrmize,

bist du denn sicher das es ein Displaylink monitor ist ? Hab grad mal kurz bei google geschaut, finde da nur "digitale Bilderrahmen" von somikon, dort steht auch nichts von displaylink.

was sagt denn "lsusb -v" über das device ?

das müsste so ungefähr aussehen:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Bus 001 Device 002: ID 17e9:401a Newnham Research 
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  idVendor           0x17e9 Newnham Research
  idProduct          0x401a 
  bcdDevice            0.07
  iManufacturer           1 DisplayLink
  iProduct                2 nanovision MiMo
  iSerial                 3 USM700-8c050449
...
MfG

bex

server -> Asus p8h67-i -Intel 2100T - Cine CT v6
client 1 -> Asus p5n7a-vm -Intel E5200 - Technisat Cablestar HD 2
client 2+3 -> Raspberry Pi - Openelec

This post has been edited 1 times, last edit by "bexbier" (Dec 22nd 2010, 3:47pm)


55

Wednesday, December 22nd 2010, 4:38pm

Hallo Bexbier,

Jetzt versteh ich gar nichts mehr - kein USB-Monitor am Bus ???

Source code

1
2
3
4
5
6
7
lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 046d:c019 Logitech, Inc. Optical Tilt Wheel Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Ich installier jetzt nochmal den Windows-Treiber, nicht daß mir das neue Mainboard bzw. ein Kabel einen Streich spielt ...

M.f.G. Michael
VDR: Zotac ION-ITX F mit 2xSundtek Media-TV USB-Stick (für DVB-C); Debian Wheezy (3.2.0-4-686-pae)
VDR: ASRock Q1900DC mit 1xTerratec Rev. 2 USB Stick (für DVB-C); Debian Wheezy oder Ubuntu 14.04 LTS

56

Wednesday, December 22nd 2010, 6:09pm

Hallo zusammen,

das sieht mir wirklich danach aus, daß der Monitor kein DisplayLink Monitor ist. Der hat zwar USB Anschluß, und funktioniert wahrscheinlich ähnlich, aber halt nicht exakt gleich ...

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
Bus 001 Device 002: ID 0711:5100 Magic Control Technology Corp.
Device Descriptor:
bLength 18
bDescriptorType 1
bcdUSB 2.00
bDeviceClass 0 (Defined at Interface level)
bDeviceSubClass 0
bDeviceProtocol 0
bMaxPacketSize0 64
idVendor 0x0711 Magic Control Technology Corp.
idProduct 0x5100
bcdDevice 0.01
iManufacturer 16 MCT CORP
iProduct 32 USBVGA
iSerial 0
bNumConfigurations 1
Configuration Descriptor:
bLength 9
bDescriptorType 2
wTotalLength 39
bNumInterfaces 1
bConfigurationValue 1
iConfiguration 48 MCT_Configuration
bmAttributes 0x80
(Bus Powered)
MaxPower 500mA
Interface Descriptor:
bLength 9
bDescriptorType 4
bInterfaceNumber 0
bAlternateSetting 0
bNumEndpoints 3
bInterfaceClass 0 (Defined at Interface level)
bInterfaceSubClass 0
bInterfaceProtocol 0
iInterface 64 MCT_Interface
Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x81 EP 1 IN
bmAttributes 2
Transfer Type Bulk
Synch Type None
Usage Type Data
wMaxPacketSize 0x0200 1x 512 bytes
bInterval 0
Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x02 EP 2 OUT
bmAttributes 2
Transfer Type Bulk
Synch Type None
Usage Type Data
wMaxPacketSize 0x0200 1x 512 bytes
bInterval 0
Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x03 EP 3 OUT
bmAttributes 2
Transfer Type Bulk
Synch Type None
Usage Type Data
wMaxPacketSize 0x0200 1x 512 bytes
bInterval 0
Device Qualifier (for other device speed):
bLength 10
bDescriptorType 6
bcdUSB 2.00
bDeviceClass 0 (Defined at Interface level)
bDeviceSubClass 0
bDeviceProtocol 0
bMaxPacketSize0 64
bNumConfigurations 1
Device Status: 0x0000
(Bus Powered)
Klasse.

So und nun? Ich hätte wahrscheinlich höchstens die Möglichkeit, den udlfb Treiber so umzuschreiben, daß er direkt mit meinem Monitor kommuniziert, oder?

Er müßte sich für die USB-ID registrieren (wie immer das in Linux auch geht, daß er im Hochlauf gerufen wird, wenn der USB-Teilnehmer erkannt wird), dann den Monitor initialisieren, zumindest ihn in einem Standard-Grafikmodus initialisieren, und dann die Framebuffer-Kopiererei erledigen.

Gibt es eine vielversprechendere Idee, statt auf udlfb noch in eine andere Richtung hin zu überlegen (außer den LCD zu verkaufen, und einen DisplayLink fähigen zu besorgen)?

m.f.G. Michael
VDR: Zotac ION-ITX F mit 2xSundtek Media-TV USB-Stick (für DVB-C); Debian Wheezy (3.2.0-4-686-pae)
VDR: ASRock Q1900DC mit 1xTerratec Rev. 2 USB Stick (für DVB-C); Debian Wheezy oder Ubuntu 14.04 LTS

This post has been edited 1 times, last edit by "VdrMize" (Dec 22nd 2010, 6:12pm)


57

Wednesday, December 22nd 2010, 6:20pm

Nabend,

solche Dinger gibts mittlerweile auch mit USB-Anschluß um vom Stick die Bilder abzuspielen. Mehr können die nicht.

Es sollte schon ein explizites Displaylink sein....

Gruß
WOlfgang
Hardware: -
Software: -

bexbier

Professional

Posts: 600

Location: bremen

  • Send private message

58

Wednesday, December 22nd 2010, 7:04pm

Nabend,

jo, müsstest nen eigenen Treiber schreiben der ein framebuffer bereit stellt, wenn das mit dem "monitor" -controller überhaupt geht.

Denke es ist besser sie die mühe zu sparen und gleich ein displaylink montitor zu besorgen, wie wbreu schon schrieb.

Ist doch bald weihnachten, mach nen paar Bilder von den Kindern auf den somikon monitor, verschenk es an die Großeltern, und besorg dir nen Displaylink Monitor.
MfG

bex

server -> Asus p8h67-i -Intel 2100T - Cine CT v6
client 1 -> Asus p5n7a-vm -Intel E5200 - Technisat Cablestar HD 2
client 2+3 -> Raspberry Pi - Openelec

kris

Professional

Posts: 1,658

Location: Bornheim, Rheinl.

  • Send private message

59

Monday, December 27th 2010, 10:25pm

Hi,

nun, ich habe ein Samsung U70 bekommen und habe natürlich das gleiche Problem mit Yavdr, dieses Display in XORG einzubinden.

Da ich überhaupt keine Lust habe, graphtft zu patchen, hab ich ein Upstart-script gebaut.

Source code

1
2
3
4
5
6
7
8
9
10
11
description     "Graphtft FB Renderer-Patch"

start on ((started vdr and openbox-started) or vdr-frontend-restart)
stop on (stopping vdr or stopping openbox)

script
while true; do echo "" >/dev/fb0; sleep 0.5; done
end script

respawn
normal exit 0


Fertig. Das ganze speichern in /etc/init unter graphtft-fb.conf. Vielleicht hilfts ja.

MfG
KRis
Kopfstation: Intel DN2800MT 4GB RAM; 32GB mSata mit YaVDR 0.5 und 4x DVB-S2 USB Stick Sundtek SkyTV Ultimate

gda

Im Forum Zuhause

Posts: 13,219

Location: HH

  • Send private message

60

Monday, December 27th 2010, 11:18pm

Pragmatischer Ansatz. Gefällt mir sehr!

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 12.04.2, Plex Media Server
Zbox HD-ID40, OpenELEC 4.0.2, PLEXBMC