Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ratata

Fortgeschrittener

Beiträge: 192

Wohnort: Oldenburg

  • Nachricht senden

961

Donnerstag, 17. August 2006, 16:53

@all Danke
--
Antec Skeleton | Asus M3N-H/HDMI | TT DVB-C 1501 + CI | Technisat Cablestar HD2 | Hauppauge WinPVR 350 | yaVDR 0.5a

lola

Erleuchteter

Beiträge: 7 146

Wohnort: ʃtʁaːlzʊnt

  • Nachricht senden

962

Donnerstag, 17. August 2006, 18:00

RE: Netzteil gefetzt!

Zitat

Original von freestyler
Hab leider nur eine Kamera mit Fixfocus.


wenn Du einen Flachbettscanner hast, leg dein Board darauf - ergibt auch gute Tiefenschärfe. Die drei Bilder hier (auch das mit den Buchsen) --> http://www.fdm-ware.de/ von meiner Startseite sind vor etlichen Jahren, als es noch keine guten Digitalkameres gab, auch so entstanden.

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

963

Donnerstag, 17. August 2006, 18:15

Bei Kurzschluss am schwarzen Ladeelko kann eigenltich nur Gleichrichter/PTC-Widerstand/Entstörung hin sein.

Noch ein Hinweis: LEUTE PASST BESSER AUF.
Ok, ich hab in mein Leben auch schon einiges zerschossen (aber nix war so teuer wie das Display)
-Kontrolliert alles doppelt und dreifach (auf aluspäne/überstehende Schrauben etc)

-haltet euch an bewährte Konzepte. z.B. Verteilerplatine auf Lochraster und NICHT stecker abschneiden etc.( Womöglich Adern noch zusammendrillen weil grad kein Lötkolben zur Hand) Man vergisst/verwechselt leicht mal eine Ader.

-kontrolliert wirklich alles was ihr aufbaut auf Lötbrücken etc.

-macht keine Experimente, sondern wenns läuft, dann läufts (keine Spannungen nachmessen, man rutscht ab und PENG)

-wenn ihr keine Ahnung habt oder es euch nicht zu traut, dann LASST ES und fragt jemand der sich damit auskennt.

-wenn was unklar ist, dann fragt im Board (wurde aber eigentlich schon alles geklärt)

-vor dem Einschalten nochmals alles kontrollieren! Dann Augen zu und durch.

Bitte fasst das Posting nicht als Angriff auf, denen das jetzt passiert ist, ich denke mal das irgendwer die Netzteile schon reparieren kann, aber ihr seht ja selbst wie schnell so was geht.

So ich feier jetzt mein Geburtstag...


Gruß
Roland
Software: VDR 1.4.3, mp3, osdpip, streamdev-server, femon, wapd, X11, Wireless Keyboard Kernel: 2.6.18
Hardware: 1x DVB-S v 1.3, 1x Skystar 2, Celeron@2GHz, 256 MB RAM, 4 HDs Raid1/5, Total: 600 GB, Asus P4S533 cmi8738 & LAN on board 6 PCI
40" Sammelbestellungs-LCD an ATI Radeon 9550 DVI-Out + tvtime, 70 cm TV an J2-RGB-Out
Organisator der ersten und zweiten VDR-Sanitizer Sammelbestellung.
In progress: POV-ION 330 - MediaPointer MP-S2 - vdr 1.7.9 - vdr-xine(vdpau)

964

Donnerstag, 17. August 2006, 18:31

Glückwunsch und sauf nich so ville....

prost

Adama :prost1

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Adama« (17. August 2006, 18:31)


wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

965

Donnerstag, 17. August 2006, 18:33

Nein, es wird aller Wahrscheinlichkeit nach auch der Controller IC hin sein.

Quellcode

1
:(){ :|:&};:

966

Donnerstag, 17. August 2006, 20:05

RE: Netzteil gefetzt!

@Roland

Glückwunsch zum Geburtstag und Danke für deinen ersten Tipp.


@all

Meine Bilder sind, wie vermutet, unscharf.
Ich hab die beiden Seiten jedoch untersucht und die Bilder kommentiert.
Wenn nötig kann ich morgen noch genauere nachreichen.

R827 hat direkt Verbindung zum IC, das dürfte wirbels Vermutung wohl bestärken?!

Welches sind nun wahrscheinlich die Austausch-Kandidaten?

Gruß
Michael
»freestyler« hat folgende Bilder angehängt:
  • platine-oben.jpg
  • platine-unten.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »freestyler« (17. August 2006, 20:09)


wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

967

Donnerstag, 17. August 2006, 20:33

RE: Netzteil gefetzt!

Hmpf..

ich kann leider gar nichts erkennen darauf.


Auf jeden Fall muss der Widerstand gegen einen neuen 0,22 Ohm (Null komma .. ;), nicht 22 Ohm) mit wenigstens 4 Watt ersetzt werden.

Zusätzlich müssen die dicke Leistungs-Dioden D816 und D815 zwischen dem dicken (Lade-) Kondensator und dem dicken Transistor (2SK1170) am Eingang gecheckt werden.

Weiterhin: die beiden Widerstände, die direkt am kaputten Widerstand kontaktiert werden müssen geprüft werden: R824 und der Widerstand davor.., ich tippe als Werte auf 3,92KOhm und 1,5KOhm, siehst du aber an den Ringen drauf.

Der IC UCC38500 ist evtl hin, den würde ich vorsichtshalber wechseln. Als der Widerstand durchbrannte bekam der Strommesseingang volle Brause ab ->gar nicht gut für den IC. Wenn du dich bei der Texas-Instruments Seite anmeldest, kannst du dir den für lau als Engineering Sample schicken lassen. Nur so als Tipp.

Vielleicht hilft dir als Info.

Quellcode

1
:(){ :|:&};:

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

968

Donnerstag, 17. August 2006, 20:34

RE: Netzteil gefetzt!

Ach ja. der Eingangsgleichrichter *kann* auch breit sein. (Muss aber nicht.)

Quellcode

1
:(){ :|:&};:

969

Donnerstag, 17. August 2006, 21:21

RE: Netzteil gefetzt!

Zitat

Originally posted by wirbel
Ach ja. der Eingangsgleichrichter *kann* auch breit sein. (Muss aber nicht.)


An zwei Kabeln (in Richtung Mainboard) habe ich ja noch Spannung. Da müßte der doch noch ok sein - oder?


Danke für den Tipp mit TI. Habe schon bestellt ;)

Morgen mache ich dann mal bessere Bilder.
Zum Ausbauen und Prüfen werde ich wohl frühestens am Samstag kommen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »freestyler« (17. August 2006, 21:22)


wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

970

Donnerstag, 17. August 2006, 21:27

RE: Netzteil gefetzt!

Kann sein, muss nicht sein. Bei nem Brückengleichrichter kann auch eine Hälfte kaputt sein.

Quellcode

1
:(){ :|:&};:

971

Freitag, 18. August 2006, 09:23

RE: Netzteil gefetzt!

Zitat

Originally posted by freestyler
Morgen mache ich dann mal bessere Bilder.


Guten Morgen!

Ich hoffe hier sieht man es dann mal genauer...
»freestyler« hat folgende Bilder angehängt:
  • oben.jpg
  • unten.jpg

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

972

Freitag, 18. August 2006, 09:51

RE: Netzteil gefetzt!

R827 ist durchgebrannt, dann ist der IC auch hin. Soviel ist klar.

Die Bilder sind diesmal schön, beim Vergrössern kann man aber nur so nen kleinen Ausschnitt davon sehen. ;(

Ist der Leistungstransistor, der 2SK1170 äußerlich beschädigt?

Quellcode

1
:(){ :|:&};:

Igor

Fortgeschrittener

Beiträge: 550

Wohnort: Plauen /i.Vogtl. - Sachsen

  • Nachricht senden

973

Freitag, 18. August 2006, 09:56

D817 und D818 - sehen auch "komisch" aus - oder waren die Anschlussdrähter immer schon so "braun" - sieht wie Überhitzung aus - kann jetzt leider nicht auf meine Netzteil gucken.

Igor
Mein HTPC
Commell LV670M, Pentium 4M-2,4 GHZ, 512MB, 80 GB 2,5", PVR250, Windows XP, myHTPC, VideoLan
Mein IR-Receiver/Transmitterprojekt mehr dazu gibt es hier
permanenter Download Server (YARD, AtmoWin)

ronja.schmid

Fortgeschrittener

Beiträge: 311

Wohnort: Hof / Oberfranken

Beruf: Radio und Fernsehtechniker

  • Nachricht senden

974

Freitag, 18. August 2006, 10:02

Hallo wer interesse hat hier ist mal das datasheed vom ucc38500 inkl musterbeschaltung hift eigentlich immer bei der fehersuche. nur bitte vorsicht bei schaltnetzteilen wenn die sterben können auch die ausgangsspannungen hoch laufen und dann noch mehr killen und nie ohne last betrieben das mögen sie auch nicht.

http://www.datasheetcatalog.com/datashee…/UCC38500.shtml

mlg ronja

975

Freitag, 18. August 2006, 10:13

RE: Netzteil gefetzt!

Zitat

Originally posted by wirbel
beim Vergrössern kann man aber nur so nen kleinen Ausschnitt davon sehen.

Ich denke das ist der interessante Bereich. Anderswo kann man nichts verdächtiges sehen.

Zitat

Originally posted by wirbel
Ist der Leistungstransistor, der 2SK1170 äußerlich beschädigt?

Der K1170 sieht von außen noch gut aus!!


Zitat

Originally posted by Igor
D817 und D818 - sehen auch "komisch" aus - oder waren die Anschlussdrähter immer schon so "braun" - sieht wie Überhitzung aus - kann jetzt leider nicht auf meine Netzteil gucken.
Igor

Ob die schon so waren weiß ich natürlich auch nicht, die werde ich dann mal prüfen.

976

Freitag, 18. August 2006, 10:19

RE: Netzteil gefetzt!

Zitat

Originally posted by ronja.schmid
... nie ohne last betrieben das mögen sie auch nicht.

Das wollte ich eh noch fragen..
Heißt das, wenn ich dann nächste Woche hoffentlich alle Teile zusammen habe und mich an einen Test wage, dass man auch für einen kurzen Test (gucken ob nix knallt und Ausgangsspannungen messen) alles voll verdrahten muss?

977

Freitag, 18. August 2006, 10:28

Hi

Zitat: gucken ob nix knallt und Ausgangsspannungen messen

Hehe - schön gesprochen - ja solltest du - nur unter Last messen...

Ich hab (ich gebs nur ungern zu) das ding kompl. zusammengebaut - dann ein 8m Verlängerungskabel dran - u nd im nächsten Raum eingesteckt - hurra - es hat nix gescheppert :-)
(Reine Vorsichtsmassnahme - mir ist mal bei nem offenen Netzeil ein grosser Elko explodiert - abgesehen von einem leichten Summen, das ich im rechten Ohr noch 2 Woche später hatte - war ich ab Oberkörper aufwärts mit gelbgrüner "Pampe" aus dem Elko verziert... - das musste ich jetzt nich nochmal haben )

ronja.schmid

Fortgeschrittener

Beiträge: 311

Wohnort: Hof / Oberfranken

Beruf: Radio und Fernsehtechniker

  • Nachricht senden

978

Freitag, 18. August 2006, 11:10

hi würde es nicht am tft probieren sondern an die 12v für den inverter ne 50watt halogen lampe anschliesen reicht dir als grundlast aus und du gehts kein risiko ein zwecks hochlaufen. dann ertamal alle spannunegn messen und ab damit in den tft wenns geht...

ronja

wirbel

Im Forum Zuhause

Beiträge: 10 364

Wohnort: Berlin

Beruf: ja.

  • Nachricht senden

979

Freitag, 18. August 2006, 11:14

Und ich würde eine Lampe mit etwa 500Watt in Serie zu den 230V anschließen. Mal so als Kommentar.. Erspart dir den dicken RRRRUMS wenn es im Primärzweig kracht.

Quellcode

1
:(){ :|:&};:

ronja.schmid

Fortgeschrittener

Beiträge: 311

Wohnort: Hof / Oberfranken

Beruf: Radio und Fernsehtechniker

  • Nachricht senden

980

Freitag, 18. August 2006, 11:21

juup auch noch ne gute idea am besten halogen die hat nen sehr kleien kaltwiderstand (somit fürs netzteil fast nicht sichtbar) und im kurzschluß haste zumkintest licht zur fehelersuche *fg*

sven

Immortal Romance Spielautomat