You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

tiga99

Beginner

  • "tiga99" started this thread

Posts: 37

Occupation: IT

  • Send private message

1

Thursday, December 5th 2013, 2:02pm

[gelöst mit Work-Around] CIR mit Intel DH87RL wird nicht erkannt

Hallo zusammen,

ich habe meinen ersten eigenen VDR zusammengestellt und vor kurzem konfiguriert. Ich habe zwar Grundkenntnisse in Linux, aber mit CIR und Infrarot Zeugs bislang nichts am Hut gehabt (das konnte meine AVG-II ganz von alleine). Mein VDR basiert auf yaVDR 0.5. Ich habe das Intel DH87RL MB und den Cohaus CIR Infrarot Empfänger CIR2-01. Zur Steuerung benutze ich ein Harmony One, wo ich in der Konfiguration das Windows Mediacenter eingetragen habe.

Falls es wichtig ist, ich musste wegen der GT-630 Karte den 3.8er Kernel installieren und wegen der DD Cine CT die experimental v4l Treiber. Das CIR war bereits zur Installationszeit im BIOS eingeschaltet. Ich hab jetzt nicht extra ein Windows installiert oder so ähnlich. Ich kann aber mit der Harmony den PC einschalten (Geräte -> Windows Media PC ->PwrToggle). Zu diesem Zeitpunkt ist das ganze ja Linux frei.
Wenn ich Linux gestartet habe finde ich nirgends einen Hinweis auf einen nuvoton-cir oder ähnliches.

Leider weiß ich nicht, welcher Output von welchen Befehlen hier nun wichtig ist. Besteht die Möglichkeit die Steuerung über die CIR Schnittstelle zum Laufen zu bingen?
Falls es aus welchem Grund auch immer (noch) nicht klappt. welche Alternative gäbe es, einen weiteren IR Empfänger zu nutzen? - Das Wichtigste, einschalten, geht ja schon.

Bin für jede Hilfe dankbar.
Lian Li PC-C37B, Intel i3-3220T, Intel DH77EB, 4GB DDR3, Zotac Zone GT 630 Passiv, Sea Sonic Platinum Series Fanless 400W, 120GB SSD Samsung EVO 840, DD Cine C/T V6 Dual + DD Duoflex C/T, yaVDR 0.5

This post has been edited 1 times, last edit by "tiga99" (Dec 7th 2013, 9:48pm)


2

Thursday, December 5th 2013, 2:09pm

Hatte das gleiche vor 2-3 Wochen. Letzter Stand war cir geht momentan nicht mit den Board. Auch nicht mit Kernel 3.8.

Letztendlich habe ich Board gegen dh77eb getauscht.

Suche mal nach yavdr05a Bild bleibt schwarz thread.
yaVDR 0.6 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac GT630 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap 469 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-3313.

3

Thursday, December 5th 2013, 2:30pm

Besteht die Möglichkeit die Steuerung über die CIR Schnittstelle zum Laufen zu bingen?

Mit dem 3.8-er Kernel geht CIR von dem DH87RL definitiv nicht. Wahrscheinlich auch nicht mit dem 3.11-er, allerdings sehe es noch nicht 100% bestätigt. Schau mal das hier durch.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

kh1309

Trainee

Posts: 157

Location: Saarbrücken

  • Send private message

4

Thursday, December 5th 2013, 2:53pm

Evtl kannst du bei Guenter Roeck http://roeck-us.net/linux/drivers/ einen passenden Treiber für den Nuvoton Chip auf deinem Board finden. Dort im Git scheint es was zu geben. Du must halt mal schaun, welcher Baustein auf deinen Board ist. Den passenden Treiber musst du aber selbst bauen und laden. VG Kurt
vdr hd: Core i3 2100T, 2GB, Intel DH67BL, Tevii S480, Sandisk G25 SSD, 2TB HDD, Intel CIR, Harmony 300, MSI G210, yavdr 0.5

This post has been edited 1 times, last edit by "kh1309" (Dec 5th 2013, 3:19pm)


5

Thursday, December 5th 2013, 2:55pm

Evtl kannst du bei Guenter Roeck http://roeck-us.net/linux/drivers/ einen passenden Treiber für den Nuvoton Chip auf deinem Board finden. Dort im Git scheint es was zu geben. Den musst du aber selbst bauen und dann laden. VG Kurt


Spannende Seite.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

tiga99

Beginner

  • "tiga99" started this thread

Posts: 37

Occupation: IT

  • Send private message

6

Thursday, December 5th 2013, 2:55pm

Hallo Albert,

den Thread hatte ich schon gelesen, da ich anfangs auch das Netzwek Issue hatte. Hier hab ich dann das e1000e auf einen USB Stick gepackt und einfach installiert. Dann war das Issue auch weg. An dr Stelle nochmal danke für den Tipp (und Thread),

Den 3.11 Treiber hatte ich zeitweise auch schon drauf. Damit geht es aber auch nicht. Zumindest nicht ohne Zutun. Und genau hier ist mein Problem. Wenn der Kernel alles kennt und kann, dann sollte doch zumindest mit irw etwas ankommen, oder? Ich verlange ja nicht, dass gleich der ganze VDR steuerbar ist. So hab ich das jedenfalls immer getestet.
Da ich nicht weiß, ob das Intel CIR immer automatisch im Kernel drin ist oder man einen entsprechenden Treiber installieren kann/muss. So ist z.B. das rc_core und das nuvoton-cir nicht in der Liste wenn ich lsmod eingebe. Warum, weiss ich nicht.
Wenn ich dann folgendes eingebe,

Source code

1
2
modprobe rc_core
modprobe nuvoton-cir


sind die schon in der Liste,

Source code

1
2
3
Module              	Size  Used by
nuvoton_cir        	17731  0 
rc_core            	26587  1 nuvoton_cir


aber mir irw kann ich noch immer nicht s sehen.

Ich würde gerne nochmal etwas tiefer einsteigen, wenn Ihr dazu Lust habt.

Die Andere Alternative wäre halt ein weiterer IR-Empfänger, mit dem ich nach dem Einschalten alles andere steuere. Da hätte ich aber gerne eine Empfehlung von Euch, was da zu meiner Konfiguration passen würde.
Lian Li PC-C37B, Intel i3-3220T, Intel DH77EB, 4GB DDR3, Zotac Zone GT 630 Passiv, Sea Sonic Platinum Series Fanless 400W, 120GB SSD Samsung EVO 840, DD Cine C/T V6 Dual + DD Duoflex C/T, yaVDR 0.5

7

Thursday, December 5th 2013, 3:01pm

Hier nochmal der funktionierende Link: http://www.roeck-us.net/linux/drivers/
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

tiga99

Beginner

  • "tiga99" started this thread

Posts: 37

Occupation: IT

  • Send private message

8

Thursday, December 5th 2013, 3:06pm

Evtl kannst du bei Guenter Roeck http://roeck-us.net/linux/drivers/ einen passenden Treiber für den Nuvoton Chip auf deinem Board finden. Dort im Git scheint es was zu geben. Den musst du aber selbst bauen und dann laden. VG Kurt

Das hört sich wirklich spannend an. Mein Board hat wohl den Nuvoton NCT6883D-T. Ist zwar so erstmal nicht explizit genannt, aber ich kann ja mal durch das git browsen. Leider komme ich aber erst heute abend dazu. Wenn jemand schon vorher sich umsehen möchte, dann nur zu :D
Lian Li PC-C37B, Intel i3-3220T, Intel DH77EB, 4GB DDR3, Zotac Zone GT 630 Passiv, Sea Sonic Platinum Series Fanless 400W, 120GB SSD Samsung EVO 840, DD Cine C/T V6 Dual + DD Duoflex C/T, yaVDR 0.5

kh1309

Trainee

Posts: 157

Location: Saarbrücken

  • Send private message

9

Thursday, December 5th 2013, 3:22pm

Spannende Seite.

ja, der Link war lustig. Hab's erst gar nicht kapiert. Aber nun ist geändert :)
vdr hd: Core i3 2100T, 2GB, Intel DH67BL, Tevii S480, Sandisk G25 SSD, 2TB HDD, Intel CIR, Harmony 300, MSI G210, yavdr 0.5

10

Thursday, December 5th 2013, 6:10pm

Quoted

Source code

1
rc_core            	26587  1 nuvoton_cir

Da ist er doch!

Mein Board hat wohl den Nuvoton NCT6883D-T.

Eher NCT6683D!? NCT6683D is found on recent Intel mainboards (eg DH87MC, DH87RL).

Ich würde gerne nochmal etwas tiefer einsteigen, wenn Ihr dazu Lust habt.

Schau mal mit evtest nach was rüberkommt, vielleicht sendet es was Neues. Vorher eventlircd und VDR stoppen!

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

tiga99

Beginner

  • "tiga99" started this thread

Posts: 37

Occupation: IT

  • Send private message

11

Thursday, December 5th 2013, 9:37pm

Hi Albert,

wie oben schon gesagt, ist der nuvoton-cir und rc_core erstmal nicht da (nach Neustart). Erst nach modprobe der genannten Module.
Schau mal mit evtest nach was rüberkommt, vielleicht sendet es was Neues. Vorher eventlircd und VDR stoppen!
Ok. Hab ich gemacht. Hier das Ergebnis:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
root@vdr:~# evtest
No device specified, trying to scan all of /dev/input/event*
Available devices:
/dev/input/event0:	Power Button
/dev/input/event1:	Power Button
/dev/input/event10:	Logitech Logitech Illuminated Keyboard
/dev/input/event11:	HID 04b3:3107
/dev/input/event12:	HDA NVidia HDMI/DP,pcm=7
/dev/input/event13:	HDA NVidia HDMI/DP,pcm=3
/dev/input/event2:	HDA Intel PCH Line
/dev/input/event3:	HDA Intel PCH Mic
/dev/input/event4:	HDA Intel PCH Front Headphone
/dev/input/event5:	HDA Intel PCH Line Out Side
/dev/input/event6:	HDA Intel PCH Line Out CLFE
/dev/input/event7:	HDA Intel PCH Line Out Surround
/dev/input/event8:	HDA Intel PCH Line Out Front
/dev/input/event9:	Logitech Logitech Illuminated Keyboard
Select the device event number [0-13]: 11  	
Input driver version is 1.0.1
Input device ID: bus 0x3 vendor 0x4b3 product 0x3107 version 0x100
Input device name: "HID 04b3:3107"
Supported events:
  Event type 0 (EV_SYN)
  Event type 1 (EV_KEY)
	Event code 272 (BTN_LEFT)
	Event code 273 (BTN_RIGHT)
	Event code 274 (BTN_MIDDLE)
  Event type 2 (EV_REL)
	Event code 0 (REL_X)
	Event code 1 (REL_Y)
	Event code 8 (REL_WHEEL)
  Event type 4 (EV_MSC)
	Event code 4 (MSC_SCAN)
Testing ... (interrupt to exit)
^C
root@vdr:~# modprobe rc_core
root@vdr:~# modprobe nuvoton-cir
root@vdr:~# evtest
No device specified, trying to scan all of /dev/input/event*
Available devices:
/dev/input/event0:	Power Button
/dev/input/event1:	Power Button
/dev/input/event10:	Logitech Logitech Illuminated Keyboard
/dev/input/event11:	HID 04b3:3107
/dev/input/event12:	HDA NVidia HDMI/DP,pcm=7
/dev/input/event13:	HDA NVidia HDMI/DP,pcm=3
/dev/input/event2:	HDA Intel PCH Line
/dev/input/event3:	HDA Intel PCH Mic
/dev/input/event4:	HDA Intel PCH Front Headphone
/dev/input/event5:	HDA Intel PCH Line Out Side
/dev/input/event6:	HDA Intel PCH Line Out CLFE
/dev/input/event7:	HDA Intel PCH Line Out Surround
/dev/input/event8:	HDA Intel PCH Line Out Front
/dev/input/event9:	Logitech Logitech Illuminated Keyboard
Select the device event number [0-13]:

Das sieht für mich nicht so aus, als würde da was gefunden. Am ehesten wohl event11, aber ist wahrscheinlich etwas anderes.


Ich hatte auch die Treiber von der Seite oben geladen und instaliert, aber die haben auch nicht funktioniert,

NACHTRAG:
Ich habe jetzt noch weiter auf der Seite gestöbert und das hier gefunden:
https://github.com/groeck/nct6683/

Dies hab ich mir runtergeladen und mit make und make install "installiert". Muss ich noch mehr machen? Ging alles irgendwie so flott.

Nach Reboot ist das Verhalten wie vorher.
Lian Li PC-C37B, Intel i3-3220T, Intel DH77EB, 4GB DDR3, Zotac Zone GT 630 Passiv, Sea Sonic Platinum Series Fanless 400W, 120GB SSD Samsung EVO 840, DD Cine C/T V6 Dual + DD Duoflex C/T, yaVDR 0.5

This post has been edited 1 times, last edit by "tiga99" (Dec 5th 2013, 10:29pm)


12

Thursday, December 5th 2013, 10:36pm

Das sieht für mich nicht so aus, als würde da was gefunden. Am ehesten wohl event11, aber ist wahrscheinlich etwas anderes.

Für mich auch nicht. Dennoch:

Source code

1
cat /proc/bus/input/devices

mal bitte posten. Du kannst auf Gutglück

Source code

1
ir-keytable

eingeben. Wenn es dann was liefert, was ich nicht wirklich glaube, dann ist der nächste Schritt:

Source code

1
ir-keytable -t

Ein Ergebnis bekommst Du nur, wenn tatsächlich ein Keymap geladen wurde.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

kh1309

Trainee

Posts: 157

Location: Saarbrücken

  • Send private message

13

Thursday, December 5th 2013, 11:11pm

Dies hab ich mir runtergeladen und mit make und make install "installiert". Muss ich noch mehr machen?

modeprobe gemacht? Kannst auch mal "sensors-detect" aufrufen. VG Kurt
vdr hd: Core i3 2100T, 2GB, Intel DH67BL, Tevii S480, Sandisk G25 SSD, 2TB HDD, Intel CIR, Harmony 300, MSI G210, yavdr 0.5

gda

Im Forum Zuhause

Posts: 14,280

Location: HH

  • Send private message

14

Thursday, December 5th 2013, 11:19pm

Kannst auch mal "sensors-detect" aufrufen.

Wozu denn das? Wohl eher

Source code

1
depmod -a


Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

tiga99

Beginner

  • "tiga99" started this thread

Posts: 37

Occupation: IT

  • Send private message

15

Friday, December 6th 2013, 3:05pm

So, habe die o.g. Schritte inkl. modprobe gemacht. Es geht noch immer nicht. Was aber interssant ist, ist das sensors-detect. Weil er da wohl etwas mit nuvoton detected, aber einen unknown chipset erkennt.

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): 
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...           	No
Trying family `SMSC'...                                 	No
Trying family `VIA/Winbond/Nuvoton/Fintek'...           	Yes
Found unknown chip with ID 0xc732
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...           	No
Trying family `SMSC'...                                 	No
Trying family `VIA/Winbond/Nuvoton/Fintek'...           	No
Trying family `ITE'...                                  	No


Am Ende will er foigendes in due /etc/modules eintragen

Source code

1
2
3
# Generated by sensors-detect on Fri Dec  6 03:30:21 2013
# Chip drivers
coretemp


Mehr leider nicht. Ich vermute einmal, dass der nicht erkannte Chipsatz das Problem ist, oder?
Lian Li PC-C37B, Intel i3-3220T, Intel DH77EB, 4GB DDR3, Zotac Zone GT 630 Passiv, Sea Sonic Platinum Series Fanless 400W, 120GB SSD Samsung EVO 840, DD Cine C/T V6 Dual + DD Duoflex C/T, yaVDR 0.5

kh1309

Trainee

Posts: 157

Location: Saarbrücken

  • Send private message

16

Saturday, December 7th 2013, 3:10pm

HI, schaetze mal der sensors-detect sagt aus, das der Nuvoton NCT6683D eSIO Chip nicht erkannt wird. Damit kannst du keine Sensordaten wie Spanunngen, Temperaturen und Drehzahl auslesen. Evtl würdest du das aber hinkriegen, wenn du den Treiber selbst baust.

Davon aber läuft der CIR vermutlich immer noch nicht. Ich tippe, das der IO Chip neu ist und der nuvoton-cir Treiber auch ein Update braucht. Um reine Hardwareprobleme auszuschließen, könntest du noch testen, ob deine CIR Lösung unter Windows funktioniert. Wenn das so wäre, hättest du lediglich ein Treiberproblem.:(

VG Kurt
vdr hd: Core i3 2100T, 2GB, Intel DH67BL, Tevii S480, Sandisk G25 SSD, 2TB HDD, Intel CIR, Harmony 300, MSI G210, yavdr 0.5

tiga99

Beginner

  • "tiga99" started this thread

Posts: 37

Occupation: IT

  • Send private message

17

Saturday, December 7th 2013, 9:47pm

Ja, so sehe ich das auch. Ich hab mir jetzt bei Cohaus noch einen USB RC6 Dongle (Modell IR605Q) gekauft und an den HTPC gesteckt. So kann ich über den internen CIR den HTPC einschalten und in Linux hab ich dann den USB Empfänger. Ist der billigste und mit am wenigsten Arbeit verbundene Weg - aber dennoch nur ein Work-Around.

Wen müsste man den kontaktieren bzgl. des nuvoton-cir Treibers und wer kann/darf so etwas? Ich hab schon mit dem Gedanken gespielt den Roeck direkt anzumailen, aber ich weiss nicht, ob das der "erfolgsversprechende" Weg ist. Da ich auch kein Entwickler bin, kann ich auch wenig beisteuern. Wie macht Ihr das denn sonst so, wenn mal ein Treiber nicht verfügbar ist?
Lian Li PC-C37B, Intel i3-3220T, Intel DH77EB, 4GB DDR3, Zotac Zone GT 630 Passiv, Sea Sonic Platinum Series Fanless 400W, 120GB SSD Samsung EVO 840, DD Cine C/T V6 Dual + DD Duoflex C/T, yaVDR 0.5

18

Sunday, December 8th 2013, 12:44am

Wen müsste man den kontaktieren bzgl. des nuvoton-cir Treibers und wer kann/darf so etwas?

Jarod Wilson, jarod@redhat.com. Warum solltest Du es nicht dürfen?

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

mjelinski

Intermediate

Posts: 346

Location: 34260 Kaufungen

Occupation: Leiter IT-Projekte Deutschland

  • Send private message

19

Sunday, December 15th 2013, 5:55pm

So kann ich über den internen CIR den HTPC einschalten


Hallo,

ich habe ebenfalls das Intel DH87RL Board. Ich habe den CIR Empfänger von CoHauS (CIR2-01) und nebenbei auch den USB Empfänger (Modell IR605Q). Müsste also Hardwareseitig genau Deinem Workaround entsprechen.

Kannst Du mir helfen, wie ich den Rechner aus dem ausgeschalteten Zustand damit einschalte (habe eine MCE Fernbedienung)? Im Bios habe ich den CIR schon eingeschaltet - dennoch klappt es leider nicht.

Vielen Dank im Voraus!

Server:
Server1: VMware ESXi 6, Intel Xeon E3-1245v3 CPU (Haswell); 32 GB RAM; VM: yaVDR 0.5 headless mit 6 GB RAM und durchgereichten 6 x DVB-S2 Tuner (DD Octopus V3 Bridge mit 3 x DD Duoflex S2 V3) und einige weitere VM
Storage und File-Server: Synology DS1815+ mit 3 x 6 TB WD Red und 1 x 6 TB WD Red als Hot Spare
Server2: HP ProLiant MicroServer N54L mit 14 TB netto (nur für Backups)
Wohnzimmer:
VDR Client: yaVDR 0.5 & Win7, MS-Tech MC-1200, SilverStone SST-ST30SF 300W PSU, Intel DH87RL, i3-4330, Scythe Big Shuriken 2B, Zotac NVIDIA GeForce GT 630 ZONE Edition, 8 GB RAM, 60 GB mSATA SSD, DD Cine S2 V6.5, One for All 7960 FB
Anzeige: LG 84" Zoll Ultra HD TV (LG 84UB980V)
Sound: Yamaha RX-V775 + Emotiva XPA-2, Nubert Lautsprecher: Front: 2 x nuBox 681 (mit ATM-681 an XPA-2), Center: 1 x nuBox CS-411, Rear: 2 x nuBox DS-301, Sub: Nubert AW-993

tiga99

Beginner

  • "tiga99" started this thread

Posts: 37

Occupation: IT

  • Send private message

20

Sunday, December 15th 2013, 11:48pm

Hallo mjelinski,

ich kann da nur schreiben, was ich einstellen musste, wobei das nicht viel ist/war.

Zunächst hab ich ein BIOS Update auf dem MB auf die neueste Version 3.22 gemacht. Ob das sein muss, weiß ich nicht. Dann habe ich CIR im BIOS eingeschaltet. Den CIR Stecker konnte man eingentlich nicht falsch auf dem MB aufstecken. Daher gehe ich davon aus, dass das bei Dir auch nicht der Fall sein kann.

Anschließend habe ich die Harmony One FB konfiguriert. Hier musste ich das Profil Media Center PC (Microsoft MCE-FB Modell 1039) auswählen.

Das war eigentlich alles. Danach konnte ich die FB zum Einschalten verwenden.

Mögliche Fehlerursachen die ich sehe:
1. CIR Stecker lose/nicht gesteckt auf MB (kann ja mal beim Kabelverzurren passieren)
2. Stecker am Empfänger falsch angebracht oder lose
3. FB nicht RC6 kompatibel oder ggf. nicht richtig konfiguriert, falls nötig.

Gerade zum letzteren kann ich wenig sagen, da ich ja nur die Harmony habe.
Lian Li PC-C37B, Intel i3-3220T, Intel DH77EB, 4GB DDR3, Zotac Zone GT 630 Passiv, Sea Sonic Platinum Series Fanless 400W, 120GB SSD Samsung EVO 840, DD Cine C/T V6 Dual + DD Duoflex C/T, yaVDR 0.5

Immortal Romance Spielautomat