Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

161

Samstag, 18. Februar 2012, 13:23

Hast Du das ganze unter Windows versucht? Bei einigen (wie auch mir) funktionierte das erst nach einer Windows Treiberinstallation. Warum auch immer. Teste bitte zuerst den Wakeup unter Windows.
Eines ist sicher, das Wakeup hat nichts mit Linux Einstellungen zu tun. Es könnte sonst aus dem S5 nicht funktionieren. Wurde hier auch schon genug

Wir verwenden beide die gleiche Bios Version, also muss es bei Dir Funktionieren. Die MCE Codes sind alle gleich, am Profil der FB sollte es also auch nicht liegen können.
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

lola

Erleuchteter

Beiträge: 7 151

Wohnort: ʃtʁaːlzʊnt

  • Nachricht senden

162

Samstag, 18. Februar 2012, 14:51

Bei einigen (wie auch mir) funktionierte das erst nach einer Windows Treiberinstallation.


hat jemand dafür eine Erklärung?
Wenn dem so wäre, müsste Windows in spezielle CMOS Bereiche schreiben, welche vom BIOS Setup so nicht erreicht werden können. Wenn Wintel so was ausgeheckt hat, wäre das schon ein Ding. Sowas müsste doch irgendwie bekannt geworden sein?
Gibt es jemanden, der es ohne "Windows-Hilfe" aktivieren konnte?

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

163

Samstag, 18. Februar 2012, 16:15

Wenn dem so wäre, müsste Windows in spezielle CMOS Bereiche schreiben, welche vom BIOS Setup so nicht erreicht werden können. Wenn Wintel so was ausgeheckt hat, wäre das schon ein Ding. Sowas müsste doch irgendwie bekannt geworden sein?


Die ganz simple Erklärung wäre doch das der Windows Treiber die Funktion in der Hardware ganz einfach aktiviert. Und das der Linux Teiber diese Funktion schlicht und einfach nicht eingebaut hat.

Vergleiche es mit WOL bei Netzwerkkarten, da muss es ja unter Linux mit nem extra Tool auf der NIC aktiviert werden während es unter Windows einfach so vom Treiber aktiviert wird.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

lola

Erleuchteter

Beiträge: 7 151

Wohnort: ʃtʁaːlzʊnt

  • Nachricht senden

164

Samstag, 18. Februar 2012, 17:14

Vergleiche es mit WOL bei Netzwerkkarten, da muss es ja unter Linux mit nem extra Tool auf der NIC


ja, deswegen schrieb ichs auch. Genau diesen Punkt gibt es im BIOS und nennt sich "Wake on LAN from S4/S5 und hat die Optionen

- Stay Off
- Power On - Normal Boot
- Power On - PXE Boot

darum würde ich auch eine Option "Wake on CIR from S5" dort vermuten, was aber vom Setup derzeit nicht bedient wird.

unabhängig aber davon wo es aktiviert wird, müsste das doch auch vom Fakt her irgendwie bekannt sein und womöglich auch irgendwann mal ein Tool dafür auftauchen.
Noch sind es ja nur Vermutungen

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

165

Samstag, 18. Februar 2012, 17:20

Hi,
das CIR Modul muss immer initial unter Windows installiert werden. Erst dann funktioniert der S5 ein/aus mit einer Fernbedienung. Klingt doof, is aber so.
Bei mir war es jedoch noch kniffeliger, trotz Treiber unter Windows ging das CIR nicht. Das Ausschalter per FB ging, nur nicht das Einschalten, trotz korrekten BIOS settings.
Nach einen clear CMOS (manuellen Jumper setzen) auf meinem Board. und BIOS settings einstellen, sowie erneutem installieren des CIR Treibers unter Windows ging schliesslich nach langem hin und her das Modul.

Seit dem keine Probleme mehr was das Einschalten betrifft auch unter yavdr.


Grüße,
Doc.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


166

Samstag, 18. Februar 2012, 17:31

Mit einem Testweise installieren Windows 7 funktioniert es.
Aber anscheinend deaktiviert YaVDR / der nuvoton-cir Treiber die Funktion wieder.

Was ich gemacht habe:
  1. YaVDR Platte abgehängt, Ersatzplatte angehängt
  2. Windows 7 installiert
  3. Alle Komponenten von der Mainboard-CD installiert (inkl CIR Treiber)
  4. 2x Shutdown/Power-On von Win7 mit der Fernbedienung ausprobiert (OK :] )
  5. Power-On per FB nach ausschalten über das Startmenü getestet (OK :] )
  6. Power-On per FB nach vorübergehender Trennung des Netzteils vom Strom (OK :] )
  7. Windows herunterfahren, Windows Platte raus, YaVDR Platte rein
  8. Power-On von YaVDR per FB (OK :] )
  9. YaVDR über das Menü herunterfahren (muss Taste noch konfigurieren)
  10. System reagiert nicht mehr auf den Einschaltbefehl der Fernbedienung (Nicht OK :( )

167

Samstag, 18. Februar 2012, 17:34

yavdr deaktiviert nix, kann ich mir nicht vorstellen.
Bei mir funktioniert es 1A.

Grüße
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


lola

Erleuchteter

Beiträge: 7 151

Wohnort: ʃtʁaːlzʊnt

  • Nachricht senden

168

Samstag, 18. Februar 2012, 18:53

Nach einen clear CMOS (manuellen Jumper setzen) auf meinem Board. und BIOS settings einstellen


Hm, das bestärkt die Annahme, das die Settings im "BIOS" CMOS stecken und nur nicht im BIOS-Setup erreichbar sind. Vielleicht kommt das mal in einer späteren BIOS Version.

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

169

Samstag, 18. Februar 2012, 19:38

Weitere Tests:
  1. System wurde nach Aufnahme automatisch heruntergefahren.
  2. Keine Reaktion auf Power-On per FB :(
  3. Windows HD zusätzlich eingebaut und Win7 gestartet
  4. Shutdown/Power-On per FB funktioniert :]
  5. Nach "Herunterfahren" von Win7 den PC per FB wieder eingeschaltet :]
  6. YaVDR gestartet und auf den automatischen Shutdown nach X Minuten gewartet
  7. Nach Herunterfahren keine Reaktion mehr auf den Einschaltbefehl per FB :(

Zum nuvoton-cir Modul:

Quellcode

1
2
3
4
~# find /lib -name "nuvo*"
/lib/modules/2.6.38-11-generic/kernel/drivers/media/rc/nuvoton-cir.ko
/lib/modules/2.6.38-13-generic/kernel/drivers/media/rc/nuvoton-cir.ko
/lib/modules/2.6.38-13-generic/updates/dkms/nuvoton-cir.ko

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
~# modinfo nuvoton-cir
filename:   	/lib/modules/2.6.38-13-generic/updates/dkms/nuvoton-cir.ko
license:    	GPL
author:     	Jarod Wilson <jarod@redhat.com>
description:	Nuvoton W83667HG-A & W83677HG-I CIR driver
srcversion: 	533BB7E5866E52F63B9ACCB
alias:      	acpi*:NTN0530:*
alias:      	pnp:dNTN0530*
alias:      	acpi*:WEC0530:*
alias:      	pnp:dWEC0530*
depends:    	rc-core
vermagic:   	2.6.38-13-generic SMP mod_unload modversions 
parm:       	debug:Enable debugging output (int)


Ich könnte einen Reset des BIOS versuchen, aber da es mit Windows läuft glaube ich nicht das es etwas bringt.

schrauber

Anfänger

Beiträge: 34

Wohnort: Erlangen

Beruf: SW-Entwickler

  • Nachricht senden

170

Sonntag, 19. Februar 2012, 00:16

Bei mir geht der CIR Anschluss beim AsRock Z68 inzwischen problemlos. Die Stolpersteine möchte ich hier kurz zusammenfassen:
  • Im BIOS musste ich den CIR Port explizit aktivieren
    "Advanced/Super IO/CIR Controller=Enabled".
  • Zunächst hatte ich beim Booten keinerlei Hinweise auf den nuvoton Chip gefunden egal was im BIOS aktiviert war.
    Aber nachdem ich den IR-Empfänger angeklemmt habe, ist der Chip doch noch aufgetaucht.
    Offensichtlich erkennt mein Mainboard ob überhaupt ein IR-Empänger am CIR Port hängt oder nicht.
  • An meiner Philips FB habe ich "Microsoft MCE" eingestellt.
    Erst danach reagierte das BIOS oder der nuvoton Chip auf den Einschaltbefehl.
  • Das Einschalten geht bei mir nur nach einem Software-Shutdown in S3 oder S5.
    Wenn man meinen VDR hart ausschaltet oder den Strom unterbricht, dann lässt er sich nicht mehr per CIR, ACPI oder WakeOnLan wecken.
    Damit er keine Timer verschläft, habe ich im BIOS eingestellt, dass sich der VDR nach einer Stromunterbrechung erst einschaltet und dann "ordentlich" in den S5 runterfährt.
    "Advanced/South Bridge/RestoreOnPowerLoss=PowerOn"
  • Habe zwar mal Windows7 drauf gehabt, aber nicht seit der IR-Empfänger angeschlossen ist. Hatte auch nur die allernötigsten Treiber unter Windows installiert gehabt. Daher glauube ich, dass bei mir der CIR Port auch ohne Windows-Treiber geht.
  • Ich musste das BIOS updaten damit beides funktioniert: WakeOnLan und CIR-WakeUp.
VDR2012:
  • Coolermaster Caviar4 Gehäuse, 5'' VGA TFT gooddisplay.com, Wasserkühl-Set "Magicool DIY" + Wasserkühler GraKa, PicoPSU 160XT + 150W ext. Netzteil
  • Asrock DZ68 extreme3, Core i5 2500T (<45W), ASUS NVIDEA GT520 Wakü-Mod, HD1: Samsung 64GB SSD, HD2: WD CaviarGreen 1TB, DVD Sony AD-7283S
  • Fernbed.: Philips SRU6008, CIR Empfänger mit TSOP1838, Keyboard/Mousepad Logitech K400
  • SAT: DD Cine 2xS2, DD DuoFlex 2xS2, Inverto Einkabel Multischalter 1/4/1
  • SW: yaVDR4, graphTFT

171

Sonntag, 19. Februar 2012, 00:37

Eines muss ich noch anfügen. Ich habe so eine Samsung LCD Zicke die wohl das CIR sehr stört. Ich habe noch nicht die optimale Position dafür gefunden.
Ich habe in mein Gehäuse ein kleines Löschlein gebohrt und hinter die Front das CIR Modul platziert. Nur manchmal bootet der VDR nicht, das liegt dann am CIR Modul.
Nachstellen kann ich das wenn ich
a) mit meinem Finger das Loch bedecke, so dass das IR Auge des CIR bedeckt ist.
b) meine TV erst einschalte wenn der VDR schon gebotet hat.

Das liegt aber auf jeden Fall am LCD.

Hat jemand noch einen Tipp was ich noch anstellen kann? Das CIR Auge muss ja auch so platziert sein, dass man den VDR auch aus größerer Entfernung bedienen kann.
Wenn ich das CIR Modul so anbringe, dass es kaum nach aussen tritt, bootet zwar das VDR besser, aber ich muss im Gegenzug mit der FB aus geringer Entfernung den VDR bedienen.

Grüße
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


172

Sonntag, 19. Februar 2012, 01:05

b) meine TV erst einschalte wenn der VDR schon gebotet hat.

Das liegt aber auf jeden Fall am LCD.
Das ist eine Merkwürdige Gemeinsamkeit. Diese habe ich auch. Ich habe aber einen Loewe Connect 42 dran. Oft kommt der Start nicht bis zum 1. Logoblinken, manchmal fährt er aber auch normal hoch. Ich habe bisher nicht die geringste Erklärungsansätze für dieses Verhalten gefunden.
Meine alte Installation am selben LCD hatte dieses Problem nicht. Wieso sollte es also am LCD liegen?

Dummerweise kann ich auch in den Logs nichts finden. Der Start hängt so früh, dass ich im syslog nichts finde, auch xorg.log ist noch nicht aktiv.
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

173

Sonntag, 19. Februar 2012, 09:55

Na ja oder es liegt am CIR Modul aber irgend etwas schein zu stören und ich weiß nicht wie ich es beheben kann. Es ist wie du es sagst, manchmal bootet die Kiste ganz normal,
und manchmal kommt der pc nicht über das vdr logo (wenn man es überhaupt in diesem besonderen Fall zu Gesicht bekommt) hin weg.

So ein wenig gegoogelt und Anfätze gefunden:

Quelle: http://www.hifi-forum.de/viewthread-122-2122.html

Zitat

Hi, ich hatte genau dasselbe Problem (allerdings mit anderer Hardware; scheint aber n generelles Problem zu sein) und mir wurde gesagt, dass die Hintergrundbeleuchtung von Flat-Panels IR-Strahlung abgibt. Und zwar meistens nach vorne. Versuch doch mal, den DVD-Player neben den Fernseher zu stellen. Bei mir funktioniert es seitdem einwandfrei..

Zitat

hatte kurzfristig auch das selbe Problem.
Hab meinem Samsung mit nem Kathrein Reciever nun seit gut einem Jahr. Heute zum ersten Mal das Problem gehabt.
Nachdem ich mir das hier so durchgelesen hab, ist mir eingefallen, dass ich ein paar Sachen beim letzten Mal geändert habe.
Der ausschlaggebende Punkt bei mir war, dass ich die "Hintergrundbeleuchtung" unter Allgemein ein wenig hochgeschraubt hab.
Nun wieder die Helligkeit ein wenig angehoben, und Hintergrundbeleuchtung auf 3. Jetzt passt wieder alles, und Bild ist ziemlich gleichgeblieben.
Probiert das mal aus, würd mich interessieren, ob dies bei euch auch weiterhilft.
Quelle: http://www.dream-multimedia-tv.de/board/…&threadID=14147

Zitat

Das Backlight des LCD's kann man sich als eine Art Leuchtstoffröhre vorstellen. Während der Aufwärmphase wird reichlich Licht im Infrarotbereich emittiert. Also genau in dem Bereich, in dem eure Fernbedienung 'leuchtet'. Deswegen kommt am IR-Empfänger ein ziemlich gestörtes Signal an. Im schlimmsten Fall eben nur noch Schrott. Das hängt natürlich mit der Position LCD zu Empfänger und den räumlichen Gegebenheiten zusammen (viele Fenster, helle Wände, ...).
Die Stromsparfunktion der LCD's dimmen das Backlight noch weiter herunter. Dadurch verlängert sich die Aufwärmphase bzw. wird nie abgeschlossen.

Ihr könnt das leicht ausprobieren:
LCD einschalten. Wenn das Problem auftaucht einfach mal die Wolldecke vom Sofa über den TV schmeißen. Das Problem ist dann weg. Je mehr ihr vom Display enthüllt, desto schlimmer wird das Problem.
Ihr könnt auch mal alle Energiesparlampen zusammensuchen und vor den Receiver stellen. Dann funktioniert die FB sicher auch nicht mehr.

In meinem Fall wurde der TV nach fast einem Jahr vom Hersteller zurückgenommen. Der mobile Kundenservice - der bei mir häufiger vor Ort war - konnte meine Theorien erst nicht glauben. Dann habe ich den Trick mit der Wolldecke gemacht. Schließlich konnte er genau das selbe Problem bei vielen Kundengeräten aller Hersteller entdecken. Ich bin dann auf einen 52" LED LCD mit Vollausstattung umgestiegen. Super Bild und keinerlei Probleme mehr, weil das Backlight eben durch LED's gemacht wird.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dr. n00b« (19. Februar 2012, 10:30)


174

Sonntag, 19. Februar 2012, 11:02

Ich konnte mein Problem inzwischen weiter Eingrenzen:

Anscheinend deaktiviert das "nuvoton-cir" Modul die Power-On Einstellung. Wenn ich dieses per "/etc/modprobe.d/blacklist" deaktiviere dann funktioniert das Einschalten per FB auch noch dem Herunterfahren von YaVDR noch (dafür habe ich dann natürlich keine FB im YaVDR).

Testweise habe ich auch mal das "linux-media-dkms" deinstalliert, um zu sehen ob es mit dem normalen Kernel-Modul besser funktioniert. Leider war der einzige Unterschied jedoch der, dass dann einige Tasten auf der FB nicht mehr richtig funktioniert haben. Power-On per FB wurde aber auch mit dieser Version deaktiviert.

Ich bleibe dran.

175

Sonntag, 19. Februar 2012, 12:41

So ich habe mal einen der gesammelten Tipps ausprobiert mal schauen ob es was gebracht hat. Wird sich die Tage zeigen :)

Was habe ich gemacht:

Ich habe an meinem Samsung LCD die Hintergrundbeleuchtung von Stufe 7 auf Stufe 4 verringert und im Gegenzug die Helligkeit und den Kontrast ein wenig erhöht.

We will see... :rolleyes:

Grüße,
Doc.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


lola

Erleuchteter

Beiträge: 7 151

Wohnort: ʃtʁaːlzʊnt

  • Nachricht senden

176

Sonntag, 19. Februar 2012, 14:17

Ich habe an meinem Samsung LCD die Hintergrundbeleuchtung von Stufe 7 auf Stufe 4 verringert und im Gegenzug die Helligkeit und den Kontrast ein wenig erhöht.


hat denn Dein LCD noch Röhren verbaut?

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

177

Sonntag, 19. Februar 2012, 14:28

Waren nicht die LCD TV Generation vor den "LCD LED" alle mit Kaltlicht Röhren beleuchtet ?
Naja mein LE52B750 ist ja erst gute 2 Jahre alt und hat ja auch etwas gekostet :D
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


lola

Erleuchteter

Beiträge: 7 151

Wohnort: ʃtʁaːlzʊnt

  • Nachricht senden

178

Sonntag, 19. Februar 2012, 15:26

jo, LE52B750 = LCD mit CCFL

da kann man recht wenig machen.
Hast Du mal mit vorgeschalteten IR-Filtern vor dem TSOP experimentiert? Ich habe generell IR Filter vor dem Lichteinlass.

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

179

Sonntag, 19. Februar 2012, 16:23

Nö wenn ich erhlich bin sacht mir das auch gar nix.
Achso (hab jetzt ein bissel gegoogelt) du meinst diese Dunkelbraunen Plastikscheiben, die an jeder Fernbedienung dran sind?


Grüße
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dr. n00b« (19. Februar 2012, 16:29)


lola

Erleuchteter

Beiträge: 7 151

Wohnort: ʃtʁaːlzʊnt

  • Nachricht senden

180

Sonntag, 19. Februar 2012, 16:44

bsw. sowas in der Art --> http://handbuch.pararesearch.info/wiki/A…tigtes_Material
das hat man fast zum Nulltarif, wenn man altes Filmmaterial zu hause findet.

Ich habe das Hier und Hier in die Plexifrontscheibe eingebaut. Damit ist dann von vorn auch nichts mehr zu sehen.

Die IR Empfänger (TSOP) sind ja schon selbst im IR-Gehäuse (schwarz) und filtern somit einen gewissen Teil. Jedoch kann die Filterkurve nicht so steil sein, das langwelliges Rotlicht von Störquellen nicht doch noch durch kommt. DIA-Film Material kann effektiv alles sichtbare Licht filtern und so den Störabstand weiter erhöhen. Das Filter hat im IR-Durchlassbereich auch eine gewisse Dämpfung und kann dadurch den IR Empfänger etwas unempfindlicher machen, sodass auch die nicht sichtbaren IR Anteile der Störquellen etwas gedämpft werden und vielleicht dann nicht mehr stören. Immerhin bedienen sich fast alle Geräte (TV, Receiver usw.) solcher schwarzen Abdeckungen vor dem IR Empfänger.

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

Immortal Romance Spielautomat