Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

101

Sonntag, 27. November 2011, 15:29

Okay Mist. Es ist jedoch definitiv so, dass wenn ich das Modul abstecke, oder im BIOS intel IR CIR deaktiviere yavdr bootet, jedesmal.
Sobald das Modul am Mainboard hängt ist fertig und nix geht mehr. Ich habe aber keine Lust noch mal ein Modul zu kaufen das wird doch nicht am Modul selbst liegen.
Was mich nur aufregt ist die Tatsache das man nichts Loggen kann um der Ursache auf den Grund zu kommen.

Grüße, Doc.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


102

Sonntag, 27. November 2011, 15:47

okay hab mir jetzt doch eins bestellt. Aber daran wird es wohl nicht liegen.

Grüße
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


103

Sonntag, 27. November 2011, 16:42

Was mich nur aufregt ist die Tatsache das man nichts Loggen kann um der Ursache auf den Grund zu kommen.


Naja, blacklistest du das Modul dann kannst du das manuell laden (von der Konsole ohne laufenden VDR). Dann solltest du auch die entsprechenden Fehlermeldungen sehen können. Evtl. hat das Modul ja auch Parameter um es etwas gesprächiger zu gestalten?

Wobei, "der Ursache auf den Grund zu kommen" bedeutet debugging des Teibers. Willst du dir das wirklich antun? Evtl. ist es sinniger das Problem (selbst wenn dein Empfänger kaputt ist, der Kernel sollte das überleben) zu melden und auf ne neue Version zu hoffen?

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

104

Montag, 28. November 2011, 00:41

@dr.n00b
welches Bios verwendest Du? Da ich das identische Board habe und auch Probleme mit den Bios Versionen hatte wäre das bei Dir auch ein möglicher Grund.
Siehe hier .

@seawhawk,
hast Du mit den ir_core Parametern schon weiter getestet und damit die Reaktionszeit verbessern können? Mit meiner ir_core kann ich komischerweise keine Parameter übergeben und ein wenig flotter dürfte die Reaktionszeit schon sein.
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

105

Montag, 28. November 2011, 06:46

hast Du mit den ir_core Parametern schon weiter getestet und damit die Reaktionszeit verbessern können? Mit meiner ir_core kann ich komischerweise keine Parameter übergeben und ein wenig flotter dürfte die Reaktionszeit schon sein.

Bei mir geht das über ir-keytable. Mit Werten von 500ms fürs Delay (-D 500) und 99 ms für die Period (-P 99) klappt es bei meiner Harmony angenehm flüssig unter yaVDR 0.4 (Standard mit dem linux-media-dkms: 500/125)
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

106

Montag, 28. November 2011, 22:47

@seahawk,
hast Du irgendwelche Links zu den Parametern? Ich hatte Deine vorherigen Infos so verstanden, als wenn die rc-core die Parameter benötigt. Aber weder zu rc-core noch zu ir-keytable finde ich dazu nützliche Infos.
Das Problem dürfte wohl sein, dass kein udev zur Verfügung steht, lediglich mdev. Ich habe nur leider von beidem keine Ahnung.

Danke
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

107

Montag, 28. November 2011, 23:00

Das Problem dürfte wohl sein, dass kein udev zur Verfügung steht, lediglich mdev. Ich habe nur leider von beidem keine Ahnung.

Steht eigentlich in der Manpage von ir-keytable - wie wäre es versuchsweise mit yaVDR 0.4, da reduziert sich die Konfiguration nach der Installation des linux-media-dkms und ggf. Anpassung der Keytable für die Fernbedienung auf die Feineinstellung :versteck

Das Setzen der Parameter für ir-keytable kann man allerdings auch durch ein Skript, das beim Start ausgeführt wird, erledigen lassen - die udev-Lösung in yaVDR ist halt etwas eleganter.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

SHF

Erleuchteter

Beiträge: 3 962

Wohnort: hessische Bergstrasse

  • Nachricht senden

108

Montag, 28. November 2011, 23:48

In der ersten Revision funktioniert die Status-LED zur Anzeige eines ankommenden IR-Signals noch nicht. Somit ist es klar, dass Dir das aufgefallen ist ;).
Wenn die Bilder stimmen ist die Status-Led gar nicht bestückt!

Das, was da links vom Empfänger auf der Platine ist, ist ein Forotransistor.
(Darum auch der Bestückungsaufdruck Q2 und nicht D_ .)

Der Fototransistor ist für den sogenannten Learnmode, damit kann man wohl Signale von anderen Fernbedienungen durch reichen.
Es gibt auch IR-Ausgänge auf den Boards, ob die momentan unterstützt werden weiss ich aber nicht.
(Mein Halbwissen hab ich übrigens aus dieser Quelle.)

Die Status-LED kommt auf die rechte Seite vom IR-Empfänger (D2).
Sollte sich eigentlich problemlos nachrüsten lassen.

@Dr. n00b
Hast du mal versucht, den Empfänger in ein lichtdichtes Behältnis zu packen?
Fährt die Kiste dann hoch?
Gruss
SHF


Mein (neuer) VDR:

Software:
Debian Wheezy mit Kernel 3.14
VDR 2.0.7 & div. Plugins aus YaVDR-Paketen
noad 0.8.6

Hardware:
MSI C847MS-E33, onboard 2x1,1GHz Sandybridge Celeron 847, 4GiB RAM
32GB SSD (System), 4TB 3,5" WD-Red HDD (Video)
TT FF DVB-S 1.5 FullTS-Mod PWM-Vreg-Mod, DVB-Sky 852 Dual DVB-S2
Das ganze im alten HP Vectra VLi8-Gehäuse versorgt von:
PicoPSU-160-XT und Meanwell EPP-150 im ATX-NT-Gehäuse

109

Donnerstag, 1. Dezember 2011, 08:49

Hey Leute,

ich hab mich hier die Tage mal eingelesen, und bin mir sicher, dass ich so einen CIR Empfänger auch bei mir zum laufen bekomme. (MB: Intel DH67DG)

Leider funktionieren nicht mehr alle links hier im Threat und ich bekomme einfach kein klares Bild was die Hardware angeht.

Es wäre net, wenn jemand, bei dem es Funktioniert, hier nochmal den Schaltplan und eine Liste der benötigten Bauteile posten könnte.

Diese Bauteile finde ich in Deutschland nicht und meine Eltektronikkenntnisse reichen leider nicht ganz aus um Alternativen zu finden.

Vorab schon mal Vielen Dank
Mein VDR/Gaming PC:

yaVDR 0.4.0/Windows7, Intel DH67GD Rev. B3, Intel Core i5-2500, EVGA GeForce GTX 560 Ti, LG BH10LS30, ADATA Value DIMM Kit DDR3 4GB (2x2GB), 2x Seagate Barracuda LP 5900.12 (2TB), TeVii S470
DVB-S2 PCIe, Enermax PRO82+ II 425W, Sharkoon Rebel9 aluminium schwarz

110

Donnerstag, 1. Dezember 2011, 11:52

Kann man auch für kleines Geld fertig kaufen - klick

Munter bleiben, Rossi

Klick für mein Zeug ↓

Distri: MLD 5.1 testing Hardware:
vdr1: ASRock B85M Pro4, Celeron G1820, SCMNJ-1000, 4GB, Pallit GT630 (Kepler) passiv, 8GB SSD, DVD | Digital Devices Cine S2 V6.5 | 1TB für Video | yaUsbIR V3 | Dign HV5 mit Futaba MDM166A VFD, SilverStone SST-ST30SF | 40" Monitor NEC P401 | Nubert A-300 Aktivboxen per S/PDIF

vdr2 (mobil): Giada MG-C1037SL, 4GB, GT630 (Kepler) onboard, 30GB mSATA SSD | 6TB Video im Wechselrahmen (Sharkoon Quickport Multi) | + Aufnahmen vom vdr1 per NFS | Atric Rev.5 | selbstbau Gehäuse | streamdev-client oder Skystar USB HD Tuner | 24" LED

111

Samstag, 3. Dezember 2011, 15:18

@Dr. n00b
Hast du mal versucht, den Empfänger in ein lichtdichtes Behältnis zu packen?
Fährt die Kiste dann hoch?
Heute kam das neue IR CIR Modul an. Aber leider das Selbe Problem. Sobald es am Port steckt geht nichts mehr.
Ich habe mal den Tip von dir verfolgt und das Modul komplett in die Hand genommen zum Booten, so das kein Licht dran kommt.
Scheint zu gehen. Das heißt aber nun ?

Grüße,
Doc.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


112

Samstag, 3. Dezember 2011, 17:07

Scheint zu gehen. Das heißt aber nun ?

Liegt das nicht auf der Hand? Irgendein Gerät stört. Eventuell ein Samsung LCD in der Nähe? Hörte da so was.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

113

Samstag, 3. Dezember 2011, 17:40

Ähm ja ich habe einen Samsung LCD TV :) Aber das der stört ware mir nie in den Sinn gekommen.
hmmm.. Das ist ja voll der Mist.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dr. n00b« (3. Dezember 2011, 17:45)


114

Samstag, 3. Dezember 2011, 17:48

Ähm ja ich habe einen Samsung LCD TV Aber das der stört ware mir nie in den Sinn gekommen.
hmmm.. Das ist ja voll der Mist.

Mit Plasma wäre das nicht passiert :D.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

115

Samstag, 3. Dezember 2011, 17:52

Naja, man kann ja die Position des Empfängers und seine Abschirmung gegen den Fernseher sicher noch optimieren, oder?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

116

Samstag, 3. Dezember 2011, 18:06

Klar wenn ich alles in ein Gehäuse einbau. Aber ich muss doch trotzdem ein Loch durch das Gehäuse bohren, damit das IR Signal von der Fernbedienung den Empfänger erreicht.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


117

Samstag, 3. Dezember 2011, 21:45

Klar wenn ich alles in ein Gehäuse einbau. Aber ich muss doch trotzdem ein Loch durch das Gehäuse bohren, damit das IR Signal von der Fernbedienung den Empfänger erreicht.

Mal ein bisschen Phantasie entwickeln. Wenn du den Empfänger etwas versetzt nach innen hinter das Loch einbaust, dann wird der Empfänger von seitlichen Signalen weniger gestört. Man muss aber mit der Fernbedienung dann richtig zielen. Da kann man aber doch nun wirklich selber drauf kommen.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gda« (4. Dezember 2011, 00:26)


118

Sonntag, 4. Dezember 2011, 00:04

Gut funktioniert soweit. Vielen Dank.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


119

Sonntag, 4. Dezember 2011, 23:07

Dieses Problem hatten einige LCD´s der ersten Generationen. Da wurden einige IR Empfänger gestört. Ist beim Mediareceiver MR300a Entertain auch ein großes Problem gewesen. Die Nachfolger haben das Problem wohl nicht mehr, offenbar wurden die Störunempfindlicher.
Unser Samsung LCD stört den darüber stehenden (durch DVD und Brett abgetrennt) stehenden MCE USB Empfänger nicht.

Einschalten funktioniert aber nun auch?
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

120

Sonntag, 4. Dezember 2011, 23:09

Die Status-LED kommt auf die rechte Seite vom IR-Empfänger (D2).
Sollte sich eigentlich problemlos nachrüsten lassen.

:wand :wand :wand :wand wie peinlich, hätte mal besser hinsehen sollen ... Ich glaube sowas nennt man Betriebsblind :mua
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

Immortal Romance Spielautomat