You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

101

Sunday, November 27th 2011, 3:29pm

Okay Mist. Es ist jedoch definitiv so, dass wenn ich das Modul abstecke, oder im BIOS intel IR CIR deaktiviere yavdr bootet, jedesmal.
Sobald das Modul am Mainboard hängt ist fertig und nix geht mehr. Ich habe aber keine Lust noch mal ein Modul zu kaufen das wird doch nicht am Modul selbst liegen.
Was mich nur aufregt ist die Tatsache das man nichts Loggen kann um der Ursache auf den Grund zu kommen.

Grüße, Doc.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


102

Sunday, November 27th 2011, 3:47pm

okay hab mir jetzt doch eins bestellt. Aber daran wird es wohl nicht liegen.

Grüße
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


103

Sunday, November 27th 2011, 4:42pm

Was mich nur aufregt ist die Tatsache das man nichts Loggen kann um der Ursache auf den Grund zu kommen.


Naja, blacklistest du das Modul dann kannst du das manuell laden (von der Konsole ohne laufenden VDR). Dann solltest du auch die entsprechenden Fehlermeldungen sehen können. Evtl. hat das Modul ja auch Parameter um es etwas gesprächiger zu gestalten?

Wobei, "der Ursache auf den Grund zu kommen" bedeutet debugging des Teibers. Willst du dir das wirklich antun? Evtl. ist es sinniger das Problem (selbst wenn dein Empfänger kaputt ist, der Kernel sollte das überleben) zu melden und auf ne neue Version zu hoffen?

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

104

Monday, November 28th 2011, 12:41am

@dr.n00b
welches Bios verwendest Du? Da ich das identische Board habe und auch Probleme mit den Bios Versionen hatte wäre das bei Dir auch ein möglicher Grund.
Siehe hier .

@seawhawk,
hast Du mit den ir_core Parametern schon weiter getestet und damit die Reaktionszeit verbessern können? Mit meiner ir_core kann ich komischerweise keine Parameter übergeben und ein wenig flotter dürfte die Reaktionszeit schon sein.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

105

Monday, November 28th 2011, 6:46am

hast Du mit den ir_core Parametern schon weiter getestet und damit die Reaktionszeit verbessern können? Mit meiner ir_core kann ich komischerweise keine Parameter übergeben und ein wenig flotter dürfte die Reaktionszeit schon sein.

Bei mir geht das über ir-keytable. Mit Werten von 500ms fürs Delay (-D 500) und 99 ms für die Period (-P 99) klappt es bei meiner Harmony angenehm flüssig unter yaVDR 0.4 (Standard mit dem linux-media-dkms: 500/125)
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 2TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

106

Monday, November 28th 2011, 10:47pm

@seahawk,
hast Du irgendwelche Links zu den Parametern? Ich hatte Deine vorherigen Infos so verstanden, als wenn die rc-core die Parameter benötigt. Aber weder zu rc-core noch zu ir-keytable finde ich dazu nützliche Infos.
Das Problem dürfte wohl sein, dass kein udev zur Verfügung steht, lediglich mdev. Ich habe nur leider von beidem keine Ahnung.

Danke
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

107

Monday, November 28th 2011, 11:00pm

Das Problem dürfte wohl sein, dass kein udev zur Verfügung steht, lediglich mdev. Ich habe nur leider von beidem keine Ahnung.

Steht eigentlich in der Manpage von ir-keytable - wie wäre es versuchsweise mit yaVDR 0.4, da reduziert sich die Konfiguration nach der Installation des linux-media-dkms und ggf. Anpassung der Keytable für die Fernbedienung auf die Feineinstellung :versteck

Das Setzen der Parameter für ir-keytable kann man allerdings auch durch ein Skript, das beim Start ausgeführt wird, erledigen lassen - die udev-Lösung in yaVDR ist halt etwas eleganter.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 2TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

SHF

Sage

Posts: 3,834

Location: hessische Bergstrasse

  • Send private message

108

Monday, November 28th 2011, 11:48pm

In der ersten Revision funktioniert die Status-LED zur Anzeige eines ankommenden IR-Signals noch nicht. Somit ist es klar, dass Dir das aufgefallen ist ;).
Wenn die Bilder stimmen ist die Status-Led gar nicht bestückt!

Das, was da links vom Empfänger auf der Platine ist, ist ein Forotransistor.
(Darum auch der Bestückungsaufdruck Q2 und nicht D_ .)

Der Fototransistor ist für den sogenannten Learnmode, damit kann man wohl Signale von anderen Fernbedienungen durch reichen.
Es gibt auch IR-Ausgänge auf den Boards, ob die momentan unterstützt werden weiss ich aber nicht.
(Mein Halbwissen hab ich übrigens aus dieser Quelle.)

Die Status-LED kommt auf die rechte Seite vom IR-Empfänger (D2).
Sollte sich eigentlich problemlos nachrüsten lassen.

@Dr. n00b
Hast du mal versucht, den Empfänger in ein lichtdichtes Behältnis zu packen?
Fährt die Kiste dann hoch?
Gruss
SHF


Mein VDR:

vdr-1.4.3-4 mit BigPatch und Plugin BigPack, SuSE 9.0, Kernel 2.4.21, DVB Treiber 06.07.2005 FullTS-Patch, noad 0.6.1
auf HP Vectra VLi8 (PIII 500, 256MB), 16GB 2,5" SSD (Sytem und Swap), 2TB HDD* (Video), 1x TT FF DVB-S 1.5 FullTS-Mod, 1x TT Budget DVB-S

(* Weil ich das inzwischen öfters gefragt wurde: Nein, das BIOS erkennt die grossen Platten nicht vollständig, das stört Linux aber nicht!)

109

Thursday, December 1st 2011, 8:49am

Hey Leute,

ich hab mich hier die Tage mal eingelesen, und bin mir sicher, dass ich so einen CIR Empfänger auch bei mir zum laufen bekomme. (MB: Intel DH67DG)

Leider funktionieren nicht mehr alle links hier im Threat und ich bekomme einfach kein klares Bild was die Hardware angeht.

Es wäre net, wenn jemand, bei dem es Funktioniert, hier nochmal den Schaltplan und eine Liste der benötigten Bauteile posten könnte.

Diese Bauteile finde ich in Deutschland nicht und meine Eltektronikkenntnisse reichen leider nicht ganz aus um Alternativen zu finden.

Vorab schon mal Vielen Dank
Mein VDR/Gaming PC:

yaVDR 0.4.0/Windows7, Intel DH67GD Rev. B3, Intel Core i5-2500, EVGA GeForce GTX 560 Ti, LG BH10LS30, ADATA Value DIMM Kit DDR3 4GB (2x2GB), 2x Seagate Barracuda LP 5900.12 (2TB), TeVii S470
DVB-S2 PCIe, Enermax PRO82+ II 425W, Sharkoon Rebel9 aluminium schwarz

110

Thursday, December 1st 2011, 11:52am

Kann man auch für kleines Geld fertig kaufen - klick

Munter bleiben, Rossi

Klick für mein Zeug ↓

Distri: yavdr 0.5, meist aktuell Hardware:
vdr1: ASRock B85M Pro4, Celeron G1820, SCMNJ-1000, 4GB, Zotac GT630 passiv (GK208, ZT-60408-20L), 60GB SSD, DVD | Mystique SaTiX-S2 V2 Dual | remotetimers | video0 per NFS | yaUsbIR V3 | Dign HV5 mit Futaba MDM166A VFD, picoPSU | 40" Monitor NEC P401

vdr2/xmbc (mobil): Acer N282G, Atom ION2, 4GB, 500GB lokal | video per NFS | streamdev-client & remotetimers | PS3 Bluetooth FB | 24" LED
Test: Raspberry Pi (512MB), MLD streamdev-client oder Raspbmc | 22" LED
Server: Intel S1200KP, i5-2400S, 16GB, 4x Sundtek DVB-S2, picoPSU, ESXi 5.1 (1312873) auf USB Stick, yavdr headless + weitere vm´s, 2x 3TB als RAW Device

111

Saturday, December 3rd 2011, 3:18pm

@Dr. n00b
Hast du mal versucht, den Empfänger in ein lichtdichtes Behältnis zu packen?
Fährt die Kiste dann hoch?
Heute kam das neue IR CIR Modul an. Aber leider das Selbe Problem. Sobald es am Port steckt geht nichts mehr.
Ich habe mal den Tip von dir verfolgt und das Modul komplett in die Hand genommen zum Booten, so das kein Licht dran kommt.
Scheint zu gehen. Das heißt aber nun ?

Grüße,
Doc.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


gda

Im Forum Zuhause

Posts: 12,768

Location: HH

  • Send private message

112

Saturday, December 3rd 2011, 5:07pm

Scheint zu gehen. Das heißt aber nun ?

Liegt das nicht auf der Hand? Irgendein Gerät stört. Eventuell ein Samsung LCD in der Nähe? Hörte da so was.

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

113

Saturday, December 3rd 2011, 5:40pm

Ähm ja ich habe einen Samsung LCD TV :) Aber das der stört ware mir nie in den Sinn gekommen.
hmmm.. Das ist ja voll der Mist.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight

This post has been edited 1 times, last edit by "Dr. n00b" (Dec 3rd 2011, 5:45pm)


gda

Im Forum Zuhause

Posts: 12,768

Location: HH

  • Send private message

114

Saturday, December 3rd 2011, 5:48pm

Ähm ja ich habe einen Samsung LCD TV Aber das der stört ware mir nie in den Sinn gekommen.
hmmm.. Das ist ja voll der Mist.

Mit Plasma wäre das nicht passiert :D.

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

115

Saturday, December 3rd 2011, 5:52pm

Naja, man kann ja die Position des Empfängers und seine Abschirmung gegen den Fernseher sicher noch optimieren, oder?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 2TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

116

Saturday, December 3rd 2011, 6:06pm

Klar wenn ich alles in ein Gehäuse einbau. Aber ich muss doch trotzdem ein Loch durch das Gehäuse bohren, damit das IR Signal von der Fernbedienung den Empfänger erreicht.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


gda

Im Forum Zuhause

Posts: 12,768

Location: HH

  • Send private message

117

Saturday, December 3rd 2011, 9:45pm

Klar wenn ich alles in ein Gehäuse einbau. Aber ich muss doch trotzdem ein Loch durch das Gehäuse bohren, damit das IR Signal von der Fernbedienung den Empfänger erreicht.

Mal ein bisschen Phantasie entwickeln. Wenn du den Empfänger etwas versetzt nach innen hinter das Loch einbaust, dann wird der Empfänger von seitlichen Signalen weniger gestört. Man muss aber mit der Fernbedienung dann richtig zielen. Da kann man aber doch nun wirklich selber drauf kommen.

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

This post has been edited 1 times, last edit by "gda" (Dec 4th 2011, 12:26am)


118

Sunday, December 4th 2011, 12:04am

Gut funktioniert soweit. Vielen Dank.
MB: Asrock H77 Pro4-M ||CPU: Celeron G540 || GPU: Zotac GT520 Synergy || Tuner: DuoFlex S2, Octupus CI PCie Treiber: || HDD: Crucial M4 128GB || PSU: picoPSX 160XT, Leicke 12V-10A-120Watt 5,5x2,5mm || Case: MS-Tech LC-01Remote: Logitech Harmony 900 + IR Blaster ||extensions: 8 Kanal Karatelight


Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

119

Sunday, December 4th 2011, 11:07pm

Dieses Problem hatten einige LCD´s der ersten Generationen. Da wurden einige IR Empfänger gestört. Ist beim Mediareceiver MR300a Entertain auch ein großes Problem gewesen. Die Nachfolger haben das Problem wohl nicht mehr, offenbar wurden die Störunempfindlicher.
Unser Samsung LCD stört den darüber stehenden (durch DVD und Brett abgetrennt) stehenden MCE USB Empfänger nicht.

Einschalten funktioniert aber nun auch?
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

120

Sunday, December 4th 2011, 11:09pm

Die Status-LED kommt auf die rechte Seite vom IR-Empfänger (D2).
Sollte sich eigentlich problemlos nachrüsten lassen.

:wand :wand :wand :wand wie peinlich, hätte mal besser hinsehen sollen ... Ich glaube sowas nennt man Betriebsblind :mua
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2