You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, November 12th 2003, 7:43pm

320x240 mit SED1335 brauchbar?

Hallo,

ich hab schon ein bisschen gesucht und der letzte Stand zum SED1335 scheint zu sein das sich Leute dran versucht haben was einen Treiber angeht. Weiss jemand ob der Chip inzwischen mit VDR nutzbar ist?

Gruesse,
Matthias

2

Wednesday, November 12th 2003, 9:06pm

RE: 320x240 mit SED1335 brauchbar?

Quoted

Original von Macphisto
Hallo,

ich hab schon ein bisschen gesucht und der letzte Stand zum SED1335 scheint zu sein das sich Leute dran versucht haben was einen Treiber angeht. Weiss jemand ob der Chip inzwischen mit VDR nutzbar ist?

Gruesse,
Matthias



klick mal auf suchen, und tipp "sed1330" bzw "sed1335" ein. da wirst du a bissle
was dazu finden. desweiteren such mal im archiv der mailingliste (www.linuxtv.org),
da hat jemand mal einen treiber released, der angeblich (laut nem post hier) laeuft.
im graphlcd-0.0.8 wird auch der treiber fest dabei sein.


ansonsten: hf with vdr, frischling ;)

-- randy

3

Wednesday, November 12th 2003, 9:46pm

RE: 320x240 mit SED1335 brauchbar?

Quoted


klick mal auf suchen, und tipp "sed1330" bzw "sed1335" ein. da wirst du a bissle
was dazu finden. desweiteren such mal im archiv der mailingliste (www.linuxtv.org),
da hat jemand mal einen treiber released, der angeblich (laut nem post hier) laeuft.

Ich glaub ich habs gefunden. Hatte vorher nur ein bisschen falsch gesucht :)
Ich werd es dann mit dem 1330 versuchen wenn das Display hier eintrudelt.

Gruesse,
Matthias

4

Friday, November 14th 2003, 8:23pm

RE: 320x240 mit SED1335 brauchbar?

Sooo, das Display ist da. Unter Windows lief es dann auch relativ problemlos. Per graphlcd ging leider nichts. Tests per showpic haben auch nichts gebracht. Ich habe die 0.0.7 mit dem SED1330 Patch (aus dem Board) versucht. Das kleine Proggi "gfxlcdtest" lief einwandfrei. Insofern gehe ich davon aus das meine Port Settings stimmen. Hat noch jemand eine Idee wie ich das Teil noch zum laufen bringen koennte?

Gruesse,
Matthias

5

Monday, June 7th 2004, 5:58am

RE: 320x240 mit SED1335 brauchbar?

Quoted

Original von Macphisto
Sooo, das Display ist da. Unter Windows lief es dann auch relativ problemlos. Per graphlcd ging leider nichts. Tests per showpic haben auch nichts gebracht. Ich habe die 0.0.7 mit dem SED1330 Patch (aus dem Board) versucht. Das kleine Proggi "gfxlcdtest" lief einwandfrei. Insofern gehe ich davon aus das meine Port Settings stimmen. Hat noch jemand eine Idee wie ich das Teil noch zum laufen bringen koennte?

Gruesse,
Matthias



@Macphisto

hast du mittllerweile dein display am laufen. Falls nicht, die neue Version graphlcd 0.1.0 unterstützt nun erweitert unser Display.

Falls du es am laufen hast ...wie sehen deine Einstellungen aus.

Gruss DAZ
Gruss DAZ
______
- Produktiv-System: HTPC-Gehäuse The Case, Asus P4S533-X, PSone Display, 2 DVB-S TT 1.5, 1 Nexus 2.1, Celeron 2,0 Ghz passiv gekühlt mit Fanless 103, 3 x 160 GB, 256 MB Ram. LinVDR 0.7 MT 20050518. :cool1
-Test-System: CoolerMaster ATC-610-GX1, P III 566 MHz, 256 MB Ram, 40 GB, 1 DVB-S TT 1.3, Nexus 2.1.
- Streaming-Clients: 3 DBox2 mit Neutrino, 2 im Einsatz, 1 Test.
- SAT-Multiswitch Spaun SMS 3803 NF, 8 Ausgänge

This post has been edited 1 times, last edit by "daz" (Jun 7th 2004, 5:59am)