You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

jasminj

Intermediate

Posts: 187

Location: Österreich, Wien 19

Occupation: Software Entwicklerin im sicherheitskritischen Bereich

  • Send private message

1,061

Friday, April 11th 2014, 2:45am

Falls jemand nicht alle Threads im Forum liest:
Hier gibt es einen Patch, damit das DD-CI ciX Device besser verwendbar ist. Außerdem aktiviert der Patch den Buffer-Mode für den cxd2099ar (Common Interface Controller) auf dem DD Flex CI. Dieser Mode ist für manche, vor allem ältere, CAMs notendig, damit die Kommunikation Fehlerfrei abläuft. Ach ja und mein alter CAM Patch, den Ralph in einer anderen Version drinnen hat, ist damit deaktiviert, weil der nicht mehr notwendig ist, dank Buffer Mode.

LG
Jasmin

VDR Info

VDR1: yaVDR 0.5.0a, MSI 785GTM-E45 mit AMD Sempron 140, 1GB RAM, ASUS EN210/512MB, Disk 1TB, Attric, Cine S2 6.5 mit CI (geht jetzt mit ddci2)
VDR2: yaVDR 0.5.0a, ASUS P8H77-V LE mit Intel Pentium G2120, 4GB RAM, ASUS GT610/2GB, Disk 4TB, Y.A.R.D.2, Octopus Twin CI + DuoFlex S2 mit CI (geht nur mit redirect!)
pre-alpha Plugins: |ddci2 CI-Support für DD/L4M für VDR 2.x.y |

UFO

Sage

  • "UFO" started this thread

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,062

Friday, April 11th 2014, 1:47pm

Patch "Remove 188 byte limit in ts_write" hinzugefügt.

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

jasminj

Intermediate

Posts: 187

Location: Österreich, Wien 19

Occupation: Software Entwicklerin im sicherheitskritischen Bereich

  • Send private message

1,063

Saturday, April 12th 2014, 8:53pm

Hätte da noch einen Patch :O
LG
Jasmin

VDR Info

VDR1: yaVDR 0.5.0a, MSI 785GTM-E45 mit AMD Sempron 140, 1GB RAM, ASUS EN210/512MB, Disk 1TB, Attric, Cine S2 6.5 mit CI (geht jetzt mit ddci2)
VDR2: yaVDR 0.5.0a, ASUS P8H77-V LE mit Intel Pentium G2120, 4GB RAM, ASUS GT610/2GB, Disk 4TB, Y.A.R.D.2, Octopus Twin CI + DuoFlex S2 mit CI (geht nur mit redirect!)
pre-alpha Plugins: |ddci2 CI-Support für DD/L4M für VDR 2.x.y |

UFO

Sage

  • "UFO" started this thread

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,064

Sunday, April 13th 2014, 12:43am

Patch "Clr_DMA_buffer_on_open_fix" hinzugefügt.

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

UFO

Sage

  • "UFO" started this thread

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,065

Monday, April 14th 2014, 1:22am

Modulparameter "msi" für ddbridge

Man könnte Ralph fragen, warum das gemacht wurde
Seine Antwort:

Quoted

Da wir bisher eher von Problemen mit MSI gehört hatten, hatte ich es als Default ausgeschaltet. Nun läuft
es also wohl eher darauf hinaus, daß es von der Hardware und/oder auch der Anwendung einer Virtualisierung
abhängt. Ich werde es wohl dann in einen Modul-Parameter ändern.


Mir scheint, daß es seit dem Deaktivieren von MSI erheblich mehr Probleme gibt als vorher.

Daher habe ich nun bei ddbridge den Modulparameter "msi" hinzugefügt (0 = disable, 1 = enable).
Außerdem ist MSI nun standardmäßig wieder aktiviert, d.h. gleiches Verhalten wie beim alten Treiber.

Falls jemand Probleme mit MSI haben sollte, möge er ddbridge mit msi=0 laden.
(Und natürlich Motherboard-Typ und Chipsatz melden.)

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

This post has been edited 1 times, last edit by "UFO" (Apr 14th 2014, 1:35am)


jasminj

Intermediate

Posts: 187

Location: Österreich, Wien 19

Occupation: Software Entwicklerin im sicherheitskritischen Bereich

  • Send private message

1,066

Monday, April 14th 2014, 1:29am

Daher habe ich nun bei ddbridge den Modulparameter "msi" hinzugefügt ...
Na Super! Da wird er sich freuen, wenn er den Patch von dir bekommt. In 0.9.14 werden wieder viele Fixes drinnen sein, wenn er sie dann released.
LG
Jasmin

VDR Info

VDR1: yaVDR 0.5.0a, MSI 785GTM-E45 mit AMD Sempron 140, 1GB RAM, ASUS EN210/512MB, Disk 1TB, Attric, Cine S2 6.5 mit CI (geht jetzt mit ddci2)
VDR2: yaVDR 0.5.0a, ASUS P8H77-V LE mit Intel Pentium G2120, 4GB RAM, ASUS GT610/2GB, Disk 4TB, Y.A.R.D.2, Octopus Twin CI + DuoFlex S2 mit CI (geht nur mit redirect!)
pre-alpha Plugins: |ddci2 CI-Support für DD/L4M für VDR 2.x.y |

1,067

Tuesday, April 15th 2014, 9:13am

hi
i have a skystar 2 express hd
it work fine with windows but i want test it in ubuntu to make a HTPC later but when i want install driver after "make untar" i get this connection error :wand :wand :wand . pls help me
p.s : i am new in ubuntu

Source code

1
2
3
4
5
6
7
8
9
cp dddvb/include/linux/dvb/ns.h	../linux/include/uapi/linux/dvb/
cp dddvb/dvb-core/dvb_netstream.*  ../linux/drivers/media/dvb-core/

# Add TT DVB S2-6400
fetch_hg_repo "https://bitbucket.org/powARman/v4l-dvb-saa716x" "v4l-dvb-saa716x" ||
 fetch_hg_repo "http://powarman.dyndns.org/hg/v4l-dvb-saa716x" "v4l-dvb-saa716x" ||
 fetch_hg_repo "http://linuxtv.org/hg/~endriss/mirror-saa716x" "v4l-dvb-saa716x"
abort: error: Connection timed out
requesting all changes

UFO

Sage

  • "UFO" started this thread

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,068

Tuesday, April 15th 2014, 1:08pm

Works without problems here. Please try again.

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

1,069

Tuesday, April 15th 2014, 1:28pm

Works without problems here. Please try again.

CU
Oliver

i tryed over 30 times but always is like that -
is there any way i can install v4l manualy and then continue ? i can download v4l-dvb-saa716x from browser but in terminal i get timeout - is it possibe i extract this downloaded file in folders and then do some code in terminal to fix the problem ?
and my kernal version is 3.8.0-19-generic & x64 - any problem with that ?
and when i use # sudo bash as a root user i get this error Not trusting file /data/installfiles/dvb/media_build_experimental/.hg/hgrc from untrusted user behking, group behking
--------------------------------------------------------------------------------------------
ok :D :with hgrc edit i pass this part but now i scan in me tv it find channels and is ok - in kaffeine it show device as stv090x multistandard but when i want to search it say no available device found . any idea ? ?( and this is my diver test line is it OK? in ubuntu
for this card wich program works fine and also suport cccam plugin and remote control ?
:rtfm

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
-rw-r--r-- 1 root root  51196 آوریل 17  2013 budget-av.ko
-rw-r--r-- 1 root root  45428 آوریل 17  2013 budget-ci.ko
-rw-r--r-- 1 root root  23324 آوریل 17  2013 budget-core.ko
-rw-r--r-- 1 root root  36956 آوریل 17  2013 budget.ko
-rw-r--r-- 1 root root  20948 آوریل 17  2013 budget-patch.ko
-rw-r--r-- 1 root root 201988 آوریل 17  2013 dvb-ttpci.ko
-rw-r--r-- 1 root root   7156 آوریل 17  2013 ttpci-eeprom.ko
----------------------------------------------------------------------
behking@behking-Maximus-II-Formula:/lib/modules/3.8.0-19-generic/kernel/drivers/media/pci/ttpci$
 cd /lib/modules/$(uname -r)/kernel/drivers/media/pci/saa716x
bash: cd: /lib/modules/3.8.0-19-generic/kernel/drivers/media/pci/saa716x: No such file or directory
behking@behking-Maximus-II-Formula:/lib/modules/3.8.0-19-generic/kernel/drivers/media/pci/ttpci$ ls -l
total 396
-rw-r--r-- 1 root root  51196 آوریل 17  2013 budget-av.ko
-rw-r--r-- 1 root root  45428 آوریل 17  2013 budget-ci.ko
-rw-r--r-- 1 root root  23324 آوریل 17  2013 budget-core.ko
-rw-r--r-- 1 root root  36956 آوریل 17  2013 budget.ko
-rw-r--r-- 1 root root  20948 آوریل 17  2013 budget-patch.ko
-rw-r--r-- 1 root root 201988 آوریل 17  2013 dvb-ttpci.ko
-rw-r--r-- 1 root root   7156 آوریل 17  2013 ttpci-eeprom.ko

This post has been edited 6 times, last edit by "behking" (Apr 15th 2014, 4:44pm)


rabe68

Trainee

Posts: 79

Location: FFM/Hessen

  • Send private message

1,070

Wednesday, April 16th 2014, 1:06pm

Hallo VDR Freunde,

ich habe mir eine Cine C2T2 V7 - Twin Tuner Karte DVB-C/C2/T/T2 (PCI Express Karte) geleistet und versuche Diese unter yavdr64 0.5.0a.hybrid zum laufen zu bekommen.
In der Annahme die Karte läuft out-of-the-box hatte ich mir das nicht ganz günstige Kärtchen geleistet, da der Hersteller auf der Seite Unterstützung ab Kernel 2.6.34) angibt.

Da ich nicht so fit mit dem kompilieren von Treibern bin, wollte ich mir Das ersparen und meine in die Jahre gekommene FF Siemens Karte gegen eine HD-fähige Karte austauschen.

Im Board konnte ich nichts über die V7 finden und hoffe jetzt hier, unter so viel Entwicklerfachwissen, hilfe zu finden.

Die Kompilierung nach Anleitung support.digital-devices.de oder dem Treiber Paket, mit make und make install lief zwar bis auf ein paar Variable Warnungen durch, doch habe in dem yaVDR Webinterface unter System Informationen/DVB Adapters keine Karte gelistet.
Was muss ich überhaupt für Treiber laden? Brauche ich die ddbridge immer oder nur in Verbindung mit dem CI Modul?

Die Karte hat folgende Daten:
02:00.0 Multimedia controller [0480]: Digital Devices GmbH Device [dd01:0006]
Subsystem: Digital Devices GmbH Device [dd01:0032]

Sorry das ich Euch mit mit meiner Unwissenheit quäle! :O

Schöne Grüße rabe

This post has been edited 1 times, last edit by "rabe68" (Apr 16th 2014, 1:29pm)


mini73

Moderator

Posts: 8,736

Location: Flensburg

  • Send private message

1,071

Wednesday, April 16th 2014, 2:00pm

Unter Ubuntu/yaVDR wäre die Installation des media-build-experimental-dkms-Pakets die bessere Wahl gewesen. Ich weiß momentan aber nicht genau, wie aktuell das ist und ob die V7 davon schon unterstützt wird.

Wenn du keine anderen DVB-Karten in dem System hast, kannst du mal das dddvb-dkms probieren. Das ist relativ aktuell, aber wie gesagt, sobald du eine DVB-Karte eines anderen Herstellers dazusteckst, wird es nicht mehr funktionieren, dann braucht's das media-build-experimental-dkms.

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

1,072

Wednesday, April 16th 2014, 2:04pm

UFO hat am 28.03 geschrieben, dass die IDs im Treiber sind: Aktuelle Treiber für Octopus(ddbridge), CineS2(ngene/ddbridge), DuoFlex-S2, DuoFlex-CT, CineCT sowie TT S2-6400 (Teil 2) - das ist dieser Commit: http://linuxtv.org/hg/~endriss/media_bui…ev/b1fd9c766f69
In dddvb-0.9.13.tar.bz2 von der DD-Seite fehlt die Zeile noch.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

mini73

Moderator

Posts: 8,736

Location: Flensburg

  • Send private message

1,073

Wednesday, April 16th 2014, 2:50pm

Ok, dann könnte ich da ja mal reinpatchen.
Heute Abend gibt's dann ein neues Paket.

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

UFO

Sage

  • "UFO" started this thread

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,074

Wednesday, April 16th 2014, 9:59pm

Hallo VDR Freunde,

ich habe mir eine Cine C2T2 V7 - Twin Tuner Karte DVB-C/C2/T/T2 (PCI Express Karte) geleistet und versuche Diese unter yavdr64 0.5.0a.hybrid zum laufen zu bekommen.
...
Die Kompilierung nach Anleitung support.digital-devices.de oder dem Treiber Paket, mit make und make install lief zwar bis auf ein paar Variable Warnungen durch, doch habe in dem yaVDR Webinterface unter System Informationen/DVB Adapters keine Karte gelistet.
...
Die Karte hat folgende Daten:
02:00.0 Multimedia controller [0480]: Digital Devices GmbH Device [dd01:0006]
Subsystem: Digital Devices GmbH Device [dd01:0032]

http://download.digital-devices.de/downl…-0.9.13.tar.bz2 unterstützt diese Karte nicht, da die ID fehlt.
media_build_experimental, worum es hier geht, dagegen schon.

Ich verstehe nicht, wieso man in diesen Thread postet, wenn man etwas anderes als media_build_experimental - oder ein daraus gebautes Fertigpaket - installiert hat. Was unterstützt wird, steht im ersten Post! :wow

Was die Cine C2T2 V7 angeht:
Sobald der Treiber installiert ist, wird er nach dem Neustart des Systems automatisch geladen. Es ist nichts weiter zu tun, insbesondere wird keine Firmware o.ä. benötigt.

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

1,075

Wednesday, April 16th 2014, 11:57pm

hi :§$% :wand :wand :§$%
i have ubuntu and skystar 2 express hd and yesterday inestaled driver and its work good . but now for my frined with same hardware and kubunu 13.10 i did try to install driver- installation ended without error but programs cant find device and in the folder kernel/drivers/media/pci/ttpci$ cd /lib/modules/$(uname -r)/kernel/drivers/media/pci/ there is no saa716x folder and just have 3 folders
as " saa7134" with this files

Source code

1
2
3
4
5
6
7
root@behking-Maximus-II-Formula:/lib/modules/3.11.0-19-generic/kernel/drivers/media/pci/saa7134# ls -l
total 328
-rw-r--r-- 1 root root  14480 مارس  11 22:57 saa6752hs.ko
-rw-r--r-- 1 root root  20880 مارس  11 22:57 saa7134-alsa.ko
-rw-r--r-- 1 root root  42444 مارس  11 22:57 saa7134-dvb.ko
-rw-r--r-- 1 root root  16872 مارس  11 22:57 saa7134-empress.ko
-rw-r--r-- 1 root root 227300 مارس  11 22:57 saa7134.ko


and "saa7146"

Source code

1
2
3
4
5
root@behking-Maximus-II-Formula:/lib/modules/3.11.0-19-generic/kernel/drivers/media/pci/saa7146# ls -l
total 60
-rw-r--r-- 1 root root 15028 مارس  11 22:57 hexium_gemini.ko
-rw-r--r-- 1 root root 14956 مارس  11 22:57 hexium_orion.ko
-rw-r--r-- 1 root root 25180 مارس  11 22:57 mxb.ko


and "saa7164"

Source code

1
2
3
root@behking-Maximus-II-Formula:/lib/modules/3.11.0-19-generic/kernel/drivers/media/pci/saa7164# ls -l
total 152
-rw-r--r-- 1 root root 155300 مارس  11 22:57 saa7164.ko


why this happened?
how fix it ?
i tried several times reinstalling but nothing chenged.
how ca i unistall driver and firmware?

UFO

Sage

  • "UFO" started this thread

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,076

Thursday, April 17th 2014, 12:27am

hi :§$% :wand :wand :§$%
i have ubuntu and skystar 2 express hd and yesterday inestaled driver and its work good . but now for my frined with same hardware and kubunu 13.10 i did try to install driver- installation ended without error but programs cant find device and in the folder kernel/drivers/media/pci/ttpci$ cd /lib/modules/$(uname -r)/kernel/drivers/media/pci/ there is no saa716x folder and just have 3 folders
as " saa7134" with this files
...
and "saa7146"
...
and "saa7164"
...

why this happened?
how fix it ?
i tried several times reinstalling but nothing chenged.
how ca i unistall driver and firmware?[/font][/font][/font]

Sorry, I do not understand what you did.
You mention directories which are not related to this driver in any way (ttpci and other subdirectories of .../pci).

If you followed the instructions in the first post, all driver modules were installed in '/lib/modules/$(uname -r)/updates/media'.
You can remove them with 'make rminstall', or simply by deleting that directory.

If you did not follow the instructions, you are on your own, and you should know what you are doing...

CU
Oliver
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

MarkusH

Professional

Posts: 1,229

Location: Niederbayern

Occupation: Systemadministrator

  • Send private message

1,077

Friday, April 18th 2014, 4:50pm

Hi Leute,

ich habe gestern das media-build-experimental-dkms aus dem Repo von yavdr aktualisiert. Es geht dabei um meinen virtuellen (vmware) VDR Server auf Ubuntu Basis mit den Repo von yavdr. Ziel war MSI testen zu können, da es in den aktuellen Paketen ja default aktiviert ist. Bei mir ist aber trotzdem keine Aktivierung fest zu stellen:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
root@srv-tv:/var/log# cat /proc/interrupts 
       	CPU0   	
  0:     	48   IO-APIC-edge  	timer
  1:      	9   IO-APIC-edge  	i8042
  3:      	2   IO-APIC-edge	
  4:      	2   IO-APIC-edge	
  6:      	3   IO-APIC-edge  	floppy
  7:      	0   IO-APIC-edge  	parport0
  8:      	1   IO-APIC-edge  	rtc0
  9:      	0   IO-APIC-fasteoi   acpi
 12:    	152   IO-APIC-edge  	i8042
 14:  	20280   IO-APIC-edge  	ata_piix
 15:      	0   IO-APIC-edge  	ata_piix
 16:      	0   IO-APIC-fasteoi   vmwgfx
 17:  	10236   IO-APIC-fasteoi   ioc0
 18:	5558054   IO-APIC-fasteoi   eth0, ddbridge
NMI:      	0   Non-maskable interrupts
LOC:	3303866   Local timer interrupts
SPU:      	0   Spurious interrupts
PMI:      	0   Performance monitoring interrupts
IWI:      	0   IRQ work interrupts
RTR:      	0   APIC ICR read retries
RES:      	0   Rescheduling interrupts
CAL:      	0   Function call interrupts
TLB:      	0   TLB shootdowns
TRM:      	0   Thermal event interrupts
THR:      	0   Threshold APIC interrupts
MCE:      	0   Machine check exceptions
MCP:     	70   Machine check polls
ERR:      	0
MIS:      	0


In /etc/default/grub gibt es eine Zeile mit:
GRUB_CMDLINE_LINUX="pci=nomsi"

Soll ich das mal rauswerfen?
Streamingclient 1:
[-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D

Streamingclient 2:

[-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


Streamingserver:
[---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
[- ] MLD 5.x Server - OctopusNet 4 Tuner

UFO

Sage

  • "UFO" started this thread

Posts: 5,408

Location: Großherzogthum Baden

  • Send private message

1,078

Friday, April 18th 2014, 4:56pm


In /etc/default/grub gibt es eine Zeile mit:
GRUB_CMDLINE_LINUX="pci=nomsi"

Soll ich das mal rauswerfen?

Wenn Du MSI nutzen willst, muß das raus.
VDR Remote Control Plugin (Version 0.7.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board18-vdr-har…-s2-6400-teil-3
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

1,079

Friday, April 18th 2014, 4:57pm

In /etc/default/grub gibt es eine Zeile mit:
GRUB_CMDLINE_LINUX="pci=nomsi"

Soll ich das mal rauswerfen?
Wäre doch einen Versuch wert, wenn du msi nutzen willst. Und das "sudo update-grub" nicht vergessen, damit es auch tatsächlich genutzt wird.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

MarkusH

Professional

Posts: 1,229

Location: Niederbayern

Occupation: Systemadministrator

  • Send private message

1,080

Friday, April 18th 2014, 5:10pm

Ok, habs jetzt einfach mal probiert. Da geht dann gar nix mehr:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
12.678862] Digital Devices PCIE bridge driver 0.9.13, Copyright (C) 2010-14 Digital Devices GmbH
[   12.679445] [TTM] Zone  kernel: Available graphics memory: 509362 kiB
[   12.679447] [TTM] Initializing pool allocator
[   12.679451] [TTM] Initializing DMA pool allocator
[   12.679740] [drm] Supports vblank timestamp caching Rev 1 (10.10.2010).
[   12.679742] [drm] No driver support for vblank timestamp query.
[   12.679803] [drm] Screen objects system initialized
[   12.679808] [drm] Initialized vmwgfx 2.4.0 20120209 for 0000:00:0f.0 on minor 0
[   12.802701] input: ImPS/2 Generic Wheel Mouse as /devices/platform/i8042/serio1/input/input2
[   12.804255] DDBridge driver detected: Digital Devices Cine S2 V6 DVB adapter
[   12.804284] HW 00010007 REGMAP 00010003
[   12.804687] ddbridge 0000:03:00.0: irq 72 for MSI/MSI-X
[   13.802841] DDBridge I2C timeout, card 0, port 0
[   13.803026] ddbridge 0000:03:00.0: DDBridge IRS 00000001
[   14.813973] DDBridge I2C timeout, card 0, port 0
[   14.814229] ddbridge 0000:03:00.0: DDBridge IRS 00000001
...


Anscheinend kann ich das nicht nutzen, schade. Hatte gehofft, die Fehler mit dem I2C timeout würden dadurch verschwinden.

Danke trotzdem.


Gruß - Markus
Streamingclient 1:
[-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D

Streamingclient 2:

[-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


Streamingserver:
[---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
[- ] MLD 5.x Server - OctopusNet 4 Tuner

Immortal Romance Spielautomat