Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1 521

Donnerstag, 19. April 2012, 22:38

P.S.: besteht evtl. die Möglichkeit, dass shdd in eine Datei loggt (ggf. als zweite "nice-to-have" Option)?

Das ist doch der job des syslogd. Ich finde es nicht gut wenn dinge in das Plugin kommen die schon anderweitig gehandelt werden.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

1 522

Donnerstag, 19. April 2012, 23:42

Ich habe soeben folgende Fehlermeldung im syslog entdeckt, die das syslog ziemlich anwachsen lässt, da die Meldung mehrmals pro Sekunde erzeugt wird:

Quellcode

1
2
3
4
5
6
7
8
Apr 19 20:11:22 antecvdr vdr: audio/alsa: broken driver 0
Apr 19 20:11:22 antecvdr vdr: audio/alsa: state RUNNING
Apr 19 20:11:22 antecvdr vdr: audio/alsa: broken driver 0
Apr 19 20:11:22 antecvdr vdr: audio/alsa: state RUNNING
Apr 19 20:11:22 antecvdr vdr: audio/alsa: broken driver 0
Apr 19 20:11:22 antecvdr vdr: audio/alsa: state RUNNING
Apr 19 20:11:22 antecvdr vdr: audio/alsa: broken driver 0
usw...


Am Bild/Ton merke ich eigentlich nichts. Ist dies eine informelle Meldung, oder läuft hier etwas unrund (shdd 0.5.1-GIT09d8588)?

Marcus

P.S.: besteht evtl. die Möglichkeit, dass shdd in eine Datei loggt (ggf. als zweite "nice-to-have" Option)?


Dein Alsatreiber ist kaputt, also wirst damit nicht viel Freude bekommen. Ich vermute das du auf zwei Geräte gleichzeitig ausgibst.

vdr -h sollte dir einen Tipp geben wie man die Meldung wegbekommt.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

Beiträge: 9 067

Wohnort: Schwabenländle

Beruf: Bootmanager

  • Nachricht senden

1 523

Sonntag, 22. April 2012, 12:31

Ich bin leider erst heute dazu gekommen, mal wieder eine Version aus zu checken und zu testen.

Das Thema "Audiosteuerung" hat sich nun wesentlich verbessert, d.h. es wird nun auch die Lautstärke eingestellt, die in der Progressbar angezeigt wird. ;)

Leider ist das Knistern wie ein Lagerfeuer bei MUTE immer noch da. :( Das könnte aber auch evtl an meiner Config liegen?
Wie wäre denn die optimale Einstellung für "asaund.conf" und Startparameter, etc. für eine normale 2.0 Stereoausgabe via HDMI?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »C-3PO« (22. April 2012, 12:40)


1 524

Sonntag, 22. April 2012, 14:36

Mit der aktuellen GIT Version brauchst du kein asound.conf mehr.

Du kannst direkt auf die Hardware gehen: -a hw:1,3 und -p hw:1,3 bzw. hw:1,7 je nachdem wo an HDMI der Fernseher hängt.
Wichtig ist hw und nicht plughw.

oder garnichts an den Plugin Parametern konfigurieren und nur asound.conf

Quellcode

1
2
3
4
5
6
pcm.!default {
        type hw
        card NVidia
        device 3
        #channels 2 # <- um channels zu erzwingen
}


Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

Beiträge: 9 067

Wohnort: Schwabenländle

Beruf: Bootmanager

  • Nachricht senden

1 525

Sonntag, 22. April 2012, 14:59

Thx @ johns,

nun ist auch das "Lagerfeuerknistern" verschwunden. :]

Beiträge: 9 067

Wohnort: Schwabenländle

Beruf: Bootmanager

  • Nachricht senden

1 526

Sonntag, 22. April 2012, 15:57

Nachdem nun "Tontechnisch" alles so läuft, wie es soll, werde ich mich mal mit dem Thema "Mplayer Plugin mit SoftHdDevice " befassen.

Gibt es dazu irgendwo schon eine Anleitung?

1 527

Sonntag, 22. April 2012, 16:49

Wofür ne Anleitung?

Ich nutze folgende mplayer.sh

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
#!/bin/sh

curposition=0
#Where are we
curdir=$(/bin/echo "$1" | /bin/sed 's,^\(.*/\)\?\([^/]*\),\1,')
curfile=$(/bin/echo "$1" | /bin/sed 's,^\(.*/\)\?\([^/]*\),\2,')

export DISPLAY=:0

/usr/local/bin/svdrpsend REMO off

if [ -f $curdir.$curfile.resume ]; then
curposition=$(/bin/cat $curdir.$curfile.resume)
curposition=$curposition-30
fi
CMDLINE="/usr/bin/mplayer -osdlevel 1 -vo vdpau -vc ffh264vdpau,ffmpeg12vdpau,ffvc1vdpau,ffwmv3vdpau, -ao alsa:device=
hw=0.3 -cache 8192 -slave -v -noconfig all -idx -fs -softvol -softvol-max 400 -volstep 5"

position=`$CMDLINE -ss $curposition "$1" 2> /dev/null | /bin/grep "A:" | /usr/bin/tr -dc 'a-zA-Z0-9 .:' | sed 's,^\(.
*A:\)\?\([^/]*\),\2,'| /bin/awk '{print $1}'`
/bin/echo $position > $curdir.$curfile.resume
/usr/local/bin/svdrpsend REMO on


Und folgende Einstellungen im Plugin zur Steuerung selbst

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
mplayer.HideMainMenu = 0
mplayer.KeyCmd0 = use_master
mplayer.KeyCmd1 = audio_delay -0.1
mplayer.KeyCmd2 = switch_audio
mplayer.KeyCmd3 = audio_delay +0.1
mplayer.KeyCmd4 = seek -30 0
mplayer.KeyCmd5 = pause
mplayer.KeyCmd6 = seek +30 0
mplayer.KeyCmd7 = volume -5
mplayer.KeyCmd8 = stop
mplayer.KeyCmd9 = volume +5
mplayer.ResumeMode = 2

1 528

Sonntag, 22. April 2012, 17:37

Hi johns,
Du kannst direkt auf die Hardware gehen: -a hw:1,3 und -p hw:1,3 bzw. hw:1,7 je nachdem wo an HDMI der Fernseher hängt.

Wichtig ist hw und nicht plughw.

Ist zwar nicht so wichtig aber,
Kann man dies ins Setupmenü des Plugins mit aufnehmen ? Also so wie bei xineliboutput.

Beim Start des VDR bzw des Plugins zittert das Bild für ein paar Sekunden.
Dies tritt auch auf, wenn der mplayer beendet wird, und das Live Bild wieder im VDR angezeigt wird .
VDR 1 (SD) : ASRock A330 GC, 1 GB RAM, TT- FF Karte rev. 2.3, 7'' TFT, Lirc X10 - Selbstbau Gehäuse - Suse 11.3 (64) vdr-1.7.10 diverse Plugins
VDR 2 (HD) : MSI G41M-P25, 2 GB RAM, E6700 2x3.20GHz, Gainward GT220, 2TB HD, Lirc X10, TT S2-3600 USB, TT S2-1600, - Suse 11.3 (64) NvidiaTreiber 260.19 vdr-1.7.18 - xineliboutplugin 1.0.90 cvs, xine-lib 1.1.90 , s2-liplianin DVB Treiber

1 529

Sonntag, 22. April 2012, 17:44

Nö, ist zu kompliziert.

Schalte im Setup "Black during channel switch" auf yes, dann ist es weg.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

1 530

Sonntag, 22. April 2012, 18:09

Schalte im Setup "Black during channel switch" auf yes, dann ist es weg.

Ahh.. Danke :tup
VDR 1 (SD) : ASRock A330 GC, 1 GB RAM, TT- FF Karte rev. 2.3, 7'' TFT, Lirc X10 - Selbstbau Gehäuse - Suse 11.3 (64) vdr-1.7.10 diverse Plugins
VDR 2 (HD) : MSI G41M-P25, 2 GB RAM, E6700 2x3.20GHz, Gainward GT220, 2TB HD, Lirc X10, TT S2-3600 USB, TT S2-1600, - Suse 11.3 (64) NvidiaTreiber 260.19 vdr-1.7.18 - xineliboutplugin 1.0.90 cvs, xine-lib 1.1.90 , s2-liplianin DVB Treiber

1 531

Dienstag, 24. April 2012, 18:46

Hallo Johns,

mir ist hier gerade direkt beim Umschalten der VDR abgestürzt. Ich habe mal das Log rausgesucht.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
Apr 24 18:01:34 vdpau2vdr vdr: video: 9:03:54.872 +78 530 240/\ms 28 v-buf
Apr 24 18:02:34 vdpau2vdr vdr: video: 9:04:54.872 +78 458 240/\ms 9 v-buf
Apr 24 18:03:34 vdpau2vdr vdr: video: 9:05:54.872 +78 458 240/\ms 16 v-buf
Apr 24 18:04:34 vdpau2vdr vdr: video: 9:06:54.872 +78 482 240/\ms 19 v-buf
Apr 24 18:04:45 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:05:34 vdpau2vdr vdr: video: 9:07:54.872 +78 482 240/\ms 13 v-buf
Apr 24 18:06:34 vdpau2vdr vdr: video: 9:08:54.872 +78 506 240/\ms 13 v-buf
Apr 24 18:07:34 vdpau2vdr vdr: video: 9:09:54.872 +78 482 240/\ms 13 v-buf
Apr 24 18:08:34 vdpau2vdr vdr: video: 9:10:54.872 +78 506 240/\ms 12 v-buf
Apr 24 18:08:36 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:09:34 vdpau2vdr vdr: video: 9:11:54.872 +78 434 240/\ms 16 v-buf
Apr 24 18:10:31 vdpau2vdr vdr: [1233] max. latency time 2 seconds
Apr 24 18:10:34 vdpau2vdr vdr: video: 9:12:54.872 +78 458 240/\ms 8 v-buf
Apr 24 18:11:34 vdpau2vdr vdr: video: 9:13:54.872 +78 506 240/\ms 10 v-buf
Apr 24 18:12:27 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:12:34 vdpau2vdr vdr: video: 9:14:54.872 +78 458 240/\ms 16 v-buf
Apr 24 18:12:59 vdpau2vdr vdr: video/vdpau: missed frame (1/12)
Apr 24 18:13:58 vdpau2vdr vdr: video: 9:16:19.132 +78 462 240/\ms 14 v-buf
Apr 24 18:14:58 vdpau2vdr vdr: video: 9:17:19.132 +78 462 240/\ms 17 v-buf
Apr 24 18:15:58 vdpau2vdr vdr: video: 9:18:19.132 +78 462 240/\ms 17 v-buf
Apr 24 18:16:07 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:16:09 vdr: last message repeated 2 times
Apr 24 18:16:09 vdpau2vdr vdr: video/vdpau: decoder render too slow 79ms
Apr 24 18:16:09 vdpau2vdr vdr: video/vdpau: missed frame (2/9540)
Apr 24 18:16:09 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:16:09 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:16:10 vdpau2vdr vdr: video/vdpau: decoder render too slow 36ms
Apr 24 18:16:11 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:16:11 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:16:11 vdpau2vdr vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Apr 24 18:16:18 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:16:58 vdpau2vdr vdr: video: 9:19:19.232 +80 341 360/\ms 19 v-buf
Apr 24 18:17:58 vdpau2vdr vdr: video: 9:20:19.232 +80 413 360/\ms 15 v-buf
Apr 24 18:18:58 vdpau2vdr vdr: video: 9:21:19.232 +80 437 360/\ms 14 v-buf
Apr 24 18:19:38 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:19:39 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:19:58 vdpau2vdr vdr: video: 9:22:19.332 +36 293 360/\ms 18 v-buf
Apr 24 18:20:09 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:20:58 vdpau2vdr vdr: video: 9:23:19.332 +36 269 360/\ms 8 v-buf
Apr 24 18:21:58 vdpau2vdr vdr: video: 9:24:19.372 +76 245 360/\ms 11 v-buf
Apr 24 18:22:31 vdpau2vdr vdr: video/vdpau: missed frame (3/12)
Apr 24 18:23:31 vdpau2vdr vdr: video: 9:25:51.472 +76 281 240/\ms 4 v-buf
Apr 24 18:24:01 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:24:31 vdpau2vdr vdr: video: 9:26:51.472 +76 257 240/\ms 3 v-buf
Apr 24 18:25:31 vdpau2vdr vdr: video: 9:27:51.472 +76 209 240/\ms 4 v-buf
Apr 24 18:26:31 vdpau2vdr vdr: video: 9:28:51.472 +76 281 240/\ms 5 v-buf
Apr 24 18:27:31 vdpau2vdr vdr: video: 9:29:51.472 +76 185 240/\ms 4 v-buf
Apr 24 18:27:52 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:28:31 vdpau2vdr vdr: video: 9:30:51.472 +76 233 240/\ms 16 v-buf
Apr 24 18:28:40 vdpau2vdr vdr: video/vdpau: missed frame (4/12)
Apr 24 18:29:40 vdpau2vdr vdr: video: 9:32:01.212 +76 261 240/\ms 12 v-buf
Apr 24 18:30:00 vdpau2vdr vdr: [1614] EPGSearch: timer conflict check started
Apr 24 18:30:00 vdpau2vdr vdr: [1614] EPGSearch: timer conflict check finished
Apr 24 18:30:00 vdpau2vdr vdr: [1613] EPGSearch: search timer update started
Apr 24 18:30:00 vdpau2vdr vdr: [1613] EPGSearch: search timer update finished
Apr 24 18:30:28 vdpau2vdr vdr: video/vdpau: decoder render too slow 45ms
Apr 24 18:30:29 vdpau2vdr vdr: video/vdpau: decoder render too slow 36ms
Apr 24 18:30:29 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:29 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:29 vdpau2vdr vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Apr 24 18:30:29 vdpau2vdr vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Apr 24 18:30:30 vdpau2vdr vdr: video/vdpau: decoder render too slow 56ms
Apr 24 18:30:30 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:30 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:30 vdpau2vdr vdr: video/vdpau: decoder render too slow 36ms
Apr 24 18:30:30 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:31 vdr: last message repeated 3 times
Apr 24 18:30:31 vdpau2vdr vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Apr 24 18:30:31 vdpau2vdr vdr: video: decoder buffer empty, duping frame (62/5520) 0 v-buf
Apr 24 18:30:31 vdpau2vdr vdr: video: 9:32:51.932+8888 0 280/\ms 0 v-buf
Apr 24 18:30:31 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:31 vdpau2vdr vdr: video/vdpau: decoder render too slow 36ms
Apr 24 18:30:32 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:33 vdr: last message repeated 7 times
Apr 24 18:30:33 vdpau2vdr vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Apr 24 18:30:33 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:34 vdpau2vdr vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Apr 24 18:30:35 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:35 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:35 vdpau2vdr vdr: [1596] frontend 0/0 lost lock on channel 7, tp 112544
Apr 24 18:30:35 vdpau2vdr vdr: [1596] frontend 0/0 regained lock on channel 7, tp 112544
Apr 24 18:30:36 vdpau2vdr vdr: [softhddev] invalid PES video packet
Apr 24 18:30:40 vdr: last message repeated 3 times
Apr 24 18:30:40 vdpau2vdr vdr: video: decoder buffer empty, duping frame (154/5670) 3 v-buf
Apr 24 18:30:40 vdpau2vdr vdr: video: 9:33:01.212 +81 241 520/\ms 16 v-buf
Apr 24 18:31:40 vdpau2vdr vdr: video: 9:34:01.212 +81 241 520/\ms 3 v-buf
Apr 24 18:31:43 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:32:40 vdpau2vdr vdr: video: 9:35:01.212 +81 217 520/\ms 3 v-buf
Apr 24 18:33:40 vdpau2vdr vdr: video: 9:36:01.212 +81 217 520/\ms 12 v-buf
Apr 24 18:34:40 vdpau2vdr vdr: video: 9:37:01.212 +81 241 520/\ms 16 v-buf
Apr 24 18:35:35 vdpau2vdr vdr: [1233] [softhddev]Housekeeping:
Apr 24 18:35:40 vdpau2vdr vdr: video: 9:38:01.212 +81 217 520/\ms 4 v-buf
Apr 24 18:35:43 vdpau2vdr vdr: video/vdpau: missed frame (5/21010)
Apr 24 18:35:52 vdpau2vdr vdr: [2396] Text2Skin: channelInfo display update thread started (pid=1233, tid=2396)
Apr 24 18:35:52 vdpau2vdr vdr: [1233] switching to channel 15
Apr 24 18:35:52 vdpau2vdr vdr: [1233] [softhddev]SetPlayMode: 0
Apr 24 18:35:52 vdpau2vdr vdr: [1233] [softhddev]SetVideoDisplayFormat: 0
Apr 24 18:35:52 vdpau2vdr vdr: [1233] SCVL-s1: chVolOffset is 0, currVolume is 190
Apr 24 18:35:52 vdpau2vdr vdr: [1233] SCVL-s2: setVolume is 190
Apr 24 18:35:52 vdpau2vdr vdr: [2397] receiver on device 2 thread started (pid=1233, tid=2397)
Apr 24 18:35:52 vdpau2vdr vdr: [2398] TS buffer on device 2 thread started (pid=1233, tid=2398)
Apr 24 18:35:52 vdpau2vdr vdr: [1632] osdteletext-receiver thread ended (pid=1233, tid=1632)
Apr 24 18:35:52 vdpau2vdr vdr: [1233] buffer stats: 0 (0%) used
Apr 24 18:35:52 vdpau2vdr vdr: [1233] creating directory =/dev/shm/S19.2E-133-33-63
Apr 24 18:35:52 vdpau2vdr vdr: [1233] [softhddev]SetPlayMode: 1
Apr 24 18:35:52 vdpau2vdr vdr: [2399] osdteletext-receiver thread started (pid=1233, tid=2399)
Apr 24 18:35:52 vdpau2vdr vdr: [1631] TS buffer on device 1 thread ended (pid=1233, tid=1631)
Apr 24 18:35:52 vdpau2vdr vdr: [1630] buffer stats: 119004 (5%) used
Apr 24 18:35:52 vdpau2vdr vdr: [1630] receiver on device 1 thread ended (pid=1233, tid=1630)
Apr 24 18:35:52 vdpau2vdr vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Apr 24 18:35:52 vdpau2vdr vdr: audio/alsa: using device 'hw:0,3'
Apr 24 18:35:52 vdpau2vdr vdr: audio/alsa: start delay 386ms
Apr 24 18:35:52 vdpau2vdr vdr: video/vdpau: missed frame (6/21070)
Apr 24 18:35:52 vdpau2vdr vdr: video: decoder buffer empty, duping frame (169/21496) 0 v-buf
Apr 24 18:35:52 vdpau2vdr vdr: video: --:--:--.--- +0 0 520/\ms 0 v-buf
Apr 24 18:35:53 vdpau2vdr vdr: [1600] channel 13 (SPORT1) event Die 24.04.2012 18:30-20:05 'Bundesliga Aktuell' status 4
Apr 24 18:35:53 vdpau2vdr kernel: [ 2130.137117] saa7146: unregister extension 'budget_ci dvb'.
Apr 24 18:35:53 vdpau2vdr kernel: [ 2130.141473] saa7146: register extension 'budget_ci dvb'.
Apr 24 18:35:53 vdpau2vdr vdr: [2416] VDR version 1.7.20 started
Apr 24 18:35:53 vdpau2vdr vdr: [2416] codeset is 'UTF-8' - known
Apr 24 18:35:53 vdpau2vdr vdr: [2416] found 28 locales in /usr/local/src/VDR/locale/


Für mich sieht es so aus, dass der Verlust des Locks für den Absturz verantwortlich ist. Ist aber nur ne Vermutung und vom Bild her hat es sich nicht bemerkbar gemacht.

Dirk

Super Moderator

Beiträge: 5 059

Wohnort: am Rande der Zivilisation

Beruf: DvD -> Depp vom Dienst

  • Nachricht senden

1 532

Dienstag, 24. April 2012, 19:28

Zitat

[ANNOUNCE] SoftHDDevice 0.5.0 - VDPAU/VA-API/CPU Decoder und Ausgabe Plugin
Anwenderfragen und Probleme bitte hier:
http://www.vdr-portal.de/board16-video-d…55-vdr-plugins/
am Besten eigene Threads mit Titel [softhddevice] ,,,, für jedes Problem bzw. Frage.

Bitte nicht mehr den alten Thread verwenden, da dieser sehr groß und unübersichtlich geworden ist.


ich mach den Thread jetzt dicht!
Dirk

Meine Signatur

:]Heute ist nicht alle Tage, ich schreib wieder, keine Frage :]
VDR1: Silverstone LC14M, AMD X2-BE2350,2GB/1,5TB,DVB-s/s2/c,Gentoo,Kernel 3.8.5,VDR-2.0.0
VDR2: Silverstone GD05B, Intel G2020, Asrock B75-Pro3M, Asus GT610/2G, 8GB/1TB, YAVDR 0.5
VDR3: Silverstone ML03, Intel G2020, Asrock B75-R2, 8GB/1TB

Verwendete Tags

vaapi, vdpau, xvba

Immortal Romance Spielautomat