You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

761

Sunday, February 12th 2012, 9:04pm

Hallo Johns,

Ich nutze das Radio-PlugIn mit RDS-Text und einem Stillpicture als Hintergrundbild.
Wenn ich den VDR mit z.B. ARD starte und danach auf einen Radiosender schalte sehe ich das Stillpicture.

Stelle ich als Startkanal einen Radiosender ein und fahre den VDR hoch, meckert das softhddevice an dass es keinen Codec fuer Stillpicture findet und der VDR startet immer wieder neu.

Gruss
SieDu

P.S. Ich habe das softhddevice gerade auf den neuesten Stand gebracht.

762

Monday, February 13th 2012, 4:08pm

Wollte schreiben, ich habe erst dies im Git ausgeschaltet, aber nachdem du schon aktuelle Version hast; muß es etwas anderes sein.
Leider kann ich das vdr-radio Plugin zu keinerlei Hintergrundbild verleiten, egal was ich einschalte.
Brauche ich einen speziellen Radiosender zum Testen? Ich hatte Bayern 3 auf Astra genommen.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX LC75ITX Cine-S2+DuoFlex-S2 / streamdev / 22 Watt Verbrauch

763

Monday, February 13th 2012, 4:20pm

Leider kann ich das vdr-radio Plugin zu keinerlei Hintergrundbild verleiten, egal was ich einschalte.
Brauche ich einen speziellen Radiosender zum Testen? Ich hatte Bayern 3 auf Astra genommen.


Das Plugin stellt auf jeden Radiosender das Hintergrundbild (ist im Plugin Configordner) dar. Nur bei Sendern die RDS senden sieht man dort die RDS Bilder anstelle des Hintergrundbildes.

Es sollte also in jedem Fall auf jeden Radiosender funktionieren. Aber es gibt im Setup ne Einstellung um zwischen zwei Darstellungsmethoden zu wählen. Bei mir (mit dem softdevice (ohne hd drin ;) ) Plugin ) gehts nur wenn ich "Stanbildfunktion aktiv" (was auch immer das meint) ausschalte.

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

swer

Professional

Posts: 644

Location: Petershagen

  • Send private message

764

Monday, February 13th 2012, 5:01pm

Overscann für i576

Habe jetzt auch dieses tolle Plugin getestet. Und muss sagen das es mir gut gefällt. Für mich funktioniert es sogar sogut das ich mein produktiv System sofort von xinelibouput auf softhddevice umstellen werde. Einzig fehlt mir eine Möglichkeit den Overscann ein zu stellen. Bei 720P und 1080i ist das sicher kein Problem, aber bei SD Sendern gibt es doch heufig ringsum schwarze Ränder. Gut wäre es wenn mann den Overscann wie den deinterlacer auch Auflösungsabhängich einställen könnte.

Atechsystem

Professional

Posts: 1,113

Location: NRW

Occupation: Informationstechniker

  • Send private message

765

Monday, February 13th 2012, 5:40pm

Nabend
Wollte schreiben, ich habe erst dies im Git ausgeschaltet, aber nachdem du schon aktuelle Version hast; muß es etwas anderes sein.
Leider kann ich das vdr-radio Plugin zu keinerlei Hintergrundbild verleiten, egal was ich einschalte.
Brauche ich einen speziellen Radiosender zum Testen? Ich hatte Bayern 3 auf Astra genommen.

Johns
das Problem habe ich auch. Die Hintergrundbilder werden bei mir nicht angezeigt obwohl eigentlich alles korrekt angezeigt werden sollte. RASS funktioniert. Probier mal SWR3 oder DasDing mit aktiviertem RASS. Da kommen bei mir die "live" Bilder (xine mit XV Treiber).

Gruß
Atech
HTPC:
Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, Satix S2 Sky V2 USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

766

Monday, February 13th 2012, 5:50pm

RE: Overscann für i576

Habe jetzt auch dieses tolle Plugin getestet. Und muss sagen das es mir gut gefällt. Für mich funktioniert es sogar sogut das ich mein produktiv System sofort von xinelibouput auf softhddevice umstellen werde. Einzig fehlt mir eine Möglichkeit den Overscann ein zu stellen. Bei 720P und 1080i ist das sicher kein Problem, aber bei SD Sendern gibt es doch heufig ringsum schwarze Ränder. Gut wäre es wenn mann den Overscann wie den deinterlacer auch Auflösungsabhängich einställen könnte.


Es gibt dafür zwei Funktionen bzw. Einstellung:

Source code

1
softhddevice.SkipLines = 2


Entfernt oben und unten zwei Linie um z.b. das Deinterlace Flimmern zu beseitigen oder falsch gesendete WSS.

Source code

1
2
3
softhddevice.AutoCrop.Interval = 10
softhddevice.AutoCrop.Delay = 10
softhddevice.AutoCrop.Tolerance = 8


Entfernt den Rand bei 4:3 Sendern die 14:9 oder 16:9 im 4:3 Bild senden.

@Atechsystem

So ist es auch bei mir, ich werde die später mal testen.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX LC75ITX Cine-S2+DuoFlex-S2 / streamdev / 22 Watt Verbrauch

louis

Master

Posts: 2,559

Location: Mannheim

Occupation: Mäuse jagen

  • Send private message

767

Monday, February 13th 2012, 6:05pm

Hi,

zwar offtopic, aber nur so als Anregung: Der Thread ist mittlerweile so unübersichtlich, den liest sich keiner mehr von Anfang am durch. Die Frage nach dem Autocropping kam jetzt sicherlich schon 5 mal...und wenn jetzt die yaVDR Leute noch dazukommen (nicht böse gemeint, aber die Menge machts), wirds noch krasser 8o

Wäre es nicht sinnvoll, pro Thema (z.B. [softhddevice] soundprobleme, [softhddevice] Entwicklung, usw.) zu erstellen und die entsprechenden existierenden Beiträge dahin zu verschieben bzw. in diese Threads hineinzukopieren? Die Arbeit müsste sich natürlich mal jemand machen...das würde auch den armen Programmierer entlasten, der höflich alle Fragen zum x-ten mal beantwortet :]

Ciao Louis

Mein VDR

Gen2VDR V4 mit softhddevice, Mainboard: Asus P8H61-M PRO, CPU: i3-2100 3100MHz, gekühlt mit Scythe Big Shuriken Rev2B, GPU: Zotac GeForce GT 430 Low Profile, DVB: DD Cine C/T Rev.6, RAM: 2 * 2G DDR3, HDD: 32 GB SSD, 500GB USB Video, Multimediadaten auf 6TB NAS, Gehäuse: OrigenAE S10V, VFD: Imon, IR Receiver: CoHaus RC6 USB, IR: Harmony 785, TV: Phillips 41'' FullHD

nOpacity TVGuide Plugin TVScraper Plugin

swer

Professional

Posts: 644

Location: Petershagen

  • Send private message

768

Monday, February 13th 2012, 6:32pm

RE: Overscann für i576

Die Einstellungen hatte ich schon verwendet, wenn auch mit anderen werten. Das Problem mit dem Overscann beschränkt sich ja nicht 4:3, es taucht auch bei 16:9 auf. Zum beispiel bei der Tagesschau. Dort gibt es öfters schwarze Bereiche Links und rechts, die zwar von den Einblendungen teilweise über deckt werden, aber dennoch stören. Es gibt noch andere Beispiele , aktuell auf K1 bei Abenteuer Leben gibt es rechts und Links einen schwarzen streifen wobei er rechts doppelt so dick wie links ist.

769

Monday, February 13th 2012, 7:03pm

Beim Grab von unskalierten jpg's wird noch der PNG-Header in die Rohdaten geschrieben was der angehängte Patch behebt.
FireFly has attached the following file:

770

Monday, February 13th 2012, 9:40pm

Beim Grab von unskalierten jpg's wird noch der PNG-Header in die Rohdaten geschrieben was der angehängte Patch behebt.


Danke, habe ich verwendet.

Wenn nichts Wichtiges kommt, dann werde ich bald 0.4.7 releasen.

Die Einstellungen hatte ich schon verwendet, wenn auch mit anderen werten. Das Problem mit dem Overscann beschränkt sich ja nicht 4:3, es taucht auch bei 16:9 auf. Zum beispiel bei der Tagesschau. Dort gibt es öfters schwarze Bereiche Links und rechts, die zwar von den Einblendungen teilweise über deckt werden, aber dennoch stören. Es gibt noch andere Beispiele , aktuell auf K1 bei Abenteuer Leben gibt es rechts und Links einen schwarzen streifen wobei er rechts doppelt so dick wie links ist.


Du willst quasi eine Overscan Simulation. Mach einfach das Video Fenster größer und setze es außerhalb des Bildschirms, also -g 1930x1090-5-5 sollte 5 Pixel rundrum abschneiden.

Hi,

zwar offtopic, aber nur so als Anregung: Der Thread ist mittlerweile so unübersichtlich, den liest sich keiner mehr von Anfang am durch. Die Frage nach dem Autocropping kam jetzt sicherlich schon 5 mal...und wenn jetzt die yaVDR Leute noch dazukommen (nicht böse gemeint, aber die Menge machts), wirds noch krasser 8o

Wäre es nicht sinnvoll, pro Thema (z.B. [softhddevice] soundprobleme, [softhddevice] Entwicklung, usw.) zu erstellen und die entsprechenden existierenden Beiträge dahin zu verschieben bzw. in diese Threads hineinzukopieren? Die Arbeit müsste sich natürlich mal jemand machen...das würde auch den armen Programmierer entlasten, der höflich alle Fragen zum x-ten mal beantwortet :]


Ich versuche alle Fragen in Englisch ins README.txt zubekommen und in Deutsch in die Wiki http://projects.vdr-developer.org/projec…fthddevice/wiki.
Bzw. es gibt auch noch die http://www.vdr-wiki.de/wiki/index.php/Softhddevice-plugin Wiki, aber da habe ich keinen Zugriff (und keine Lust :)

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX LC75ITX Cine-S2+DuoFlex-S2 / streamdev / 22 Watt Verbrauch

swer

Professional

Posts: 644

Location: Petershagen

  • Send private message

771

Monday, February 13th 2012, 10:53pm

Du willst quasi eine Overscan Simulation. Mach einfach das Video Fenster größer und setze es außerhalb des Bildschirms, also -g 1930x1090-5-5 sollte 5 Pixel rundrum abschneiden.


Ja das ist was ich will. Nur würde ich mir halt eine Lösung wünschen die etwas flexibler ist. Halt bei SD einen Overscann simuliert und bei HD nicht.

Dann habe ich aber noch ein anders Problem. Wenn ich einen Radio Sender eingestellt habe und dann einen Externen Player aufrufe, führt das zu Problemen mit dem OSD. Um Videos zu schauen benutze ich XBMC dieses rufe ich mittels externalplayer Plugin auf. Das Plugin suspendet das Ausgabe gerät des VDR's. Nach dem ich XBMC wieder beendet habe und zum VDR zurückkehre habe ich kein OSD mehr. Aber nicht nur das auch reagiert der VDR nicht mehr auf meine Fernbedienung (diese emuliert eine Tastatur). Erst wenn ich mittels svdrpsend einen Kannalwechsel durchführe bekomme ich das OSD und auch wieder eine Reaktion auf meine Fernbedienung. Das gleiche verhalten habe ich wenn ich mit einem Radiokanal den VDR Starte oder mit der Einstellung suspend closes video+audio die Ausgabe über das Softhddevice Plugin selbst suspende.

772

Monday, February 13th 2012, 11:36pm

@swer

Einbauen ist nicht das Problem, die Konfiguration ist es,
Am besten noch alle Einstellung für jeden Kanal separat, das wäre eine Aufgabe für ein Plugin des Plugins :)

Das Problem mit dem Radio ist, das kein Hintergrundbild kommt. Sobald ein Hindergrundbild dargestellt wird, geht OSD und X11 Eingabe.
Nur weiß ich immer noch nicht, warum kein Video bei mir ankommt. Geht irgendwo beim Radio Plugin und VDR verloren.

Es gibt eine neue Stabile Version 0.4.7. Aufregendes passiert ja nicht mehr, hauptsächlich Bugfixe.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX LC75ITX Cine-S2+DuoFlex-S2 / streamdev / 22 Watt Verbrauch

773

Tuesday, February 14th 2012, 4:14pm



Wenn jetzt noch das mplayer-, mp3-, cd- und dvd-PlugIn (inkl. dvdswitch-PlugIn) funktionieren, werde ich auch noch XBMC los :-)


Im GIT geht nun das DVD Plugin, aber im Setup -> DVB -> use dolby abschalten. Das muß ich mir noch anschauen.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX LC75ITX Cine-S2+DuoFlex-S2 / streamdev / 22 Watt Verbrauch

spacy

Intermediate

Posts: 233

Location: Garbsen

  • Send private message

774

Tuesday, February 14th 2012, 9:25pm

kein mir mal einer einen Tip geben wie ich mit dem neusten FFMPEG-git klarzukommen habe.!
Kann es zwar bauen aber leiner komme ich dann nicht mit dem softhddevice weiter. Es fehlt ja die Libavcore da sie jetzt in libavutil mit eingeführt wurde.
Was muss ich jetzt tun ?
Einer nen Tip für mich

gruß
spacy
1. VDR Ubuntu 12.04, Ausgabe Softhddevice
2. VDR RPI mit Openelec

775

Tuesday, February 14th 2012, 10:35pm

Verstehe nur Bahnhof.

Softhddevice lässt sich ohne Probleme mit ffmpeg GIT von heute übersetzen und läuft.

git clone git://git.videolan.org/ffmpeg.git

Vermutlich ffmpeg nicht richtig installiert, nimm lieber das zur Distribution gehörende oder eine Distribution die Live Builds erlaubt,
Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX LC75ITX Cine-S2+DuoFlex-S2 / streamdev / 22 Watt Verbrauch

spacy

Intermediate

Posts: 233

Location: Garbsen

  • Send private message

776

Wednesday, February 15th 2012, 2:48am

@Johns

wenn ich mir aus dem git://git.videolan.org/ffmpeg.git das ffmpeg ziehe, kann ich softdevice nicht bauen.
Softhddevice bricht ab mit dem fehler das libavcore nicht gefunden wird.
Kannst du bei dir bitte mal schauen ob du ein libavcore verzeichnis in /usr/include hast und wenn ja ob das wirklich auch vom Datum mit den anderen libavfilter und so weiter gleich ist.
Habe nemlich mal unter google geschaut, und da habe ich nur threads gefunden wo drin steht das es die libavcore so nicht mehr gibt da sie in libavutil integriert wurde.

Schau mal hier
http://ffmpeg-users.933282.n4.nabble.com…-td3403604.html
Danke
spacy
1. VDR Ubuntu 12.04, Ausgabe Softhddevice
2. VDR RPI mit Openelec

cmsa

Intermediate

Posts: 217

Location: Rhein-Main

Occupation: Network Engineer

  • Send private message

777

Wednesday, February 15th 2012, 11:10am

Hast Du Deine Libraries und Library Lokationen im Griff? Ubuntu kommt mit libav, vielleicht eine Durchmischung? Wie baust Du?

Source code

1
2
3
4
5
6
7
8
9
10
11
12
# x264
./configure --enable-shared --enable-pic --prefix=/usr
make
sudo make install
sudo ldconfig
# ffmpeg
./configure --prefix=/usr --enable-gpl --enable-libxvid --enable-postproc --enable-avfilter \
            --enable-shared --enable-libx264 --enable-nonfree --enable-libfaac --enable-libmp3lame \
            --enable-version3 --enable-postproc --enable-pthreads --enable-x11grab
make
sudo make install
sudo make install-libs


cf. wiki
Asus M3N78-VM/Athlon II X2 250, Mystique Satix S2 V2, Atric IR, yaVDR 0.5 (prod)
ASRock Z77 Pro4-M/i5-3570K Ivy Bridge (experimental VAAPI) [Saucy Kernel 3.12.0-rc3]
ASRock FM2A75 Pro4-M/AMD A4-5300 (experimental UVD/VDPAU) [Saucy, Kernel 3.12.0]

778

Wednesday, February 15th 2012, 11:15am

@Johns

wenn ich mir aus dem git://git.videolan.org/ffmpeg.git das ffmpeg ziehe, kann ich softdevice nicht bauen.
Softhddevice bricht ab mit dem fehler das libavcore nicht gefunden wird.
Kannst du bei dir bitte mal schauen ob du ein libavcore verzeichnis in /usr/include hast und wenn ja ob das wirklich auch vom Datum mit den anderen libavfilter und so weiter gleich ist.
Habe nemlich mal unter google geschaut, und da habe ich nur threads gefunden wo drin steht das es die libavcore so nicht mehr gibt da sie in libavutil integriert wurde.

Schau mal hier
http://ffmpeg-users.933282.n4.nabble.com…-td3403604.html
Danke
spacy



Dann aktualisiere halt Dein libavutil-Paket.

Gruß

SieDu

779

Wednesday, February 15th 2012, 2:41pm

Hallo,

Bei meinen Test trat folgende Problem auf:



Aber es trat nur bei SD Quelle auf, und es werden nach einen Schnitt noch alte Bildinhalte dargestellt.
Das Problem hab ich mit der 0.4.6 als auch der 0.4.8 von heute morgen.

Gruß DerBERT

VDR1: Activy 300 mit Platine; ZOTAC D2550-ITX, 2x2GB; L4M(5.6); SSD 60GB; USB HD 250GB (Video); DVD-Brenner; Gen2VDR 4 / U09 / VDR 2.0.5 / 310.19 / Softhd.; LG 47LV570s
VDR2(Test): POV ION 330; 2x2GB; L4M(5.4); HD 1TB; LircSerial mit Harmony; Gen2VDR 3 / U11 / VDR1.7.32 / 304.37 / Softhd.; (nicht aktiv)
VDR3(Eltern): Antec Fusion Micro 350; ZOTAC ION ITX F; 2x2GB; CineS2(5.5); imon(nur LCD); LircSerial mit Harmony; Gen2VDR 3 / U9 / VDR1.7.24 / NVidia 290.10 / Softhd.; Toshiba 42XV635D

780

Wednesday, February 15th 2012, 2:58pm

Aber bei dir läuft nicht noch zusätzlich ein zweites Frontend wie xine oder vdr-sxfe?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 2TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.