Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Mittwoch, 11. August 2010, 17:43

Komisch ist, dass es mit Lirc nicht geht.

D.h. sobald mein externer Empfänger da ist, heißt einmal Kernel neukompilieren mit dem Patch (oder geht das auch schneller...)?

22

Donnerstag, 12. August 2010, 18:32

Weiß zufällig jemand, wie man unter Ubuntu 10.04 ati_remote patcht?

Ich wollte es nach http://www.vdr-wiki.de/wiki/index.php/Fe…_Kerneltreibern machen, aber unter /usr/src/linux-headers-2.6.32-24/drivers/input/misc ist nichts zu funden. Ebensowenig unter /usr/src/linux-headers-2.6.32-24/drivers/usb/misc ...

wie geht das hier?

Ich vermute man muss irgendwie die Sources runterladen .. weil da nirgends groß was ist an .c dateien.. die ati_remote.c fehlt auch.

Wär gut wenns jemand weiß, sonst kann ich den neuen externen Emfpänger auch gleich zurück schicken... ;)

Edit: ich seh gerade, ich hab ja nur die headers.. :/

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Evilandi666« (12. August 2010, 18:46)


23

Donnerstag, 12. August 2010, 22:04

Nachdem das mit dem Kernelmodul ja eine eher langwierige Sache ist mit dem patchen usw.
(vorallem -man muss das dann bei jedem Kernelupdate nochmal machen ?)

Versuche ich gerade lirc auch dazuzuüberreden nen Wakeup hinzubekommen .. hat jemand ne Idee wie das gehen könnte?

Edit:
YEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEES!

Es tut, und zwar man muss ATI/NVidia/X10 I & II RF Remote wählen, anstatt dem Ati/Nvidia ... (Userpace) teil.

Juhu! Juhu! :portal1 :lovevdr :moin :portal4

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Evilandi666« (12. August 2010, 22:18)


24

Freitag, 13. August 2010, 08:01

Nicht schlecht.
Funktioniert bei mir allerdings nicht.

Bei ATI/NVidia/X10 I & II RF Remote wird die FB nicht erkannt.
Ich muß die Auswahl mit userspace nehmen.

Hast Du denn sonst noch irgendwas editiert? z.B. die Sache mit der blacklist oder so ?

Welche Shutdown Methode hast Du im Webfrontend ausgewählt?
HTPC 1: yaVDR 0.3a, AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB
HTPC 2: Openelec, Asus A5TIONT-I, 4GB RAM, Gehäuse Antec ISK 300-150, 64GB SSD, BD-Laufwerk

25

Samstag, 14. August 2010, 09:52

Nur nochmal von anderer Seite, habe es hier auch nochmal probiert aufgrund dieses Posts, und es geht tatsächlich ! Zumindest mit dem Empfänger den ich jetzt hab.

Quellcode

1
2
3
4
5
6
7
  idVendor           0x0bc7 X10 Wireless Technology, Inc.
  idProduct          0x0006 Wireless Transceiver (ACPI-compliant)
  bcdDevice            1.00
  iManufacturer           1 X10 WTI
  iProduct                2 RF receiver
  iSerial                 0 
  bNumConfigurations      1
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

PaulElch

Fortgeschrittener

Beiträge: 175

Wohnort: Freiburg

Beruf: VDR-Fan

  • Nachricht senden

26

Mittwoch, 18. August 2010, 14:22

@Evilandi666
Also an deinen Einstellungen (shutdown-Methode, blacklist etc.) wäre ich auch interessiert.

Habe die gleiche FB und den externen Empfänger (gleicher Buchthändler) und auch im Webfrontend "ATI/NVidia/X10 I & II RF Remote" gewählt. Die FB läuft bei mir problemlos. (komischerweise erst nachdem ich die remote.conf gelöscht habe... warum auch immer...)

das wakeup habe ich allerdings noch nicht hinbekommen....

Gruß
PaulElch
Wohnzimmer: Software: yaVDR 0.2 - Hardware: Gigabyte GA-EG41MF-US2H Intel G41, Antec Fusion Remote schwarz, Intel Pentium E5300 2x2.60GHz, Gainward G210 512MB HDMI/DVI passiv, TouchTFT TM-868, 2GB RAM, 1TB WD10EADS, TT DVB-S2-1600
Schlafzimmer: Software: easyvdr 0.7.10, kernel 2.6.28 - Hardware: Fujitsu-Siemens Scenic E600, P4 2,6 Ghz, 1GB Ram, 250GB HD, xineliboutput, DVB-S 1500

27

Sonntag, 22. August 2010, 11:26

Es scheint verschiedene Hardware Revisionen zu geben. Ich hab hier 2 externe Empfänger, einer geht ein anderer geht nicht.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
@@ -1,5 +1,5 @@
 
-Bus 008 Device 006: ID 0bc7:0006 X10 Wireless Technology, Inc. Wireless Transceiver (ACPI-compliant)
+Bus 008 Device 007: ID 0bc7:0006 X10 Wireless Technology, Inc. Wireless Transceiver (ACPI-compliant)
 Device Descriptor:
   bLength                18
   bDescriptorType         1
@@ -11,8 +11,8 @@
   idVendor           0x0bc7 X10 Wireless Technology, Inc.
   idProduct          0x0006 Wireless Transceiver (ACPI-compliant)
   bcdDevice            1.00
-  iManufacturer           1 X10 Wireless Technology Inc
-  iProduct                2 USB Receiver
+  iManufacturer           1 X10 WTI
+  iProduct                2 RF receiver
   iSerial                 0 
   bNumConfigurations      1
   Configuration Descriptor:
@@ -22,8 +22,9 @@
     bNumInterfaces          1
     bConfigurationValue     1
     iConfiguration          0 
-    bmAttributes         0x80
+    bmAttributes         0xa0
       (Bus Powered)
+      Remote Wakeup
     MaxPower                2mA
     Interface Descriptor:
       bLength                 9
 


Wie man sehen kann, beansprucht der alte die Fähigkeit nicht für sich. Da die beiden identisch aussehen, bekommt man das nur mit einem lsusb -vv raus. Ich würde behaupten aktuelle gehen, alte nicht. Jetzt noch ein diff -Nru auf die Platine ;)
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

Knutty

Schüler

Beiträge: 95

Wohnort: südlicher Alpenhauptkamm

  • Nachricht senden

28

Mittwoch, 13. Oktober 2010, 19:45

Zitat

Der externe USB Empfänger ist ausgeschaltet im Standby. Wenn ich aber lirc_atiusb und lirc_dev entlade und ati_remote lade geht er ebenfalls aus aber sobald man die Powertaste der Fernbedienung drückt geht die LED des Empfängers(und er selbst) an


geht bei mir nicht...

mein externer reciver:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
Bus 002 Device 002: ID 0bc7:0006 X10 Wireless Technology, Inc. Wireless Transceiver (ACPI-compliant)
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0
  bDeviceProtocol         0
  bMaxPacketSize0         8
  idVendor           0x0bc7 X10 Wireless Technology, Inc.
  idProduct          0x0006 Wireless Transceiver (ACPI-compliant)
  bcdDevice            1.00
  iManufacturer           1 X10 WTI
  iProduct                2 RF receiver
  iSerial                 0
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           32
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0
    bmAttributes         0xa0
      (Bus Powered)
      Remote Wakeup
    MaxPower                2mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass       255 Vendor Specific Class
      bInterfaceSubClass      0
      bInterfaceProtocol      0
      iInterface              0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0008  1x 8 bytes
        bInterval              10
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x02  EP 2 OUT
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0008  1x 8 bytes
        bInterval              10
Device Status:     0x0000
  (Bus Powered)


hab folgendes gemacht, als root

/etc/init.d/lirc stop
rmmod lirc_atiusb
rmmod lirc_dev
modprobe ati_remote
pm-suspend

drück ich nach 'modprobe ati_remote' nummerntasten auf der fb so erscheinen diese auf der console

muss ich da nochwas machen? brauch ich lirc jetzt trotzdem?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Knutty« (13. Oktober 2010, 19:48)


29

Mittwoch, 13. Oktober 2010, 19:50

Nachdem was du zitiert hast, modprobe ati_remote. Es geht aber auch mit lirc_atiusb bei mir, für den Empfänger der das kann. Du musst usb wakeup für den entsprechenden Port auch einschalten. (echo ... > /proc/acpi/wakeup )
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

Knutty

Schüler

Beiträge: 95

Wohnort: südlicher Alpenhauptkamm

  • Nachricht senden

30

Mittwoch, 13. Oktober 2010, 20:14

usb wakeup ist an und geht auch (mit der funk tastatur die auch dran hängt geht er auch an), hab den x10 empfänger auch an den selben port gehängt wo er mit der funktastatur aufwacht.
mein empfänger gibt doch an dass er es kann (Remote Wakeup, bei lsusb -vv) und ist extern! ist doch exakt die gleiche lsusb ausgabe wie bei evilandis externen. verstehs nicht... :(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Knutty« (13. Oktober 2010, 20:20)


31

Montag, 18. Oktober 2010, 05:48

Ubuntu 10.10 bzw der kernel .35 hat auch irgend eine Änderung drin...adjeu lieber wakeup...

Bei mir bekommt kein X10 Transmitter an keinem PC mehr Strom im Standby. Ich vermute das liegt am geänderten LIRC bzw. den Modulen oder sowas.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Evilandi666« (18. Oktober 2010, 18:17)


32

Montag, 18. Oktober 2010, 18:30

Kann das irgendjemand bestätigen?

33

Montag, 18. Oktober 2010, 19:45

habe selber auch 2 usb empfänger (beide intern).
mit diesen funktioniert wakeonusb

aufschrift: P/N 20018267

lsusb -vv

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
Bus 003 Device 002: ID 0bc7:0006 X10 Wireless Technology, Inc. Wireless Transceiver (ACPI-compliant)
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0         8
  idVendor           0x0bc7 X10 Wireless Technology, Inc.
  idProduct          0x0006 Wireless Transceiver (ACPI-compliant)
  bcdDevice            2.00
  iManufacturer           1 
  iProduct                2 
  iSerial                 0 
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           32
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xa0
      (Bus Powered)
      Remote Wakeup
    MaxPower                2mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass       255 Vendor Specific Class
      bInterfaceSubClass      0 
      bInterfaceProtocol      0 
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0008  1x 8 bytes
        bInterval              10
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x02  EP 2 OUT
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0008  1x 8 bytes
        bInterval              10
cannot read device status, Operation not permitted (1)


der ander hat folgende aufschrift und wakup funktioniert nicht

P/N 20024123

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
Bus 004 Device 002: ID 0bc7:0006 X10 Wireless Technology, Inc. Wireless Transceiver (ACPI-compliant)
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0         8
  idVendor           0x0bc7 X10 Wireless Technology, Inc.
  idProduct          0x0006 Wireless Transceiver (ACPI-compliant)
  bcdDevice            2.00
  iManufacturer           1 
  iProduct                2 
  iSerial                 0 
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           32
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xa0
      (Bus Powered)
      Remote Wakeup
    MaxPower                2mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass       255 Vendor Specific Class
      bInterfaceSubClass      0 
      bInterfaceProtocol      0 
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0008  1x 8 bytes
        bInterval              10
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x02  EP 2 OUT
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0008  1x 8 bytes
        bInterval              10
cannot read device status, Operation not permitted (1)

beide wurden auf zwei unterschiedliche motherboards (zotac ion a und asus at3n7a-i) getestet, auch auf verschieden ports und immer unter yavdr 0.3. immer das selber ergebniss.
als empfänger hab ich bei beiden systemen
ATI/NVidia/X10 RF Remote (userspace)
und unter /proc/acpi/wakeup sind die usb ports auch enabled

P/N 20018267 wakeup funktioniert (intern)
P/N 20024123 wakeup funktioniert nicht (intern und extern (usb stecker versuchsweise angelötet) getestet)
Kopfstation: Netceiver 2xDVB-C -- 2x Conax CI (Liwest Kabel TV)
VDR 1: Zotac Ion A -- 4GB DDR2 -- SSD 60GB OCZ Vertex 2 -- Samsung slim DVD SN-T083C ---> SW: yavdr 0.3
VDR 2: AT3N7A-I -- 4GB DDR2 -- 2,5 320GB 7200rpm ---> SW: yavdr 0.3
Server: Supermicro X7SPA-HF -- 4GB DDR2 -- 4x 2TB Raid5 ---> SW: Ubuntu 10.04 Server
XBMC-pvr Client 1: Mac mini ---> SW: OSX 10.6.4
XBMC-pvr Client 2: Mac Book pro ---> SW: OSX 10.6.4

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nero_32« (18. Oktober 2010, 19:50)


Knutty

Schüler

Beiträge: 95

Wohnort: südlicher Alpenhauptkamm

  • Nachricht senden

34

Donnerstag, 4. November 2010, 22:17

Also ich find rein von der lsusb -vv ausgabe her keine unterschiede zwischen den beiden. das bestärkt wohl die these dass es reine glückssache ist obs geht, selbst wenn der empfänger angibt "remote wakeup" zu können.

Hardware oder Firmware unterschied? wäre interesant wenn sich jemand mal 2 platinen genauer anscheun würde, also eine die geht und eine die nicht geht natürlich... kleiner x10 empfänger mod?

Beiträge: 625

Wohnort: in der Pfalz ;-)

Beruf: Fachinformatiker

  • Nachricht senden

35

Samstag, 22. Januar 2011, 15:47

hmm.. sch...!

Ich wollte auch in den genuss des usb wakeups kommen. Also alle USB ports in /proc/acpi/wakeup angeschaltet und gleich getestet.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
thomas@vdr:~$ cat /proc/acpi/wakeup 
Device	S-state	  Status   Sysfs node
P0P2	  S4	*disabled  pci:0000:00:01.0
P0P1	  S4	*disabled  pci:0000:00:1e.0
PS2K	  S4	*disabled  pnp:00:0b
PS2M	  S4	*disabled  pnp:00:0c
UAR1	  S4	*disabled  pnp:00:0d
USB0	  S4	*enabled   pci:0000:00:1d.0
USB1	  S4	*enabled   pci:0000:00:1d.1
USB2	  S4	*enabled   pci:0000:00:1d.2
USB3	  S4	*enabled   
EUSB	  S4	*enabled   pci:0000:00:1d.7
USB4	  S4	*enabled   pci:0000:00:1a.0
USB5	  S4	*enabled   pci:0000:00:1a.1
USBE	  S4	*enabled   pci:0000:00:1a.7
P0P4	  S4	*disabled  pci:0000:00:1c.0
P0P5	  S4	*disabled  
P0P6	  S4	*disabled  pci:0000:00:1c.2
P0P7	  S4	*disabled  pci:0000:00:1c.3
P0P8	  S4	*disabled  
P0P9	  S4	*disabled 


Drücke ich eine Taste auf der USB-Tastatur kommt der PC auch wieder aus dem Standby.. aber über die Powertaste der Medion X10 (meine ist P/N: 20016398 ) geht nichts?

Muss da ein spezielles Kernel-Modul geladen sein? Ich habe es bis jetzt nur über das lirc_atiusb modul versucht ?!

Und warum steht in meiner wakeup nur S4 und nicht S3 drinnen? S3 ist doch standby (to mem) und S4 hibernate (to disk)? Geht es dann nur bei S4?

Und ich vermute das P/N ist evtl nur eine S/N .. oder hat jemand schon eine gleiche P/N gesehen?

Gruß,
Thomas
Registrierter VDR Benutzer #1500
-
yaVDR 0.6.0 - vdr-plugin-softhddevice - Silverstone LC17 mit blauem 240x128 gLCD - NVIDIA GeForce 210 - Intel Core2 E6420 @ 2.13GHz - 3 GB RAM - ASRock P5B-DE Foxconn Board - Samsung 250 GB EVO SSD für yaVDR und Samsung 2 TB HDD für Daten - Medion X10 FB - DVBSky S952 (Dual DVB-S2 Budget)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »aLiEnTxC« (22. Januar 2011, 15:49)


36

Donnerstag, 17. Februar 2011, 08:27

@steffen_b und nero_32:
Funktioniert der wakeup bei euch auch aus dem S5?
Oder meint ihr nur S3-S4?
HTPC 1: yaVDR 0.3a, AMD 4050e, Foxconn A690VM2MA-RS2H (mit wake-on-USB), TT S2-1600, Asus Bravo GT220 passiv, 2GB Corsair RAM, Digitainer Gehäuse mit X10 USB Empfänger + FB
HTPC 2: Openelec, Asus A5TIONT-I, 4GB RAM, Gehäuse Antec ISK 300-150, 64GB SSD, BD-Laufwerk

37

Donnerstag, 17. Februar 2011, 09:08

das geht nur aus S3 bei mir - ist bei mir aber eh nur testhardware
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

38

Donnerstag, 17. Februar 2011, 10:29

Zitat

Original von aLiEnTxC
Und warum steht in meiner wakeup nur S4 und nicht S3 drinnen? S3 ist doch standby (to mem) und S4 hibernate (to disk)? Geht es dann nur bei S4?

S4 schließt S3 mit ein.

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
Samsung UE55H6470

39

Samstag, 29. Oktober 2011, 20:45

Hallo,

auch ich habe Probleme mit verschiedenen X10-Empfängern. Ein interner geht, ein weiterer interner sowie ein USB-Stick funktionieren nicht.

Unter Windows bekommen es alle hin - es muss also gehen! Das USB-Wakeup der USB-Ports funktioniert, wenn ich den Empfänger im S3-Mode anschließe oder abziehe, wacht der Rechner auf. 5V ist ebenfalls am Port vorhanden.

Lässt sich das wirklich nicht besser eingrenzen? Kann man irgendwelche Informationen beisteuern, die evtl. dem Treiberentwickler helfen?

lsusb bringt - wie hier schon beschrieben - keine nennenswerten Unterscheidungskriterien. Und wie gesagt - unter Win schaffen's alle, den PC zu wecken!

Sebi

Beiträge: 625

Wohnort: in der Pfalz ;-)

Beruf: Fachinformatiker

  • Nachricht senden

40

Dienstag, 26. Juni 2012, 22:04

um nochmal darauf zurück zu kommen:

Hat es wer mit S5- also heruntergefahren versucht?

WIe ist der aktuelle Zustand unter yaVDR 0.5.0?

Da lüppt ja kein lirc für die X10 mehr... geht es mit dem "neuen" Treibern?
Registrierter VDR Benutzer #1500
-
yaVDR 0.6.0 - vdr-plugin-softhddevice - Silverstone LC17 mit blauem 240x128 gLCD - NVIDIA GeForce 210 - Intel Core2 E6420 @ 2.13GHz - 3 GB RAM - ASRock P5B-DE Foxconn Board - Samsung 250 GB EVO SSD für yaVDR und Samsung 2 TB HDD für Daten - Medion X10 FB - DVBSky S952 (Dual DVB-S2 Budget)

Immortal Romance Spielautomat