Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 11. Juni 2006, 12:50

WM in HD Frei und in DVB-S Empfangbar !

Auf:

Eutelsat Hotbird 13° Ost

freq:

Frequenz : 10.834GHz Vertikal SR27500 FEC 3/4 DVB

Ist ein Französicher Sender !

Viel Spass
Gigabyte GA-A55M (FM1) ++++ AMD A4-3400 ++++ 4 GB DDR3 ++++ Geforce GT 620 ++++ Tevii 464 mit YAVDR 0.5 - XBMC Frodo 12

2

Sonntag, 11. Juni 2006, 12:55

Super, gleich beim nächsten Spiel mal ausprobieren.
Gruß Tüddelkopp

hhh

Profi

Beiträge: 610

Wohnort: Bezirk Lilienfeld (Austria)

  • Nachricht senden

3

Sonntag, 11. Juni 2006, 12:58

geht das mit meiner FF karte auch?

SvenGWK

Meister

Beiträge: 1 616

Wohnort: Berlin

Beruf: Technikfuzzi

  • Nachricht senden

4

Sonntag, 11. Juni 2006, 13:05

Nö.
VDR: Silverstone Sugo SG13,ASRock N3150B-ITX,8Gb Ram, 1x2Tb Sata 2.5",Hama MCE Remote, DVB: TBS-6205 DVB-C Quad und yaVDR 0.6
TV: Panasonic TXP50GT30

Client: ZOTAC IONITX F-E mit easyVDR 3.0 alpha


hhh

Profi

Beiträge: 610

Wohnort: Bezirk Lilienfeld (Austria)

  • Nachricht senden

5

Sonntag, 11. Juni 2006, 13:23

warum? via stream auch nich?
könnte mir wer reinschreiben was genau ich in der channels-conf eingeben muss?

muss mein server stark sein für hdtv oder mein client?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hhh« (11. Juni 2006, 13:23)


egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

6

Sonntag, 11. Juni 2006, 13:38

Hi,

Zitat

warum? via stream auch nich?
könnte mir wer reinschreiben was genau ich in der channels-conf eingeben muss?


das ist MPEG4/AVC, also nix mit vdr.
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

7

Sonntag, 11. Juni 2006, 13:42

Hi hhh,

wenn es ein MPEG2 stream ist, kann er von Deiner FF an streamdev
weitergeleitet, und somit ins Netz gestreamt werden.

Die Power muss beim Client sein.

Habe das hier im Kabel mal mit HD Hit und vlc probiert.
Klappte, aber mein Rechner Athlon 2400+ (Client) kam ins stocken.

Mit meinem Pinnacle Showcenter 200 und dem MTPCenter klappte
das Streamen aber ohne Ruckeln.

cu

tivi2

Edit: Gut, bei einem DVB2 Stream wäre es nicht möglich.....
c't VDR v4.5 unfree / Kernel: 2.6.16-ct-1 / 1.4.7-2ctvdr3 (Tobi/TomG)
Asus K8V-X / Athlon64 3000+ / FU-Si DVB-C FF + 3x Terratec Cinergy 1200 DVB-C


Neuinstallation in Arbeit:
c't VDR v7.0 unfree / Kernel: 2.6.28-etobi.3-486 / 1.7.8-1devel1 (Tobi/TomG)


Ubuntu Server in Arbeit:
GA-MA785GMT-UD2H / Athlon II X4 605e / 3x HD154UI 1,5TB Raid5
Linux Server 2.6.31-14-server x86_64

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »tivi2« (11. Juni 2006, 13:44)


hhh

Profi

Beiträge: 610

Wohnort: Bezirk Lilienfeld (Austria)

  • Nachricht senden

8

Sonntag, 11. Juni 2006, 13:42

ehhmm... lesen... über dvb-s empfangbar !!!!
ist ja ein mpeg2 stream oder?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hhh« (11. Juni 2006, 13:43)


blazko

Fortgeschrittener

Beiträge: 431

Wohnort: bei Muenster (D)

  • Nachricht senden

9

Sonntag, 11. Juni 2006, 13:43

Hallo,

Zum. die BBC strahlt meines Wissens die WM in HD via MPEG2 aus. Nur muss man auf Astra 28 Grad o.ae. "drehen". Gibt es -glaube ich- einen Thread hier.

Gruss,
Timo
yaVDR 0.4-pre1 on ASUS 1015PN -> Big Screen and XBMC remote on Android.

10

Sonntag, 11. Juni 2006, 13:48

Hi !

Ist ganz normales MPEG2 und Läuft super mit der SkyStar2 (aus einem andere Board bestätigt)

Mit meiner FF muss ich das auch nochmal testen , aber grundsätzlich:

Auf den Sender schalten

VDR auf Pause stellen

Und dann via Stream halt wiedergeben !

Ich hatte da zwar damals schon ruckler aber es ging :)

Kriegt man mit der methode überhaupt ruckelfreie Streams hin?
Gigabyte GA-A55M (FM1) ++++ AMD A4-3400 ++++ 4 GB DDR3 ++++ Geforce GT 620 ++++ Tevii 464 mit YAVDR 0.5 - XBMC Frodo 12

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »linux?« (11. Juni 2006, 13:50)


hhh

Profi

Beiträge: 610

Wohnort: Bezirk Lilienfeld (Austria)

  • Nachricht senden

11

Sonntag, 11. Juni 2006, 13:56

wie heißt die zeile des kanals in der channels.conf?

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

12

Sonntag, 11. Juni 2006, 14:02

Hi,

Zitat

Original von linux?
Ist ganz normales MPEG2 und Läuft super mit der SkyStar2 (aus einem andere Board bestätigt)

Achja, ausprobiert oder nur gelesen?

Lt. Tabelle gibt es keinen HD-Sender auf Hotbird 13° Ost, der in MPEG2 sendet.

Es ist wohl fälschlicherweise als MPEG2 geflaggt, so daß hier der schei** Humax kein Bild macht..
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

hhh

Profi

Beiträge: 610

Wohnort: Bezirk Lilienfeld (Austria)

  • Nachricht senden

13

Sonntag, 11. Juni 2006, 14:18

kann ich den hdtv stream auch mit vdrmediaclient empfangen?

Boergen

Meister

Beiträge: 2 125

Wohnort: Warendorf, NRW

Beruf: Chemiker

  • Nachricht senden

14

Sonntag, 11. Juni 2006, 14:36

RE: WM in HD Frei und in DVB-S Empfangbar !

Zitat

Original von linux?
Auf:

Eutelsat Hotbird 13° Ost

freq:

Frequenz : 10.834GHz Vertikal SR27500 FEC 3/4 DVB

Ist ein Französicher Sender !

Viel Spass


Hi,

wie heisst der Sender und könntest Du evtl. die Zeile aus der channels.conf posten?

Vielen Dank!

Grüße
Boergen
VDR1: Athlon XP@1200+, DVB-S FF1.6 + Nova, 112W Netzteil, Atric IR Einschalter
VDR2: Celeron 533, DXR3, 2 x Skystar, Atric IR Einschalter
jeweils Mahlzeit 3.2 + Toxic 1.4.7 (Extp. 34)
...seit vdr-1.0.3 dabei. Boah ist das geil geworden. :D

15

Sonntag, 11. Juni 2006, 14:49

Hi !

Wie gesagt ich habe keine Skystar2 ich muss erstmal meine FF mit HD wieder fit machen ;)

Ich glaub das dürfte dieser Channeleintrag sein

Zitat

M6:10834:vC34:S13.0E:27500:0:0;230=fra:0:0:2103:176:11600:0


Den hab ich zumindestens in meiner Channel.conf gehabt :)

Der Sender heisst wie es da ja steht M6 !
Gigabyte GA-A55M (FM1) ++++ AMD A4-3400 ++++ 4 GB DDR3 ++++ Geforce GT 620 ++++ Tevii 464 mit YAVDR 0.5 - XBMC Frodo 12

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »linux?« (11. Juni 2006, 14:50)


16

Sonntag, 11. Juni 2006, 16:00

Hmmm ok irgendwas haut bei mir net hin !

Ich hab nur ton nachdem streamen aber kein Bild !

Wie ist es bei euch?
Gigabyte GA-A55M (FM1) ++++ AMD A4-3400 ++++ 4 GB DDR3 ++++ Geforce GT 620 ++++ Tevii 464 mit YAVDR 0.5 - XBMC Frodo 12

wolfgang61

Fortgeschrittener

Beiträge: 482

Wohnort: Niedersachsen / Zug

Beruf: dipl. Informatik - Ing. ETH

  • Nachricht senden

17

Sonntag, 11. Juni 2006, 16:22

Zitat

Original von linux?
Hmmm ok irgendwas haut bei mir net hin !

Ich hab nur ton nachdem streamen aber kein Bild !

Wie ist es bei euch?


Genauso. Ich verwende kaffeine unter kubuntu zum Abspielen.
Wolfgang

18

Sonntag, 11. Juni 2006, 16:25

das kann nicht funktionieren :( VDR kann mit H264 nichts anfangen und stellt die PIDs auf 0. Alles was ihr versuchen könnt ist mit szap auf den kanal tunen und dann in ein file schreiben wobei es hier wohl auch Probs mit der PMT geben soll (patch für szap ist hier im Board). Die nötigen Daten kann man hier finden HDTV, mit VDR geht das leider nicht.

Grüße
HW1: Tyan S2915|2x AMD Opteron 2216 HE|pcie 8400GS|TeVii S470 |LSI 8888ELP|SAS Expander|15x2TB mit mhddfs|32" SONY 32EX705
HW2: Zotac ION|Tevii S650|Samsung 60GB 2,5"|HDMI an 52" Toshiba
SW 1-2: Xubuntu 10.4, VDR 1.7.14, xine-vdpau, xbmc

19

Sonntag, 11. Juni 2006, 16:27

Zitat

Original von linux?
Hmmm ok irgendwas haut bei mir net hin !

Ich hab nur ton nachdem streamen aber kein Bild !

Wie ist es bei euch?


M6:10834:vC34:S13.0E:27500:0:0;230=fra:0:0:2103:176:11600:0 <-- hier fehlt auch das VPID 220 somit gibt es nur ton :)
HW1: Tyan S2915|2x AMD Opteron 2216 HE|pcie 8400GS|TeVii S470 |LSI 8888ELP|SAS Expander|15x2TB mit mhddfs|32" SONY 32EX705
HW2: Zotac ION|Tevii S650|Samsung 60GB 2,5"|HDMI an 52" Toshiba
SW 1-2: Xubuntu 10.4, VDR 1.7.14, xine-vdpau, xbmc

20

Sonntag, 11. Juni 2006, 16:38

Ok Wer lesen kann ist klar im Vorteil ;)

Ich werde dem mit der ss2 nochmal anschreiben nachher !
Gigabyte GA-A55M (FM1) ++++ AMD A4-3400 ++++ 4 GB DDR3 ++++ Geforce GT 620 ++++ Tevii 464 mit YAVDR 0.5 - XBMC Frodo 12

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »linux?« (11. Juni 2006, 16:39)


Immortal Romance Spielautomat