Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 21. August 2011, 11:06

Probleme der S2-6400 - Archiv

Ich hatte mich ja in diesem Thread angeboten, eine Übersicht für powarman aufzustellen. Ich habe zwar von powarman seitdem nichts mehr gehört, aber ich starte den Thread jetzt trotzdem, damit es mal wenigstens ein bisschen weitergeht.

Also postet hier bitte alle Probleme, die ihr selbst nachvollziehen könnt, gerne auch mit Links in andere Threads (solange das dann noch ersichtlich bleibt).

EDIT 3.9.2011: Ich habe Probleme einzelne Fehler aus der Disskussion rauszufischen. Wenn ihr etwas in die Liste mitaufgenommen haben wollt, oder es zu einem Punkt in der Liste neue Erkenntnisse gibt, schreibt mir das bitte mit einem @Copperhead hier in den Thread.

Ich editiere dann diesen Post hier um alle Probleme für powarman aufzulisten.

Achja und bitte bleibt beim Thema, ob Ausgabe XY besser ist, hat hier nichts verloren. Danke

Gruß

Copperhead

Probleme und fehlende Funktionen:
Erledigt:

Aufnahme:


Fehlende Funktionen:

OSD:
  • Diverse Plugins werden bei aktiviertem High Level OSD nicht dargestellt --> Beschreibung
  • Träges OSD --> Beschreibung bis Post 33
  • OSD bleibt bei automatischer Formatanpassung hängen --> Beschreibung

Audio/Video:

Sonderfall: Transfermode (zb DVB-T Karte):
  • Ruckeln beim Senderwechsel --> Beschreibung
  • A/V Asyncronität wenn ein Sender, der über den Transfermodus empfangen wird als Initial Channel gesetzt ist. --> Beschreibung

Patches:
VDR4Arch --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | Digital Devices Cine S2 V6 | ZOTAC GT630 (Rev. 2) Zone Edition

Dieser Beitrag wurde bereits 31 mal editiert, zuletzt von »Dirk« (27. September 2012, 19:30) aus folgendem Grund: Archiv


2

Sonntag, 21. August 2011, 11:19

Ich hab ein sehr spezielles Problem, und zwar kann ich keine HD Aufnahmen abspielen die mir VDR 1.7.0 gemacht wurden, also im speziellen PES HD Aufnahmen.
Da kommt 1 Sekunde lang Ton und dann bleibt die Aufnahme stehen, Bild kommt nie.
Mit einer eHD laufen die Aufnahmen problemlos.
Da da einige gute Filme dabei sind, wurde ich die gerne wieder auf meinem VDR anschauen.

Im Log steht dann nur:

Quellcode

1
2
3
4
5
6
7
8
Aug 21 11:05:57 DaBrazos vdr: [3395] replay /video0/HD/%Der_Sternwanderer/2009-02-08.09.20.50.99.rec
Aug 21 11:05:57 DaBrazos vdr: [3395] playing '/video0/HD/%Der_Sternwanderer/2009-02-08.09.20.50.99.rec/001.vdr'
Aug 21 11:05:57 DaBrazos vdr: [6110] buffer stats: 333512 (7%) used
Aug 21 11:05:57 DaBrazos vdr: [6717] dvbplayer thread started (pid=3395, tid=6717)
Aug 21 11:05:57 DaBrazos vdr: [6717] resuming replay at index 0 (0:00:00.01)
Aug 21 11:05:57 DaBrazos vdr: [6718] non blocking file reader thread started (pid=3395, tid=6718)
Aug 21 11:05:57 DaBrazos vdr: [6717] SetBrokenLink: no GOP header found in video packet
Aug 21 11:05:58 DaBrazos vdr: [6717] setting audio track to 33 (0)

Mehr kommt nicht.

3

Sonntag, 21. August 2011, 11:24

Ist das nicht normal? Wenn ich mich richtig erinnere, ist HDTV in PES irgendwie normalerweise nicht möglich und daher wurde im VDR auch auf TS gewechselt.

Ist das so?
VDR4Arch --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | Digital Devices Cine S2 V6 | ZOTAC GT630 (Rev. 2) Zone Edition

googles

Profi

Beiträge: 1 076

Wohnort: Österreich

Beruf: Elektriker

  • Nachricht senden

4

Sonntag, 21. August 2011, 11:44


Ist das so?

möglich schon aber die pes hd aufnahmen kommen von einem verpachten vdr bevor kls das integriert hatte.
Sollte aber auch bekannt sein, dass solche aufnahmen nicht unterstützt werden weil das kein ofizielles vdr format war.
Hat also rein garnichts mit der karte zu tun.
VDR:
Hardware: Thermaltake DH102, Zotac ION ITX-F-E, 2Gig Ram, TechnoTrend
dual DVB-S2 6400, TechnoTrend Connect CT-3650,

Software: EasyVDR 1.0

5

Sonntag, 21. August 2011, 11:58

Ton-Artefakte bei Zeitlupe

Wenn man bei einer Wiedergabe auf Zeitlupe schaltet (Pause/Right), dann wird das Bild korrekt in Zeitlupe wiedergegeben, aber nach kurzer Zeit kommen Ton-Artefakte durch. Schaltet man dann wieder auf Play, dann sind Bild und Ton einige Zeit asynchron.
Tritt sowohl bei SD als auch bei HD auf.

Klaus
Gib CI+/HD+ keine Chance! Lasst diese Pest am ausgestreckten Arm verhungern!
Wer für sowas bezahlt macht sich zum Totengräber von Projekten wie VDR!
Die Wahrheit ueber HD Plus
CI-Plus -- Das trojanische Pferd im Wohnzimmer
Mach mit beim VDR User Counter!

6

Sonntag, 21. August 2011, 11:59



Probleme:

bisher keine gemeldet!


naja, ich hätte da "Infrarot-Geist" und das Problem mit Pause bei Timeshift bei HD Aufnahmen im Angebot.
Ersterer ist eigentlich immer wieder ein Schmunzler auf der Couch.

-=FuF=-

7

Sonntag, 21. August 2011, 12:07

Zitat


Pause bei Timeshift bei HD Aufnahmen...


Das dürfte aber ein Problem von VDR sein. Da muß ich noch was machen...

Klaus
Gib CI+/HD+ keine Chance! Lasst diese Pest am ausgestreckten Arm verhungern!
Wer für sowas bezahlt macht sich zum Totengräber von Projekten wie VDR!
Die Wahrheit ueber HD Plus
CI-Plus -- Das trojanische Pferd im Wohnzimmer
Mach mit beim VDR User Counter!

8

Sonntag, 21. August 2011, 12:12

Artefakte nach Pause

Schaltet man bei der Wiedergabe einer HD-Aufnahme auf Pause und dann wieder auf Play, so gibt es manchmal Bild-Artefakte und (was etwas störender ist) kurz danach einen Ton-Aussetzer (oder Ton-Artefakt).

Klaus
Gib CI+/HD+ keine Chance! Lasst diese Pest am ausgestreckten Arm verhungern!
Wer für sowas bezahlt macht sich zum Totengräber von Projekten wie VDR!
Die Wahrheit ueber HD Plus
CI-Plus -- Das trojanische Pferd im Wohnzimmer
Mach mit beim VDR User Counter!

9

Sonntag, 21. August 2011, 12:20

"Stottern" nach Umschalten der Tonspur

Schaltet man bei der Wiedergabe die Tonspur um, so "stottert" der Ton einige Sekunden (ist mal da, mal weg) um sich dann irgendwann wieder zu "fangen".
Tritt sowohl bei SD als auch bei HD auf.

Klaus
Gib CI+/HD+ keine Chance! Lasst diese Pest am ausgestreckten Arm verhungern!
Wer für sowas bezahlt macht sich zum Totengräber von Projekten wie VDR!
Die Wahrheit ueber HD Plus
CI-Plus -- Das trojanische Pferd im Wohnzimmer
Mach mit beim VDR User Counter!

10

Sonntag, 21. August 2011, 12:27

cDvbHdFfDevice::GrabImage() fehlt

Die Funktion cDvbHdFfDevice::GrabImage() ist noch nicht implementiert.

Klaus
Gib CI+/HD+ keine Chance! Lasst diese Pest am ausgestreckten Arm verhungern!
Wer für sowas bezahlt macht sich zum Totengräber von Projekten wie VDR!
Die Wahrheit ueber HD Plus
CI-Plus -- Das trojanische Pferd im Wohnzimmer
Mach mit beim VDR User Counter!

Beiträge: 1 027

Wohnort: Duingen

Beruf: Erbsenzähler

  • Nachricht senden

11

Sonntag, 21. August 2011, 12:59

Absturz beim schnellen Verschieben von Schnittmarken

Wenn man beim Verschieben von Schnittmarken zu schnell ist (z. B. durch anhaltenden Tastenduck), bleibt das Bild stehen und das OSD geht auch nur noch sporadisch. Abhilfe schafft dann nur noch ein Reboot.
VDR-User #992
Server: Asrock N3700-ITX mit TT S2-6400 headless
System: Ubuntu 16.04, DVB-Treiber mediabuild vom 07.05.2016
VDR: VDR 2.2.0 mit epgsearch, live, vnsiserver
Client: Raspberry Pi v3 mit OpenElec

12

Sonntag, 21. August 2011, 13:09

Habe auch eine Kleinigkeit festgestellt:
Drückt man bei der Wiedergabe einer Aufzeichnung auf Pause und beendet dann die Wiedergabe (Blaue Taste während noch pausiert ist), dann bleibt das Bild vom LiveTV stehen, aber Ton läuft. (Nach einmal umschalten ist alles wieder normal)
Dies tritt bei aber nur auf, wenn man SD Aufzeichnung ansieht und nach der Aufzeichnung auf SD Sender geschaltet wird oder nach HD Aufzeichung auf HD Sender geschaltet wird.
Wird der Sender per Transfermode empfangen, läuft der Ton blos kurz weiter und es kommen folgende Meldungen im Log:

Quellcode

1
2
3
4
5
6
7
8
vdr: [1890] ERROR: TS packet not accepted in Transfer Mode
last message repeated 3 times
vdr: [1891] buffer usage: 70% (tid=1890)
vdr: [1890] ERROR: TS packet not accepted in Transfer Mode
vdr: [1891] buffer usage: 80% (tid=1890)
vdr: [1891] buffer usage: 90% (tid=1890)
vdr: [1890] ERROR: TS packet not accepted in Transfer Mode
vdr: [1891] buffer usage: 100% (tid=1890)

Zudem ist es so, dass wenn man danach (unabhängig ob transfer mode oder nicht) wieder eine Wiedergabe startet, das pausieren nicht mehr richtig funktioniert: Ton geht gleich weg, aber Bild bleibt erst später stehen

Gruß
Thomas

13

Sonntag, 21. August 2011, 15:07

hi,

bezüglich "Absturz beim schnellen Verschieben von Schnittmarken" sag ich mal das liegt nicht an vdr sondern am plugin der 6400er, mit einer eHD (reelbox plugin als ausgabe device) tritt das nicht auf (und vermutlich auch nicht bei vdpau sonst hätte man da schon massive beschwerden gehört)

14

Sonntag, 21. August 2011, 15:14

Kann man zu "fehlende Funktionen" auch zählen, das Plugins wie osdteletext nicht angezeigt werden, wenn man das High Level OSD aktiviert?
VDR4Arch --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | Digital Devices Cine S2 V6 | ZOTAC GT630 (Rev. 2) Zone Edition

15

Sonntag, 21. August 2011, 17:15

bezüglich "Absturz beim schnellen Verschieben von Schnittmarken" sag ich mal das liegt nicht an vdr sondern am plugin der 6400er, mit einer eHD (reelbox plugin als ausgabe device) tritt das nicht auf (und vermutlich auch nicht bei vdpau sonst hätte man da schon massive beschwerden gehört)
Mit den aktuellen Firmware kann ich das nicht mehr beobachten. Außerdem geht's hier ja um die S2-6400.

Noch mal zur Erinnerung: Voraussetzung für eine Fehlermeldung sollte natürlich die neusten Firmware- und dvbhddevice- Versionen sein! Alles andere macht keinen Sinn.
Die Versionen der geladenen Firmware rausfinden geht ganz einfach mit:

Quellcode

1
 # dmesg|grep SAA716x|grep version


Das ergibt für die derzeit aktuellen Versionen:

Quellcode

1
2
3
[    7.052316] SAA716x FF FPGA version 1.08
[    7.118233] SAA716x FF loader version 1.03
[    8.802420] SAA716x FF firmware version 0.2.B


@Copperhead: fehlende Funktionen kannst Du ja als "Feature Request" aufnehmen

16

Sonntag, 21. August 2011, 18:01

Zum IR-Geist (ich war einst der erste, der das im grossen 6400-Thread gemeldet hatte, damals haben es noch (nur) zwei andere bestätigt):

Bei mir wird da nichts "verschluckt"! Die FB funktioniert ganz normal. Der letzte Tastendruck aber wird dann gerne mal ganz unmotiviert wiederholt, und das kann relativ bald sein, oder auch erst (sehr) viele Minuten später. Oder auch mehrfach!
Man sollte sich also angewöhnen, zB nach einem Mute immer nochmal per OK die Statusanzeige aufzurufen - schlimmstenfalls passiert das dann später noch ein paarmal, aber es wird nicht un-ge-muted (es lebe Denglish..)

Das ganze scheint ja aber nicht bei jedermann zu passieren.
Ich selbst habe inzwischen einen zweiten 6400-VDR in Betrieb, wenn auch seltener, und bei dem ist es mir noch nie aufgefallen.

Fragt sich also, womit es zusammenhängt: Basis-HW, FB, SW etc?

Bei mir gibt es folgende Unterschiede:

VDR1_mit_ dem Geistereffekt:
Sandy-Bridge (Core i3-2105, Chipsatz H67), FB eine uralte Philips auf RC5, Kubuntu 11.04 64bit mit VDR 1.7.18

VDR2 _ohne_ den Geist:
Zotac IONITX (also Atom und ION, siehe auch Sig), FB eine Logitech Harmony auf VDR1.6-Einstellung, SW-Installation praktisch identisch (cloned)

Vielleicht können ja alle _mit_ dem Effekt mal ihre Eckpunkte hinterlassen, und der ein oder andere der den Effekt nicht hat ebenso.
So dass sich evtl. Gemeinsamkeiten herauskristallisieren.

Signatur..

VDR0: Shuttle SH67 H3 / Core i3 2105, DVB-S2 TT 6400 Twin HD, VDR 2.0.3 auf Kubuntu 11.04 (2.6.38\)
VDR2: DVB-T (PCTV nanoStick), recording server only (skincurses), VDR 2.0.2 / Kubuntu 11.04
VDR3: Zotac ION ITX F, DVB-S2 TT 6400 Twin HD, VDR 1.7.18 auf Kubuntu 11.04 (2.6.38\), LNB Sharing
VDR4: FitPC2 (Atom Z), DVB-S2 TT 3600 USB, recording server only (skincurses), VDR 1.7.18 / Suse 11.2
VDRx: (ausrangiert) PointOfView ION 330, DVB-S2 TBS 6920 / TT 3600 USB, DVB-T MSI digivox mini2, VDR 1.7.8, vdr-xine, vdpau

Beiträge: 611

Wohnort: Erfurt

Beruf: Software-Entwickler

  • Nachricht senden

17

Sonntag, 21. August 2011, 19:02

Es gibt Updates bei Treiber, Plugin und Firmware (FPGA 1.09, ST7109 0.3.3).

Damit sollte das Schnittmarken-Absturz-Problem nicht mehr auftreten.

Für den IR-Geist ist im Treiber einen Workaround, der unmotivierte Remote-Events abfängt. Eventuell hat sich das ganze aber auch mit der neusten FPGA-Firmware erledigt. Interressant wäre, ob im syslog Ausschriften ala "REMOTE EVENT: 0 ignored" kommen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »powarman« (21. August 2011, 21:40)


Beiträge: 1 027

Wohnort: Duingen

Beruf: Erbsenzähler

  • Nachricht senden

18

Sonntag, 21. August 2011, 19:20

Es gibt Updates bei Treiber, Plugin und Firmware (FPGA 1.09, ST7109 0.3.3).

Damit sollte das Schnittmarken-Absturz-Problem nicht mehr auftreten.


Jay! :]
VDR-User #992
Server: Asrock N3700-ITX mit TT S2-6400 headless
System: Ubuntu 16.04, DVB-Treiber mediabuild vom 07.05.2016
VDR: VDR 2.2.0 mit epgsearch, live, vnsiserver
Client: Raspberry Pi v3 mit OpenElec

19

Sonntag, 21. August 2011, 19:53

@powarman: Schön, dass du den Thread entdeckt hast. Scheint ja schon geholfen zu haben. Wenn dann erste Bestätigungen kommen, dass Fehler verschwunden sind, werde ich sie oben durchstreichen.
VDR4Arch --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | Digital Devices Cine S2 V6 | ZOTAC GT630 (Rev. 2) Zone Edition

Beiträge: 1 027

Wohnort: Duingen

Beruf: Erbsenzähler

  • Nachricht senden

20

Sonntag, 21. August 2011, 20:03

Das Problem mit den Schnittmarken ist (bei mir) tatsächlich weg.
VDR-User #992
Server: Asrock N3700-ITX mit TT S2-6400 headless
System: Ubuntu 16.04, DVB-Treiber mediabuild vom 07.05.2016
VDR: VDR 2.2.0 mit epgsearch, live, vnsiserver
Client: Raspberry Pi v3 mit OpenElec

Immortal Romance Spielautomat