You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

221

Wednesday, September 28th 2011, 2:39pm

So, habe nun noch mal neu ausgecheckt und - Jouu, jetzt hat's geklappt, tatsächlich! (seufz, endlich) Habe nun tatsächlich neue Module für meinen 2.6.35.9.

Vielen vielen Dank!! (Und solchen bei dieser Gelegenheit hier mal an alle, die so tolle Arbeit leist...!)

Bin dann aber ganz mutig geworden und habe versucht, es auch für 3.0.0 hinzukriegen, und lief auch erst gut an, bis

CC [M] /usr/src/media_build_experimental/v4l/v4l2-compat-ioctl32.o
CC [M] /usr/src/media_build_experimental/v4l/v4l2-common.o
/usr/src/media_build_experimental/v4l/v4l2-common.c: In function 'v4l2_i2c_new_subdev_board':
/usr/src/media_build_experimental/v4l/v4l2-common.c:322:3: error: too few arguments to function 'i2c_new_probed_device'
include/linux/i2c.h:293:1: note: declared here
make[3]: *** [/usr/src/media_build_experimental/v4l/v4l2-common.o] Fehler 1
make[2]: *** [_module_/usr/src/media_build_experimental/v4l] Error 2
make[2]: Leaving directory `/usr/src/linux-source-3.0.0'
make[1]: *** [default] Fehler 2
make[1]: Leaving directory `/usr/src/media_build_experimental/v4l'
make: *** [all] Fehler 2

Habe bisher keine brauchbare Lösung dafür finden können - hier nun vielleicht auch noch? ;D

@edit:

Leider auch derselbe Fehler bei 2.6.39.4 und 2.6.38.8 :(
Wer das erste Knopfloch verfehlt, kommt mit dem Zuknöpfen nicht zurande. G.

This post has been edited 1 times, last edit by "Carlo_os" (Sep 28th 2011, 3:04pm)


UFO

Sage

  • "UFO" started this thread

Posts: 5,093

Location: Großherzogthum Baden

  • Send private message

222

Wednesday, September 28th 2011, 8:40pm

So, habe nun noch mal neu ausgecheckt und - Jouu, jetzt hat's geklappt, tatsächlich! (seufz, endlich) Habe nun tatsächlich neue Module für meinen 2.6.35.9.

Vielen vielen Dank!! (Und solchen bei dieser Gelegenheit hier mal an alle, die so tolle Arbeit leist...!)

Bin dann aber ganz mutig geworden und habe versucht, es auch für 3.0.0 hinzukriegen, und lief auch erst gut an, bis

CC [M] /usr/src/media_build_experimental/v4l/v4l2-compat-ioctl32.o
CC [M] /usr/src/media_build_experimental/v4l/v4l2-common.o
/usr/src/media_build_experimental/v4l/v4l2-common.c: In function 'v4l2_i2c_new_subdev_board':
/usr/src/media_build_experimental/v4l/v4l2-common.c:322:3: error: too few arguments to function 'i2c_new_probed_device'
include/linux/i2c.h:293:1: note: declared here
make[3]: *** [/usr/src/media_build_experimental/v4l/v4l2-common.o] Fehler 1
make[2]: *** [_module_/usr/src/media_build_experimental/v4l] Error 2
make[2]: Leaving directory `/usr/src/linux-source-3.0.0'
make[1]: *** [default] Fehler 2
make[1]: Leaving directory `/usr/src/media_build_experimental/v4l'
make: *** [all] Fehler 2

Habe bisher keine brauchbare Lösung dafür finden können - hier nun vielleicht auch noch? ;D

@edit:

Leider auch derselbe Fehler bei 2.6.39.4 und 2.6.38.8 :(

Kann ich nicht nachvollziehen. Repository ist getestet mit
- 2.6.35.13
- 2.6.39.3
- 3.0.0

Btw, wenn man den ausgecheckten Treiber für einen anderen Kernel kompilieren möchte, muß man unbedingt

Source code

1
make distclean
aufrufen!

CU
Oliver
VDR Remote Control Plugin (Version 0.5.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board16-video-d…-s2-6400-teil-2
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

223

Thursday, September 29th 2011, 2:34pm


Kann ich nicht nachvollziehen. Repository ist getestet mit
- 2.6.35.13
- 2.6.39.3
- 3.0.0

Btw, wenn man den ausgecheckten Treiber für einen anderen Kernel kompilieren möchte, muß man unbedingt

Source code

1
make distclean
aufrufen!

CU
Oliver
Tja, hab's nochmal ganz neu, einschließlich make distclean, probiert - leider immer wieder selbe Fehlermeldung.

Hast Du 'n Tipp, wo's sonst noch dran liegen könnte, für mich?

Danke schon mal. ;D
Wer das erste Knopfloch verfehlt, kommt mit dem Zuknöpfen nicht zurande. G.

r371769

Intermediate

Posts: 243

Location: Simmerath

Occupation: IT-Vertrieb und Projekt Manager

  • Send private message

224

Saturday, October 1st 2011, 2:15pm

Ich habe den gleichen Fehler wie Carlo_OS
2x yaVDR 0.5a: ASUS P5N7A-VM // 2*TeVii S460 // Atric mit Lirc // 2*1,5TB // 7" TFT

UFO

Sage

  • "UFO" started this thread

Posts: 5,093

Location: Großherzogthum Baden

  • Send private message

225

Sunday, October 2nd 2011, 1:47am


Tja, hab's nochmal ganz neu, einschließlich make distclean, probiert - leider immer wieder selbe Fehlermeldung.

Hast Du 'n Tipp, wo's sonst noch dran liegen könnte, für mich?

Es stimmt offenbar die Anzahl der Parameter von i2c_new_probed_device() nicht mit der Deklaration in i2c.h überein.
Keine Ahnung, wie dies zustande kommt. Evtl. keine oder falsche Kernel-Header installiert?

CU
Oliver
VDR Remote Control Plugin (Version 0.5.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board16-video-d…-s2-6400-teil-2
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

r371769

Intermediate

Posts: 243

Location: Simmerath

Occupation: IT-Vertrieb und Projekt Manager

  • Send private message

226

Sunday, October 2nd 2011, 9:40am

Evtl. keine oder falsche Kernel-Header installiert?

Glaube ich eher nicht. Es handelt sich um yaVDR-Standardinstallation mit Kernel 2.6.32.
2x yaVDR 0.5a: ASUS P5N7A-VM // 2*TeVii S460 // Atric mit Lirc // 2*1,5TB // 7" TFT

e9hack

Professional

Posts: 1,641

Location: BW in der Nähe von Esslingen

  • Send private message

227

Sunday, October 2nd 2011, 1:01pm

Evtl. keine oder falsche Kernel-Header installiert?

Glaube ich eher nicht. Es handelt sich um yaVDR-Standardinstallation mit Kernel 2.6.32.

Was steht in /<v4l-directory>/linux/.patches_applied? Dort sollten sich alle Patches aus /<v4l-directory>/backports wiederfinden, die eine höhere Kernel-Version als Dein Kernel haben.

Gruß
e9hack

228

Monday, October 3rd 2011, 10:41am

Es stimmt offenbar die Anzahl der Parameter von i2c_new_probed_device() nicht mit der Deklaration in i2c.h überein.
Keine Ahnung, wie dies zustande kommt. Evtl. keine oder falsche Kernel-Header installiert?
Nein, ganz sicher liegt's da nicht dran, hab's gegen Header und Kernelquellen probiert und immer drauf geachtet, was make dazu ins Terminal schreibt und gegebenenfalls auch make release gemacht.

Was mich aber noch ratloser macht, ist, dass ich es inzwischen auch noch mal auf einem anderen ebenfalls Debian/Sid-, also praktisch gleichen System, probiert habe, und - dort lief's ohne (die) Fehlermeldung durch!

Allerdings, wenn ich dann den Kernel mit Modulen auf das VDR-System kopiere, bekomme ich da den Kernel-Oops, wovon ich ja hier

TechnoTrend Premium S2-6400 dual HD Technik / Treiber / Installation und bitte nur das

berichtete.

Grüße
Carlo
Wer das erste Knopfloch verfehlt, kommt mit dem Zuknöpfen nicht zurande. G.

UFO

Sage

  • "UFO" started this thread

Posts: 5,093

Location: Großherzogthum Baden

  • Send private message

229

Monday, October 3rd 2011, 11:07am

Es stimmt offenbar die Anzahl der Parameter von i2c_new_probed_device() nicht mit der Deklaration in i2c.h überein.
Keine Ahnung, wie dies zustande kommt. Evtl. keine oder falsche Kernel-Header installiert?
Nein, ganz sicher liegt's da nicht dran, hab's gegen Header und Kernelquellen probiert und immer drauf geachtet, was make dazu ins Terminal schreibt und gegebenenfalls auch make release gemacht.

Was mich aber noch ratloser macht, ist, dass ich es inzwischen auch noch mal auf einem anderen ebenfalls Debian/Sid-, also praktisch gleichen System, probiert habe, und - dort lief's ohne (die) Fehlermeldung durch!

Das wundert mich nicht, denn so sollte es sein (und genau so verhält es sich bei mir).

Quoted


Allerdings, wenn ich dann den Kernel mit Modulen auf das VDR-System kopiere, bekomme ich da den Kernel-Oops, wovon ich ja hier

TechnoTrend Premium S2-6400 dual HD Technik / Treiber / Installation und bitte nur das

berichtete.


Kernel-Module kann man nicht so einfach auf eine andere Maschine kopieren. Sie müssen exakt zur Maschine passen (gleiche Kernelversion, gleiche Konfiguration, gleicher Compiler usw.). Daß die Maschinen sich irgendwie unterscheiden, hast Du ja selbst festgestellt.

CU
Oliver
VDR Remote Control Plugin (Version 0.5.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board16-video-d…-s2-6400-teil-2
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

This post has been edited 1 times, last edit by "UFO" (Oct 3rd 2011, 11:23am)


230

Monday, October 3rd 2011, 12:03pm


Kernel-Module kann man nicht so einfach auf eine andere Maschine kopieren. Sie müssen exakt zur Maschine passen (gleiche Kernelversion, gleiche Konfiguration, gleicher Compiler usw.). Daß die Maschinen sich irgendwie unterscheiden, hast Du ja selbst festgestellt.

Mhm - dann kann man also (z.B) gar keinen Distri-Kernel benutzen? - Oder wie jetz? Und ich schrieb doch: "Debian/Sid-, also praktisch gleichen System" ergo auf beiden gcc/cpp/g++ 4.6.1-3... und "Kernel mit Modulen auf das VDR-System kopiere"... :?: :?:

Grüße
Carlo
Wer das erste Knopfloch verfehlt, kommt mit dem Zuknöpfen nicht zurande. G.

231

Monday, October 3rd 2011, 12:51pm

[...] Repository ist getestet mit
- 2.6.35.13
- 2.6.39.3
- 3.0.0

Geht auch Problemlos mit:

3.0.3
3.0.4
3.0.4.1

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

UFO

Sage

  • "UFO" started this thread

Posts: 5,093

Location: Großherzogthum Baden

  • Send private message

232

Monday, October 3rd 2011, 1:10pm


Kernel-Module kann man nicht so einfach auf eine andere Maschine kopieren. Sie müssen exakt zur Maschine passen (gleiche Kernelversion, gleiche Konfiguration, gleicher Compiler usw.). Daß die Maschinen sich irgendwie unterscheiden, hast Du ja selbst festgestellt.

Mhm - dann kann man also (z.B) gar keinen Distri-Kernel benutzen? - Oder wie jetz?

Man kann schon - aber nur, wenn alles zusammen paßt, wie ich oben geschrieben habe.

Quoted


Und ich schrieb doch: "Debian/Sid-, also praktisch gleichen System" ergo auf beiden gcc/cpp/g++ 4.6.1-3... und "Kernel mit Modulen auf das VDR-System kopiere"... :?: :?:

Ist halt die Frage, ob "praktisch gleich" auch "gleich genug" ist. :D

Anyway, mir wird das in diesem Thread langsam zu distributionsspezifisch. Hier geht es um die Treiber allgemein und nicht darum, wie man sie auf Distribution X zum laufen bekommt. Ihr solltet euch an die Vorgehensweise halten, wie sie von den Distributionsmachern empfohlen wird.

CU
Oliver
VDR Remote Control Plugin (Version 0.5.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board16-video-d…-s2-6400-teil-2
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

233

Monday, October 3rd 2011, 2:33pm


Ist halt die Frage, ob "praktisch gleich" auch "gleich genug" ist. :D

Anyway, mir wird das in diesem Thread langsam zu distributionsspezifisch. Hier geht es um die Treiber allgemein und nicht darum, wie man sie auf Distribution X zum laufen bekommt. Ihr solltet euch an die Vorgehensweise halten, wie sie von den Distributionsmachern empfohlen wird.

Nun ja, ich bat höflich und freundlich um einen Tipp - für nichts anderes als ein Übersetzungsproblem der Treiber, mit Debian-, aber auch Vanilla-Kernel. Also "zu distributionsspezifisch"? Wo wie was wieso? Und Debian "Distribution X"? Habe hier jedenfalls nirgendwo lesen können, dass für diese "Distribution" die Treiber nicht geeignet wären...

Aber ok. ok., bin dann nun mal weg (hier)...

Carlo_os
Wer das erste Knopfloch verfehlt, kommt mit dem Zuknöpfen nicht zurande. G.

234

Monday, October 3rd 2011, 2:40pm

Geht auch Problemlos mit:

3.0.3
3.0.4
3.0.4.1
Schöön!!

Für Dich... ;D
Wer das erste Knopfloch verfehlt, kommt mit dem Zuknöpfen nicht zurande. G.

e9hack

Professional

Posts: 1,641

Location: BW in der Nähe von Esslingen

  • Send private message

235

Monday, October 3rd 2011, 6:04pm


Btw, wenn man den ausgecheckten Treiber für einen anderen Kernel kompilieren möchte, muß man unbedingt

Source code

1
make distclean
aufrufen!

Das ist noch nicht ausreichend. Man muß per

Source code

1
make -C linux untar
dafür sorgen, daß die unverpatchten Sourcen erneut verfügbar sind. Daher hatte ich auch nach bestimmten Dateien gefragt.

Gruß
e9hack

236

Thursday, October 13th 2011, 5:07pm

Hi,

hab den aktullen Treiber mal unter dem neuen Ubuntu 11.10 (Linux vdr 3.0.0-12-generic x86_64) installiert und was soll ich sagen es flutscht :).
Hardware VDR: OrigenAE S16V, Seasonic Platinum Series Fanless 400 ATX, Intel® DH77EB, Intel Celeron G1620T (FC-LGA4, Ivy Bridge), Dynatron K-618, Kingston 4GB Kit HyperX PC3-10667 DDR3-1333 CL7, Kingston SSDNow V300 2,5" SSD 60 GB, Western Digital WD20EFRX 2 TB, LG GH20NS10, Digital Devices Cine S2 V6.5 + DuoFlex S2 (Bundle)

Softwareversionen können in den untigen Step-by-Step HowTos nachgesehen werden:
Ubuntu HD VDR mittels SoftHDDevice und VDPAU
Raspbian VDR Streaming Client mittels Streamdev und rpihddevice

237

Saturday, October 15th 2011, 11:12am

Cine C/T

Ich wollte auf die neue Cine C/T umsteigen. Leider wird die auch noch nicht vom Treiber unterstützt:

lspci -vvvnn:


02:00.0 Multimedia controller [0480]: Device [dd01:0003]
Subsystem: Device [dd01:0030]
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- SERR- Latency: 0, Cache Line Size: 64 bytes
Interrupt: pin A routed to IRQ 18
Region 0: Memory at faef0000 (64-bit, non-prefetchable) [size=64K]
Capabilities: [50] Power Management version 3
Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
Capabilities: [70] MSI: Enable- Count=1/2 Maskable- 64bit+
Address: 0000000000000000 Data: 0000
Capabilities: [90] Express (v1) Endpoint, MSI 00
DevCap: MaxPayload 128 bytes, PhantFunc 0, Latency L0s <64ns, L1 <1us
ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
DevCtl: Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop-
MaxPayload 128 bytes, MaxReadReq 512 bytes
DevSta: CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr- TransPend-
LnkCap: Port #0, Speed 2.5GT/s, Width x1, ASPM L0s, Latency L0 unlimited, L1 <1us
ClockPM- Surprise- LLActRep- BwNot-
LnkCtl: ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk-
ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
LnkSta: Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk- DLActive- BWMgmt- ABWMgmt-
Capabilities: [100 v1] Vendor Specific Information: ID=0000 Rev=0 Len=00c
Kernel driver in use: DDBridge

Die Bridge wird erkannt und der Treiber geladen, aber die Tuner wohl nicht.

Edit: Die Karte ist mit zwei STV0367 statt der Micronas DRX bestückt. Gibt es dafür schon etwas?

hemonu
Don't Panic !!!

Zotac IONITX-P-E, DD Cine CT V6, yaVDR 0.5 plus media_build_experimental, ONKYO TX-SR 606, Panasonic TH-42PZ85E via HDMI

This post has been edited 1 times, last edit by "Hemonu" (Oct 15th 2011, 11:30pm)


238

Saturday, October 15th 2011, 10:35pm

Hi,

hab den aktullen Treiber mal unter dem neuen Ubuntu 11.10 (Linux vdr 3.0.0-12-generic x86_64) installiert und was soll ich sagen es flutscht :).


kann ich nur bestätigen. Hab zwar erst vergessen, die lirc-Treber mit zu kompilieren, aber jetzt läuft alles super schnell.

Medion Digitainer; AsRock B75 Pro3-M, Celeron G540; Kingston Value 4GB
Samsung SpinPoint 250GB 2,5"; Samsung WriteMaster DVD-Brenner;
TT-S2-6400, 2x TT-S2-1600, Ubuntu 12.04 mit YaVDR-Paketen. VDR 1.7.27, UPnP/DLNA-Plugin

239

Monday, October 17th 2011, 8:25pm

Ich wollte auf die neue Cine C/T umsteigen. Leider wird die auch noch nicht vom Treiber unterstützt:
[...]
Gibt es dafür schon etwas?




Das würde mich auch interessieren. Ich würde die Cine C/T gerne in meinem Anfänger / Erstligsprojekt verbauen, habe allerdings schon von fehlenden Treibern gelesen.
Daher wüsste ich gerne ob es schon Treiber gibt oder ob in naher Zukunft welche kommen werden.

Anderenfalls (wenn es mit den Treibern nichts wird) wäre es super wenn ihr mir eine Alternative zu der Karte nennen könntet.
Habe folgende Ansprüche an die Karte: DVB-C, mindestens Twin-Tuner, mit Möglichkeit zum Update mit CI modul und optional zusätzlichem Tuner.


Danke und Gruß
voe01

heikoh73

Trainee

Posts: 163

Location: Lüneburg

  • Send private message

240

Thursday, October 20th 2011, 6:21pm

Guten Abend,
ich hänge gerade fest und hoffe mir kann wer auf die Sprünge helfen?

Also ich hab dieDigital Device DuoFlex S2 Octopus
dadran die Erweiterungskarten also 4 Eingänge.
Jetzt wollte ich bevor ich den Server wieder auf den Dachboden bringe testen ob die laufen (scheinbar laufen sie nicht)
Ich konnte wie beschrieben im 1 Posting alles ausführen und dmesg sagt mir auch:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
[   10.298230] WARNING: You are using an experimental version of the media stack.
[   10.298232] 	As the driver is backported to an older kernel, it doesn't offer
[   10.298233] 	enough quality for its usage in production.
[   10.298234] 	Use it with care.
[   10.298234] Latest git patches (needed if you report a bug to linux-media@vger.kernel.org):
[   10.298235] 	35a912455ff5640dc410e91279b03e04045265b2 Merge branch 'v4l_for_linus' into staging/for_v3.2
[   10.298236] 	e58fced201ad6e6cb673f07499919c3b20792d94 [media] videodev: fix a NULL pointer dereference in v4l2_device_release()
[   10.298237] 	bac2dacd5fb9ddad093d7a2dc5ab44e764874821 [media] pctv452e: Remove bogus code
[   10.306197] Linux media interface: v0.10
[   10.345041] Digital Devices PCIE bridge driver, Copyright (C) 2010-11 Digital Devices GmbH
[   10.350656] Linux video capture interface: v2.00
[   10.350659] WARNING: You are using an experimental version of the media stack.
[   10.350660] 	As the driver is backported to an older kernel, it doesn't offer
[   10.350661] 	enough quality for its usage in production.
[   10.350662] 	Use it with care.
[   10.350662] Latest git patches (needed if you report a bug to linux-media@vger.kernel.org):
[   10.350663] 	35a912455ff5640dc410e91279b03e04045265b2 Merge branch 'v4l_for_linus' into staging/for_v3.2
[   10.350664] 	e58fced201ad6e6cb673f07499919c3b20792d94 [media] videodev: fix a NULL pointer dereference in v4l2_device_release()
[   10.350665] 	bac2dacd5fb9ddad093d7a2dc5ab44e764874821 [media] pctv452e: Remove bogus code
[   10.388100] DDBridge 0000:03:00.0: PCI INT A -> Link[AE3A] -> GSI 16 (level, low) -> IRQ 16
[   10.388121] DDBridge driver detected: Digital Devices Octopus DVB adapter
[   10.388155] HW 00010004 FW 00010001
[   10.388415] ACPI: PCI Interrupt Link [AAZA] enabled at IRQ 22
[   10.388418] HDA Intel 0000:00:07.0: PCI INT A -> Link[AAZA] -> GSI 22 (level, low) -> IRQ 22
[   10.388420] hda_intel: Disable MSI for Nvidia chipset
[   10.388422] hda_intel: position_fix set to 1 for device 1458:a022
[   10.388435] HDA Intel 0000:00:07.0: setting latency timer to 64
[   10.641820] Port 0 (TAB 1): NO MODULE
[   10.641886] Port 1 (TAB 2): NO MODULE
[   10.641912] nvidia 0000:02:00.0: PCI INT A -> Link[AE0A] -> GSI 16 (level, low) -> IRQ 16
[   10.641919] nvidia 0000:02:00.0: setting latency timer to 64
[   10.641923] vgaarb: device changed decodes: PCI:0000:02:00.0,olddecodes=io+mem,decodes=none:owns=io+mem
[   10.642434] Port 2 (TAB 3): NO MODULE


Ich hab hier gerade aber nur 1 Satkabel hab es an allen Ausgängen probiert.

Oder habe ich was falsches installiert?
Im syslog steht zumindest etwas?

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
Oct 20 18:09:54 ubuntu kernel: [   10.306197] Linux media interface: v0.10
Oct 20 18:09:54 ubuntu kernel: [   10.345041] Digital Devices PCIE bridge driver, Copyright (C) 2010-11 Digital Devices GmbH
Oct 20 18:09:54 ubuntu kernel: [   10.350656] Linux video capture interface: v2.00
Oct 20 18:09:54 ubuntu kernel: [   10.350659] WARNING: You are using an experimental version of the media stack.
Oct 20 18:09:54 ubuntu kernel: [   10.350660] 	As the driver is backported to an older kernel, it doesn't offer
Oct 20 18:09:54 ubuntu kernel: [   10.350661] 	enough quality for its usage in production.
Oct 20 18:09:54 ubuntu kernel: [   10.350662] 	Use it with care.
Oct 20 18:09:54 ubuntu kernel: [   10.350662] Latest git patches (needed if you report a bug to linux-media@vger.kernel.org):
Oct 20 18:09:54 ubuntu kernel: [   10.350663] 	35a912455ff5640dc410e91279b03e04045265b2 Merge branch 'v4l_for_linus' into staging/for_v3.2
Oct 20 18:09:54 ubuntu kernel: [   10.350664] 	e58fced201ad6e6cb673f07499919c3b20792d94 [media] videodev: fix a NULL pointer dereference in v4l2_device_release()
Oct 20 18:09:54 ubuntu kernel: [   10.350665] 	bac2dacd5fb9ddad093d7a2dc5ab44e764874821 [media] pctv452e: Remove bogus code
Oct 20 18:09:54 ubuntu kernel: [   10.388100] DDBridge 0000:03:00.0: PCI INT A -> Link[AE3A] -> GSI 16 (level, low) -> IRQ 16
Oct 20 18:09:54 ubuntu kernel: [   10.388121] DDBridge driver detected: Digital Devices Octopus DVB adapter
YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
Client1 ... Testplattform
Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)