You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

frithjof

Professional

  • "frithjof" started this thread

Posts: 915

Location: Erfurt

Occupation: Dipl.-Ing. Informationstechnik

  • Send private message

1

Monday, April 18th 2011, 7:16pm

TechnoTrend Premium S2-6400 dual HD Technik / Treiber / Installation und bitte nur das

BITTE BITTE hier nur Fragen zum Thema
vdr 1.7.23 suse 12.1 64 Bit 1xTTS2-6400 HD-USB: 24TB
vdr 1.7.33 suse 12.2 64 Bit 1xTTS2-6400 HD-USB: 2TB (Garten)
vdr 1.7.23 suse 11.3 64 Bit 1xTTS2-6400, 1xTTS2-3200 + ci HD:2TB

spitzb

Intermediate

Posts: 488

Location: Rheda-wiedenbrück

Occupation: IT

  • Send private message

2

Tuesday, April 19th 2011, 1:04pm

Hallo Allerseits,

also, die Karte läuft. Es ist tatsächlich, wie erhofft, Treiber installieren, VDR mit dvbhddevice - Plugin installieren, Karte 'rein und ..... läuft.

Wichtiger Hinweis an alle: Unbedingt ein Stromversorgungskabel an den SATA - Stecker an der Stirnseite anschließen. Meine Karte läuft ohne das überhaupt nicht.

Falk

3

Tuesday, April 19th 2011, 1:12pm

Wie öde, nix zum basteln :D

Aber da Du nun anscheinend der erste bist, der sich mit der Karte beschäftigt...wie stehts denn nun mit XBMC? Geht das? Und was ist mit 1080p Material, kann man das
über die Karte ausgeben? Vielleicht steht das auch irgendwo in dem anderen Thread, aber der ist mittlerweilse so riesig, dass ich da nicht mehr durchblicke.

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

Posts: 4,958

Location: Main-Spessart

  • Send private message

4

Tuesday, April 19th 2011, 1:14pm

Zum einen ist das der falsche Thread dafür, zum anderen war es von vornherein bekannt, dass XBMC mit der Karte nicht funktioniert. Genauso mit dem 1080p: 1080p24 und 1080p25 funktioniert. 1080p50 und 1080p60 funktioniert nicht.
VDR4Arch-Next --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | DD Cine S2 V6.2 | ZOTAC GT630 (Rev. 2) Zone Edition

frithjof

Professional

  • "frithjof" started this thread

Posts: 915

Location: Erfurt

Occupation: Dipl.-Ing. Informationstechnik

  • Send private message

5

Tuesday, April 19th 2011, 1:35pm

Hallo,

@ spitzb

was hast Du für ein System darunter, also welche Distribution / Kernel.

Ich habe bei mir erstmal SuSe 11.3 installiert, wegen dem Kernel.

Komme aber erst am WE dazu das zu testen
vdr 1.7.23 suse 12.1 64 Bit 1xTTS2-6400 HD-USB: 24TB
vdr 1.7.33 suse 12.2 64 Bit 1xTTS2-6400 HD-USB: 2TB (Garten)
vdr 1.7.23 suse 11.3 64 Bit 1xTTS2-6400, 1xTTS2-3200 + ci HD:2TB

6

Tuesday, April 19th 2011, 1:36pm

Wieso? Hier gehts doch um die Technik! Aber okay, ich halt mich raus, hab eh keine bestellt.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

spitzb

Intermediate

Posts: 488

Location: Rheda-wiedenbrück

Occupation: IT

  • Send private message

7

Tuesday, April 19th 2011, 2:00pm

was hast Du für ein System darunter, also welche Distribution / Kernel.

Ich habe bei mir erstmal SuSe 11.3 installiert, wegen dem Kernel.
Ist SuSE 11.1, weil ich den VDR schon vor 1 1/2 Jahren aufgebaut habe. Ich habe jetzt nur die Treiber von powarman und VDR 1.7.18 nebst dvbhddevice - Plugin.

Falk

spitzb

Intermediate

Posts: 488

Location: Rheda-wiedenbrück

Occupation: IT

  • Send private message

8

Tuesday, April 19th 2011, 2:02pm

Aber da Du nun anscheinend der erste bist, der sich mit der Karte beschäftigt...wie stehts denn nun mit XBMC? Geht das? Und was ist mit 1080p Material, kann man das
über die Karte ausgeben?
Keine Ahnung. Ich habe die Karte für das gekauft, für das sie gemacht wurde, also DVB-S und DVB-S2. Da mein TV auch kein 1080p kann, kann ich das nicht testen. Aber um BluRay etc wiederzugeben habe ich mir einen BD - Player gekauft. Die können das ziemlich gut.

Falk

9

Tuesday, April 19th 2011, 2:07pm

So wie ich das verstanden habe, geht es hier um die Einrichtung/Installation der Karte und damit verbundene Probleme.

VDR-Fremde Programme laufen prinzipbedingt nicht auf der Karte. Was auch immer man auf der Karte laufen lassen will, muss als VDR-Plugin umgesetzt werden und über das VDR-eigene (True-Color)-OSD-API und die entsprechenden Player-Klassen die Karte bedienen.

10

Tuesday, April 19th 2011, 2:19pm

Quoted

Wieso? Hier gehts doch um die Technik! Aber okay, ich halt mich raus, hab eh keine bestellt.

..besser iss ;) ..so unwissend kann mich nicht sein , um zu wissen dass xbmc nicht "auf" ner
TV-Karte laeuft. Von OpenGL mal ganz abgesehen.
Da wird nur Spam hinter vermutet , was dann wieder zu Abdriftungen fuehrt.
Es waere auch sehr sehr optimistisch zu glauben , dass da etwas grossartig Aehnliches als Skin kommt.

frithjof

Professional

  • "frithjof" started this thread

Posts: 915

Location: Erfurt

Occupation: Dipl.-Ing. Informationstechnik

  • Send private message

11

Tuesday, April 19th 2011, 3:21pm

Frage Fernbedienung

Hallo,

Hat jemand Infos zur beiliegenden Fernbedienung?

Insbesondere : der untere Bereich mit den TV Tasten.

Ist das "Anlernbar" / konfigurierbar


Gruß

Frithjof
vdr 1.7.23 suse 12.1 64 Bit 1xTTS2-6400 HD-USB: 24TB
vdr 1.7.33 suse 12.2 64 Bit 1xTTS2-6400 HD-USB: 2TB (Garten)
vdr 1.7.23 suse 11.3 64 Bit 1xTTS2-6400, 1xTTS2-3200 + ci HD:2TB

UFO

Sage

Posts: 5,091

Location: Großherzogthum Baden

  • Send private message

12

Tuesday, April 19th 2011, 3:28pm

Hallo,

Hat jemand Infos zur beiliegenden Fernbedienung?

Insbesondere : der untere Bereich mit den TV Tasten.

Ist das "Anlernbar" / konfigurierbar

Kannst Du mal ein Bild der FB posten?

Ansonsten vgl.
S2-6400 IR-Empfänger

CU
Oliver
VDR Remote Control Plugin (Version 0.5.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board16-video-d…-s2-6400-teil-2
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

frithjof

Professional

  • "frithjof" started this thread

Posts: 915

Location: Erfurt

Occupation: Dipl.-Ing. Informationstechnik

  • Send private message

13

Tuesday, April 19th 2011, 3:40pm

Danke für den Link!


Ein Bild ist hier zu sehen :

http://www.dvbshop.net/product_info.php/…e--Linux-E.html

PS : bin ab jetzt 2 Tage weg
vdr 1.7.23 suse 12.1 64 Bit 1xTTS2-6400 HD-USB: 24TB
vdr 1.7.33 suse 12.2 64 Bit 1xTTS2-6400 HD-USB: 2TB (Garten)
vdr 1.7.23 suse 11.3 64 Bit 1xTTS2-6400, 1xTTS2-3200 + ci HD:2TB

UFO

Sage

Posts: 5,091

Location: Großherzogthum Baden

  • Send private message

14

Tuesday, April 19th 2011, 3:56pm


Aha - eine andere Fernbedienung als bei früheren Produkten.

CU
Oliver
VDR Remote Control Plugin (Version 0.5.0): http://www.escape-edv.de/endriss/vdr
FAQ zum Remote Control Plugin: http://www.escape-edv.de/endriss/vdr/FAQ
Aktuelle Treiber: http://www.vdr-portal.de/board16-video-d…-s2-6400-teil-2
Full-TS-Mod für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-full-ts-mod bzw. hier
SDRAM-Erweiterung für SD full-featured Karten: http://www.escape-edv.de/endriss/dvb-mem-mod

15

Tuesday, April 19th 2011, 5:40pm

Ich komme mit dem Treiber installieren nicht hin.


CC [M] /usr/local/src/v4l-dvb-saa716x-cvs-16042011/v4l/bttv-vbi.o
CC [M] /usr/local/src/v4l-dvb-saa716x-cvs-16042011/v4l/bttv-i2c.o
/usr/local/src/v4l-dvb-saa716x-cvs-16042011/v4l/bttv-i2c.c: In function 'init_bttv_i2c_ir':
/usr/local/src/v4l-dvb-saa716x-cvs-16042011/v4l/bttv-i2c.c:437:3: error: too few arguments to function 'i2c_new_probed_device'
/usr/src/linux-2.6.37.1-1.2/include/linux/i2c.h:293:1: note: declared here
make[5]: *** [/usr/local/src/v4l-dvb-saa716x-cvs-16042011/v4l/bttv-i2c.o] Error 1
make[4]: *** [_module_/usr/local/src/v4l-dvb-saa716x-cvs-16042011/v4l] Error 2
make[3]: *** [sub-make] Error 2
make[2]: *** [all] Error 2


verwende CVS von powarman, kernel 2.6.37.1-1.2 unter Suse 11.4

erkannt wird die Karte ja schon mal, nebst der alten 1.3 die drin bleibt bis alles laeuft.


02:00.0 Multimedia controller: Philips Semiconductors SAA7160 (rev 02)
Subsystem: Technotrend Systemtechnik GmbH Device 300a
Flags: bus master, fast devsel, latency 0, IRQ 10
Memory at fe900000 (64-bit, non-prefetchable)
Capabilities: [40] MSI: Enable- Count=1/32 Maskable- 64bit+
Capabilities: [50] Express Endpoint, MSI 00
Capabilities: [74] Power Management version 2
Capabilities: [80] Vendor Specific Information: Len=50 <?>
Capabilities: [100] Vendor Specific Information: ID=0000 Rev=0 Len=088 <?>

04:05.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
Subsystem: Technotrend Systemtechnik GmbH Siemens/Technotrend/Hauppauge DVB card rev1.3 or rev1.5
Flags: medium devsel, IRQ 20
Memory at febffc00 (32-bit, non-prefetchable)


kann mir jemand sagen, was ich falsch mache ?

Gruss
Cat
vdr-1.7.17 Suse 11.4 kernel 2.6.37.1-1.2 TT6400-FF

16

Tuesday, April 19th 2011, 5:44pm

hi,

ich glaube dein kernel ist zu neu! und mit media_build habe ich es auch noch net hinbekommen.

greetz
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

17

Tuesday, April 19th 2011, 6:16pm

Der Treiber ist vom hg also ungefähr Stand 2.6.35 , wenn sich das die Tage nicht geändert hat. Alles was neuer ist muss abwarten oder selber hochpatchen. Anhaltspunkte sind die Patches im media_build git, nur halt andersrum in diesem Fall.
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

powarman

Professional

Posts: 609

Location: Erfurt

Occupation: Software-Entwickler

  • Send private message

18

Tuesday, April 19th 2011, 9:06pm

Hab grad gesehen, dass mein Patch gegen den aktuellen git tree unvollständig war, hier nochmal der komplette. Damit kann ich dann den gepatchten git-tree per media_build unter 2.6.38 benutzen und die Karte funktioniert sogar.
powarman has attached the following file:

19

Tuesday, April 19th 2011, 9:11pm

hi powerman kannste bitte sagen was in die .config muss?

hatte schonmal weiter oben geschrieben, stimmen die werte?

greetz

edit://war nen andere thread mit meinen .config werten man man die karte hat shcon soviel threads und ist erst seit nem tag da :-P looool
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

spitzb

Intermediate

Posts: 488

Location: Rheda-wiedenbrück

Occupation: IT

  • Send private message

20

Tuesday, April 19th 2011, 9:15pm

@powarman

Mir ist die Karte eben abgeschmiert, und zwar ohne erkennbaren Grund. Das letzte Umschalten war ca. 20 Minuten her, es lief RTL HD.

Die Karte ist komplett abgestürzt, es gab kein Signal mehr am HDMI-Ausgang. Nicht nur ein schwarzes Bild, sondern kein Signal mehr.

VDR ist dann der TS -Puffer übergelaufen, was zum VDR - Restart führte. Das hat dann den folgenden Kernel - Oops ausgelöst:


Apr 19 20:35:41 vdr kernel: BUG: unable to handle kernel paging request at 0000000500000001
Apr 19 20:35:41 vdr kernel: IP: [<0000000500000001>] 0x500000001
Apr 19 20:35:41 vdr kernel: PGD 12b121067 PUD 0
Apr 19 20:35:41 vdr kernel: Oops: 0010 [#1] SMP
Apr 19 20:35:41 vdr kernel: last sysfs file: /sys/devices/system/cpu/cpu1/cache/index2/shared_cpu_map
Apr 19 20:35:41 vdr kernel: CPU 1
Apr 19 20:35:41 vdr kernel: Modules linked in: snd_pcm_oss snd_mixer_oss snd_seq snd_seq_device ipv6 cpufreq_conservative cpufreq_userspace cpufreq_powersave acpi_cpufreq fuse loop dm_mod ndiswrapper isl6423 stv6110x stv090x snd_hda_codec_realtek snd_hda_intel ds3000 snd_hda_codec joydev snd_hwdep cx23885 ir_core cx2341x v4l2_common videodev v4l1_compat v4l2_compat_ioctl32 videobuf_dma_sg videobuf_dvb snd_pcm videobuf_core lirc_imon snd_timer snd saa716x_ff(-) btcx_risc lirc_dev saa716x_core i2c_i801 soundcore tveeprom rtc_cmos iTCO_wdt sr_mod ohci1394 rtc_core dvb_core snd_page_alloc i2c_core ieee1394 serio_raw intel_agp button e1000e iTCO_vendor_support pcspkr usb_storage cdrom rtc_lib sg usbhid hid sd_mod crc_t10dif ehci_hcd uhci_hcd usbcore edd ext3 mbcache jbd fan ide_pci_generic ide_core ata_generic ahci pata_jmicron libata scsi_mod thermal processor thermal_sys hwmon
Apr 19 20:35:41 vdr kernel: Pid: 28747, comm: vdr Tainted: P 2.6.30.2-0.1-default #1
Apr 19 20:35:41 vdr kernel: RIP: 0010:[<0000000500000001>] [<0000000500000001>] 0x500000001
Apr 19 20:35:41 vdr kernel: RSP: 0018:ffff88013898be80 EFLAGS: 00010246
Apr 19 20:35:41 vdr kernel: RAX: ffff8801375f71c0 RBX: ffff880138993b00 RCX: 00007fff3d972fd0
Apr 19 20:35:41 vdr kernel: RDX: 00000000c0206fa2 RSI: ffff880138993b00 RDI: ffff880139848d98
Apr 19 20:35:41 vdr kernel: RBP: ffff88013898bea8 R08: ffff88013947ac80 R09: 0000000000000002
Apr 19 20:35:41 vdr kernel: R10: 0000000000000018 R11: 0000000000000246 R12: 00007fff3d972fd0
Apr 19 20:35:41 vdr kernel: R13: 00000000c0206fa2 R14: 00007fff3d972fd0 R15: 0000000000000007
Apr 19 20:35:41 vdr kernel: FS: 00007ffd3a4f3700(0000) GS:ffff88002803c000(0000) knlGS:0000000000000000
Apr 19 20:35:41 vdr kernel: CS: 0010 DS: 0000 ES: 0000 CR0: 000000008005003b
Apr 19 20:35:41 vdr kernel: CR2: 0000000500000001 CR3: 0000000128d87000 CR4: 00000000000406e0
Apr 19 20:35:41 vdr kernel: DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
Apr 19 20:35:41 vdr kernel: DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
Apr 19 20:35:41 vdr kernel: Process vdr (pid: 28747, threadinfo ffff88013898a000, task ffff8801389822c0)
Apr 19 20:35:41 vdr kernel: Stack:
Apr 19 20:35:41 vdr kernel: ffffffff802d2149 ffff880136fe1040 ffff880138993b00 ffff880138993b00
Apr 19 20:35:41 vdr kernel: 00007fff3d972fd0 ffff88013898bf28 ffffffff802d2597 ffff88013898bee8
Apr 19 20:35:41 vdr kernel: ffffffff8036654b ffff88013898bee8 ffff880136d3e558 00007ffd372c54d0
Apr 19 20:35:41 vdr kernel: Call Trace:
Apr 19 20:35:41 vdr kernel: [<ffffffff802d2149>] ? vfs_ioctl+0x5f/0x78
Apr 19 20:35:41 vdr kernel: [<ffffffff802d2597>] do_vfs_ioctl+0x435/0x471
Apr 19 20:35:41 vdr kernel: [<ffffffff8036654b>] ? __up_read+0x92/0x9b
Apr 19 20:35:41 vdr kernel: [<ffffffff802551cf>] ? up_read+0x9/0xb
Apr 19 20:35:41 vdr kernel: [<ffffffff802d2628>] sys_ioctl+0x55/0x77
Apr 19 20:35:41 vdr kernel: [<ffffffff8020ba6b>] system_call_fastpath+0x16/0x1b
Apr 19 20:35:41 vdr kernel: Code: Bad RIP value.
Apr 19 20:35:41 vdr kernel: RIP [<0000000500000001>] 0x500000001
Apr 19 20:35:41 vdr kernel: RSP <ffff88013898be80>
Apr 19 20:35:41 vdr kernel: CR2: 0000000500000001
Apr 19 20:35:41 vdr kernel: ---[ end trace 54c0a75e1472e20e ]---


Danach musste ich den Rechner neu starten.

Falk